#fedora-meeting Meeting

Meeting started by davej at 18:00:31 UTC (full logs).

Meeting summary

    1. ACTION: revert the 'disable threaded compression code' patch (davej, 18:07:00)

  1. irqpoll (davej, 18:15:33)
  2. upcoming f15/f16 3.3 rebase (davej, 18:23:21)
    1. ACTION: rebase f15/f16 to 3.3 when released. (davej, 18:30:48)
    2. ACTION: after 3.3 rebase, mass update open bugs asking to retest, and if close if no response after 2-3 weeks if appropriate. (davej, 18:40:25)

  3. open floor (davej, 18:42:29)
    1. ACTION: jwb to look at why alsa is so chatty (jwb, 18:49:54)
    2. ACTION: jwb to look at why alsa is so chatty (davej, 18:50:23)


Meeting ended at 19:00:35 UTC (full logs).

Action items

  1. revert the 'disable threaded compression code' patch
  2. rebase f15/f16 to 3.3 when released.
  3. after 3.3 rebase, mass update open bugs asking to retest, and if close if no response after 2-3 weeks if appropriate.
  4. jwb to look at why alsa is so chatty
  5. jwb to look at why alsa is so chatty


Action items, by person

  1. jwb
    1. jwb to look at why alsa is so chatty
    2. jwb to look at why alsa is so chatty
  2. UNASSIGNED
    1. revert the 'disable threaded compression code' patch
    2. rebase f15/f16 to 3.3 when released.
    3. after 3.3 rebase, mass update open bugs asking to retest, and if close if no response after 2-3 weeks if appropriate.


People present (lines said)

  1. davej (86)
  2. jwb (78)
  3. jforbes (21)
  4. zodbot (4)
  5. ajax (4)
  6. drago01 (3)
  7. brunowolff (2)
  8. EvilBob (1)


Generated by MeetBot 0.1.4.