#fedora-meeting Meeting
Meeting started by tuanta at 03:59:03 UTC
(full logs).
Meeting summary
- Ambassador Pinging (tuanta, 03:59:38)
- http://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-03-17#Agenda
(udinnet,
04:00:25)
- News from FAmSCo (tuanta, 04:02:04)
- http://fedoraproject.org/wiki/User_talk:Cwickert/Proposed_FAmSCo_election_rules
(bckurera,
04:03:54)
- Review *ACTION* items from the last meeting (tuanta, 04:07:05)
- A proposal to make APAC more centralized (eg: trac..) (tuanta, 04:18:07)
- https://fedorahosted.org/fedora-apac/ticket/20
(bckurera,
04:19:06)
- http://lists.fedoraproject.org/pipermail/ambassadors/2012-March/019219.html
(udinnet,
04:20:42)
- ACTION: all APAC
FAms, please have a look on APAC trac proposal and comment (apac
ticket #20) (bckurera,
04:26:52)
- APAC Trac for Regional Support (tuanta, 04:27:55)
- https://fedorahosted.org/fedora-apac/ticket/19
(bckurera,
04:29:37)
- https://fedoraproject.org/wiki/Release_Party_F17_Taichung
(Suresh,
04:38:26)
- https://fedoraproject.org/wiki/Release_Party_F17_Taichung
(zerng07,
04:38:53)
- https://fedoraproject.org/wiki/Release_Party_F17_Taichung
(bckurera,
04:39:45)
- AGREED: (dramsey,
04:40:08)
- AGREED: Funding
ticket #19 (bckurera,
04:41:39)
- https://fedorahosted.org/fedora-apac/ticket/21
(bckurera,
04:43:18)
- APAC Events and Status of F17 Release Parties (dramsey) (tuanta, 04:45:23)
- If you want to get your ticket discussed please
participate to the meetings (bckurera,
04:45:37)
- https://fedoraproject.org/wiki/F17_release_events
(dramsey,
04:45:41)
- http://rbergero.fedorapeople.org/schedules/f-17/f-17-ambassadors-tasks.html
(dramsey,
04:46:01)
- ACTION: update all
scheduled F17 release parties to
https://fedoraproject.org/wiki/F17_release_events (tuanta,
04:48:54)
- fudconkl funding request is open, dateline
extended to 27th March (KageSenshi,
04:50:27)
- ACTION: All once the
site is up (approx 20th March), please spread the news about fudcon
apac in your respective countries :) (KageSenshi,
04:54:13)
- Fedora Participation (dramsey as well as others who want to voice their ideas) (tuanta, 05:04:55)
- http://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-03-17#Fedora_Participation_.28dramsey_as_well_as_others_who_want_to_voice_their_ideas.29
(dramsey,
05:09:18)
- AGREED: APAC will
have weekly meeting until FUDCon KL 2012 (tuanta,
05:10:00)
- Open Floor (tuanta, 05:11:50)
- ACTION: tuanta create
a wiki page to keep a list of should-be discussed things face to
face in FUDCon KL (tuanta,
05:16:07)
- https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-03-24
(bckurera,
05:19:34)
- https://fedoraproject.org/wiki/GSOC_2012
(bckurera,
05:20:16)
- remember to keep the meeting agenda focused and
light (within an hour) (tuanta,
05:24:08)
- https://fedorahosted.org/fedora-apac/
(bckurera,
05:24:17)
- http://fedora.my/events/fudconkl-testsite/ <
give inputs / bugreports :) (KageSenshi,
05:24:42)
- If you want any F16 media please open up a
ticket at the apac trac (bckurera,
05:25:13)
- IDEA: keep the meeting
agenda almost blank, then attendees would add needed items
later (tuanta,
05:27:39)
Meeting ended at 05:28:45 UTC
(full logs).
Action items
- all APAC FAms, please have a look on APAC trac proposal and comment (apac ticket #20)
- update all scheduled F17 release parties to https://fedoraproject.org/wiki/F17_release_events
- All once the site is up (approx 20th March), please spread the news about fudcon apac in your respective countries :)
- tuanta create a wiki page to keep a list of should-be discussed things face to face in FUDCon KL
Action items, by person
- tuanta
- tuanta create a wiki page to keep a list of should-be discussed things face to face in FUDCon KL
- UNASSIGNED
- all APAC FAms, please have a look on APAC trac proposal and comment (apac ticket #20)
- update all scheduled F17 release parties to https://fedoraproject.org/wiki/F17_release_events
- All once the site is up (approx 20th March), please spread the news about fudcon apac in your respective countries :)
People present (lines said)
- tuanta (120)
- bckurera (108)
- udinnet (63)
- dramsey (57)
- KageSenshi (42)
- FranciscoD (33)
- zerng07 (28)
- azneita (22)
- zodbot (21)
- Suresh (19)
- kaio_ph (6)
- harish-mobile (2)
- mether (1)
- kaio_ph_ (1)
Generated by MeetBot 0.1.4.