#fedora-meeting: i18n

Meeting started by tagoh at 05:02:52 UTC (full logs).

Meeting summary

  1. agenda and roll call (tagoh, 05:03:00)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2012-03-22 (tagoh, 05:03:10)

  2. F17 (tagoh, 05:07:04)
    1. ACTION: epico_laptop to test ibus-pinyin for #803646 (tagoh, 05:22:19)

  3. Open Floor (tagoh, 06:07:16)


Meeting ended at 06:13:16 UTC (full logs).

Action items

  1. epico_laptop to test ibus-pinyin for #803646


Action items, by person

  1. epico_laptop
    1. epico_laptop to test ibus-pinyin for #803646


People present (lines said)

  1. tagoh (58)
  2. juhp (30)
  3. pravins (14)
  4. anish_ (12)
  5. paragan (11)
  6. zodbot (9)
  7. fujiwarat (6)
  8. epico_laptop (4)
  9. adamw (2)
  10. jni (1)


Generated by MeetBot 0.1.4.