#fedora-meeting: i18n
Meeting started by tagoh at 05:02:01 UTC
(full logs).
Meeting summary
- agenda and roll call (tagoh, 05:02:09)
- https://fedoraproject.org/wiki/I18N/Meetings/2012-03-29
(tagoh,
05:02:18)
- F17 (tagoh, 05:05:38)
- ACTION: tagoh to file
a bug to ibus-unikey (tagoh,
05:15:38)
- Input Methods (tagoh, 05:37:15)
- Fonts and Rendering (tagoh, 05:48:28)
- Open Floor (tagoh, 05:54:59)
- https://fedoraproject.org/wiki/Test_Day:2012-04-05_L10n_I18n_Installation
(tagoh,
05:56:16)
Meeting ended at 06:03:45 UTC
(full logs).
Action items
- tagoh to file a bug to ibus-unikey
Action items, by person
- tagoh
- tagoh to file a bug to ibus-unikey
People present (lines said)
- tagoh (64)
- pravins (21)
- zodbot (10)
- dingyichen (5)
- paragan (5)
- fujiwarat (3)
- dueno (2)
- anish_ (1)
- epico_laptop (1)
Generated by MeetBot 0.1.4.