#fedora-meeting: FAmNA
Meeting started by inode0 at 01:00:01 UTC
(full logs).
Meeting summary
- Roll Call (inode0, 01:00:22)
- Announcements (inode0, 01:03:31)
- Tickets (inode0, 01:05:46)
- http://fedoraproject.org/wiki/User:Pchestek/TMGuidelinesDraft#Non-Software_Promotional_Goods
(inode0,
01:07:02)
- http://lists.fedoraproject.org/pipermail/advisory-board/2012-March/011523.html
(rdieter,
01:19:01)
- Open Floor (inode0, 01:58:17)
- ACTION: inode0 will
cheer up and be less grumpy next week (inode0,
02:08:05)
Meeting ended at 02:11:41 UTC
(full logs).
Action items
- inode0 will cheer up and be less grumpy next week
Action items, by person
- inode0
- inode0 will cheer up and be less grumpy next week
People present (lines said)
- inode0 (110)
- nb (27)
- chanchito (26)
- award3535 (23)
- Sonar_Gal (20)
- kk4ewt (18)
- herlo (9)
- graphite6 (9)
- zodbot (6)
- dramsey (3)
- rdieter (2)
- mock (1)
- rbergeron (0)
Generated by MeetBot 0.1.4.