22:02:18 <cwickert> #startmeeting FAmSCo 2012-04-04
22:02:18 <zodbot> Meeting started Wed Apr  4 22:02:18 2012 UTC.  The chair is cwickert. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:02:18 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
22:02:25 <cwickert> #meetingname FAmSCo
22:02:25 <zodbot> The meeting name has been set to 'famsco'
22:02:32 <cwickert> #topic Roll Call
22:02:36 <cwickert> .fas cwickert
22:02:37 <zodbot> cwickert: cwickert 'Christoph Wickert' <christoph.wickert@googlemail.com>
22:02:51 <zoltanh7211> .fas zoltanh721
22:02:52 <zodbot> zoltanh7211: zoltanh721 'Hoppár Zoltán' <hopparz@gmail.com>
22:02:59 <kaio> .fas kaio.net
22:03:00 <zodbot> kaio: kaio 'Caius Chance (かいお)' <me@kaio.net>
22:03:01 <affix> Hello :D
22:04:29 <herlo> .fas herlo
22:04:29 <zodbot> herlo: herlo 'Clint Savage' <herlo1@gmail.com>
22:04:48 * cwickert counts 4
22:05:21 * herlo agrees
22:05:22 <cwickert> #info y1nv sent regrets, he is on the road
22:05:50 <cwickert> so only igor and gbraad are missing
22:06:09 <cwickert> this means igor is missing and gbraad is missing in action
22:06:14 <cwickert> anyway. lets dive in
22:06:36 <kaio> no updates from gbraad yet, though his twitter has
22:06:39 <cwickert> #info the meeting agenda for this meeting can be found at https://fedorahosted.org/famsco/report/9
22:06:49 <cwickert> kaio: we'll get to this later
22:06:55 <kaio> cwickert: no prob
22:07:17 <cwickert> ok, lets first deal with the ones where we have only quick updates
22:07:44 <cwickert> #topic Budget and reimbursement issues
22:07:51 <cwickert> .famsco 251
22:07:51 <zodbot> https://fedorahosted.org/famsco/ticket/251
22:08:26 <cwickert> so we have this new trac
22:08:35 <cwickert> and it starts getting awesome
22:08:42 <cwickert> have a look at https://fedorahosted.org/draftbudget/report/14 for example
22:08:57 <cwickert> not that impressive
22:09:10 <cwickert> lets try https://fedorahosted.org/draftbudget/report/13
22:09:18 <cwickert> you see, it even does figures :)
22:09:38 <herlo> very nice
22:09:46 <zoltanh7211> really cool
22:09:52 <herlo> are they just open tickets?
22:09:53 <cwickert> and I have also called for a meeting with the credit card holders
22:10:06 <cwickert> herlo: you can do any kind of report you want
22:10:21 <herlo> I know that, I was just asking what this one was, but I just found the details
22:10:25 <herlo> no worries
22:10:28 <cwickert> ok
22:10:32 <cwickert> as for the IRC meeting
22:10:42 <cwickert> I think we first need to do our homework
22:10:58 <cwickert> this means ratify the new budget guidelines we discussed last week
22:11:12 <cwickert> and then it makes sense to discuss this with the credit card holders
22:11:20 <cwickert> things like common reporting etc
22:11:24 <cwickert> questions?
22:11:48 <cwickert> ok, moving on
22:11:49 <herlo> sounds good
22:11:57 <cwickert> #topic New FAmSco election rules
22:12:04 <cwickert> .famsco 255
22:12:04 <zodbot> https://fedorahosted.org/famsco/ticket/255
22:12:23 <cwickert> not really quick but I want to get this approved today
22:12:39 <cwickert> #link https://fedoraproject.org/wiki/User:Cwickert/Proposed_FAmSCo_election_rules
22:12:46 <cwickert> please have a look at the wiki page
22:12:49 <herlo> hmm, did you get it reworded?
22:12:54 * herlo looks again
22:13:11 <cwickert> herlo: no, I skipped this in favor of yet another project
22:13:34 <cwickert> I am not rewording it now because the rewording is part of a board project
22:13:54 <cwickert> which then is "Common Fedora Election Guidelines"
22:14:18 <cwickert> this means we separate the definitions from the policy
22:14:34 <herlo> cwickert: I'm fine with that
22:14:51 <cwickert> while we have common definitions for things like "term" or "seat", each body can still have it's own policies
22:15:06 <cwickert> I want to get this finished for FAmSCo because elections are coming up
22:15:12 <herlo> cwickert: I did see one thing in contention
22:15:20 <cwickert> so, let us discuss what is on the wiki page now
22:15:23 <herlo> No later than one week after election, the FAmSCo chairperson will appoint the Vice-Chairperson.
22:15:44 <herlo> I would say two weeks, only because it may be one week before the chairperson is elected
22:15:49 <cwickert> things that are italic are still up for discussion
22:15:56 <cwickert> lets start at the top, ok?
22:15:57 <herlo> it is :)
22:16:01 <herlo> oh, well okay
22:16:31 <cwickert> so the first sentence is
22:16:32 <cwickert> A reminder mail to those who are eligible to vote but haven't done so will be sent three days before the close of the election.
22:16:40 <cwickert> this is stupid
22:16:52 <cwickert> because we don't know who hasn't voted yet
22:17:01 <cwickert> this is a techical thing
22:17:18 <herlo> I think that's an implementation thing, not a policy. We can say something like 'voters should be reminded once per the voting period'
22:17:20 <cwickert> and if, it should go into the election guidelines but it is not specific to FAmSCo
22:17:26 <herlo> agreed
22:17:28 <cwickert> lets just remove that sentence, ok?
22:17:32 <herlo> +1
22:17:38 <zoltanh7211> yes +1
22:17:45 <cwickert> +1
22:17:56 <kaio> +1
22:17:59 <cwickert> ok
22:18:04 <cwickert> what about the next one
22:18:08 <cwickert> The election results will be announced in the ambassadors@lists.fedoraproject.org and other public lists.
22:18:16 <cwickert> we could remove this, too
22:18:23 <cwickert> it is too obvious
22:18:56 <cwickert> everybody fine with removing it?
22:19:28 <herlo> yeah
22:19:48 * cwickert waits for zoltanh7211 and kaio
22:19:54 <herlo> it should probalby state that results are required to be publicly announced
22:20:08 <zoltanh7211> herlo +1
22:20:20 <herlo> on fedora mailing lists or something like that, but maybe that goes into the global election guidelines
22:20:22 <cwickert> herlo: sure, but again this is already covered by the common stuff and not specific to FAmSCo
22:20:35 <herlo> cwickert: yep, sorry, I'm a slow typist today
22:20:41 <cwickert> kaio: still with us?
22:21:04 <herlo> at least he didn't fall asleep on his keyboard :)
22:21:28 <cwickert> we only have 4 out of 7 people present today, this means we need everybody to get a quorum
22:21:32 <cwickert> kaio: PING
22:21:46 <cwickert> lets move on for now
22:22:09 <cwickert> what about the next section
22:22:10 <cwickert> Contributors who want to nominate themselves only if there are not  enough people to fill the seats may put the same information on a  separate section of the wiki page.  If there are not enough candidates  to complete the ballot, all the contributors listed in this section will  be added to the ballot.  No special considerations will be made for  candidates elected through this process to resign their seats after the  election.  If you really do n
22:22:11 <kaio> yes
22:22:33 <cwickert> kaio: great you are there ;)
22:22:35 * kaio was trying to stay awake.
22:23:02 <cwickert> I think we should just drop this paragraph, too
22:23:11 <kaio> last sentence was +1
22:23:22 <cwickert> I mean, we never had a second list of emergency candidates
22:23:41 <kaio> this paragraph +1
22:23:45 <zoltanh7211> I agree, not needed
22:23:47 <herlo> probably ought to have a contingency
22:23:51 <herlo> but this isn't it
22:23:53 <herlo> +1
22:23:54 <cwickert> kaio: ?
22:24:02 <herlo> cwickert: he already +1'd
22:24:21 <cwickert> kaio: was that +1 for removal?
22:24:24 <kaio> yes
22:24:27 <cwickert> ok
22:24:35 <kaio> but how we replace then?
22:24:52 <cwickert> kaio: ?
22:24:57 <herlo> I think we can put a contingency in the common election guidelines
22:25:02 <kaio> okay
22:25:08 <cwickert> no, this is in there, we'll get there
22:25:19 <cwickert> this is in "Filling vacant seats"
22:25:28 <herlo> cwickert: ahh, okay
22:25:30 <cwickert> this was only about the emergancy candidates
22:25:51 <herlo> cwickert: right, I was just thinking what if we don't have enough candidates
22:25:53 <cwickert> and I think only running if there are not enough candidates is NOT a good motivation :)
22:26:06 <herlo> do we just elect everyone and then fill in the seats per the vacant seats section?
22:26:23 <cwickert> herlo: basically yes
22:26:38 <herlo> k, I'm good with that, +1 to remove the emergency sectoin
22:26:46 <cwickert> I don't think the "2nd class candidates" would really help there
22:26:48 <kaio> oic
22:26:58 <cwickert> next is removal
22:27:01 <herlo> cwickert: I agree. Never thought that was a very good idea
22:27:16 <cwickert> "the FAmSCo member in question may be removed by unanimous vote"
22:27:29 <cwickert> sorry
22:27:40 <cwickert> "the FAmSCo member in question may be removed by unanimous vote of the other members of FAmSCo"
22:27:58 <herlo> k
22:27:59 <cwickert> the question is: unanimous vote or absolute majority?
22:28:07 <cwickert> or 2/3 or something?
22:28:20 <herlo> hmmm
22:28:26 <zoltanh7211> good question
22:28:31 <herlo> that would leave 6 voting, right?
22:28:43 <herlo> so, yes, 2/3 is probably good.
22:28:47 <herlo> need 4 of 6
22:28:59 <herlo> but everyone *must* vote
22:29:04 <herlo> or at least decline to vote
22:29:06 <cwickert> yes
22:29:14 <herlo> abstain, that's the word
22:29:18 <cwickert> ok, majority and 2/3 doesn't make a difference
22:29:26 <herlo> indeed
22:29:38 <cwickert> currently we have "absolute majority"
22:29:43 <herlo> seems fine then
22:29:45 <zoltanh7211> +1
22:29:49 <inode0> ?
22:29:51 <cwickert> FESCo has unanimous vote
22:30:00 <cwickert> I think we should go for unanimous vote
22:30:05 <herlo> why?
22:30:12 <cwickert> because it is the last resort
22:30:22 <herlo> inode0: please ask your question.
22:30:24 <inode0> do you interpret absolute majority in this context to be a majority of 7 rather than a majority or a quorum or something else?
22:30:40 <cwickert> inode0: "of the other famsco members"
22:30:44 <herlo> inode0: it would only be 6 at that point
22:30:50 <cwickert> that is 7 - 1 = 6
22:30:51 <herlo> or remaining member, yes
22:31:08 <cwickert> and we need a majority of 6 then
22:31:26 <herlo> right, it couldn't be 3 of 6, it would have to be more than 50%
22:31:26 <cwickert> so having 4 out of 7 in total seems a little weak to me
22:31:59 <herlo> hmm
22:32:14 <herlo> kaio: zoltanh7211: what thoughts do you have?
22:32:48 <kaio> yeah sometimes 4 v 3 isnt that meaningful
22:32:52 * herlo really isn't trying to drag this on, just wants to make sure we make a good decision
22:33:50 <cwickert> kaio: absolute majority or unanimous vote?
22:33:56 <cwickert> zoltanh7211: absolute majority or unanimous vote?
22:34:06 <cwickert> you can only have one, not both ;)
22:34:15 <herlo> I think I am leaning toward unanimous now
22:34:43 <zoltanh7211> herlo - I think it must be 2/3 - absolute majority, but unanimous seems better
22:34:46 <kaio> unanimous
22:34:55 <zoltanh7211> then unanimous
22:34:56 <herlo> I think we have our decision
22:35:03 <cwickert> ok then
22:35:48 <cwickert> ok, next one:
22:35:49 <cwickert> If an election becomes necessary upon member removal, the member  cannot run for this election, but the removed member CAN run for the  next orderly election.
22:36:09 <cwickert> I suggest we remove this sentence
22:36:24 <cwickert> because we no longer call for auxiliary elections
22:36:35 <cwickert> but rather fill the vacant seats
22:36:40 <herlo> seems fine
22:36:46 <zoltanh7211> yep ok
22:37:05 <kaio> +1
22:37:07 <cwickert> +1
22:37:27 <cwickert> ok, last question
22:37:31 <cwickert> Appointment of Vice-Chairperson
22:37:41 <herlo> two weeks
22:37:45 <cwickert> I had problems with appoinging somebody
22:38:01 <herlo> or two meetings
22:38:01 <cwickert> and I think we should just vote as we do for the chair, too
22:38:04 <herlo> if you prefer
22:38:17 <cwickert> and then we can fold the vice and the chair into one paragraph
22:38:19 <herlo> and *after* the chairperson is elected/appointed
22:38:30 <herlo> cwickert: hmm
22:38:56 <herlo> I kind of think it's good to have a vice chair that the chair appoints. I think timeframe is important too.
22:39:45 <cwickert> kaio, zoltanh7211: your thoughts?
22:39:48 <zoltanh7211> I think voting is okay
22:39:56 <herlo> basically, I don't want to necessarily be elected to the post
22:40:17 <zoltanh7211> But 2 timeframe is not too long?
22:40:17 <kaio> I think vice can be appointed by chair
22:40:26 <cwickert> herlo: ah, ok, of course you need to be willing to do it
22:40:35 <herlo> cwickert: that's my concern yes
22:40:56 <cwickert> ok, easy question first: everybody fine with 2 meetings/weeks?
22:41:00 <herlo> which is why I think the chair should just appoint someone, visit with them and decide in two weeks
22:41:08 <herlo> or two meetings, yes
22:41:20 <cwickert> +1 for two weeks/meetings
22:41:37 <herlo> let's do two meetings *after* the chair is appointed.
22:41:57 <zoltanh7211> two meetings - if the second one fails on holidays and something between
22:42:06 <herlo> right
22:42:53 <herlo> cwickert: want to rephrase it here? Then we can vote?
22:43:44 <cwickert> herlo: I am trying to separate the two questions to make it easier
22:44:11 <herlo> ahh
22:44:29 <herlo> sounds good. Do you want to post one and then the other?
22:44:33 <herlo> we'll vote on each?
22:44:41 <cwickert> yes
22:44:43 <zoltanh7211> ok
22:44:59 <cwickert> we are basically already voting on the 2 meeting/weeks thing
22:45:05 <herlo> true
22:45:10 <cwickert> but kaio has not yet said something
22:45:13 <cwickert> kaio: ping
22:45:34 <kaio> by 2 meetings
22:45:50 <herlo> k, 2 meetings it is
22:46:01 <cwickert> ok, appoint or elect?
22:46:10 <herlo> appoint
22:46:23 <zoltanh7211> better to appoint
22:46:33 <cwickert> elect
22:46:41 <kaio> appoint
22:46:41 <cwickert> kaio: your chance ;)
22:46:44 <cwickert> ok
22:46:51 <cwickert> then appoint
22:48:10 <herlo> cwickert: that looks like everything on the election rules.
22:48:14 <herlo> is that correct?
22:48:19 <cwickert> ok, I have just saved the wiki page
22:48:24 <cwickert> with all our changes
22:48:27 <herlo> awesome
22:48:30 * herlo reloads
22:48:31 <cwickert> please reload and then get it approved
22:48:59 <herlo> okay, one last question
22:49:00 <cwickert> does anybody spot any errors?
22:49:04 <cwickert> shoot
22:49:04 <herlo> maybe
22:49:12 <herlo> The FAmSCo Vice-Chairperson can be removed by the Fedora Project Board or by an absolute majority vote of the FAmSCo
22:49:25 <herlo> removed from FAmSCo or removed from the vice-chair position?
22:49:25 <cwickert> right, I just saw that, too
22:49:34 <cwickert> uhhh
22:49:36 <herlo> I think it's the position
22:49:46 <cwickert> right
22:49:56 <cwickert> he can still be removed from FAmSCo later
22:50:01 <herlo> and then the other rule takes place if necessary about removing them from famsco altogether
22:50:04 <herlo> yup
22:50:11 <cwickert> but then the normal removal procedure takes place
22:50:14 <herlo> right
22:50:16 <cwickert> but what about the board?
22:50:29 <cwickert> should we allow the board to remove chair or vice?
22:50:31 <herlo> the board only can remove him from vice chair?
22:50:38 <herlo> or chair, yes
22:50:39 <kk4ewt> no
22:50:53 <herlo> but not from famsco per se
22:51:09 <cwickert> right, only form the position
22:51:22 <zoltanh7211> +1
22:51:27 <kk4ewt> which the committee has the right to do at anytime
22:51:32 <herlo> cwickert: hmm, I think maybe that should be a unanimous decision by the board and the remaining famsco members
22:51:39 <igorps> Hi!
22:51:41 <kk4ewt> "roberts rules of Order"
22:51:41 * inode0 would just drop the grants of deference to the board
22:51:51 <zoltanh7211> Hi igor glad you here
22:52:00 <cwickert> zoltanh7211, kaio: should we allow the board to remove somebody?
22:52:13 <kk4ewt> the committee is elected by the ambassadors
22:52:20 <igorps> zoltanh7211, sorry I'm that late
22:52:23 <cwickert> kk4ewt: no its not :)
22:52:39 <kk4ewt> famsco is not elected?
22:52:46 <cwickert> kk4ewt: read the draft, we will change the eligible voters
22:52:46 <kk4ewt> since when
22:52:51 <herlo> kk4ewt: the chair and vice chair are not
22:53:06 <kk4ewt> disagree but ok
22:53:10 <cwickert> kk4ewt: we want all allow everybody with CLA+1 to vote
22:53:19 <herlo> and then there is that...
22:53:35 <cwickert> igorps: the question is: should the board be allowed to remove the chair or vice chair?
22:53:49 <kk4ewt> if the chair and vice chair are appointed by the board then the board has the right to remove them
22:54:02 <herlo> kk4ewt: they are not
22:54:06 <cwickert> kk4ewt: they are appointed by FAmSCo
22:54:26 <igorps> Indeed, they are not. So I don't see the point.
22:54:30 <herlo> the chair is elected, and the vice-chair is appointed
22:54:40 <cwickert> ok, igorps
22:54:42 <kaio> should the board decide that?
22:54:57 <herlo> I think inode0 is correct. just drop the grants of deference to the board
22:55:05 <cwickert> kaio, zoltanh7211: the question is if we give them the right to decide
22:55:21 <zoltanh7211> If there is an really good reason yes
22:55:24 <kaio> IMO no from me
22:55:47 <cwickert> zoltanh7211: what would be a good reason?
22:56:34 <zoltanh7211> something that hits the rules
22:56:56 <cwickert> zoltanh7211: ?
22:57:05 <igorps> For me it comes down to the question: In what situations the board would need to remove them?
22:57:26 <cwickert> if the board really wants to remove somebody, they can ask FAmSCo
22:57:42 <kaio> https://fedoraproject.org/wiki/Board#Introduction
22:57:44 <igorps> cwickert, +1
22:57:50 <cwickert> if we allow the board to remove somebody, we effectively allow them to overrule the FAmSCo
22:58:03 <kaio> "Additionally, there is a Chair appointed by Red Hat, who has veto power over any decision. The expectation is that this veto power will be used infrequently, as there are negative consequences that could arise from the frequent use of such power in a community project."
22:58:15 <cwickert> kaio: ouch
22:58:29 <kaio> so no matter we give that power or not, board chair can cast the magic
22:58:47 * inode0 doesn't see that being relevant, her power there is over the Board, not FAmSCo
22:58:50 <herlo> kaio: any decision within the board
22:58:50 <cwickert> ok, then lets replace "the board" with "The FPL"
22:59:04 <herlo> I don't see that as outside that scope
22:59:28 * herlo goes to read again
22:59:34 <cwickert> kaio: I think inode0 is right, that wiki page is only about the board
22:59:47 <cwickert> I mean, the FPL cannot overpower say rel-eng
23:00:15 <igorps> I have the same interpretation as cwickert and inode0.
23:00:19 <cwickert> the FPL can only overpower the rest of the board because he/she is part of it
23:00:42 <herlo> I think we scratch the whole board overrule component
23:00:46 <herlo> who's with me!?
23:00:56 <cwickert> yes, lets remove the whole board
23:01:00 <kaio> but board has ultimate final decisions for the project
23:01:06 <igorps> herlo, +1
23:01:13 <cwickert> we all agreed, kk4ewt proposed it, too, only zoltanh7211 does not agree
23:01:13 <herlo> kaio: where does it say that?
23:01:41 <herlo> because the point you made earlier really only applies to the board itself
23:01:46 <herlo> at least from my perspective
23:01:49 <kaio> "This Board is ultimately accountable for the Fedora Project, and in that sense is responsible for guiding all of the Project's operational decisions."
23:02:02 <herlo> keyword: guiding
23:02:18 <zoltanh7211> just guiding
23:02:21 <cwickert> kaio: "As is the case with any representative governance, not every decision  will satisfy the entire constituency, but the Board seeks always to make decisions based on what is best for the continued progress of Fedora."
23:02:22 <kaio> "accountable"
23:02:22 <herlo> we would definitely take the FPL's recommendation under consideration
23:02:31 <rbergeron> I hear she's insane.
23:02:38 <herlo> lol, I know!
23:02:47 <cwickert> this means the board will only make a decision if we cannot reach a consensus
23:02:52 <kaio> XD
23:03:00 <herlo> cwickert: I concur with that statement
23:03:30 <cwickert> the board will not just interfere with our business *unless* we ask them too
23:03:41 <cwickert> s/too/to
23:03:49 <cwickert> but yet again
23:03:53 <inode0> I can't imagine the board ever being willing to do this anyway - they would tell you to work it out yourself
23:04:13 <kaio> IMO when the Chair of Board has veto power over the board, we should let this through from the top to the bottom. Like OOP...
23:04:18 <rbergeron> "our business" being famsco, or ambassadors?
23:04:19 <herlo> I agree
23:04:29 <herlo> rbergeron: I think both apply
23:04:29 <cwickert> rbergeron: whatever you want
23:04:38 * rbergeron only points this out from the "we have a handful of ambassadors on the board"
23:05:02 <kaio> I know FPL mostly respects everyone.
23:05:27 <rbergeron> I do'nt want people to misconstrue "i'm here to help because I care and I'm an ambassador" with "i'm here from the Board and I'm here to help"
23:05:30 <herlo> I think the point here is that we don't want the Board to meddle. From previous discussions, I don't think that's likely. So the real question is what purpose does the statement of removal really mean?
23:05:38 <cwickert> kaio: again, the FPL can overpower the board because she/he is part of it. but he/she cannot overpower FAmSCo because he/she is no member
23:05:52 <cwickert> the FPL cannot overpower a decision of rel-eng either
23:05:52 <kaio> okay
23:06:13 <herlo> from my POV, the FPL is a persuader at most, in those situations.
23:06:14 <cwickert> if rel-eng says: "we cannot release yet" then the FPL cannot say "you MUST release NOW"
23:06:34 <zoltanh7211> right
23:06:38 <cwickert> propsal: lets us remove "the board" from our guidelines
23:06:43 <herlo> +1
23:06:48 <zoltanh7211> +1
23:06:50 <kaio> +1
23:06:51 <igorps> +1
23:07:29 <cwickert> ok
23:07:33 <herlo> wow, that only took 30+ minuts :/
23:08:00 <cwickert> reload the wiki page please
23:08:04 * herlo has to leave shortly as well. I am happy with this adjustment and the rest of the election rules...
23:08:05 <cwickert> and then lets vote!
23:08:19 <herlo> cwickert: well, what does removed mean
23:08:23 <herlo> I'm sorry
23:08:50 <herlo> I think we need to say something like 'their title will be revoked'
23:08:51 <cwickert> position
23:08:55 <cwickert> ok
23:09:03 * cwickert is not the native speaker
23:09:05 <herlo> or demoted or something of that nature
23:09:15 * kaio neither
23:09:15 <cwickert> ok, just change it as you like
23:09:25 <herlo> cwickert: removal to means being removed from the famsco altogether
23:09:32 <herlo> k, will do. Hang on a sec
23:11:42 <cwickert> herlo: done?
23:12:00 <herlo> almost
23:12:13 <inode0> since there is another removal section I think here it clearly means from the chair/vice-chair position
23:12:49 <herlo> k, used deposed
23:13:11 <herlo> inode0: maybe so, but it kept bugging me as I constantly thought it was removal from famsco
23:13:18 <herlo> cwickert: done
23:13:23 <herlo> everyone reload
23:13:44 <inode0> other famsco members?
23:14:05 <zoltanh7211> ok reloaded
23:14:08 <inode0> deposed doesn't make it any more clear
23:14:41 <herlo> inode0: relegated, demoted, deposed.
23:14:44 <herlo> you pick
23:14:53 <inode0> just say removal from the chair or removal from the vice-chair - be direct
23:15:03 <herlo> hmm, k
23:15:11 <kk4ewt> keep it KISS
23:15:24 <cwickert> ok, I have one more
23:15:39 <zoltanh7211> witch one
23:15:42 <cwickert> can be removed by an unanimous vote of the FAmSCo members
23:15:51 <cwickert> this means that the chair needs to remove himself ;)
23:15:58 <cwickert> the word "other" is missing
23:16:08 <igorps> cwickert, good catch
23:16:15 <cwickert> it was inode0
23:16:17 <herlo> there cleaned up the language
23:16:23 <herlo> and I will add that too
23:16:31 <cwickert> while this is easy for the chair, it is not for the vice
23:16:31 <kk4ewt> 2/3 votes of the members
23:16:45 <cwickert> kk4ewt: we already agree to not go for 2/3
23:16:55 <cwickert> beause 4 out of 7 is too weak
23:17:09 <cwickert> what are we doing about the vice chair?
23:17:15 <kk4ewt> ok 5 of the members
23:17:16 <herlo> k, reload.
23:17:18 <cwickert> we need the word "other" there, too
23:17:21 <herlo> cwickert: I thought both applied
23:17:39 <igorps> yep, we can use the same rule
23:17:50 <cwickert> right
23:17:51 <herlo> I didn't change the absolute majority though
23:17:56 <cwickert> I wanted to have the chair in there
23:17:57 <herlo> wanna do that, cwickert
23:18:18 <cwickert> but an unanimous vote of the other members includes the chair
23:18:26 <cwickert> no need to list him explicitly
23:18:35 <herlo> for the vice chair?
23:18:51 <cwickert> doesn't make a difference
23:18:59 <cwickert> just leave it as it is
23:19:01 <herlo> kk, change as you will, I'll interpret after
23:19:21 <herlo> so you want an absolute majority for the vice chair and unanimous for the chair?
23:19:30 <cwickert> noooo
23:19:34 <cwickert> that was kk4ewt
23:19:45 <herlo> cwickert: read the vice chair now. I didn't change that
23:19:48 <cwickert> oh
23:19:50 <cwickert> sorry
23:19:52 <herlo> no worries
23:19:58 <cwickert> this is indeed wrong
23:20:02 <herlo> go ahead and fix it
23:20:03 <cwickert> I think unanimous for both
23:20:13 <herlo> then we can vote on the whole damned thing
23:20:15 <herlo> :P
23:20:18 <cwickert> yes please
23:20:49 <zoltanh7211> reload?
23:21:22 <cwickert> yes please
23:21:36 <cwickert> speak up NOW or be quiet FOR EVER
23:21:38 <cwickert> :)
23:21:54 <inode0> ?
23:22:07 <cwickert> inode0: go ahead
23:22:37 <inode0> Are you planning to have a public feedback from ambassadors about this new election document?
23:22:53 <cwickert> not really
23:23:07 <cwickert> I mean, we can ask for feedback
23:23:16 <cwickert> and incorporate it in a new version
23:23:22 <cwickert> but I want to vote on this NOW
23:23:31 <inode0> I was just curious, you can always just change it if they bring up something persuasive later.
23:23:38 <herlo> cwickert: i think we approve it and then put it up for review from the community of ambassadors for a week.
23:23:49 <cwickert> herlo: fine with me
23:23:50 <zoltanh7211> I think it's ok now
23:24:00 <herlo> if something glaring shows up, great! If not, even better!
23:24:02 <cwickert> but its not like the ambassadors didn't have a clue what was going on
23:24:13 <herlo> indeed. And we invited them to this public meeting
23:24:15 <igorps> herlo, that would be a good approach, indeed
23:24:16 <cwickert> this has been in the minutes and the wiki for months now
23:24:29 <herlo> so maybe that's enough, but I like the idea of 'giving them one more opportunity'
23:24:29 <cwickert> ok, I'll announce it once we voted
23:24:34 <herlo> kk, cool
23:24:40 <cwickert> but that means we need to ratify it now
23:24:49 <cwickert> can we please vote about it?
23:24:50 <inode0> sure, I with a bunch of changes made in the last hour I would want to think about it for a while :)
23:25:11 <herlo> cwickert: +1 on the whole document
23:25:11 <inode0> but vote, eof
23:25:18 <zoltanh7211> +1
23:25:22 <cwickert> inode0: that's why you are not getting elected for FAmSCo :P
23:25:22 <kaio> +1
23:25:26 <cwickert> +1
23:25:30 <kaio> XD
23:25:31 <herlo> cwickert: haha
23:25:32 <inode0> :)
23:25:41 <igorps> +1
23:25:46 <cwickert> YES!
23:25:47 <herlo> cwickert: it requires you to run for famsco first :)
23:25:48 <cwickert> FINALLY
23:25:54 <cwickert> we have a vote
23:26:01 <herlo> and it's all positive!
23:26:08 <cwickert> ok, I have fullfilled my mission
23:26:10 <cwickert> now I can step down :)
23:26:13 <herlo> lol
23:26:14 <herlo> nope
23:26:17 <cwickert> just kidding
23:26:17 <zoltanh7211> cmon
23:26:23 <cwickert> well, orignally that was my idea
23:26:28 <herlo> I do think it's time to end the meeting though
23:26:32 <cwickert> but I have changed my mind
23:26:36 <kaio> XD step up step down doing exercise..
23:26:39 <cwickert> hold on, one more thing
23:26:58 <cwickert> now that we have the new guidelines in place we should use it
23:27:09 <cwickert> I guess you all know who I am talking about
23:27:28 <cwickert> I would like have gbraad removed from FAmSCo
23:27:37 <cwickert> since he has not been doing anything so far
23:27:59 <herlo> how many meetings has he attended?
23:28:05 <igorps> None
23:28:07 <cwickert> herlo: 0
23:28:12 <cwickert> or was it one?
23:28:12 <herlo> and how many meetings has he missed without regrets?
23:28:16 <herlo> I think it was 1
23:28:17 <cwickert> all
23:28:20 <zoltanh7211> once
23:28:24 <cwickert> I think he attended the first one
23:28:28 <kaio> you want me to talk to him and report the full story, or trigger the procedures now?
23:28:47 <cwickert> kaio: I would like to talk to him, that is part of the guidelines
23:29:12 <cwickert> Its not that he is removed as we speak
23:29:20 <cwickert> lets revisit this next week
23:29:22 <kaio> cwickert: how about if you contact him about that?
23:29:28 <cwickert> I will, sure
23:29:37 <kaio> cwickert: +1
23:29:41 <herlo> cwickert: I think you are formally saying you are going to contact him, correct?
23:29:50 <cwickert> herlo: yes
23:29:58 <kaio> put an action item now :]
23:30:01 <herlo> +1 to that.
23:30:19 <zoltanh7211> You should contact with him +1
23:30:23 <cwickert> "Before any other process occurs, the FAmSCo member in question will be  personally contacted by the FAmSCo Chair to try to resolve the  situation. If this contact does not successfully resolve the situation,  the FAmSCo member in question may be removed by unanimous vote of the  other members of FAmSCo."
23:30:33 <cwickert> this is what I am going to do
23:30:51 <igorps> Fair enough
23:30:51 <cwickert> I just wanted to know if everybody is fine with starting the procedure
23:30:52 <kaio> +1
23:31:00 <cwickert> that doesn't mean he is out automatically
23:31:07 <herlo> indeed
23:31:13 <igorps> cwickert, +1
23:31:15 <herlo> +1 to the procedure beginning
23:31:25 <cwickert> ok then
23:31:49 <cwickert> dammit, it's so late already
23:32:05 <cwickert> lets move on
23:32:17 * kaio is in virtual jet lag now
23:32:17 <cwickert> #topic Budget + PO for EMEA F17 media production
23:32:38 <cwickert> kaio: you wand to discuss your HKLUG thing?
23:32:43 <cwickert> .famsco 280
23:32:43 <zodbot> https://fedorahosted.org/famsco/ticket/280
23:32:49 <kaio> cwickert: yes I can
23:32:54 <kaio> #277
23:32:58 <cwickert> hold on
23:33:05 <cwickert> let us quickly approve 280
23:33:12 <kaio> after you
23:33:15 <cwickert> I am hereby requesting USD 5000
23:33:23 <cwickert> this is the same amount we had in the past
23:33:33 <cwickert> so I think it is just a formal act
23:33:42 <cwickert> and we will hardly need all the money
23:33:59 <cwickert> or should we wait with approval until the quotes are there?
23:34:15 <cwickert> yeah, lets wait
23:34:25 <zoltanh7211> let's wait
23:34:29 <cwickert> ok, kaio then
23:34:32 <cwickert> #topic Transit flight from KL to Hong Kong to start Fedora contacts with HKLUG.
23:34:37 <cwickert> .famsco 277
23:34:37 <zodbot> https://fedorahosted.org/famsco/ticket/277
23:34:59 <cwickert> kaio: when did you look for flights?
23:35:17 <kaio> right before this meeting
23:36:02 <cwickert> kaio: your request was approved last Friday. I wonder why you now complain about late approval by the FUDCon organizers
23:36:16 <kaio> no I am not complaining.
23:36:36 <kaio> I just update the flight costs.
23:36:40 <cwickert> "Due to the FUDCon APAC approval delayed my ticket for 1 meeting, the promo prices were gone"
23:36:40 <herlo> cwickert: I think the amount is still reasonable
23:36:44 <igorps> I believe that kaio is just pointing out what happened
23:37:00 <herlo> cwickert: in english a complaint is a bad thing. I wonder if it is a translation problem
23:37:09 <kaio> because I don't want "$200" becomes a lie.
23:37:17 <cwickert> yeah, but we heard the same thing last week alreay
23:37:55 <kaio> the $200 was based on the promo prices which was available when I created the ticket
23:37:57 <cwickert> it started with 100, then promo prices were gone and we were at 200. now again promo prices are gone and we are at 350
23:38:22 <cwickert> oh, sorry, it was 200 from the beginning
23:38:28 <igorps> Flight prices changing are common, and this happens frequently
23:38:40 <igorps> I really don't see a problem here
23:38:41 * herlo agrees with igorps and that the price is reasonable.
23:38:55 <herlo> Let's just approve and kaio can purchase asap
23:38:57 <cwickert> fact is, we need to approve it again
23:38:57 <zoltanh7211> igorps +1
23:39:09 <cwickert> because last week we approved up to USD 200
23:39:11 <cwickert> "AGREED: #277 is     approved up to USD 200, but we still need a wiki page for the     event (cwickert,     22:53:24)"
23:39:24 <cwickert> what limit are we going to set now?
23:39:35 <cwickert> 350? 400?
23:39:43 <kaio> cwickert: ++ exactly why I updated the flight costs and wrote the reason (not complaint)
23:39:45 <herlo> $400? I know that's double, but flights in the US routinely cost that
23:40:11 <herlo> do we have the wiki page for the event now?
23:40:15 <herlo> I thought we did
23:40:56 <kaio> the LUG person has also created a social-network web ecent
23:41:00 <kaio> event
23:41:34 <igorps> kaio, but is there a wiki page?
23:41:37 <cwickert> https://fedoraproject.org/wiki/FADHK201205
23:41:54 <cwickert> kaio: on a related thing: this is NOT a FAD
23:42:06 <kaio> igorps: yes. I will keep that wiki page sync'd to the progress.
23:42:34 <igorps> kaio, ok
23:42:36 <kaio> the person from LUG was suggesting to make it a FAD
23:43:08 <igorps> To make it a FAD you would need a few more Fedora folks there, probably
23:43:12 <kaio> oic
23:43:22 <herlo> we can discuss the fad part later, no?
23:43:28 <cwickert> well, lets not discuss the terminology
23:43:35 <cwickert> I don't care how we call it
23:43:38 <cwickert> but I wonder
23:43:54 <cwickert> why is your return flight from HG to KL on the 20th?
23:43:59 <kaio> I cannot confirm if there are FAms going.
23:44:03 <cwickert> that is after FUDCon
23:44:19 <kaio> oh my return flight is 18th, from HK to KL.
23:44:24 <cwickert> Return AK1655 Hong Kong (HKG) to Kuala Lumpur (KUL) Sunday, 20 May 2012 Depart 2105 Arrive 0050 (+1 day)
23:44:31 <cwickert> that's what the ticket says
23:44:35 <kaio> 17th, arrive 0050 18th
23:44:52 <cwickert> then please fix the ticket
23:44:59 <kaio> yep
23:45:23 <cwickert> ok, should we approve this now? say 350 or 400?
23:45:32 <cwickert> kaio: will you be able to book?
23:45:47 <herlo> $400 just in case it goes up a little. +1 to approve though
23:45:51 <cwickert> we need to book fast because prices are going up
23:45:58 <kaio> I will book after this meeting, if approved.
23:45:59 <cwickert> +1 for USD 400
23:46:03 <herlo> and book today!
23:46:12 <igorps> +1 for 400 USD
23:46:13 <zoltanh7211> +1 book asap
23:46:35 <cwickert> kaio: the wiki page is still a little sparse
23:46:57 <cwickert> what will you be talking about?
23:47:24 <kaio> I will intro Fedora and Ambassadors team.
23:47:59 <cwickert> ok, if you don't bring us at least 2 new contributors, you will have to pay us USD 200 back ;)
23:48:03 <cwickert> just kidding
23:48:03 <herlo> lol
23:48:05 <kaio> Also try to network the people for I18N.
23:48:12 <cwickert> ok lets approve this
23:48:22 <cwickert> oh, we already have
23:48:26 <cwickert> +1 from me, too
23:48:27 <herlo> lol, I was about ot say
23:48:33 <cwickert> ok then
23:48:36 <kaio> thanks
23:48:47 <zoltanh7211> and make pictures
23:48:50 <cwickert> any more tickets we need to discuss?
23:48:52 * herlo needs to be done.
23:48:56 <herlo> sorry I have to go
23:49:01 <cwickert> or can we delay them and work in trac?
23:49:04 * kaio is photo-taking freak
23:49:22 * cwickert needs to go to bed, it's 2 a.m. for him and zoltanh7211
23:49:29 <igorps> kaio, I would be really glad if you get more i18n contributors! :)
23:49:30 <herlo> let's call it
23:49:54 <zoltanh7211> agree almost sleep on my keyboard
23:49:59 <kaio> pity that gnome.asia will be held in Jun 2012, in HK!
23:50:10 <cwickert> oh
23:50:18 * kaio dont have that annual leave balance...
23:50:21 <cwickert> I have an invitation for gnome.asia, too
23:50:47 <cwickert> #topic Action items
23:51:09 <cwickert> for next week I want us to work on the following tickets:
23:51:29 <cwickert> .famsco 279
23:51:29 <zodbot> https://fedorahosted.org/famsco/ticket/279
23:51:35 <cwickert> Budget Allocation for FY2012
23:51:47 <cwickert> .famsco 281
23:51:47 <zodbot> https://fedorahosted.org/famsco/ticket/281
23:52:00 <cwickert> Budget review guidelines
23:52:10 <cwickert> I think these are the most urgent ones
23:52:23 <igorps> We also need to take a look at #263
23:52:29 <igorps> as it was updated
23:52:42 <cwickert> igorps: was it discussed in a meeting?
23:53:12 <igorps> Yes, this is the one about the medias for Chile and Argentina
23:53:31 <cwickert> are there meeting minutes available?
23:54:14 <igorps> Sorry, I thought you meant in a FAmSCo meeting
23:54:22 <cwickert> no, a regional meeting
23:54:24 <igorps> I'll check the regional meeting logs
23:54:38 <igorps> and update the ticket
23:54:44 <cwickert> we are trying to get the local community involved for 2 weeks now
23:54:54 <cwickert> ok, lets continue in the ticket, should we?
23:55:28 <igorps> I'm not sure if they had a meeting today
23:55:49 <igorps> we can approve it on track
23:56:00 <cwickert> what exactly?
23:56:16 <cwickert> there are two proposals AFAICS
23:56:22 <cwickert> one is the media duplicator
23:56:40 <cwickert> and the other the new purchase for USD 1380
23:57:09 <igorps> I mean the new purchase
23:57:21 <igorps> since this is the most urgent
23:57:38 <cwickert> why is it urgent?
23:57:41 <cwickert> it is for F17
23:58:05 <cwickert> or not?
23:58:11 <cwickert> I cannot really follow the ticket
23:58:25 <cwickert> so who is in charge of this?
23:58:34 <igorps> It is for FLISOL as if I got it right
23:58:48 <igorps> and FLISOL will happen this month
23:58:56 <cwickert> when exactly?
23:59:16 <cwickert> PS: Two weeks left for FLISOL!
23:59:25 * kaio (has another ticket need confirmation)
23:59:37 * kaio will wait
23:59:50 <cwickert> kaio: which one?
23:59:59 <kaio> #275
00:00:15 <igorps> cwickert, April 28th
00:00:19 <kaio> I am happy about that, but need to confirm.
00:00:26 <igorps> if I'm not mistaken
00:00:37 <cwickert> kaio: then you should have added the meeting keyword
00:01:25 <kaio> no wonder it wasn't looked
00:01:55 <cwickert> igorps: so, what are we going to do about this ticket?
00:02:08 <cwickert> kaio: I will not discuss it today, sorry
00:02:24 <igorps> cwickert, my suggestion is to approve the new order and close it
00:02:46 <kaio> cwickert: it would be excellent if you can kindly look at your convenience
00:02:51 <igorps> cwickert, the other things should go in a other ticket
00:03:29 <cwickert> igorps: again, what is the date=
00:03:30 <cwickert> ?
00:03:52 <igorps> cwickert, April 28th
00:03:57 <cwickert> sure?
00:03:59 <cwickert> wiki page?
00:04:37 <igorps> Antonio still needs to create one
00:04:49 <igorps> I got that from the event website
00:04:53 <cwickert> this is a bad joke, isn't it?
00:05:15 <cwickert> I mean, they request a big chunk of money and cannot create a wiki page?
00:05:19 <cwickert> there is https://fedoraproject.org/wiki/User:Tatica/FLISoL2012
00:05:58 <igorps> This is the Venezuelan edition
00:06:13 <cwickert> for me the question is
00:06:28 <igorps> we can just ask him to create the page and then approve the budget, np
00:06:36 <cwickert> the reporter said it is only 2 weeks away
00:06:43 <cwickert> and hw wrote this 6 days ago
00:06:51 <cwickert> are we going to make it?
00:07:02 <cwickert> even if we approve it, will the media be ready in time?
00:07:50 <igorps> I'm not aware of the local production condition, but we can ask them
00:08:04 <igorps> them problem is that the more we ask more late will be
00:08:06 <zoltanh7211> not much time has left indeed
00:08:23 <cwickert> igorps: you are the owner of the ticket
00:08:30 <cwickert> and we are discussing it for 3 weeks now
00:08:43 <cwickert> and still important information is missing
00:08:54 <igorps> I'm not the owner
00:09:17 <cwickert> ah, ok
00:09:28 <cwickert> it is owned by harish because of the large amount
00:09:41 <cwickert> but I know we made it an action item for you and y1nv
00:10:03 <igorps> the other approach could be: we do not approve the media for FLISOL and approve the request for F17
00:10:13 <cwickert> I don't think this will help
00:10:20 <cwickert> we need to approve it now
00:10:36 <igorps> so let's go for it
00:10:42 <cwickert> but only if they can make sure the media are ready for the event
00:11:09 <cwickert> #topic Fedora disks for first half of 2012 (Chile and Argentina)
00:11:18 <cwickert> .famsco 263
00:11:18 <zodbot> https://fedorahosted.org/famsco/ticket/263
00:11:26 <igorps> let's do the following: we approve it, if they can make it, yn1v transfers the money
00:11:29 <cwickert> propsal: approve the 1380 order
00:11:42 <igorps> if they can't we leave this to F17
00:12:00 <cwickert> if they cannot make it, the whole ticket becomes invalid
00:12:11 <zoltanh7211> cwickert +1
00:12:12 <cwickert> means we have not approved anything and they need to ask for budget again
00:12:12 <igorps> ok
00:12:22 <igorps> cwickert, good
00:12:28 <cwickert> not really
00:12:44 <cwickert> I feel forced to approve something even if I have not enough info
00:13:02 <cwickert> igorps: can you take over?
00:13:12 <igorps> cwickert, sure
00:13:33 <cwickert> obviously y1nv was not very productive
00:13:51 <igorps> can't we just ask them to create a wiki page the same way did with kaio?
00:13:52 <cwickert> ok, then lets approve it, even if we don't have a quorum
00:14:00 <igorps> ok
00:14:08 <cwickert> igorps: not WE, YOU
00:14:13 <cwickert> you are responsible now
00:14:17 <cwickert> and you tell them
00:14:23 <cwickert> to create a wiki page
00:14:27 <igorps> +1 for 263
00:14:36 <igorps> cwickert, no problem
00:14:42 <cwickert> that the monexy is only approved if they can get the media in time
00:15:02 <cwickert> you provide us the meeting logs where this was discussed
00:15:02 <igorps> I'll update the ticket accordingly
00:15:10 <cwickert> let me update it
00:15:12 <kaio> +1 approve only if in time
00:15:30 <cwickert> because I need to write down my frustration somewhere
00:15:46 <igorps> Haha ok, cwickert
00:15:51 <cwickert> #action cwickert to update #263
00:16:08 <cwickert> igorps: its not really funny, we have failed horribly
00:16:45 * cwickert will end the meeting now
00:17:13 <cwickert> kaio: you know what to do if you want your ticket discussed next week, do you?
00:17:36 <kaio> yes - add meeting keyword
00:17:37 <igorps> It's not, as I'm not the owner I did what was assigned to me last meeting
00:18:22 <cwickert> igorps: I don't really cared. We as FAmSCo, all of us have failed
00:18:49 <cwickert> ok, good night
00:18:52 <cwickert> #endmeeting