#fedora-meeting Meeting
Meeting started by tuanta at 04:01:50 UTC
(full logs).
Meeting summary
- Ambassador Pinging (tuanta, 04:02:03)
- Review *ACTION* items from the last meeting (tuanta, 04:05:59)
- Folks get together on an email thread to design
the survey (FranciscoD,
04:15:52)
- ACTION: FranciscoD
mail relevant folks with survey ideas (FranciscoD,
04:16:01)
- Marking bckurera 's action items to discuss in
next meeting (FranciscoD,
04:18:06)
- ACTION: bckurera add
more ideas into things need to be discussed f2f at FUDCon KL
(FranciscoD,
04:18:11)
- Make decision on shutting down India trac (tuanta, 04:18:17)
- ACTION: bckurera to
work on video to elaborate the importance of apac-trac (FranciscoD,
04:18:27)
- ACTION: bckurera to
have breakfast earlier before next meeting :P (FranciscoD,
04:18:43)
- ACTION: bckurera talk
to infra about -india trac situation (FranciscoD,
04:28:01)
- ACTION: bckurera ping
infra and discuss about the india-trac and report to mailing
list (bckurera,
04:34:04)
- Things need to be discussed face to face in FUDCon KL (tuanta, 04:34:17)
- https://fedoraproject.org/wiki/User:Tuanta/FUDCon_KL_2012_BoF_discussion
(tuanta,
04:34:32)
- http://fedoraproject.org/wiki/User:Pchestek/TMGuidelinesDraft
(dramsey,
04:36:34)
- ACTION: tuanta
Reorganize items page for face2face discussion at KL (FranciscoD,
04:42:21)
- Reorganized page to be discussed next apac
meeting 21 Apr to give items priority (FranciscoD,
04:42:41)
- APAC Events and Status of F17 Release Parties (dramsey) (tuanta, 04:42:58)
- https://fedoraproject.org/wiki/Events#FY13_Q1_.28March_2012_-_May_2012.29_3
(dramsey,
04:43:26)
- https://fedoraproject.org/wiki/F17_release_events
(dramsey,
04:43:32)
- http://fpaste.org/zIGZ/
(VICODAN,
04:51:08)
- https://fedorahosted.org/famsco/ticket/275
(arifiauo,
04:53:18)
- https://fedoraproject.org/wiki/Release_Party_F17_Surakarta
(arifiauo,
04:56:24)
- ACTION: kaio_ph_
support the ticket https://fedorahosted.org/famsco/ticket/275 to get
it closed asap (tuanta,
05:03:17)
- https://fedoraproject.org/wiki/Release_Party_F17_Dhaka
(maktrix,
05:03:56)
- https://fedorahosted.org/fedora-apac/ticket/21
(maktrix,
05:04:30)
- Closing the india trac (tuanta, 05:06:17)
- Review APAC trac tickets (tuanta, 05:06:32)
- https://fedorahosted.org/fedora-apac/ticket/21
(maktrix,
05:07:51)
- AGREED: (dramsey,
05:13:39)
- https://fedoraproject.org/wiki/Zodbot#Meeting_Functions
(ianweller,
05:14:12)
- AGREED: APAC support
ticket https://fedorahosted.org/fedora-apac/ticket/21 for F17
release party in Dhaka (tuanta,
05:15:00)
- Open Floor (tuanta, 05:22:01)
- producing swag and distributing it at FUDCons
is a very good idea (maktrix,
05:29:26)
- ACTION: all think of
amount of buttons that should be produced under famsco budget, get
back in next meeting (KageSenshi,
05:30:28)
Meeting ended at 05:40:03 UTC
(full logs).
Action items
- FranciscoD mail relevant folks with survey ideas
- bckurera add more ideas into things need to be discussed f2f at FUDCon KL
- bckurera to work on video to elaborate the importance of apac-trac
- bckurera to have breakfast earlier before next meeting :P
- bckurera talk to infra about -india trac situation
- bckurera ping infra and discuss about the india-trac and report to mailing list
- tuanta Reorganize items page for face2face discussion at KL
- kaio_ph_ support the ticket https://fedorahosted.org/famsco/ticket/275 to get it closed asap
- all think of amount of buttons that should be produced under famsco budget, get back in next meeting
Action items, by person
- bckurera
- bckurera add more ideas into things need to be discussed f2f at FUDCon KL
- bckurera to work on video to elaborate the importance of apac-trac
- bckurera to have breakfast earlier before next meeting :P
- bckurera talk to infra about -india trac situation
- bckurera ping infra and discuss about the india-trac and report to mailing list
- FranciscoD
- FranciscoD mail relevant folks with survey ideas
- kaio_ph_
- kaio_ph_ support the ticket https://fedorahosted.org/famsco/ticket/275 to get it closed asap
- tuanta
- tuanta Reorganize items page for face2face discussion at KL
People present (lines said)
- tuanta (168)
- FranciscoD (104)
- dramsey (86)
- maktrix (45)
- arifiauo (38)
- bckurera (36)
- KageSenshi (31)
- zodbot (21)
- hanthana (17)
- VICODAN (12)
- inode0 (8)
- kaio_ph_ (4)
- ianweller (3)
- nirik (1)
Generated by MeetBot 0.1.4.