20:01:12 <cwickert> #startmeeting EMEA Ambassadors 2012-04-28
20:01:12 <zodbot> Meeting started Wed Apr 18 20:01:12 2012 UTC.  The chair is cwickert. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:12 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:01:20 <cwickert> #meetingname EMEA Ambassadors
20:01:20 <zodbot> The meeting name has been set to 'emea_ambassadors'
20:01:47 <dmaphy> :)
20:01:50 <cwickert> ##topic Roll call
20:01:54 <cwickert> #topic Roll call
20:01:56 <dmaphy> .fas dmaphy
20:01:57 <zodbot> dmaphy: dmaphy 'Dominic Hopf' <dmaphy@googlemail.com>
20:02:00 <cwickert> .fas cwickert
20:02:01 <zodbot> cwickert: cwickert 'Christoph Wickert' <christoph.wickert@googlemail.com>
20:02:03 <ib54003> .fas ib54003
20:02:05 <zodbot> ib54003: ib54003 'Benedikt Schäfer' <benedikt@schaefer-flieden.de>
20:02:08 <gnokii> .fas gnokii
20:02:13 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
20:02:15 <zoltanh7211> .fas zoltanh721
20:02:17 <zodbot> zoltanh7211: zoltanh721 'Hoppár Zoltán' <hopparz@gmail.com>
20:02:18 <sesivany> ,fas eischmann
20:02:29 <sesivany> damn...
20:02:35 <sesivany> .fas eischmann
20:02:39 <zodbot> sesivany: eischmann 'Jiri Eischmann' <eischmann@redhat.com>
20:02:51 <cwickert> thanks everybody for coming
20:03:02 <cwickert> I suggest we wait 2-3 more minutes for people to show up
20:03:10 <zoltanh7211> k
20:03:13 <cwickert> in the meantime you can take a look at the meeting agenda
20:03:15 <cwickert> https://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2012-04-18
20:03:31 <cwickert> please make sure to follow the meeting protocol
20:03:49 <cwickert> see https://fedoraproject.org/wiki/Communicate/IRCHowTo#Protocol for more info
20:04:29 <cwickert> hint: you can already start typing while you wait for your turn
20:04:37 <cwickert> you might want to use a text editor or a clipboard manager
20:04:48 <sesivany> sesivany will have to leave for 5 minutes in 5 minutes...
20:04:48 <cwickert> lets make this a quick one....
20:05:03 <cwickert> so much for the meeting protocol... ;)
20:05:45 <cwickert> ok, as sesivany is only here for 5 minutes, I suggest we first talk about media quickly
20:06:00 <cwickert> #topic EMEA F17 media production
20:06:31 <cwickert> #info sesivany is the point of contact for the F17 media production
20:06:37 <thunderbirdtr> .fas thunderbirdtr
20:06:38 <zodbot> thunderbirdtr: thunderbirdtr 'Onuralp SEZER' <thunderbirdtr@gmail.com>
20:06:49 <sesivany> cwickert: ill be back
20:07:01 <cwickert> #info we have requested udget from FAmSCo at https://fedorahosted.org/famsco/ticket/280
20:07:06 <sesivany> cwickert: I just need to go away for 5 minutes.
20:07:13 <cwickert> uncool
20:07:19 <sesivany> will be back at 22:15.
20:07:30 <cwickert> still uncool but anyway
20:07:38 <cwickert> you should have spoken up earlier
20:07:47 <cwickert> anyway
20:07:56 <cwickert> #undo
20:07:56 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x2e23ab10>
20:08:01 <cwickert> #info we have requested budget from FAmSCo at https://fedorahosted.org/famsco/ticket/280
20:08:07 <cwickert> damn typo
20:08:25 * shaiton_ is here
20:08:35 <cwickert> this sucks
20:08:45 <cwickert> now we cannot talk about media
20:08:57 <cwickert> so lets get back to the official agends
20:09:03 <cwickert> #topic Announcements
20:09:50 <cwickert> #info FUDCon EMEA 2012 will take place in Paris from October 13th till 15th
20:10:01 <cwickert> shaiton_: anything from your side on this?
20:10:55 <shaiton_> cwickert:  everything is on our yesterday meeting minutes
20:11:23 <shaiton_> We still have to choose the FUDPub meal, is 20€ good or too expensive?
20:11:38 <jreznik> .fas jreznik
20:11:39 <zodbot> jreznik: jreznik 'Jaroslav Reznik' <jreznik@redhat.com>
20:11:44 <cwickert> shaiton_: the meeting minutes include a lot of action items, but this is about *announcements*
20:11:53 <cwickert> any announcements you want to make?
20:12:00 <cwickert> say the next meeting or something=
20:12:01 <cwickert> ?
20:12:01 <shaiton_> cwickert: sure, no announcement to do ;)
20:12:04 <cwickert> ok
20:12:11 <cwickert> anybody else any announcements?
20:12:50 <cwickert> doesn't seem so
20:13:02 <cwickert> #topic Ambassadors Schedule
20:13:12 <cwickert> #link http://rbergero.fedorapeople.org/schedules/f-17/f-17-ambassadors-tasks.html
20:13:32 <cwickert> ah, I forgot something
20:13:54 <cwickert> an announcement: Fedora 17 Beta is out
20:13:57 <cwickert> anyway
20:14:09 <cwickert> as you can see we are after beta and these are our tasks
20:14:16 <cwickert> 1. FAmSCo Coordinate Media/Swag/Poster artwork with Design team
20:14:21 <cwickert> 2. FAmSCo and Regional Teams Call for Release Events
20:14:28 <cwickert> 3. Regional Teams Plan Regional Logistics for Release Events & File Budget Requests
20:14:34 <cwickert> 4. Release Event Submission Deadline
20:14:44 <cwickert> that's it for now
20:15:01 <cwickert> gnokii: what is the status at the design-team?
20:15:46 <gnokii> according to media design? there was some changes today, but alexander working on it
20:15:59 <cwickert> I was more thinking of the overall status
20:16:08 <cwickert> will you do any special artwork this time?
20:16:23 <cwickert> say for swag or alike
20:16:47 <shaiton_> I saw something about hotdog on the mailing list for Notham
20:17:07 <gnokii> me will do what u like me to do ;)
20:17:23 <cwickert> ok, so here is a question for all ambassadors:
20:17:30 <cwickert> do you need any special design?
20:17:44 <cwickert> gnokii: what about a release events poster template?
20:18:00 <gnokii> cwickert ok noticed
20:18:12 <sesivany> poster template would be great
20:18:37 <cwickert> gnokii: what I would like to see is a template, both color and b/w where people can still enter date and location
20:18:43 <cwickert> you think this is possible?
20:19:10 <cwickert> and perhaps flyers, too, but we can just use a small version of the poster
20:19:21 <gnokii> b/w have to go with an extra motif, if we use background from wallpaper for an poster template
20:19:59 <cwickert> as for posters, I think A4 - A2 should be fine. If we go for an SVG, one size should suffice
20:20:13 <cwickert> gnokii: can you take care of this?
20:20:23 <gnokii> cwickert: sure
20:20:28 <cwickert> cool, thanks
20:21:21 <cwickert> #action gnokii to make a release event poster and flyer template, color and b/w. SVG should be fine, then people can still add some text like date, time and location
20:21:30 <cwickert> ok, anything else?
20:21:44 <cwickert> we talked about swag a while back and there were a lot of great ideas
20:22:03 <cwickert> I wonder if any of them requires a special design or if it's just the Fedora logo everywhere
20:22:21 <cwickert> can anybody think of something that is *not* just the logo?
20:22:48 <sesivany> !
20:22:55 <cwickert> sesivany: shoot
20:23:19 <sesivany> what about making the sticker sheet that Nicu did long time ago, just according to Fedora guidelines, with TM etc.
20:23:38 <cwickert> you have a link?
20:23:53 <sesivany> cwickert: I'll look for it.
20:23:56 <cwickert> what about the sticker sheets we had at devconf?
20:24:04 <cwickert> I think this was the successor, right?
20:24:52 <thunderbirdtr> sesivany, you looking for this ? http://nicubunu.blogspot.com/2009/05/fedora-stickers-kit-v2.html
20:24:53 <sesivany> cwickert: I think it was the old artwork, just a new production.
20:25:07 <sesivany> thunderbirdtr: yes, that's it.
20:25:19 <ib54003> cool
20:25:24 <cwickert> hold on
20:25:24 <thunderbirdtr> sesivany, this one for 2008 http://nicubunu.blogspot.com/2008/04/fedora-stickers-kit.html
20:25:34 <cwickert> these are outdated
20:25:46 <cwickert> and do not follow the log guidelines
20:25:52 <cwickert> so we cannot do them again
20:25:55 <sesivany> cwickert: I know, but there is nothing new as far as I know.
20:26:11 <sesivany> cwickert: that's why Im saying it would be nice to update them
20:26:12 <cwickert> sesivany: I think the ones we had a devconf should be fine
20:26:36 <cwickert> gnokii: you have been to Brno, you know what I am talking about?
20:26:53 <sesivany> cwickert: what we had at devconf was this one, not according to guidelines, but there is nothing newer.
20:27:03 <gnokii> cwickert: no I didnt see that sheet, I only saw RH stickers
20:27:17 <sesivany> cwickert: it would be great to make something like this just according to guidelines.
20:27:40 * cwickert looks at his sticker collection...
20:27:54 <sesivany> cwickert: I have hundreds of them in my office, I know what we have, it's the old one, unfortunately.
20:28:11 <cwickert> sesivany: I am not talking about this one
20:28:44 <cwickert> I am talking about a sheet with Fedora, GNOME, KDE, TUX, CC, Gimp, Inkscape, Blender and some more
20:28:48 <sesivany> cwickert: then we also had the stickers Jared gave me at FUDCon.
20:28:55 <cwickert> I think this was made by mo for SXSW
20:29:00 <gnokii> cwickert: now I know which u mean
20:29:30 <cwickert> or do you guys want a "Fedora-only" sticker sheet
20:29:36 <cwickert> say no KDE, GNOME, whatever?
20:29:52 <cwickert> this was a question to all of you...
20:30:02 <orc_fedo> cwickert: telcall is going
20:30:11 <gnokii> http://duffy.fedorapeople.org/art/badge-stickers/sxsw-badge-stickers_draft1.png
20:30:16 <cwickert> orc_fedo: ?!
20:30:17 <thunderbirdtr> cwickert, my IMO I want all ...
20:30:31 <sesivany> cwickert: anything is better than nothing for me :)
20:30:32 <cwickert> gnokii: right
20:31:21 <cwickert> #info ambassadors want a new sticker sheet. similar to http://nicubunu.blogspot.com/2009/05/fedora-stickers-kit-v2.html but according to the latest logo usage guidelines
20:31:21 <ib54003> gnokii: yeah i like them
20:31:38 <thunderbirdtr> !
20:31:39 <cwickert> gnokii: can you figure out if we have something like this?
20:31:43 <cwickert> thunderbirdtr: yes please
20:31:47 <thunderbirdtr> Btw cwickert in fedora wiki we still use old sticker sheet ... in wiki check is out
20:31:47 <gnokii> cwickert: sure
20:31:52 <thunderbirdtr> https://fedoraproject.org/wiki/Marketing/Stickers
20:32:05 <thunderbirdtr> But not official in note
20:32:05 * jreznik likes the idea of promoting more open source projects on one sheet - just you know - logo usage guidelines for different projects...
20:32:06 <thunderbirdtr> eof
20:32:37 <cwickert> ok, this brings us to a new problem
20:32:43 <cwickert> or an old problem :)
20:32:47 <thunderbirdtr> !
20:32:55 <cwickert> we have too much outdated artwirk and marketing material on the wiki
20:33:01 <cwickert> and we need to clean this up
20:33:02 <gnokii> +1
20:33:04 <thunderbirdtr> cwickert, +1 that's I will say
20:33:10 <cwickert> I know that mizmi is working on this
20:33:29 <sesivany> +100 :-)
20:33:31 <cwickert> this also is related to the new TLA that is coming
20:33:39 <thunderbirdtr> cwickert, After gnokii 's or others people creation we need to refresh wiki pages
20:33:56 <cwickert> thunderbirdtr: yes, but there is more we need to do
20:34:15 <thunderbirdtr> cwickert, +1 too...
20:34:20 <cwickert> we need an inventory of *all* swag that has ever been done
20:34:37 <jreznik> cwickert: all? do you think it's possible to collect it?
20:34:41 <cwickert> so if you have anything at home, lets make a photo of the stuff and collect it
20:34:56 <cwickert> jreznik: yes, whatever we can get, no matter if outdated or not
20:35:16 <cwickert> of course we cannot be sure that our inventory is complete
20:35:24 <cwickert> but we should give it a try
20:35:41 <cwickert> so mo and I will start an inventory in the wiki soon
20:35:56 <cwickert> I will announce the details when we have something to show
20:36:04 <thunderbirdtr> cwickert, I think so many will use in FudCON ?
20:36:14 <cwickert> thunderbirdtr: ?
20:36:22 <thunderbirdtr> cwickert, materials... I mean
20:36:39 <cwickert> good idea
20:36:46 <cwickert> ok, more on swag for now?
20:37:08 <thunderbirdtr> cwickert, even old ?
20:37:21 <cwickert> thunderbirdtr: I am sorry, I don't understand
20:37:30 <cwickert> let me repeat
20:37:32 <thunderbirdtr> nevermind sorry
20:37:48 <cwickert> we need to build a list of all swag
20:38:15 <cwickert> then we need the design team and the board to evaluate what is outdated and what can still be used
20:38:31 <cwickert> and then clean up the wiki
20:38:33 <cwickert> makes sense?
20:38:35 <thunderbirdtr> cwickert, ok... understood..
20:38:44 <cwickert> ok, who is willing to help?
20:38:56 <ib54003> :)
20:38:59 <cwickert> because this is a lot of work and mo and I will not be able to do everything
20:39:13 <cwickert> any volunteers?
20:39:15 <thunderbirdtr> cwickert,  I can help on wiki for replace new stuffs
20:39:18 <sesivany> cwickert: I can help, but I'm no designer.
20:39:19 <ib54003> yeah
20:39:35 <thunderbirdtr> sesivany, +1
20:39:35 <zoltanh7211> count me in too
20:39:44 <cwickert> #info thunderbirdtr, sesivany and ib54003 are willing to assist in the swag inventory project
20:39:57 <cwickert> ok, I will get back to you when we start
20:40:04 <cwickert> ok, more on swag?
20:40:19 <cwickert> otherwise we continue with Media
20:40:47 <cwickert> #topic F17 media production (continued)
20:41:06 <cwickert> so we have the ticket at https://fedorahosted.org/famsco/ticket/280
20:41:13 <cwickert> sesivany: you have any absolte numbers?
20:41:18 <cwickert> *absolute*
20:42:01 <sesivany> cwickert: well, we can just multiple the unit price by quantities. I can do the math tomo.
20:42:05 <cwickert> :)
20:42:11 <cwickert> lets do it now
20:43:00 <cwickert> sesivany: wow, that is cheap
20:43:34 <cwickert> 2000 Live + 2000 Install = 880 + 880 = 1760 EUR
20:44:01 <sesivany> cwickert: I exluded the glossy surface, I think what we had for F15 was fine, and it's cheaper.
20:44:39 <cwickert> 3000 Live + 2000 Install = 1100 + 880 = 1990 EUR
20:44:53 <cwickert> so we agreed to make 5000
20:45:00 <cwickert> but we could even do more
20:45:12 <sesivany> cwickert: don't forget that Red Hat will order 1000 of multi, too. So it will be even cheaper per unit.
20:45:29 <thunderbirdtr> cwickert, 6k ?
20:45:39 <cwickert> sesivany: in the last order we had 4000 in total or 4000 + 1000 for RH?
20:45:53 <cwickert> thunderbirdtr: we could consider this
20:46:07 <sesivany> cwickert: yes
20:46:17 <thunderbirdtr> cwickert, 5000 for us 1000 for RH
20:46:31 <sesivany> cwickert: 3000 (1000 for RHT) multi, 1000 64bit, 1000 32 bit
20:46:37 <cwickert> sesivany: this was an "or" question, please don't just say "yes" ;9
20:47:02 <cwickert> so how about 4000 Live (of which 1000 will go to RH) and 2000 Install?
20:47:37 <thunderbirdtr> cwickert, and multi numbers ?
20:47:50 <sesivany> cwickert: that could work, but it's not up to me, we'll be using those for RHT.
20:47:52 <cwickert> thunderbirdtr: everything is multi
20:48:04 <thunderbirdtr> cwickert,  oh okey then
20:48:05 <cwickert> that should be 1280 + 880 = 2160 EUR
20:48:20 <cwickert> sesivany: just to be clear, all numbers are DL DVD, right?
20:48:40 <sesivany> cwickert: yes, they are all DL.
20:49:11 <cwickert> what about shipping?
20:49:23 <cwickert> is shipping to the RH office included or is it extra?
20:49:50 <shaiton_> ! (about numbers)
20:50:03 <sesivany> cwickert: it should be included, last time it was. They told me they always deliver such orders in the CR for free.
20:50:19 <cwickert> shaiton_: go ahead
20:50:22 <shaiton_> just for info, here in France our release party is the 2nd of June, won't probably have media on time. Our most important event (3 days) is the 19−21 of June. If we don't have media on time, we don't need too much…
20:50:24 <shaiton_> eof
20:50:46 <cwickert> shaiton_: July 2nd is hard to make
20:50:52 <shaiton_> I know
20:51:07 <cwickert> if Fedora is released May 22nd, and the company needs one week to procude the media
20:51:09 <sesivany> shaiton_: it's eve risky. Fedora might get slipped again.
20:51:21 <thunderbirdtr> sesivany, +1
20:51:31 <thunderbirdtr> It already slipped one week
20:51:35 <cwickert> then they need to be shipped to Brno and then to France = July 2nd is no media
20:51:38 <cwickert> thunderbirdtr: 2 weeks
20:51:42 <sesivany> shaiton_: I'm sitting in the cubicle with Fedora QA, so I know quite a lot about coming blocker bugs.
20:51:51 <thunderbirdtr> cwickert, sorry
20:51:56 <cwickert> thunderbirdtr: np
20:52:01 <shaiton_> sesivany: I know I don't expect media to be there on time. I just want you to not order too much if we can't have the for the 3 days event. (I our quantities matter)
20:52:25 <cwickert> sesivany: make them approve everything, we need Fedora to be released on May 22nd because one day later LinuxTag begins
20:53:07 <thunderbirdtr> cwickert, Too risky... and without media
20:53:23 <sesivany> shaiton_: I can get media to France within 2 weeks after release, anything earlier is for Superman :-)
20:53:34 <cwickert> thunderbirdtr: well, it's obvious that we don't have media, but at least the release needs to happen
20:53:41 <thunderbirdtr> sesivany, VIP shipping ?
20:53:46 <thunderbirdtr> cwickert, right
20:54:06 <sesivany> thunderbirdtr: Fedex is fast, they deliver within 2 days in Europe.
20:54:06 <thunderbirdtr> sesivany, I know It can be expensive but just consider it ?
20:54:10 <cwickert> sesivany: if F17 is delayed, I will blame *you* for not nagging your QA people hard enough
20:54:13 <cwickert> :)
20:54:26 <thunderbirdtr> sesivany, +1
20:54:41 <sesivany> thunderbirdtr: and all Fedex packages goes from Brno to Paris first, there is a big hub for whole Europe.
20:54:44 <cwickert> alright, lets not discuss the worst case now
20:54:54 <gnokii> +1
20:54:57 <thunderbirdtr> sesivany,  I see
20:54:58 <thunderbirdtr> cwickert, +1
20:55:14 <cwickert> we all know that we have some big events end of May and beginning of July
20:55:18 * thunderbirdtr want hope for all us ..
20:55:33 <cwickert> and if F17 is delayed, we might need less media
20:55:45 <cwickert> nevertheless I'd like to go for 6000 in total
20:55:57 <cwickert> that is 5000 for us and 1000 for RH
20:56:05 <cwickert> everybody fine with that?
20:56:11 <sesivany> +1
20:56:13 <zoltanh7211> +1
20:56:15 <gnokii> +1
20:56:16 <thunderbirdtr> +1
20:56:17 * cwickert really doesn't want to run out of media again
20:56:19 <cwickert> +1
20:56:26 <ib54003> +1
20:56:52 <cwickert> #agreed: EMEA ambassadors will order 6000 media, 4000 live and 200 installer. 1000 will directly go to RH
20:56:53 <jreznik> +1
20:56:57 <cwickert> ok, cool
20:57:07 <thunderbirdtr> yay ! :)
20:57:13 <cwickert> anything more on media?
20:57:35 <cwickert> #topic Events
20:58:05 <cwickert> ok, I finally managed to create a wiki page for LinuxTag
20:58:34 <cwickert> #info LinuxTag 2012 will take place May 23rd - 26th in Berlin, see https://fedoraproject.org/wiki/LinuxTag_2012
20:58:54 <cwickert> but I haven't yet sent out a mail as annoucement
20:59:06 <cwickert> #action cwickert to finally send out a mail about LinuxTag
20:59:31 <cwickert> but if everything goes well and F17 is in time on may 22nd, LinuxTag will be awesome
20:59:37 <cwickert> we have something special planned
20:59:54 <shaiton_> oh ?
21:00:13 <cwickert> the Fedora booth will be next to the Hotdog booth and we will give away free hotdogs
21:00:26 <shaiton_> great :è)
21:00:28 <cwickert> free Beefy Miracles I mean
21:00:35 <cwickert> well, not completely free
21:00:38 <gnokii> :D
21:00:38 <cwickert> but we take donations
21:00:51 <cwickert> you need to at least donate one EUR
21:00:57 <sesivany> cwickert: free as a speach ;-)
21:01:04 <cwickert> and all the donations will go to LinuxTag
21:01:11 <cwickert> this is our way of sponsoring them
21:01:22 <ib54003> +1
21:01:24 <cwickert> because we are not allowed to raise money
21:01:27 <thunderbirdtr> +1
21:01:40 <cwickert> and 1 or 2 EUR for a hotdog is still very cheap
21:01:54 <cwickert> usually the food on an event like this 4-6 EUR
21:02:09 <cwickert> openSUSE also does the sponsoring thing
21:02:14 <cwickert> and it works very well
21:02:22 <cwickert> and the best thing is...
21:02:31 <cwickert> our booth will be next to CentOS and openSUSE
21:02:37 <cwickert> and openSUSE will have beer
21:02:42 <cwickert> beer and hotdogs!
21:02:51 <cwickert> that will be awesome
21:03:06 <cwickert> gnokii: are you coming to LinuxTag?
21:03:06 <dmaphy> :D
21:03:14 <gnokii> cwickert: sure
21:03:27 <thunderbirdtr> considering beer :)) Who's thing more I wonder :))
21:03:30 <cwickert> gnokii: ok, just don't start fighting with the openSUSE guys
21:03:31 <gnokii> I might have an talk at saturday 10.30
21:03:32 <sesivany> when are we gonna make Fedora beers? that would be awesome, too :-)
21:03:54 <cwickert> sesivany: if openSUSE already has beer this looks like a competition
21:03:59 <cwickert> lets not do it
21:04:00 <gnokii> sesivany: we make a energy drink, because we have power
21:04:16 <cwickert> ok, lets not make a competition about this
21:04:25 <cwickert> they provide drinks, we provide food
21:04:30 <cwickert> problem solved
21:04:55 <cwickert> who wants to come to LinuxTag?
21:05:12 <cwickert> so far I know of gnokii, ib54003 and myself
21:05:23 * shaiton_ would like to, but won't probably have the time
21:05:23 <sesivany> cwickert: me :)
21:05:30 <gnokii> sesivany: and jreznik also
21:05:42 <ib54003> thats right
21:05:46 <cwickert> ok, you can already add yourself on the wiki page
21:05:56 * dmaphy will definitely attend as well, but is not yet sure for which booth, though ;)
21:05:57 <cwickert> https://fedoraproject.org/wiki/LinuxTag_2012#Fedora_Representatives
21:06:13 <nb> Hey, has EMEA discussed if they want to combine with any of our swag orders for NA?
21:06:24 <nb> we discussed checking with other regions at our meeting last night
21:06:25 <cwickert> ok, that's all for LinuxTag
21:06:41 <cwickert> nb: can you wait a few minutes?
21:06:46 <nb> cwickert, sure
21:06:53 <cwickert> ok, I'll get back to you
21:07:03 <cwickert> lets continue with events
21:07:11 <cwickert> dmaphy: are you set with Graz?
21:07:21 <cwickert> did my package arrive?
21:07:36 <dmaphy> yep, your package arrived
21:07:45 <dmaphy> and the booth itself is also confirmed now ;)
21:08:16 <cwickert> ok
21:08:24 <dmaphy> i have to see to get a ticket opened for a banner or something like that
21:08:52 <cwickert> yes, please do this ASAP
21:09:05 <cwickert> dmaphy: kital is on holidays, so he cannot send you stuff
21:09:27 <cwickert> dmaphy: ASAP, it's not even 2 weeks
21:09:35 <cwickert> gnokii: do you have the tablecloth?
21:09:37 <dmaphy> i know
21:09:40 <gnokii> yes
21:09:50 <cwickert> gnokii: can you send it to dmaphy?
21:10:33 <cwickert> dmaphy: when you open the ticket for the banner, please look who has one and directly assign the ticket to him
21:10:46 <cwickert> if the ticket remains unassigned we will loose too much time
21:10:53 <gnokii> yes when it is really necessary
21:11:08 <cwickert> dmaphy: you need the tablecloth?
21:11:13 <cwickert> s/need/want
21:11:38 <dmaphy> they would be quite nice, yes
21:12:22 <cwickert> #action gnokii to send dmaphy tablecloth
21:12:23 <gnokii> dmaphy: when u driving/travel home?
21:12:37 <cwickert> gnokii: I can reimburse you if necessary
21:13:09 <dmaphy> gnokii, my plan is to get there on friday, 27th and get back to hamburg on sunday, 29th
21:14:09 <gnokii> so I should go 29th to dresden and u can launch it there outside the window ;)
21:14:39 <dmaphy> sounds good to me ;)
21:15:10 <cwickert> do we need to discuss this now or can we rely on the two of you figuring it out?
21:15:25 <gnokii> no I discuss it with dmaphy in a q
21:15:27 <dmaphy> we will figure this out
21:15:30 <cwickert> ok
21:15:36 <cwickert> anything more on events?
21:15:42 <gnokii> yes
21:15:51 <cwickert> otherwise we continue with Release events
21:15:54 <cwickert> gnokii: go ahead
21:16:38 <gnokii> zoltanh7211: had last year a shirt for the quiz on linuxwochen can we arrange that this year to, otherwise the Linuxwochen organization runs well
21:16:56 <cwickert> no more shirts left, sorry
21:17:20 <thunderbirdtr> cwickert, still waiting for number ?
21:17:40 <cwickert> thunderbirdtr: don't confuse t-shirts with ambassadors polos
21:17:56 <thunderbirdtr> cwickert, I see
21:17:56 <cwickert> #action cwickert to disuss the possibility of making new Fedora shirts with kital
21:18:00 <gnokii> ok, cwickert u need a status update on linuxwochen?
21:18:10 <cwickert> gnokii: yes please
21:18:21 <cwickert> well, most should be clear, thanks to zoltanh7211
21:18:44 <cwickert> zoltanh7211: we will discuss the open sponsorship requests in the meeting tonight
21:19:26 <gnokii> we have now all talks confirmed together with LGM there will be 13talks and 2 workshops delivered from us, we will also deliver the keynote. Booth is mostly everything organized so will be a good event for fedora
21:19:46 <cwickert> #action dmaphy to file a ticket for the banner for Graz ASAP and directly assign it to somebody who actually has a banner
21:20:00 <cwickert> thanks gnokii
21:20:09 <cwickert> zoltanh7211: anything from your side to add?
21:20:58 <sesivany> gnokii: when do you think the schedule will be released?
21:21:06 <zoltanh7211> nothing, I just want to thank gnokii
21:21:37 <gnokii> sesivany: good question think se let a little bit time, because monday the schedule for eisenstadt was released which is this week
21:23:47 <cwickert> ok, more on Vienna?
21:23:52 <cwickert> thunderbirdtr: everything fine for your event this weekend?
21:24:14 <thunderbirdtr> cwickert, No It's canceled
21:24:17 <thunderbirdtr> cwickert, sorry
21:24:20 <cwickert> thunderbirdtr: why?
21:24:35 <thunderbirdtr> cwickert, I don't have enough people number
21:24:38 <cwickert> delayed or completely canceled?
21:24:52 <thunderbirdtr> cwickert, completely
21:24:55 <cwickert> I see
21:25:04 <cwickert> I think it was too ambitious
21:25:10 <cwickert> you need to start smaller
21:25:33 <cwickert> but I am sure you can make a good F17 release event
21:25:46 <cwickert> this brings us to the next topic
21:25:51 <cwickert> #topic Release events
21:25:54 <thunderbirdtr> cwickert,  ok thank you
21:26:22 <cwickert> #https://fedoraproject.org/wiki/F17_release_events#EMEA
21:26:33 <cwickert> as you can see we already have some release events
21:27:06 <cwickert> #info if you are planning a release event, please add it to https://fedoraproject.org/wiki/F17_release_events
21:27:23 <cwickert> #action cwickert to send out a reminder about the F17 release events
21:28:02 <cwickert> release events submission deadline is in two days
21:28:13 <cwickert> I think we should extend it by one week
21:28:41 <cwickert> #info release events submission deadline was extended by one week. new deadline is April 27th
21:28:49 <thunderbirdtr> !
21:29:05 <thunderbirdtr> What about If I add later ?
21:29:14 <cwickert> thunderbirdtr: don't worry
21:29:31 <cwickert> we just need to set deadlines, otherwise people will never do it ;)
21:29:39 <cwickert> but you can still request funding
21:29:48 <thunderbirdtr> cwickert, I have university that's because.. you know.
21:29:56 <thunderbirdtr> cwickert, I see ok thank you
21:30:06 <cwickert> ok, understood
21:30:15 <cwickert> I think that's all for release events
21:30:28 <cwickert> and that's nearly all for our meetin
21:30:49 <cwickert> #topic Action items form previous meetings
21:31:02 * cwickert looks at http://meetbot.fedoraproject.org/fedora-meeting/2012-04-04/emea_ambassadors.2012-04-04-20.01.html
21:31:09 <cwickert> DONE shaiton to call for an IRC meeting on FUDCon Paris
21:31:14 <cwickert> DONE cwickert to update the list of desired quotes in https://fedorahosted.org/famsco/ticket/280
21:31:19 <cwickert> DONE sesivany to get quotes from the media vendor
21:31:25 <cwickert> NOT DONE cwickert to call for Release events
21:31:30 <cwickert> DONE cwickert to create the Linuxtag wiki page
21:31:36 <cwickert> NOT DONE cwickert to write a mail about Linuxtag to the list
21:31:45 <cwickert> gnokii: what about "gnokii to send a mail to the list that we need to collect all  remaining media or at least have an overview what is left and where"
21:31:47 * shaiton_ has not filled the wiki page about pinglist
21:31:51 <cwickert> hasn't happened, right?
21:31:55 <gnokii> NOT DONE
21:32:01 <cwickert> shaiton_: I used the pinglist today already ;)
21:32:09 <cwickert> NOT DONE gnokii to send a mail to the list that we need to collect all  remaining media or at least have an overview what is left and where
21:32:14 <cwickert> #action gnokii to send a mail to the list that we need to collect all  remaining media or at least have an overview what is left and where
21:32:40 <cwickert> DONE zoltanh7211 sesivany and gnokii to file tickets for Vien in the swag tracker if necessary
21:32:52 <cwickert> overall very good, thanks everbody
21:33:07 <cwickert> #topic Open Floor
21:33:17 <cwickert> nb: ok, now it's time for your swag question
21:33:21 <shaiton_> ?
21:33:27 <cwickert> nb: what does NB have to offer?
21:33:28 <shaiton_> Is it possible to make some tablecloth? I would like to have at least one here in France. Do someone have a quote to compare?
21:33:32 * nb is here
21:33:47 <shaiton_> oops, I got a \n on my paste, sorry
21:33:55 <nb> In our FAmNA meeting last night we were discussing that we are going to be ordering case badges, pens, and buttons and stickers
21:34:10 <cwickert> case badges please
21:34:17 <cwickert> nb: the metal ones?
21:34:18 <nb> we were wondering if any other regions would like to add to our order to take advantage of cheaper pricing since it would be more volume
21:34:40 <nb> cwickert, yeah, case badges == metal ones, stickers == the larger (f)inity stickers
21:34:46 <cwickert> nb: right
21:34:58 <cwickert> nb: EMEA takes 2000 case badges
21:35:03 <shaiton_> Couldn't order some pen too?
21:35:11 <cwickert> hold on
21:35:22 <cwickert> everybody fine with ordering 2000 case badges?
21:35:28 <cwickert> last time we had 1000
21:35:29 <shaiton_> +1
21:35:33 <zoltanh7211> 2k ok
21:35:38 <cwickert> and we were out pretty quickly
21:35:40 <sesivany> +1
21:35:42 <thunderbirdtr> +1
21:35:59 <cwickert> I think the metal case badges are the coolest thing since sliced bread
21:36:05 <cwickert> ok, next up stickers
21:36:05 <nb> the pens are approx 0.45 each. they are the bic clic stick pens with blue ink.  they are nice
21:36:09 <sesivany> cwickert: +100 :-)
21:36:15 <cwickert> I still have lots of stickers
21:36:16 <nb> stickers and buttons not too sure of pricing
21:36:34 * cwickert looks at https://fedorahosted.org/emea-swag-tracking/wiki/Inventory
21:36:48 <sesivany> jreznik has a great supplier for buttons.
21:37:09 <cwickert> ok, according to https://fedorahosted.org/emea-swag-tracking/wiki/Inventory we still have ~1000 stickers
21:37:13 <cwickert> do we need new ones?
21:37:34 <cwickert> the last order of stickers we received were 2000 I think
21:37:45 <cwickert> and this was in October last year at FUDCon Milan
21:37:55 <sesivany> cwickert:: I've got just maybe 15 of them, so I'd appreciate more.
21:37:56 <cwickert> this means we have spend ~ 1000 stickers in the last 6 months
21:38:02 <thunderbirdtr> cwickert, then 1k  ? If We already have 1k or for every case make 2k still.
21:38:20 <cwickert> ok, everybody fine with ordering 1k stickers?
21:38:23 * shaiton_ is updating the table :)
21:38:31 <cwickert> the NA stickers were very good quality
21:38:41 <cwickert> nb: what about the price?
21:38:53 <sesivany> cwickert: I think people just didn't update the table, there can't be so many of them left.
21:38:55 <nb> cwickert, i will look, just a second
21:39:11 <inode0> cwickert: 5k for $800 iirc
21:39:24 <cwickert> ok, fair enough
21:39:53 <cwickert> ok, I think we should order 1k or 2k stickers then
21:40:20 <cwickert> because I hardly can imagine we get them cheaper and they were good quality. I don't want to risk anything
21:40:24 <gnokii> does it impact on the prize?
21:40:41 <cwickert> gnokii: probably
21:40:43 <sesivany> cwickert: I'd go for 2k.
21:40:50 <cwickert> ok then
21:40:51 <gnokii> +1 to sesivany
21:40:53 <nb> gnokii, it might a little, but when you add that to what we order, it shouldn't be any more expensive at least
21:41:12 <cwickert> nb: so far we have 2k case badges and 2k stickers
21:41:13 <thunderbirdtr> +1 for 2k then...
21:41:15 <cwickert> next up pens
21:41:30 <cwickert> nb: are these the same pens we had in the past?
21:41:35 <nb> pens are about $0.45 each, maybe a few cents cheaper depending on how many we order
21:41:42 <nb> cwickert, they're the same ones we gave out at fudcon
21:41:50 * cwickert didn't like them
21:41:52 <nb> bic clic stic with blue ink
21:42:01 <gnokii> *gnokii also they dont write
21:42:01 <inode0> Pens last time cost $1300 for 3k
21:42:42 <cwickert> I have just looked this up
21:42:50 <cwickert> I think we can do stickers here in EMEA
21:42:58 <cwickert> if we really want stickers
21:43:02 <cwickert> sorry
21:43:05 <cwickert> pens!
21:43:06 <inode0> http://inode0.fedorapeople.org/swag/fedora-pens.jpg
21:43:06 <cwickert> pens
21:44:10 <cwickert> we can get these http://www.werbeartikel-discount.com/images/big/Werbeartikel_09/091101261.jpg printed for 14 cents
21:44:16 <cwickert> that is way cheaper
21:44:20 <gnokii> cwickert: I dont want them sorry, but u have to take 10 of them to get one who writes, pens is really ugly if u take cheap ones
21:44:21 <cwickert> and I think they look better
21:44:32 <cwickert> gnokii: +1
21:44:40 <cwickert> I am not sure we should do pens
21:44:52 <cwickert> and if, we should better look in EMEA somewhere
21:45:10 <cwickert> sesivany: what about Czech? you had some cool vendors there IRRC
21:45:12 <cwickert> IIRC
21:46:05 <cwickert> ok, who wants the stickers they have in NA?
21:46:11 <sesivany> cwickert: yeah, we have several vendors for swag. But I don't have prices in hand, can ask for them.
21:46:13 <cwickert> dammit
21:46:16 <cwickert> pens I mean
21:46:31 <sesivany> cwickert: not so sure about them
21:46:43 <nb> fwiw i'm surprised you have had trouble with them, i've never had any not write
21:46:52 <nb> they're the real bic pens, not cheap ones
21:47:04 <cwickert> nb: they only work with clumsy NA hands ;)
21:47:10 <inode0> we could just send you a small amount so you can all see them in person this time
21:47:20 <nb> cwickert, :)
21:47:22 * cwickert knows them
21:47:38 <cwickert> ok, how about this
21:47:39 <inode0> they are thin pens, not for everyone
21:47:55 <cwickert> we discuss if we want pens in EMEA
21:48:01 <cwickert> and do them here if we want some
21:48:11 <cwickert> we will send some to NA and then you ca see them
21:48:21 <nb> ok
21:48:24 <inode0> sound good here
21:48:26 <cwickert> alright? I mean, we can do something in exchange
21:48:38 <cwickert> all EMEA people happy with that?
21:48:51 <cwickert> shaiton_: what about you? you wanted pens
21:48:59 <sesivany> +1
21:49:09 <ib54003> +1
21:49:14 * shaiton_ read
21:49:20 <thunderbirdtr> +1 as long as good for EMEA
21:49:38 <cwickert> nb: do you have a deadline?
21:49:49 <nb> cwickert, we probably won't order anything until next week at least
21:49:57 <nb> since we didn't approve budget yet
21:50:14 <shaiton_> +1 if there are useful pen ;)
21:50:20 <nb> so probably at least a week or two before we order
21:50:42 <cwickert> nb: ok, for now you can count in 2k of case badges and 2k of stickers
21:50:50 <cwickert> anything more you can offer?
21:51:12 <nb> buttons
21:51:30 <cwickert> we have buttons ourselves
21:51:35 <inode0> those aren't so easy to backpack to EMEA and are probably cheap to make in EMEA as well
21:51:36 <nb> ok
21:51:41 <cwickert> I have just ordered 2k today
21:51:47 <cwickert> the greek have a button maker
21:51:48 <nb> i think that is all we are planning to order at the moment
21:51:59 <cwickert> and we need to do something for the greek economy ;)
21:52:02 <nb> inode0, did i miss anything?
21:52:08 <inode0> unless you want some pis :)
21:52:33 <cwickert> nope, not really
21:52:38 <nb> lol first we have to figure out how to get them without waiting 6 months
21:52:43 <cwickert> ok, I think we are done
21:53:13 <cwickert> #info the EMEA ambassadors will order to 2k case badges and 2k stickers with the NA folks
21:53:24 <cwickert> ok, cool, thanks nb for asking
21:53:34 <shaiton_> yep thanks
21:53:40 <sesivany> cwickert: can I make a PO for media or should I wait until you get it approved in Fedora?
21:53:41 <zoltanh7211> +1
21:53:51 <thunderbirdtr> +1
21:54:05 <cwickert> I will collect some quotes, too and maybe next time we can offer the NA ambassadors something
21:54:33 <cwickert> sesivany: we will approve the media budget in our meeting in 5 minutes, then you can open the PO tomorrow at work. ok?
21:54:44 <sesivany> cwickert: ok
21:54:52 <cwickert> ok, anything else?
21:55:06 <shaiton_> ?
21:55:14 <cwickert> shaiton_: speak up
21:55:20 <shaiton_> still have the tablecloth question. could we order some?
21:55:29 <shaiton_> or do you guys have quotes to compare?
21:55:31 <cwickert> shaiton_: yes, get us a quote
21:55:44 <cwickert> no, the ones we have are from the US
21:56:07 <shaiton_> ok, I'll get back with a quote
21:56:08 <cwickert> I am not aware of tablecloth produced in EMEA, so we need a quote anyway
21:56:22 <jreznik_n9> ours there quite expensive with sesivany
21:56:22 <cwickert> #action shaiton_ and cwickert to get quotes for tablecloth
21:56:26 <sesivany> cwickert: we had one produced recently
21:56:50 <sesivany> yeah, it wasn't very cheap, but it's good though
21:57:11 <cwickert> sesivany: ok, you can send me the invoice nevertheless, just so I can get a rough estimate
21:57:51 <cwickert> ok, I think that's it
21:57:57 <sesivany> jreznik_n9: do you still have the quote somewhere?
21:57:58 <jreznik_n9> me likes the design
21:58:01 <cwickert> any other questions?
21:58:12 <sesivany> cwickert: we'll get it for you ;)
21:58:12 * cwickert will close the meeting in 1 minute
21:58:18 <jreznik_n9> sesivany, i'll find it
22:00:20 <cwickert> 3
22:00:21 <cwickert> 2
22:00:22 <cwickert> 1
22:00:23 <cwickert> #endmeeting