#fedora-meeting: Infrastructure (2012-04-19)

Meeting started by nirik at 18:00:00 UTC (full logs).

Meeting summary

  1. Robot Roll Call (nirik, 18:00:01)
  2. New folks introductions and Apprentice tasks. (nirik, 18:02:13)
  3. two factor auth status (nirik, 18:04:02)
  4. Staging re-work status (nirik, 18:04:29)
  5. Applications status / discussion (nirik, 18:06:38)
    1. reviews needed to move fedmsg ahead. (nirik, 18:10:09)
    2. ACTION: threebean to post list (nirik, 18:10:20)
    3. http://gitorious.org/sticky-notes (nirik, 18:12:46)
    4. looking at sticky-notes for a pastebin server (nirik, 18:14:03)

  6. Meeting time (nirik, 18:17:44)
  7. Upcoming Tasks/Items (nirik, 18:19:34)
    1. 2012-05-01 to 2012-05-15 - F17 Final Freeze. (nirik, 18:19:43)
    2. 2012-05-01 - nag fi-apprentices. (nirik, 18:19:43)
    3. 2011-05-03 - gitweb-cache removal day. (nirik, 18:19:43)
    4. 2012-05-09 - Check if puppet works on f17 yet. (nirik, 18:19:43)
    5. 2012-05-10 - drop inactive fi-apprentices (nirik, 18:19:43)
    6. 2012-05-15 - F17 release (nirik, 18:19:44)

  8. Private Cloud (nirik, 18:22:06)
    1. waiting for hardware, will move forward once thats done. (nirik, 18:27:23)

  9. Open floor (nirik, 18:29:28)
    1. http://fedorahosted.org/koji and http://koji.fedoraproject.org/koji/ (nirik, 18:35:40)
    2. need a solution to find builds that need lots of memory. (nirik, 18:41:12)
    3. IDEA: ask koji developers upstream for a solution (nirik, 18:41:22)
    4. ACTION: dgilmore to talk to mikes about koji options. (nirik, 18:48:22)
    5. http://fedoraproject.org/wiki/Fails_to_build_from_source (nirik, 18:53:06)
    6. will setup initial ansible ssh keys for testing with. (nirik, 19:01:06)
    7. http://images.srv1.elrod.me/stickynotes-fedora.png (CodeBlock, 19:02:33)
    8. provide feedback on sticky-notes theme: http://images.srv1.elrod.me/stickynotes-fedora.png (nirik, 19:04:00)


Meeting ended at 19:06:02 UTC (full logs).

Action items

  1. threebean to post list
  2. dgilmore to talk to mikes about koji options.


Action items, by person

  1. dgilmore
    1. dgilmore to talk to mikes about koji options.
  2. threebean
    1. threebean to post list


People present (lines said)

  1. nirik (145)
  2. skvidal (75)
  3. dgilmore (35)
  4. herlo (32)
  5. codemaniac (11)
  6. misc (9)
  7. ctria (7)
  8. CodeBlock (7)
  9. abadger1999 (5)
  10. zodbot (4)
  11. threebean (4)
  12. ianweller (3)
  13. pingou (3)
  14. mmello (3)
  15. lmacken (2)
  16. athmane (1)
  17. smooge (0)
  18. ricky (0)
  19. mdomsch (0)


Generated by MeetBot 0.1.4.