#fedora-meeting: IRC Support SIG (2012-04-19)

Meeting started by nirik at 17:00:02 UTC (full logs).

Meeting summary

  1. init process (nirik, 17:00:02)
  2. Week in review (nirik, 17:01:35)
    1. http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html (nirik, 17:01:35)
    2. https://fedoraproject.org/wiki/QA/Fedora_17_test_days (nirik, 17:06:10)
    3. ACTION: FranciscoD Mail testing list to request a preupgrade test day (FranciscoD, 17:07:25)
    4. https://fedoraproject.org/wiki/Upgrading_Fedora_using_yum#Fedora_16_-.3E_Fedora_17 (nirik, 17:09:27)

  3. Tickets (nirik, 17:12:28)
    1. https://fedorahosted.org/irc-support-sig/report/1 (nirik, 17:12:28)

  4. Open Floor (nirik, 17:12:39)


Meeting ended at 17:18:34 UTC (full logs).

Action items

  1. FranciscoD Mail testing list to request a preupgrade test day


Action items, by person

  1. FranciscoD
    1. FranciscoD Mail testing list to request a preupgrade test day


People present (lines said)

  1. nirik (39)
  2. FranciscoD (21)
  3. EvilBob (12)
  4. Discordian (11)
  5. zodbot (3)
  6. Sonar_Gal (3)


Generated by MeetBot 0.1.4.