15:00:27 <adamw> #startmeeting Fedora QA meeting
15:00:28 <zodbot> Meeting started Mon Apr 23 15:00:27 2012 UTC.  The chair is adamw. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:28 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:31 <adamw> #meetingname fedora-qa
15:00:31 <zodbot> The meeting name has been set to 'fedora-qa'
15:00:37 <adamw> #topic roll call
15:00:44 * tflink is here
15:00:45 <adamw> sorry folks, no more nice quiet peaceful weeks with tflink in charge ;)
15:00:46 * pschindl is here
15:00:52 <jskladan> yay
15:01:05 <jskladan> how was UK, adamw?
15:01:10 * mkrizek is here
15:01:16 * kparal here
15:01:19 <adamw> jskla I'm still there
15:01:26 <adamw> but not on a plane :P
15:01:35 * Cerlyn is here
15:01:44 * red_alert 
15:01:51 <kparal> jskladan: adamw is working the same hours - whole day - no matter the location, so you can't tell
15:02:16 <jskladan> adamw: you should come to the Brno office, then ;))
15:02:19 <adamw> kparal: heh, flattery will get you everywhere
15:02:20 <jskladan> kparal: as you say :)
15:02:28 <adamw> jskladan: ben suggested it but i'm not sure if i'll be able to make it
15:03:39 <red_alert> adamw: you're also welcome to stop by here in Zurich ;)
15:03:47 <adamw> man, i should've booked a longer trip
15:04:36 <adamw> alrighty
15:04:43 <adamw> i should stop doing other stuff and run this meeting, shouldn't it
15:04:45 <adamw> i*
15:04:57 * satellit_ listening
15:05:08 <adamw> VICODAN: viking-ice: qa meeting time, if you're around
15:05:36 <adamw> #topic Previous meeting follow-up
15:05:54 <adamw> so, we had..."tflink to ping gnome boxes people about test day on thursday"
15:05:59 <adamw> that got re-arranged, right?
15:06:48 <tflink> my todo list method sucks ... I completely forgot
15:08:06 <adamw> well the Boxes test day has moved to 05-03
15:08:17 <adamw> i think it turned out Boxes *is* kinda broken ATM, so they delayed it
15:08:33 <adamw> #info "tflink to ping gnome boxes people about test day on thursday" - test day was delayed till 2012-05-03
15:10:03 <adamw> "kparal to start thread on test@ regarding use of RCs between GOLD and release"
15:10:06 <adamw> well, that got done
15:10:20 <kparal> yep, I reported ticket in releng trac as well
15:11:15 <adamw> #info "kparal to start thread on test@ regarding use of RCs between GOLD and release" - thread is at https://lists.fedoraproject.org/pipermail/test/2012-April/106961.html , kparal has requested releng to keep the composes around for longer
15:12:40 <adamw> kparal: trac link?
15:13:10 <kparal> #link https://fedorahosted.org/rel-eng/ticket/5162
15:14:23 <adamw> thanks
15:14:31 <adamw> "tflink to send out testing request for f15 livecd-tools to test@"
15:14:35 <adamw> i don't remember seein that one
15:14:45 <tflink> I am just full of fail from last week
15:15:16 * tflink blames losing the HD on his laptop
15:15:24 <adamw> .fire tflink
15:15:24 <zodbot> adamw fires tflink
15:16:31 <adamw> #info "tflink to send out testing request for f15 livecd-tools to test@" - tflink full of fail and update is still in -testing, so he'd better do it this week or get fired again
15:16:43 <adamw> #action tflink to send out testing request for f15 livecd-tools to test@
15:17:30 <adamw> #topic Fedora 17 Final TC planning
15:17:51 <adamw> so, we have a TC scheduled today. anaconda team wants us to put a new anaconda build in it, so we'll wait for that
15:18:17 <adamw> anyone think of anything else that might affect a tc compose?
15:18:45 <tflink> mactel?
15:20:06 <adamw> i can pull in those bits.
15:22:17 <adamw> anything else?
15:22:38 <tflink> nothing that I can think of, no
15:23:52 <adamw> alrighty
15:24:05 <adamw> #info TC1 is scheduled for today, we will try to pull in a new anaconda build and new bits for mactel support
15:24:13 <adamw> #topic Test Day report
15:24:19 <adamw> j_dulaney missing, again...
15:24:26 <adamw> so we had two test days last week
15:24:45 <adamw> #info JBoss looks like it went off okay - https://fedoraproject.org/wiki/Test_Day:2012-04-17_JBoss_Application_Server
15:24:49 <satellit_Tris55R> ./tools_livecd-iso-to-disk.sh --format --reset-mbr --msdos Fedora-17-Beta-x86_64-DVD.iso /dev/sdb
15:24:50 <adamw> results look very green
15:25:02 <adamw> satellit_: paste fail =)
15:25:24 <adamw> 2012-04-19 was supposed to be boxes, but that got delayed, so vicodan threw together a very quick livecd-tools test day, thanks to him
15:25:31 <satellit_> sorry wron channel
15:26:00 <adamw> we got a few results from three testers, and the test day page could be a good skeleton for future use - https://fedoraproject.org/wiki/Test_Day:2012-04-19_liveusb-tools
15:26:17 <adamw> #info quick livecd-tools Test Day produced a few useful results and a good skeleton for future events: https://fedoraproject.org/wiki/Test_Day:2012-04-19_liveusb-tools
15:26:36 <adamw> anyone have anything else on last week's test days?
15:31:14 <adamw> guess not!
15:31:39 <adamw> #topic Upcoming QA events
15:31:48 <adamw> final TC1 is scheduled for today, we covered that already
15:31:56 <adamw> blocker review on Friday, of course
15:32:06 <adamw> and on thursday 04-26 there's an ABRT test day: https://fedoraproject.org/wiki/Test_Day:2012-04-26_ABRT_and_deduplication_service
15:32:24 <adamw> looks like that's not prepared at all yet
15:32:40 <adamw> kparal: you created the initial page for it, are you still in the loop on that one?
15:32:54 <kparal> I have to say I'm not
15:33:42 <kparal> they don't seem to have put much work into that page, haven't they?
15:33:45 <kparal> I'll ping them
15:34:54 <adamw> thanks
15:35:05 <adamw> postponing is an option if they don't expect to be ready
15:35:19 <adamw> i think we have ready-built abrt test cases and have run test days before, so they can probably get a lot of it done wiht copy/paste
15:35:36 <adamw> #action kparal to poke abrt team about the test day planned for 04-26 and ensure they're ready in time or it is postponed
15:35:45 <adamw> #info Final TC1 scheduled for release today, 04-23
15:35:51 <adamw> #info blocker review meeting on Friday, 04-27
15:35:59 <jmoskovc> adamw: kparal we now, the wiki will be ready tmrw
15:36:13 <adamw> #info abrt test day scheduled for Thursday, 04-26, but page is currently not ready
15:36:16 <adamw> jmoskovc: thanks
15:38:47 <adamw> #topic AutoQA update
15:38:57 <adamw> kparal: tflink: what news? and what's all this from last week about rats_install being broken?
15:39:43 <kparal> I found out the underlying bug was fixed
15:40:15 <kparal> but we still need to tweak rats_install because we are currently using root=live: anaconda hack that was needed at that time
15:40:19 <kparal> but doesn't work anymore
15:40:40 <kparal> the biggest issue is that we have to release whole new autoqa just to fix that
15:41:18 <kparal> I'll review hongqing's patch this week and include other fixes if needed
15:41:48 <adamw> ah, so noloader busted it.
15:42:10 <adamw> #info rats_install was broken by noloader change to anaconda, and needs a new autoqa release to get fixed, but the issue is identified and the fix is known
15:42:26 <kparal> it was broken before, so we applied a lot of workarounds. but now those workarounds break it
15:44:19 <adamw> eh, close enough =)
15:44:26 <adamw> what other news is there?
15:44:48 <tflink> nothing else comes to mind for me
15:47:12 <adamw> okey dokey
15:47:23 <adamw> #topic open floor
15:47:29 <adamw> anyone have anything for open floor?
15:49:03 <tflink> GSoC results are going to be announced in a little over an hour
15:49:56 <adamw> exciting
15:50:04 <adamw> what horses do we have in the race?
15:51:27 <tflink> two proposals - a GUI for f-e-k and a system to build test images w/ arbitrary package sets
15:52:20 <adamw> are you hopeful?
15:52:21 <tflink> well, two ideas - 5 proposals were submitted IIRC
15:53:53 <tflink> yeah, there were some strong proposals
15:54:25 <adamw> coolbeans
15:54:45 <adamw> #info Google Summer of Code results are announced soon, we have two projects which might get approved
15:57:00 <adamw> anything else, folks?
16:01:22 <adamw> okay then!
16:01:26 <adamw> thanks for coming along, all
16:01:29 <adamw> #endmeeting