16:07:02 <threebean> #startmeeting messaging_sig
16:07:02 <zodbot> Meeting started Tue Apr 24 16:07:02 2012 UTC.  The chair is threebean. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:07:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:07:06 <threebean> #topic roll call
16:07:15 <threebean> Anyone in for the messaging SIG meeting?
16:08:08 * tflink is around
16:09:02 <threebean> cool cool.  we'll keep it brief.
16:09:06 <threebean> #topic reports
16:09:42 <threebean> no python-fedmsg changes in the last week.
16:10:24 <threebean> mediawiki was added to the list of things-we-can-potentially-send-messages-from last week by way of a new plugin
16:10:40 <threebean> https://github.com/ralphbean/fedmsg/blob/develop/extras/mediawiki/fedmsg-mediawiki-emit.php
16:11:03 <threebean> that brings the list to bodhi1, bodhi2, fas, tagger, git, and mediawiki
16:11:09 <threebean> pkgdb is underway right now.
16:11:37 <threebean> AutoQA is in theory underway, but I haven't heard from j_dulaney in over three weeks.
16:12:00 <tflink> he hasn't been talking about it much, either
16:12:43 <tflink> he's around a bit but it sounds like he's been busy with school
16:12:51 <threebean> tflink: ok, I can start looking at it once I finish up pkgdb.  what channel should I head towards to ask questions/get pointers?
16:13:03 <tflink> I think that saying it's underway is a bit of an overstatement, to be honest
16:13:13 <threebean> 'in theory' :)
16:13:46 <tflink> threebean: autoqa-devel@lists.fedorahosted.org
16:14:14 <threebean> ok, thanks.
16:14:15 <tflink> or come find us in #fedora-qa
16:14:55 <tflink> kparal, jskladan or I would probably be the best people to ask
16:15:07 <tflink> outside of the list, anyways
16:15:25 <threebean> ok, i'll be by once pkgdb is settled.
16:15:49 <threebean> getting anything fedmsg-related into stg is still blocking on this list of package reviews
16:15:52 <threebean> http://lists.fedoraproject.org/pipermail/infrastructure/2012-April/011671.html
16:16:41 <threebean> one of them got reviewed since last week and is just a smidge away from being accepted.
16:17:15 <threebean> https://bugzilla.redhat.com/show_bug.cgi?id=810335
16:17:57 <threebean> anyone else lurking out there have anything to report on?
16:18:35 <threebean> #topic next steps
16:19:03 <threebean> as I mentioned before, pkgdb is underway right now.  I expect it'll be done in devel before the end of the week.
16:20:39 <threebean> if that gets rolled up, I'll pop into #fedora-qa as mentioned to start looking at that.
16:21:04 <tflink> are there other things on the todo list?
16:21:19 * tflink is questioning the wisdom of putting too much effort into autoqa integration
16:21:19 <threebean> yeah, lots :)
16:21:44 <tflink> putting too much effort into it right now, anyways
16:21:58 <threebean> sure thing.  advice taken!
16:22:29 <tflink> we haven't even really talked about what to do with/for fedmsg other than some notes that it is coming
16:23:36 <tflink> it might be worth talking to jskladan about integrating with ResultsDB, though
16:24:14 <threebean> sure.  I'll come by and talk some when more of the other tasks are checked off.
16:25:19 <threebean> #action drop by #fedora-qa to help start conversations about fedmsg
16:25:30 <threebean> #action messaging hooks for pkgdb
16:26:58 <threebean> tflink: anything else for today?
16:27:10 <tflink> nothing that i can think of, no
16:27:53 <threebean> tflink: cool, hopefully I can have something a little more concrete for autoqa next week.
16:27:57 <threebean> #endmeeting