#fedora-meeting: Infrastructure (2012-04-26)

Meeting started by nirik at 18:00:01 UTC (full logs).

Meeting summary

  1. Robot Roll Call (nirik, 18:00:01)
  2. New folks introductions and Apprentice tasks. (nirik, 18:03:53)
  3. two factor auth status (nirik, 18:05:36)
  4. Staging re-work status (nirik, 18:06:14)
  5. Applications status / discussion (nirik, 18:06:43)
    1. we moved gather-easyfix into production. Thanks pingou! (nirik, 18:07:39)
    2. tagger and packager deployment is almost done. (nirik, 18:08:01)
    3. ACTION: nirik to follow up on census progress. (nirik, 18:16:05)
    4. dgilmore working on composedb app. (nirik, 18:19:11)

  6. Upcoming Tasks/Items (nirik, 18:20:03)
    1. 2012-04-29 to 2012-05-03 - Kevin out in the wilds of NM (nirik, 18:20:11)
    2. 2012-05-01 to 2012-05-15 - F17 Final Freeze. (nirik, 18:20:12)
    3. 2012-05-01 - nag fi-apprentices. (nirik, 18:20:12)
    4. 2011-05-03 - gitweb-cache removal day. (nirik, 18:20:12)
    5. 2012-05-09 - Check if puppet works on f17 yet. (nirik, 18:20:12)
    6. 2012-05-10 - drop inactive fi-apprentices (nirik, 18:20:12)
    7. 2012-05-15 - F17 release (nirik, 18:20:14)

  7. Open Floor (nirik, 18:23:37)


Meeting ended at 18:36:09 UTC (full logs).

Action items

  1. nirik to follow up on census progress.


Action items, by person

  1. nirik
    1. nirik to follow up on census progress.


People present (lines said)

  1. nirik (70)
  2. abadger1999 (18)
  3. mdomsch (18)
  4. skvidal (15)
  5. dgilmore (6)
  6. zodbot (4)
  7. pingou (3)
  8. lmacken (2)
  9. threebean (2)
  10. smooge (2)
  11. codemaniac (1)
  12. tibbs (1)
  13. ianweller (1)
  14. ricky (0)
  15. CodeBlock (0)


Generated by MeetBot 0.1.4.