15:00:32 <tflink> #startmeeting Fedora QA Meeting
15:00:32 <zodbot> Meeting started Mon Apr 30 15:00:32 2012 UTC.  The chair is tflink. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:32 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:37 <tflink> #meetingname fedora-qa
15:00:37 <zodbot> The meeting name has been set to 'fedora-qa'
15:00:42 <tflink> #topic roll call
15:00:53 <tflink> OK, who's ready for some qa meeting awesomeness?
15:01:01 * mkrizek is here
15:01:19 <mkrizek> seems like there won't be many of us
15:01:28 <mkrizek> from Fedora QE anyway
15:01:32 * Cerlyn is here
15:02:20 <tflink> mkrizek: yeah, they just don't understand what they're missing out on :)
15:02:30 <tflink> #chair mkrizek
15:02:31 <zodbot> Current chairs: mkrizek tflink
15:02:35 * pschindl is here
15:02:55 <tflink> Cerlyn, pschindl: welcome, welcome
15:03:29 <pschindl> tflink: hi Tim
15:05:19 <tflink> wow, attendance really is a bit light today :'(
15:06:09 <pschindl> kparal has sick day and jskladan PTO.
15:06:49 <tflink> well, let's get started anyways
15:07:08 <tflink> those who don't show up run the risk of being randomly #action'ed :)
15:07:19 <tflink> #topic previous meeting follow-up
15:07:31 <tflink> I see two things marked for followup from last week
15:07:47 <tflink> 1. tflink to send out testing request for f15 livecd-tools to test@
15:08:01 <tflink> which I did but there looks to be no new karma on it yet
15:08:30 <tflink> #info tflink sent out testing request for f15 livecd-tools to test@ but no new karma has been filed
15:08:33 <pschindl> no one has f15 everyone is on rawhide :)
15:08:48 <tflink> yeah, I don't have an f15 box around either ATM
15:09:09 <tflink> which can be a problem but a longer discussion that I want to get into ATM
15:09:14 <tflink> kparal to poke abrt team about the test day planned for 04-26 and ensure they're ready in time or it is postponed
15:09:34 <tflink> I assume that this happened since AFAIK, the test day went on as planned
15:09:47 <Southern_Gentlem> tflink,  where did you send the request
15:10:13 <tflink> Southern_Gentlem: for testing f15 livecd-tools? test@
15:10:57 <Southern_Gentlem> tflink,  next time let me know because at the moment f15 livecds dont create
15:11:29 <tflink> Southern_Gentlem: that's why we want to get the new livecd-tools into stable
15:11:59 <Southern_Gentlem> tflink,  update in bodhi?
15:12:22 <tflink> Southern_Gentlem: https://admin.fedoraproject.org/updates/FEDORA-2012-3090/livecd-tools-15.12-1.fc15
15:12:59 <tflink> #info assumed that kparal communicated with ABRT team about test day since it did happen
15:13:14 <tflink> that's all I had on my list - anything else to follow up on?
15:13:33 <pschindl> I don't think so
15:13:44 <mkrizek> nothing that I can think of
15:14:09 <tflink> then let's move on to ...
15:14:18 <tflink> #topic Fedora 17 Final status/planning
15:14:27 <tflink> I don't think that there is a whole lot to say here
15:14:58 <tflink> #info F17 Final TC2 is available for testing
15:16:20 <tflink> #info F17 Final RC1 probably sometime next week
15:16:42 <tflink> and I do believe that is it for the status/planning
15:16:49 <tflink> #topic Test Day Report
15:17:04 <tflink> anyone here who can speak to the results of the ABRT test day better than I can?
15:18:12 <pschindl> http://lists.fedoraproject.org/pipermail/test/2012-April/107483.html
15:18:33 <tflink> ah, I didn't notice that
15:18:36 <tflink> thanks
15:19:17 <tflink> #info two people participated in the ABRT test day
15:19:31 <tflink> #info 12 test cases were modified and executed
15:19:40 <tflink> #info 8 bugs were filed
15:20:32 <tflink> sounds like it was somewhat successful, especially since only 2 people participated
15:20:56 * tflink looks at floor, ignores the part about not participating himself
15:21:10 <pschindl> 8 bugs is good result
15:21:10 <tflink> #topic Upcoming QA Events
15:21:44 <tflink> #info Gnome Boxes Test Day on 2012-05-03
15:21:50 <tflink> #link http://fedoraproject.org/wiki/Test_Day:2012-05-03_Gnome_Boxes
15:22:29 <pschindl> Is it going to happen? Does it work finally?
15:22:58 <tflink> I haven't seen anything about cancelling it
15:23:19 <pschindl> they haven't set wiki yet
15:23:24 <pschindl> there is only template
15:23:42 <tflink> hrm
15:23:54 <tflink> any volunteers to handle the "poking with stick"?
15:24:08 <pschindl> I can do it
15:24:23 <tflink> cool, thanks
15:24:45 <tflink> #action pschindl to poke gnome-boxes devs about Thursday's test day
15:25:24 <tflink> final blocker review meeting #2 was rescheduled, but I'm not clear on when it was rescheduled for
15:25:30 <tflink> either tueday or 2012-05-02
15:26:38 * tflink assumes that it is supposed to be tomorrow
15:26:47 <mkrizek> yeah, the email was unclear on that part :)
15:27:51 <tflink> #info F17 final blocker bug review meeting #2 rescheduled for 2012-05-01 @ 17:00 UTC
15:28:31 <tflink> #info F17 final blocker bug review meeting #3 scheduled for Friday, 2012-05-04 @ 17:00 UTC
15:28:45 <tflink> two blocker meetings in one week? Awesome!
15:29:10 <tflink> Any other events for this week that I'm missing?
15:29:36 <pschindl> hocky world cup? :)
15:29:43 <pschindl> *hockey
15:29:54 <tflink> hockey world cup?
15:30:23 * tflink assumes that's not the same as the NHL playoffs that are currently going on
15:31:24 <tflink> either way ...
15:31:29 <tflink> #topic AutoQA Update
15:31:36 <tflink> I don't think that there is much to say here
15:31:45 <tflink> we've been mostly working on F17 testing
15:32:16 <tflink> pschindl, mkrizek: anything I'm missing?
15:32:27 <mkrizek> nope
15:32:35 <pschindl> no
15:33:08 <tflink> Well, I think that's pretty much it, then. Yay for short meetings!
15:33:13 <tflink> #topic Open Floor
15:33:23 <tflink> Any other topics to bring up?
15:33:46 <pschindl> I hope that no
15:35:07 * tflink sets the fuse for ~ 5 minutes
15:38:19 <tflink> eh, close enough
15:38:24 <tflink> Thanks for coming, everyone!
15:38:30 * tflink will send out minutes shortly
15:38:33 <tflink> #endmeeting