18:32:26 <rbergeron> #startmeeting Fedora Board
18:32:26 <zodbot> Meeting started Wed May  2 18:32:26 2012 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:32:26 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:32:38 <rbergeron> #meetingname Fedora Board
18:32:38 <zodbot> The meeting name has been set to 'fedora_board'
18:32:51 <rbergeron> #topic Who is here, and agenda
18:32:52 <Southern_Gentlem> reminder sent to all channels i am in
18:33:05 <rbergeron> #chair ke4qqq pbrobinson rdieter jreznik
18:33:05 <zodbot> Current chairs: jreznik ke4qqq pbrobinson rbergeron rdieter
18:33:25 <rbergeron> jreznik: hiya
18:33:35 <rdieter> abadger1999: pingy pingy
18:33:40 * rudi is here too
18:33:44 * abadger1999 here
18:33:48 <jreznik> rbergeron: hi :) and of course, /me is here
18:34:34 * randomuser_ observes
18:34:36 <rbergeron> sorry, lost my internetz
18:34:43 <rbergeron> #chair rudi
18:34:43 <zodbot> Current chairs: jreznik ke4qqq pbrobinson rbergeron rdieter rudi
18:34:46 * jds2001 is here, sorry
18:34:49 <rbergeron> cwickert sends his regrets
18:34:52 <rbergeron> #chair jds2001
18:34:52 <zodbot> Current chairs: jds2001 jreznik ke4qqq pbrobinson rbergeron rdieter rudi
18:35:08 <rbergeron> Okay, so, agenda for today:
18:35:17 <jds2001> had minor "NetworkManager eats my CPU!" issues :)
18:35:50 <rbergeron> #info Agenda for today: Announcements, Open Q&A, Board stuff - being (a) abadger1999's ticket on Board as a single point of failure.
18:35:59 <rbergeron> #info Additional topic: Release names.
18:36:03 <rbergeron> I think that's all I have.
18:36:26 <rbergeron> I am at a conference and my wireless keeps dropping off, so if i look like i vanished I will be back as soon as it takes for me to reconnect.
18:36:30 <abadger1999> naming process revision
18:36:50 <rbergeron> abadger1999: I think that was the "release names" topic, but we can call that naming process revision :)
18:36:57 <abadger1999> oops
18:36:58 <rbergeron> or are there multiple topics there
18:37:05 <abadger1999> sorry, didn't see the additional topics
18:37:14 <rbergeron> no worries
18:37:23 <rbergeron> okay, shall we start?
18:37:32 <rbergeron> #topic Announcements
18:37:47 <inode0> !
18:37:53 <rbergeron> #info Moving towards GA on May 22 - please help test, fix bugs, etc. Release blocker list is looooong.
18:37:56 <rbergeron> inode0: go for it
18:38:04 * gomix shows up...
18:38:11 <rbergeron> #chair gomix
18:38:11 <zodbot> Current chairs: gomix jds2001 jreznik ke4qqq pbrobinson rbergeron rdieter rudi
18:38:26 <inode0> Nomination period for all elections begins in one week on May 9 - please think about that and encourage others to do the same. EOF
18:38:30 <rbergeron> #chair abadger1999
18:38:30 <zodbot> Current chairs: abadger1999 gomix jds2001 jreznik ke4qqq pbrobinson rbergeron rdieter rudi
18:38:47 <rbergeron> #info Nomination period for all elections begins in one week on May 9 - please think about it and encourage others to do the same.
18:38:59 <rbergeron> inode0: do you have all volunteers that you require to assist in other election-y stuff?
18:39:07 <jreznik> inode0: +1 to encourage others!
18:39:18 <inode0> I have a questionnaire wrangler
18:39:41 <inode0> The others I really need to wait for townhalls to be scheduled before recruiting people to moderate them
18:40:19 <jreznik> inode0: I can help you with townhalls
18:40:38 <inode0> jreznik: thanks
18:41:29 <jreznik> inode0: ping me when the right time comes :)
18:41:59 <rbergeron> inode0: are you coordinating the actual townhall scheduling?
18:42:16 <inode0> unless I find someone else to do that for me :)
18:42:54 <rbergeron> lol
18:42:56 <rbergeron> okay
18:43:23 <rbergeron> alrighty, ,oving onwards then
18:43:50 <rbergeron> #topic 9pen Q&A
18:43:58 <rbergeron> #undo
18:43:58 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x259a0fd0>
18:44:06 <rbergeron> #topic Open Q&A
18:44:31 <smooge> hi sorry I was late
18:44:34 * rbergeron slowly types from her phone....
18:44:38 <rbergeron> hey smooge :)
18:45:23 <rbergeron> Okay, this is the portion of meeting where folks with any questions can pipe up :)
18:46:00 <rbergeron> raise your hand, use the ! or ? on your keyboard :)
18:48:12 <smooge> ?
18:48:45 <rbergeron> smooge: go ahead
18:48:48 <smooge> was the question about the other part of the poll (names or no names) already covered?
18:49:19 <smooge> I can catch up with the backlog if it was and ask later. <eof>
18:49:19 <abadger1999> smoogenot yet but it's on the agenda
18:49:33 <rbergeron> we just started - soooo i guess your question is slightly vague but we have that whole topic ready for later :)
18:49:48 <smooge> ah I am used to this being the end of the meeting. my apologies
18:50:15 * rbergeron nods
18:50:32 <rbergeron> anyone else? anyone? :)
18:51:23 <rbergeron> okay. toshio, did you want to go first in a few min, or would you prefer to cover release na,e stuff first?
18:51:47 <abadger1999> Let's go into release name first since it's new business
18:51:56 <jreznik> ok
18:52:19 <rbergeron> sure
18:52:25 <abadger1999> ie: doesn't think we're getting very far very fast with the spof discussion :-)
18:52:34 * rbergeron notes we can rescan for ?s at the end
18:52:48 <rbergeron> abadger1999: oh the irony, eh :)
18:52:57 <abadger1999> It is not lost on me :-)
18:53:00 <rbergeron> #topic Release naming
18:53:07 * rbergeron hugs abadger1999
18:53:31 <rbergeron> Anyone care to lead this discussion? :)
18:54:12 * rbergeron notes that the wireless at her conference facility is being cruel, but mizmo's blog could be linked here
18:54:34 <ke4qqq> hmmm mine is working fine
18:54:52 <rbergeron> ohhhh, better
18:55:06 <rdieter> http://blog.linuxgrrl.com/2012/05/01/spherical-cows/
18:55:10 <rbergeron> rdieter: thanks
18:55:14 <rdieter> related blogs...
18:55:24 <rdieter> http://smoogespace.blogspot.com/2012/05/why-i-voted-for-spherical-cow.html
18:55:47 <rdieter> http://skvidal.wordpress.com/2012/05/02/spherical-cow/
18:56:02 <rdieter> http://smoogespace.blogspot.com/2012/05/history-behind-code-names.html
18:56:04 <rdieter> whew
18:56:34 <rbergeron> Wait, did i see skvidal being pleased about something? :)
18:56:46 <gomix> <laughs>
18:57:07 <rdieter> he was "amused", is that close enough?
18:57:46 <rbergeron> Okay, so, I think we can take a few different avenues here. Mo had an actual proposal, do we wnat to dive into that?
18:58:18 <rbergeron> I mean I think the rest of some of these are like yay/nay but not necessarily including any proposals on moving into the future when Fedora is an adult at age 19. :)
18:58:34 <rbergeron> rdieter: it made him smile, and that makes me smile. /me hugs skvidal from afar
18:58:37 <ke4qqq> you think fedora is a child now?
18:58:45 <rbergeron> no :)
18:59:05 <rbergeron> It's mostly my theme relating to my secret hope for the F18 name which we shall not mention anymore.
18:59:23 <rbergeron> I'm seeking opinion on direction for this discussion, as it's pretty open-ended.
18:59:33 <rbergeron> We have the poll results, which I expect everyone has seen at this point, correct?
19:00:09 * jds2001 agrees that the names should be themed. I thought a lot about this over the last few weeks
19:00:25 <rbergeron> As in, an ongoing theme, rather than a is-a relationship?
19:00:38 <jds2001> my internet is being incredibly laggy today, so if I respond at inappropriate times, sorry :)
19:00:42 <jds2001> rbergeron: yes
19:01:06 <rdieter> i'm ok with mo's proposal, we can certainly nurture it along.  personally, I'm not necessarily convinced it's a "problem" worth putting much energy into solving.  but if other's are interested in championing something different, go for it
19:01:21 * ke4qqq agrees with rdieter
19:01:23 <jds2001> think about it: android has such a scheme, ubuntu has ssuch a scheme, all to great effect.
19:01:26 * rbergeron was really hoping to lead to F19, schroedinger's cat :)
19:01:28 <gomix> afaik we need to revisit on howto produce a fun but not so problematic (dramas)
19:01:35 <gomix> name
19:01:44 <abadger1999> I'd like the people who are interested in reform to create a new process... but I'd like a little more thought than just the single proposal.
19:01:45 <jds2001> no one calls what's on my great phone Android 4.0
19:01:55 <jds2001> it's Ice Cream Sndwich
19:02:02 <rbergeron> Nobody calls ubuntu perky pangolin or whateer it was, either.
19:02:07 <abadger1999> Could just be --"We also had the following ideas which we rejected because [...]"
19:02:08 <rbergeron> Everyone i know refers to it as 11.04 or etc
19:02:25 <rbergeron> or as just the first word, not the full name
19:02:31 <jds2001> rbergeron: really? I see the opposite.
19:02:38 <smooge> ?
19:02:44 <jds2001> well, yeah. first word is fair enough
19:02:45 <smooge> !
19:02:48 <rbergeron> Jaunty, maverick, whatever, but never the full name.
19:02:50 <abadger1999> smooge: go ahead
19:02:52 <rbergeron> smooge: go for it
19:03:03 <jreznik> also naming scheme that will not conflict with something, will be themeable... even ubuntu scheme is not fun anymore and it's really difficult to remember (especially for non native speakers)
19:03:23 <smooge> As I put in my second blog. Populations use names or numbers depending on their way of remembering things.
19:03:43 <gomix> also having note tha neutral codenames might not be "fun" ... (it really depends on cultural aspects) .. so the process can just lead to a boring codename which partially defeats the purpose
19:04:02 <smooge> Some populations use numbers to relate things and others use names. The apt and .rpm communities are very very strongly preferenced one way or the other.
19:04:46 <smooge> Getting the two to converse is a problem because each uses it as a demarkaction to know who belongs where
19:05:29 <rbergeron> well, i hthink the main thing about generic themes is that it will likely be hard to find something that is not already used by like 400 pieces of software out there - molecules, stars, planets, famous smart people, etc. all are widely used by many projects and i think it potentially could be problematic
19:05:32 <smooge> So people who are name oriented have tended towards Debian/Ubuntu because the communities are oriented that way. SUse, Mandrake, Red Hat, Fedora have been more number oriented
19:05:34 <rbergeron> smooge: yeah
19:05:42 <smooge> eol
19:06:10 * rbergeron nods
19:06:25 <rbergeron> So I see some suggestions for "we need more proposals." Does anyone disagree with that?
19:06:37 <smooge> ?
19:06:45 <rbergeron> I mean obviously there is mo's, and the alternate would be "don't change a thing"
19:06:51 <rbergeron> smooge: keep goin :)
19:06:58 <gomix> do we really care that much to be orignal on themes? what's the problem with sequels? (apart from legal issues)
19:07:37 <smooge> ok before I could comment on need more proposals. What about the other vote that was around about how to handle names
19:07:44 <pbrobinson> Other than the offence caused to some areas of the community by using beef I don't see the issues myself really
19:07:49 <rbergeron> I'm not talking from originality, i'm just talking strictly from a legal POV, as in "i bet everything in the periodic table of elements has software companies associated"
19:08:17 <jreznik> rbergeron: yep, that's my concern - it could be avoided by two word names but still...
19:08:29 <smooge> well please remember hedwig caused all kinds of issues because it was about a tranvestite.. that got various people's panties in a knot.
19:08:44 <rudi> Some of the more general themes won't have that problem: "sea creatures" "things that are blue"
19:09:34 <rbergeron> smooge: as in, what were results?
19:09:54 <jreznik> rudi: how many sea creatures you know? not to become really strange creature nobody knows -> and we're back in current situation...
19:09:58 <smooge> rbergeron, yes. I mean if 99-1 were against changes.. does that affect things
19:10:03 <rbergeron> #info Poll: Keep release names? Results
19:10:08 <rbergeron> #info Keep release names (possibly changing how they're chosen) 	550
19:10:14 <rbergeron> #info Stop having release names 	384
19:10:42 <rbergeron> well, I think this was mostly guidance for the yes/no, not so much a "change it if yes or keep the way they are"
19:10:44 <smooge> ok well that deals with one of my alternatives. thankyou
19:10:58 <jds2001> smooge: we really couldnt give muc more choice and have it be valid still
19:11:06 <jds2001> smooge: because of range voting
19:11:07 <rbergeron> smooge: and as it said - was for guidance
19:11:15 <smooge> jds2001, I agree. My first alternative was "go away with names."
19:11:51 <rudi> jreznik -- I honestly don't think that the problem here is obscurity; it's chaos
19:12:35 <smooge> rudi, names need to be obscure because of non-obscure ones have already been trademarked in ways that legally require us to find alternatives
19:12:45 <rudi> Yeah
19:12:46 <smooge> oh sorry. spoke out of turn.
19:12:52 <rbergeron> Is it only chaos because nobody is going out and explaining the name and tying it back to the actual release and doing something interesting with it?
19:13:02 <jds2001> no worries smooge :)
19:13:03 <rbergeron> (Or do we really think it's chaos???)
19:13:15 <smooge> ?
19:13:20 <smooge> sorry.. !
19:13:33 <ke4qqq> having to explain the name defeats the point unless you are going for geeky obscure jokes (which might be a fine end)
19:13:38 <rudi> I take Mo's point that the "is-a" relationship is difficult for people to get
19:13:40 <ke4qqq> smooge: just talk
19:13:45 <jds2001> rbergeron: the names shouldnt require a legend to explain them....
19:13:49 <rudi> We see that every cycle during the nominations
19:13:52 <smooge> To me it is chaos because of that. The names are rarely themable. They aren't played up in marketing and they are dropped as soon as the bits are on the floor.
19:14:21 <jreznik> rudi: as-is could be difficult - it took me some time to understood it -> explain it better with examples?
19:14:42 <ianweller> !
19:14:57 <ke4qqq> ianweller: just talk
19:15:03 <abadger1999> They're really internal code names (*tons* of tech related stuff has that) but since Fedora is a transparent project... they're more public than otherplaces.
19:15:14 <ianweller> wanted to note that many of the suggestions on the wiki page are going to get boring after one or two releases with regards to theming
19:15:19 <jreznik> smooge: that leads to another question - do we need a new theming for every release? what about enhancing one theme/scheme over a few releases... something that could graduate
19:15:22 <gomix> abadger1999: so it causes a lot of pains
19:15:25 <smooge> They are and have been as long as RHL/Fedora something that people use for a short time and then move on. The only ones that have had a long impact are the ones that we have not been able to get into place: Zod, Beefy Miracle
19:15:30 <ianweller> you can only have a wallpaper that is the exact same thing so many times
19:15:41 <ianweller> s/exact //
19:15:42 <jds2001> abadger1999: somewhat. I still call it "Sandy Bridge" - not Xeno E5-26XX
19:15:48 <rudi> jreznik -- I think that's the proposal: that there's a continuing theme over many releases
19:16:17 <abadger1999> jds2001: Sure -- but how many box stored do that?
19:16:35 <jreznik> rudi: it's more scheme, not a one topic for more releases that graduates... but it's similar
19:16:38 <abadger1999> everything is Core i5/i7/i9... not the actual architecture.
19:17:24 <abadger1999> At one time the theming and the release names were separate as well...
19:17:47 <abadger1999> perhaps we made the release names more external when we started linking them to how the themese were created.
19:17:55 <ianweller> abadger1999: afaik that's correct
19:17:58 <abadger1999> but didn't change the process of how to choose them at the same time.
19:18:01 <rudi> jreznik -- hmm; I'm not sure what the distinction you're making is...
19:18:02 <smooge> I would like to propose the following: 1) The release names voting are put in the middle of a release cycle as people are pissed off enough about bugs and that frustration seems to make these events less fun now. 2) A theme idea is chosen for either 1-3 releases so that people have an idea of why things are related, and how they would be marketed
19:18:05 <inode0> Maybe the design team should look for other things to base the theme around? Like a key feature?!
19:18:24 <rbergeron> ianweller: yes
19:18:49 <jreznik> inode0: how do you want to theme usr move? :)
19:18:55 <ianweller> inode0: honestly the features are boring in terms of themability
19:19:04 <abadger1999> jreznik: sysadmins with pitchforks?
19:19:05 <ianweller> 98% of the time
19:19:06 <abadger1999> ;-)
19:19:17 <inode0> The design team is supposed to be artistic, I'm not :)
19:19:24 <jds2001> abadger1999: aww, comon :)
19:19:25 <rbergeron> yes, but I think there is something to be said for theming around maybe a key focus area, etc.
19:19:58 <ianweller> can we just try and decouple the design theme from the release name? honestly that gives everybody a lot more freedom in picking something.
19:20:01 <rbergeron> but that's awfully vague.
19:20:05 <inode0> They can base it on $random_design_team_member's mood on some particular day - it doesn't have to be based on the codename others have fun with if that doesn't work.
19:20:26 <abadger1999> So I think I'm hearing a proposal based on smooge's proposal of "Go back to release name being divorced from the theme"
19:20:37 <rbergeron> yes, but then we wind up with people pissed about what's on the wallpaper and what that has to do with anything, etc.
19:20:49 <rbergeron> maybe?
19:20:51 <jreznik> ianweller: you can also see less interest in design team... to do high quality theme every 6 month is just too much and you can spend that time on real design...
19:20:52 <ianweller> rbergeron: if they don't like the wallpaper why didn't they join in the planning process for it
19:21:16 * jreznik knows it - did a new theme for every release for kdm/ksplash but no just copy stuff and fix, graduately make it better
19:21:16 <ianweller> jreznik: we've themed less and less
19:21:20 <ianweller> especially anaconda
19:21:40 <jreznik> ianweller: yep
19:22:05 <rbergeron> okay, next steps?
19:22:09 <rbergeron> Multiple proposals?
19:22:09 <smooge> abadger1999, well my take is that we have a short series where the 2 can be related.
19:22:16 <rbergeron> No proposals?
19:22:32 <jreznik> smooge: +1 to restarts
19:22:36 <abadger1999> proposal from me:
19:22:39 <smooge> could someone put my proposal to the table please?
19:22:43 <rbergeron> and by proposals I mean high-level (have a theme over X #, etc), not "name it all after types of sausage"
19:22:47 <abadger1999> have a working group decide how to proceed
19:22:58 <rdieter> abadger1999: +1
19:23:03 <jreznik> smooge: just what will be the theme for every restarts after two releases?
19:23:13 <abadger1999> they should take a look at what we currently get out of the release names
19:23:21 <abadger1999> what we would like to get out of them
19:23:31 <abadger1999> and present one or more proposals based on that.
19:23:53 <ianweller> abadger1999: why?
19:23:55 <abadger1999> I can lead that unless I can talk one of the design team members to do it.
19:24:07 <abadger1999> ianweller: why which?  all of those?
19:24:13 <ianweller> abadger1999: why can't an existing group do it
19:24:16 <abadger1999> ianweller: or why not just make a decision today?
19:24:29 <abadger1999> ianweller: ahh... it seems to be a cross-distro discussion.
19:24:39 <ianweller> so then why can't the board do it?
19:25:11 <rbergeron> I think if someone wants to actually do it and thinks they can get a group, then dandy. I think we can't just say, a group will magically appear.
19:25:13 <rdieter> ianweller: let those interested in fostering change do the work?
19:25:45 <rbergeron> I do'nt know that we need to call it a working group, but if someone wants to say, I AM HAVING A MEETING I think we can do that and they can come up with something concrete.
19:26:05 <abadger1999> ianweller: the board is ill equiped to do that sort of thing (timezones make it hard to gather input from other people)... and not everyone on the board cares about it... and the board members seem to be too busy to do this sort of thing.
19:26:07 <rbergeron> And assuming they advertise that activity and people are joining in, as i would expect people would, then I think that's lovely.
19:26:14 <rdieter> sure, no need to bikeshed the naming, 'just do it'
19:26:18 <rbergeron> I would go to that meeting.
19:26:19 <abadger1999> So I'd rather get people excited about making the change to work on it.
19:26:24 <ianweller> ok, sounds fine.
19:26:35 <rbergeron> I think calling it a working group makes it sound like the fun police though. :)
19:26:49 <ianweller> rbergeron: that's my worry
19:26:50 <abadger1999> tHow about a Fun Committee?
19:26:51 <ianweller> also i just hate the term
19:26:52 <abadger1999> oxymoron?
19:26:58 <ianweller> abadger1999: oxy moron, very yes
19:26:59 <abadger1999> ;-)
19:27:01 <rbergeron> ianweller: do you want to be chief fun officer?
19:27:12 <ianweller> rbergeron: can it be fun czar instead? it maches all of my other titles
19:27:15 <rbergeron> that would go well on your business card under doer of stuff
19:27:36 <ianweller> in all reality i don't want to be chief fun officer, that sounds non-fun to me tbh
19:27:40 <ianweller> ;)
19:27:46 <rbergeron> ianweller: if you are gonna wrangle a meeting and get consensus, then you can be the fun czar :)
19:27:53 <rdieter> so much for not bikeshedding. :-/
19:27:58 <jreznik> czar bomb
19:28:12 * ianweller shuts up and lets you all have your meeting
19:28:14 <rbergeron> rdieter: okay, you think it would be bikeshedding?
19:28:39 <rdieter> I'm talkgin about bikeshedding on what to call the group
19:28:42 <rbergeron> oh
19:28:57 <rdieter> sorry, have another meeting at 2:30 gotta run
19:28:59 <rbergeron> I think it was all in good humor :)
19:29:04 <rbergeron> rdieter: gotcha, thanks for coming
19:29:08 <rdieter> (my 2:30, that's nowish)
19:29:14 <rbergeron> rdieter: yeah, i assumed as much :)
19:29:22 * gomix too at my 3pm .....
19:29:55 <jreznik> maybe we need deadline for naming topic today...
19:29:58 <rbergeron> okay, so: the hope is that a group will form?
19:30:10 <gomix> jreznik: im dead already with it ....
19:30:26 <abadger1999> #proposal abadger1999 to talk with mizmo/design team and advisory-board to form group.
19:30:32 <smooge> I will sit on said committee
19:30:58 <smooge> because I have the heart of a bureaucrat (in my desk drawer next to the erasers..)
19:31:04 <ke4qqq> :)
19:31:08 <jreznik> who all should be stakeholders in this gtroup?
19:31:12 <jreznik> group?
19:31:36 <ke4qqq> jreznik: people who care
19:31:38 <rbergeron> anyone who wants to show up and do the work
19:31:43 <rbergeron> or care one way or the other
19:32:48 <rbergeron> okay, direction: do we want to regroup and see if anyone has taken any stand by next week in doing something, and go from there?
19:33:21 <rbergeron> Looking for other proposals (seek volunteers to do things, etc)
19:33:30 <rbergeron> Any proposals for going ahead :)
19:34:05 <abadger1999> rbergeron: sounds good.  I should have gotten at least the announcement out to adivsory-board by next week.
19:34:37 <rbergeron> abadger1999: did i miss you volunteering for something
19:34:52 <jreznik> abadger1999: would be great to announce it to related groups mailing lists too
19:34:59 <abadger1999> <nod>
19:35:06 <abadger1999> rbergeron: [12:30:27] <abadger1999> #proposal abadger1999 to talk with mizmo/design team and advisory-board to form group.
19:35:17 <abadger1999> jreznik: okay -- design-team,
19:35:22 <jreznik> rbergeron: abadger1999 is going to save the Earth one day
19:35:25 <abadger1999> inode0: You think ambassadors?
19:35:29 <abadger1999> rbergeron: marketing?
19:35:40 <jreznik> ambassadors, marketing...
19:35:44 <rbergeron> ambassadors, marketing, design
19:35:53 <jreznik> (if we still have marketing)
19:35:55 <rbergeron> translation
19:36:04 <rbergeron> jreznik: that's my other other other job, so that's mostly a no
19:36:20 <rbergeron> but we are there :)
19:36:22 <jreznik> desktop sigs? as theming is usually very visible in desktops (and you remember gnome 3 and theming)
19:36:24 <rbergeron> lots of minds on that list
19:36:58 <rbergeron> jreznik: i think they generaly (with one memorable exception) just suck up what the design team creates
19:37:06 <abadger1999> #action abadger1999 to send email to design-team, marketing, ambassadors, translations mailing lists (and smooge) to solicit members
19:37:18 <rbergeron> abadger1999: and I think announce in general
19:37:23 <rbergeron> it represents all of us :)
19:37:25 <abadger1999> #undo
19:37:25 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x38769b90>
19:38:09 <abadger1999> #action abadger1999 to send email to design-team, marketing, ambassadors, translations mailing lists (and announce) to solicit members for a release names group
19:39:44 <abadger1999> #action abadger1999 will have a wiki page for capturing the three areas (what we get, what we want to get, proposals) the group is going to work on.
19:39:44 <rbergeron> okay, well:
19:39:49 <rbergeron> :) thanks, toshio
19:40:06 <rbergeron> I think that wraps up... that
19:40:17 <rbergeron> #topic Open Floor / etc.
19:40:43 <rbergeron> #info Next Board IRC meeting is 2012-05-16, 18:30 UTC (2:30pm eastern US)
19:41:19 * rbergeron seeks anything else to cover, abadger1999 I don't know if you want to open your thoughts for today or not
19:41:46 <rbergeron> otherwise I will close out in just a minute
19:42:06 <abadger1999> Well -- At last week's phone meeting I think we left it that we wanted to think about the SPoF for a week -- I bet no one has a problem thinking for another week L-)
19:42:08 <abadger1999> :-)
19:42:39 <rbergeron> yeah, we did. Iknow we've lost 2 people already - i don't know what we can get in 20m before gomix has to go as well
19:42:57 * jreznik promised to comment it but was too busy (or is it excuse? :D) - will do it
19:42:57 <rbergeron> but i suspect you are right
19:43:16 * abadger1999 notes that Venezuela is offset by 30 minutes.. so gomix's time may already have passed
19:43:28 <rbergeron> ah, i'm not sure, you are right
19:43:29 <gomix> it is...
19:43:34 <gomix> im overshooting
19:43:39 <rbergeron> :)
19:44:35 <abadger1999> So... could people who want to give feedback/make changes to the proposal do so on the list this week?
19:44:43 <rbergeron> yes.
19:44:48 <abadger1999> If so we'll have made progress by next week's meeting :-)
19:44:49 <smooge> SPoF? Single Point of Failure?
19:44:50 <jreznik> yep
19:45:01 <rbergeron> abadger1999: do you mean board folks, or anyone in general?
19:45:17 <abadger1999> smooge: yeah, https://fedoraproject.org/wiki/User:Toshio/Board_single_point_of_failure
19:45:29 <abadger1999> rbergeron: Anyone in general; Board members in particular.
19:46:01 <rbergeron> okay.
19:46:14 * rbergeron just lost her intertubes and is phone typing again
19:46:17 <abadger1999> I'll write up a quick reply to summarize what Board members were vaguely feeling at the last meeting.
19:46:30 <rbergeron> thanks :)
19:46:31 <jreznik> abadger1999: thanks!
19:46:43 * jreznik missed the last meeting....
19:47:23 <rbergeron> okay. anyone, anything else?
19:48:22 <jds2001> hmm, my internet got much better now, as the meeting ends :)
19:48:23 <rbergeron> going once, love me two times...
19:48:42 <fossjon> the doors!
19:48:50 <rbergeron> yes.
19:49:10 <rbergeron> okay, folks, thanks for coming.
19:49:20 <rbergeron> #endmeeting