16:06:29 <threebean> #startmeeting messaging-sig
16:06:29 <zodbot> Meeting started Tue May 8 16:06:29 2012 UTC. The chair is threebean. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:06:29 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:06:39 <threebean> #topic robot roll call
16:06:46 <threebean> Anyone around for the messaging sig meeting today?
16:08:32 * nirik is lurking around.
16:09:23 * threebean estimates that now may be a bad time for meetings
16:09:45 * lmacken kinda lurking
16:09:45 <nirik> no telling. :) sometimes it's hard to find a good meeting time tho
16:09:54 <lmacken> yeah, lunchtime is not the best :)
16:10:29 <lmacken> could do a little http://whenisgood.net action if you want to find the ideal time for everyone
16:10:34 * tflink is around
16:11:15 <threebean> #action email whenisgood.net to the lists
16:11:28 <threebean> #topic reports
16:11:49 <threebean> Real quick, nothing much new other than processing package reviews.
16:11:58 <threebean> https://bugzilla.redhat.com/showdependencytree.cgi?id=818297&hide_resolved=1
16:12:24 <threebean> That's the dependency tree for python-fedmsg. I think there are only 2 or so reviews left to nab.
16:12:38 <nirik> cool.
16:12:41 <threebean> https://bugzilla.redhat.com/show_bug.cgi?id=813925
16:12:51 * nirik might be able to get those... since we are in freeze, I have some more time.
16:12:56 <threebean> That one though involves RHEL people and might be a little tougher.
16:13:03 <threebean> I don't have any experience to estimate how long it will take.
16:13:23 <threebean> nirik: That would be awesome.
16:13:27 <nirik> oh, a rhel update... ?
16:13:48 <nirik> yeah, not sure how to move that along...
16:14:28 <threebean> #action ask spot if there's anyway to move https://bugzilla.redhat.com/show_bug.cgi?id=813925 along.
16:14:53 <nirik> yeah, it likely needs some internal acks of some kind (no idea)
16:14:59 <threebean> I'll ping him once it gets closer to being the only bug left.
16:15:46 <threebean> Anyone have anything else to report before moving on to open floor?
16:16:08 <threebean> Any questions for me on stuff-done-so-far?
16:17:17 <spot> threebean: i'll see what i can do
16:17:24 <threebean> spot: thanks.
16:17:29 <threebean> #topic open floor
16:17:29 <nirik> is there a list of our apps and status on being message enabled?
16:17:44 <threebean> nirik: yeah, but it's a little cluttered. One moment.
16:17:58 <nirik> not a big deal, just curious whats left.
16:18:10 <threebean> nirik: https://github.com/ralphbean/fedmsg/blob/develop/doc/proposal.rst#list-of-systems-their-events-and-associated-fields
16:18:54 <nirik> cool. thanks.
16:19:35 <threebean> any outstanding concerns? stuff to bring up for open floor?
16:19:48 <nirik> for koji, there's a messagebus plugin in koji-hub-plugins... might be at least good to look at to base something on.
16:20:11 <threebean> nirik: yes, I've seen it. The author emails me too and said he'd be back around to help in June (I believe). Thanks!
16:20:18 <nirik> zabbix is dead/not used. ;) Dunno if we want to enable nagios.
16:20:24 <nirik> cool.
16:20:54 <threebean> I'm all about pruning that list ;) Any opposition to nixing zabbix and nagios?
16:21:18 <nirik> sure. we could always look at nagios later... not sure if there's much advantage to it now.
16:21:47 <nirik> we do have askbot... wonder if thats worth adding.
16:22:12 <nirik> we can always add things later.
16:22:16 <threebean> cool. that would be neat, especially for later integration with open badges
16:22:22 <threebean> https://fedoraproject.org/wiki/User:Ianweller/statistics_plus_plus#Requirements_for_release
16:22:53 <threebean> The priority-list is based on ianweller's requirements. The only things missing there are koji, autoqa, and mirrormanager
16:23:03 <nirik> ok
16:24:11 <threebean> So, I'm wondering if it's worth cancelling these meetings until we can start putting stuff up in stg to poke at.
16:24:52 <tflink> threebean: do you know how soon ianweller wants to have statistics++?
16:25:27 <nirik> threebean: could be, yeah...
16:25:49 <threebean> tflink: "within six months" of the writing of that document which was written in late march
16:26:45 <threebean> nirik: do we gain anything from this? I kind of dread trying to manage it without a larger agenda to hash through.
16:27:38 <nirik> well, I think once we have a base stg setup of a few things we could ask for more feedback/start setting up a deployment plan?
16:30:03 <threebean> ok. well hopefully that won't be too much longer.
16:30:08 <threebean> nirik: when is the freeze over?
16:31:05 <nirik> after release... 5/22 with any luck
16:31:49 <threebean> cool (but that doesn't affect stg, which we can still mess with)
16:31:54 <threebean> nirik: did the nuke of stg go over well?
16:31:56 <nirik> yep.
16:32:01 <nirik> seems to have. ;)
16:32:11 <threebean> great. we'll mess it up for you :)
16:32:13 <nirik> we will see when we deploy more stuff to it and see how it works.
16:32:39 <nirik> yep. ;)
16:33:14 <threebean> let's call this. If anyone's afk lunching, feel free to poke me in #fedora-apps later.
16:33:19 <threebean> thanks everyone
16:33:21 <threebean> #endmeeting