20:09:07 <sesivany_> #startmeeting EMEA Ambassadors 2012-05-16
20:09:07 <zodbot> Meeting started Wed May 16 20:09:07 2012 UTC.  The chair is sesivany_. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:09:07 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:09:12 <sesivany_> #meetingname emea ambassadors
20:09:12 <zodbot> The meeting name has been set to 'emea_ambassadors'
20:09:32 <sesivany_> .fas eischmann
20:09:32 <zodbot> sesivany_: eischmann 'Jiri Eischmann' <eischmann@redhat.com>
20:09:36 <thunderbirdtr> .fas thunderbirdtr
20:09:36 <zodbot> thunderbirdtr: thunderbirdtr 'Onuralp SEZER' <thunderbirdtr@gmail.com>
20:09:39 <gnokii> .fas gnokii
20:09:40 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
20:10:44 <sesivany_> no one else?
20:11:15 <sesivany_> ok, lets start with the first topic...
20:11:18 <gnokii> jreznik: has byznyz in the kitchen, what about shaiton_
20:12:14 <sesivany_> #topic Announcements
20:12:32 <sesivany_> does anyone have an announcement?
20:12:36 <jreznik> .fas jreznik
20:12:37 <zodbot> jreznik: jreznik 'Jaroslav Reznik' <jreznik@redhat.com>
20:13:10 <sesivany_> if not, I've got one.
20:13:33 <sesivany_> There are elections to FEMSCo, FAmSCo and Board going on...
20:13:49 <sesivany_> the nomination phase ended yesterday.
20:14:02 <sesivany_> now we have candidates to choose from.
20:14:24 <jreznik> questinaires, townhalls...
20:14:27 <sesivany_> I ask everyone to take part and use your vote.
20:14:48 <thunderbirdtr> sesivany_, elections is active ?
20:15:02 <sesivany_> check out: thunderbirdtr: not yet
20:15:16 <thunderbirdtr> sesivany_, ok
20:15:35 <sesivany_> the voting hasnt started, but the elections as a whole are on, just after the nomination phase.
20:15:41 <sesivany_> check out: https://fedoraproject.org/wiki/Elections
20:15:47 <sesivany_> #link https://fedoraproject.org/wiki/Elections
20:16:10 * shaiton_ is back…
20:16:24 <sesivany_> any other announcements or should we move on?
20:17:10 <sesivany_> ok, lets move on
20:17:18 <sesivany_> #topic Ambassadors Schedule
20:17:34 <sesivany_> check out: http://rbergero.fedorapeople.org/schedules/f-17/f-17-ambassadors-tasks.html
20:17:58 <sesivany_> IMHO the release will be postponed by another week.
20:18:19 <sesivany_> I think more likely release date is May 29th.
20:18:31 <thunderbirdtr> sesivany_, again ?
20:19:06 <sesivany_> thunderbirdtr: there are still so many blocker bugs that I don't believe we will make it on time.
20:19:23 <sesivany_> Fedora QA guys told me to count with delay.
20:19:42 <sesivany_> so it's not very safe to plan anything before May 29th.
20:19:47 <gnokii> they meet right now in meeting-1
20:20:09 <sesivany_> go/no-go meeting will be tomo or on Friday, then we will know for sure.
20:20:29 <thunderbirdtr> sesivany_, If delaying happend that's mean media will delayed too
20:20:39 <nirik> gnokii: thats the fedora-arm folks. ;)
20:20:55 <nirik> go/no-go is tomorrow. We do have a rc1, so it might still make it. ;)
20:21:17 <thunderbirdtr> nirik, yay !! :)
20:21:35 <sesivany_> nirik: we'll see, I just say it's not safe to plan anything before May 29th.
20:22:04 <sesivany_> adamw told me a week ago it was 50:50.
20:22:26 <sesivany_> thunderbirdtr: yes, media would be delayed too, we'll get to that soon.
20:22:40 <adamw> it still pretty much is 50/50.
20:22:51 * adamw chasing down about four possible blockers simultaneoulsy
20:23:32 <sesivany_> adamw, we all have fingers crossed for you ;)
20:24:06 <sesivany_> anything else to the schedule?
20:24:36 <sesivany_> ok, lets move to events...
20:24:41 <sesivany_> #topic Events
20:24:57 <sesivany_> the time of release parties is close.
20:25:09 <sesivany_> look at the list: http://fedoraproject.org/wiki/F17_release_events
20:26:05 <sesivany_> there are five of them in EMEA so far? Anyone plans to add another?
20:26:20 <thunderbirdtr> sesivany_, I will
20:26:58 <thunderbirdtr> sesivany_, but first I need finish my exams then I need know release which It's really important for me because of customs
20:27:18 <sesivany_> ok, there is no deadline for organizing release parties.
20:27:41 <thunderbirdtr> sesivany_, yeah. I hope adamw handle all blockers..
20:28:13 <sesivany_> maybe FAmSCo has a deadline for sponsoring. That is something someone from famsco would tell us a bit more about.
20:29:20 <sesivany_> I will add one, too. Besides release parties in Brno and Prague, we're planning to organize one in Kosice, Slovakia. We're going large this time :-)
20:30:13 <sesivany_> #info if you're planning to organize a release party, add it to the list: http://fedoraproject.org/wiki/F17_release_events
20:30:34 <sesivany_> anything more on events?
20:30:49 <gnokii> !
20:31:21 <sesivany_> go ahead
20:31:49 <gnokii> just a reminder the CfP for FrOSCon closes next week, so submit and plz is there is an interest on a special track for edora topics tell cwickert or me
20:31:53 <gnokii> eof
20:33:02 <sesivany_> #info CfP for FrOSCon closes next week, submit your talk soon, if you want to have a special for Fedora tell cwickert or gnokii
20:33:53 <sesivany_> ok, I'll one info...
20:34:14 <sesivany_> there will be LinuxTag in Berlin next week. Probably the biggest Linux event in Europe.
20:34:28 <sesivany_> a bunch of Fedora ambassadors will be there.
20:34:43 <sesivany_> gnokii: do you still have free tickets?
20:35:09 <gnokii> I have given mine all away but if we really need I have a short line to LinuxTag and get some
20:36:14 <sesivany_> #info if you're going to LinuxTag and want to get a free ticket, ask gnokii, he might get one for you.
20:37:02 <sesivany_> anything else on events? when I checked the calendar, there was nothing else planned for next several weeks.
20:37:19 <gnokii> cwickert has also maybe some left from the fedora contigent
20:38:19 <sesivany_> gnokii: if someone asks you for tickets forward him to cwickert :)
20:38:28 <gnokii> yepp
20:38:38 <sesivany_> ok, lets move to the most interesting topic.
20:38:46 <sesivany_> #topic EMEA F17 media production
20:38:55 <sesivany_> few updates...
20:39:23 <sesivany_> I hope we solved all artwork issues today. Thanks to gnokii, mizmo and Alex.
20:39:41 <sesivany_> now we're waiting for ISOs, otherwise all is set.
20:40:19 <sesivany_> the vendor told me they could deliver the media within 6-7 days after we give them ISOs.
20:40:58 <thunderbirdtr> !
20:41:04 <sesivany_> it takes one day from the vendor to our office and then usually 1-2 days around Europe with Fedex.
20:41:41 <sesivany_> it means the most ideal delivery date is 10 days after the release.
20:41:59 <sesivany_> I'll do my best to make it as short as possible.
20:42:20 <sesivany_> and I think it's time to start filing tickets for media.
20:42:45 <sesivany_> do so at https://fedorahosted.org/famsco/ and assign it to me (eischmann).
20:43:11 <shaiton_> ok thanks
20:43:39 <sesivany_> #info if you want to get F17 media, file a ticket at https://fedorahosted.org/famsco/ and assign it to eischmann. Don't forget to include your phone number (besides address)!
20:44:23 <sesivany_> Fedex don't want to deliver packages if we don't give them the recipient's phone number.
20:45:03 <sesivany_> last time, some deliveries took unnecessarily long because I could get phone numbers from some ambassadors.
20:45:14 <sesivany_> could->couldnt
20:45:28 <sesivany_> any question about media?
20:46:51 <sesivany_> ok, lets go to action items from previous meetings...
20:47:14 <sesivany_> #topic Action items from previous meetings
20:47:41 <sesivany_> DONE Sesivany to give Alexander the specs of the media vendor
20:48:00 <sesivany_> DONE gnokii to work on the media artwork with Alexander. make sure we have the artwork for install media in 32+64 bit (on one DVD)
20:48:30 <sesivany_> not sure about this: cwickert to figure out how/when we can get the final images... cwickert is not here.
20:49:21 <sesivany_> lets leave it here for him...
20:49:30 <sesivany_> #action cwickert to figure out how/when we can get the final images
20:50:00 <sesivany_> gnokii, is this done? cwickert to create a wiki page for FrOSCon
20:50:27 <gnokii> I am not sure right now, think its not done
20:50:36 <sesivany_> doesnt seem so
20:50:57 <sesivany_> #action cwickert to create a wiki page for FrOSCon
20:51:34 <sesivany_> gnokii, did cwickert do a call for talks and workshops?
20:51:56 <gnokii> I dont know, didnt see one
20:52:02 <sesivany_> ok
20:52:03 <gnokii> but leave it not to him
20:52:53 <sesivany_> can you do it? because the deadline is soon and cwickert is at FUDCon.
20:53:32 <gnokii> sesivany_: yes, but my question is which mailing list, on ambassadors I did 10 days ago
20:54:20 <sesivany_> gnokii: I'm not sure... fedora-devel? if you think it's not appropriate just leave it.
20:54:40 <sesivany_> gnokii: if you did it in ambassadors list it's fine.
20:54:46 <gnokii> ok
20:55:06 <sesivany_> giallu to create a wiki page for EuroPython
20:55:12 <sesivany_> is giallu with us?
20:56:10 <sesivany_> looks like he is not and I can't find the page, so the action item stays.
20:56:24 <sesivany_> #action giallu to create a wiki page for EuroPython
20:57:06 <sesivany_> rbergeron to ship case badges and stickers to Sesivany at the Brno office
20:57:37 <sesivany_> is rbergeron around? how does it look with badges and stickers?
20:58:37 <sesivany_> ok, I haven't received any of that, so I consider it undone.
20:58:48 <sesivany_> #action rbergeron to ship case badges and stickers to Sesivany at the Brno office
20:59:09 <sesivany_> what about this: shaiton_ and cwickert to get quotes for tablecloth ?
20:59:34 <sesivany_> cwickert won't answer, but what about you shaiton?
20:59:36 <shaiton_> i don't think so
21:00:02 <shaiton_> I've sent some quotes
21:00:21 <shaiton_> but I think the polyester one is not a good quality
21:00:28 <shaiton_> the onther one is expensive
21:00:34 <shaiton_> iny thought?
21:00:47 <sesivany_> how much was it?
21:00:56 * shaiton_ is checking
21:01:28 <shaiton_> http://lists.fedoraproject.org/pipermail/ambassadors/2012-May/019559.html
21:02:22 <sesivany_> shaiton_: hmm... that's quite pricy, we produced one for like €150 and it was good quality.
21:02:34 <gnokii> the blue one
21:02:37 <shaiton_> 5 products: 483.00€ is polyester (taxe excl), 70€/m^2 for the cotton (fabric) one
21:03:04 <shaiton_> they are whites, the color is printed
21:03:12 <shaiton_> I like the blue one :)
21:03:26 <gnokii> shaiton_: sesivany_ why not let sesivany_ look for a company and bring that back to the next meeting
21:03:38 <shaiton_> sesivany_: could you come with a quote for 2 or 5?
21:03:43 <shaiton_> :)
21:03:55 <sesivany_> gnokii: I'll ask jreznik, he had our one produced.
21:04:20 <sesivany_> I think it's OK, it's blue which I think is more practical than white
21:04:26 <shaiton_> +1
21:04:28 <jreznik> the blue one is nice
21:04:36 <shaiton_> it's… Fedora!
21:04:47 <gnokii> sesivany_: +10
21:04:49 <sesivany_> too many people bring coffee to our booth and make cycles :D
21:04:51 <jreznik> actually I asked for the quote for  the red one too
21:05:53 <sesivany_> #action jreznik will ask the vendor for quotes on tablecloth (2-5 pieces).
21:06:18 <jreznik> sesivany_: same size?
21:06:40 <jreznik> it's quite expensive as it's the whole print (the blue color) but I think it looks really great
21:06:48 * giallu is around now
21:06:54 <sesivany_> jreznik: what was our size?
21:07:01 <sesivany_> welcome giallu
21:07:31 <jreznik> 2x3 meters?
21:07:31 <sesivany_> shaiton_ asked for 300x200cm
21:07:40 <sesivany_> ok, its the same then
21:07:56 <shaiton_> that was their size
21:08:22 <jreznik> ok
21:08:34 * giallu reading backlog
21:09:05 <sesivany_> ok, get a price, I'll take it to LinuxTag and if others like it and the price is OK we can get it from your vendor.
21:09:45 <sesivany_> there is one more action item...
21:10:03 <sesivany_> everybody try to figure out if there is a kind of "prepaid card" for your local postal service - do you know more about this? I think it's undone.
21:10:14 * rbergeron looks up
21:10:43 <t2hot> .fas t2hot
21:10:44 <zodbot> t2hot: twohot 'Onyeibo Oku' <twohotis@gmail.com>
21:10:50 <rbergeron> sesivany_: I am actually not the person receiving the stickers or case badges. I know the stickers are being shipped from the sticker place on may 21; not sure of the timeline offhand on the case badges.
21:11:17 <rbergeron> in any case: IIRC, either stabbymc or suehle is shipping the stickers. I am not sure if anyone has wrangled the case badges yet.
21:12:05 <sesivany_> rbergeron: ok, I think we'll be notified by OSAS ppl when it's done.
21:12:16 <rbergeron> well, osas people aren't getting the case badges
21:12:42 <rbergeron> and the stickers were ordered by ambassadors here and are getting shipped to one of them, but i think he is shipping the bulk extras to suehle, iirc
21:12:44 <sesivany_> rbergeron: but they should somehow be in charge of it, right?
21:12:51 <rbergeron> sesivany_: why?
21:13:26 <rbergeron> we're ordering them in the same way we have always ordered them - one of the NA folks is ordering and receiving and then shipping (in this case to ruth, since she's got to ship a whole bunch)
21:13:43 <sesivany_> I should receive the same stuff from OSAS within Red Hat so I supposed it would be the same order. Maybe not.
21:13:44 <rbergeron> with case badgesin the past people have just shipped them directly to one person in the region or brought them with on their next trip
21:13:52 <rbergeron> when we have done bulk orders
21:14:16 <rbergeron> osas has 0 to do with the process at this point except that they bought 30k extra stickers
21:14:37 <rbergeron> the case badges are still coming out of commarch budget at this point
21:15:15 <sesivany_> rbergeron: oh, ok. I'll talk to cwickert about it then. He might know more about what we're supposed to get and from whom.
21:15:15 <rbergeron> sesivany_: oh. you're talking about the *other* stickers too
21:15:24 <rbergeron> we did the fedora sticker order separately
21:15:43 <rbergeron> from the other mass sticker purchase
21:16:06 <rbergeron> i honestly have no idea how those are being managed, but i suspect ruth may be handling the shipping on that too
21:16:13 <rbergeron> but the fedora stickers and case badges were ordered separately from those
21:16:24 <inode0> case badges should arrive very soon
21:17:00 <sesivany_> rbergeron: ok, I just had this action item assigned to you, no problem, we'll sort it out within ambassadors.
21:18:07 <sesivany_> lets get back to the last action item: everybody try to figure out if there is a kind of "prepaid card" for your local postal service
21:18:08 <rbergeron> sesivany_: okay. i mean, i can help sort it out, i just wasn't prepared to give a status update :)
21:18:40 <sesivany_> did anyone do any investigation on prepaid card for postal services?
21:18:49 <giallu> sesivany_, a did some
21:19:15 <giallu> in Italy I can buy a pre-paid card with N shipments already loaded
21:19:58 <sesivany_> how much is it? rough estimation?
21:20:06 <giallu> thers is also a service like "ship as needed and we will bill you at end of month"
21:20:18 <giallu> but it's reserved to business
21:20:39 <giallu> it would probably need intervention from RH italy
21:21:00 <giallu> let me check the price for pre-paid
21:21:18 <sesivany_> giallu: frankly, I don't know anybody from Italian office. It's mostly sales and marketing.
21:21:28 <sesivany_> giallu: can't help much with this.
21:22:25 <giallu> 103€ for 10 shipments
21:22:31 <sesivany_> giallu: but if there is no other way. I can dig in and look for ways to get it for you from the Italian office.
21:22:54 <giallu> 3 days shipment, up to 30kg
21:23:15 <giallu> costs a bit more for 1 day, 141€
21:23:36 <sesivany_> giallu: do Italian ambassadors send packages within Italy often?
21:24:12 <giallu> Just when we have media :) usually that happens in fall
21:24:30 <giallu> with linux day and few other events
21:25:29 <sesivany_> does the card expire? because if you need to buy at least 10 deliveries and use just say 5 a year and the card expires after one year, it gets more expensive.
21:26:55 <sesivany_> anyways we have inputs only from Italy and the Czech Republic (Red Hat Czech has such a service with Czech Post and it's available for us).
21:26:58 <gnokii> sesivany_: does that make sense to discuss it in a meeting, find better when it is written on a wiki page
21:27:18 <sesivany_> gnokii: I was just going to end it...
21:27:38 <sesivany_> I'll renew the action item.
21:27:40 <giallu> the site do not say that. I'll check
21:28:04 <sesivany_> #action everybody try to figure out if there is a kind of "prepaid card" for your local postal service
21:28:41 <sesivany_> #action sesivany will create a wiki page to gather info on prepaid cards in emea
21:29:38 <sesivany_> ok, lets move to open floor
21:29:52 <sesivany_> #topic Open Floor
21:30:22 <shaiton_> sesivany_: I forgot for this prepaid card… will see
21:30:59 <sesivany_> giallu: please create a wiki page about EuroPython. It was one of the action items for today.
21:31:13 <giallu> sesivany_, yeah, doing it now
21:31:34 <gnokii> updates FUDCon Paris?
21:32:59 <shaiton_> hum
21:33:21 <shaiton_> I still don't know how to handle the hotel with regard to contributors
21:34:49 <shaiton_> rbergeron: do you think that RH could pay the hotel, our NPO manage personnal payement from contributors to book with our prices, and then reimbourse RH with the contributors contributions?
21:34:53 <shaiton_> (not sure to be clear…)
21:35:45 <shaiton_> http://lists.fedoraproject.org/pipermail/fudcon-planning/2012-May/003640.html
21:36:25 <rbergeron> shaiton_: what does the hotel require?
21:36:43 <rbergeron> Normally the ideal situation is, "Everyone books their own hotel" and then a Red Hat person pays onsite.
21:36:48 <sesivany_> shaiton_: do they require advance payment?
21:36:56 <rbergeron> We just ask for a block up front, we can give a card to hold it if needed.
21:37:13 <rbergeron> But we want people to book their own rooms from that block, not assume that we know exatly how many rooms we need.
21:37:19 <rbergeron> Of course, that doesn't always work out with the hotel.
21:37:50 <sesivany_> I would let people handle their reservations. I tried to do booking for people at DevConf and it was a nightmare, I was overwhelmed by changes in booking.
21:38:22 <gnokii> yeah thats indeed a hard task
21:38:26 <shaiton_> we need to pay 50% this summer, and then the last part a month before. But I mean, how to see between individals that just want to pay but for the good price, and the others that ask for RH participation
21:38:34 <rbergeron> shaiton_: Ugh.
21:38:40 <rbergeron> they aren't willing to do it any other way?
21:38:55 <rbergeron> Most hotels will have a block option where people can book their own rooms, instead of the group paying for it.
21:39:02 <sesivany_> shaiton_: that's pretty tough conditions...
21:39:14 <rbergeron> shaiton_: have you asked about the other way?
21:39:47 <shaiton_> hum. In fact all hotel are crowded, they prefer one group paiement, but if we ask for a block, the whole block as to be paid
21:39:48 <rbergeron> if we can only do 50%, we will only be able to do a small portion of rooms.
21:40:09 <rbergeron> Because if you guys (NPO) didn't reserve all the rooms, we wind up losing a lot of money.
21:40:50 <shaiton_> actually we book 30 twins, and if we need more we need to ask asap
21:40:55 <rbergeron> And by a small portion, I mean, basically what we expect to book in terms of sponsored contributors, plus some various RH folks who for sure are coming, and beyond that, people book on their own.
21:41:05 <rbergeron> shaiton_: how much does that work out to?
21:41:55 <shaiton_> rbergeron: sorry?
21:41:55 <rbergeron> are we expecting to be able to sponsor 60 people?
21:42:10 <rbergeron> wait, is a twin a single bed, or two beds in a room?
21:42:22 <shaiton_> how, no, It is just between those who want to be on the same hotel
21:42:29 <sesivany_> it will be pretty hard to say how many ppl will go to FUDCon several months in advance. I remember it was a matter of last two weeks in Red Hat last time :)
21:42:31 <shaiton_> rbergeron: two beds
21:42:34 * shaiton_ hope so :)
21:42:35 <rbergeron> shaiton_: maybe we should take tihs up in the meeting
21:42:38 <rbergeron> but
21:42:59 <rbergeron> I think it's incredibly risky to take that on, and moreover, red hat has no way to take reimbursement back for anything
21:43:22 <rbergeron> so it's not a "you guys can pay us back" - it's much the same thing as why we can't sell this and that ourselves, we have no way to account for it.
21:43:48 <shaiton_> rbergeron: we could always reuse money for media production next time (if needed)
21:43:55 <shaiton_> ok
21:44:09 <rbergeron> how much of a discount are they giving?
21:44:22 * shaiton_ checking
21:46:15 <rbergeron> I mean, we can certainly look at some options - I think the best thing to do would be to have red hat pay for hotels, and require that anyone needing a hotel pay hte NPO in advance if they are not sponsored, and then use all of those funds to pay for other needs at fudcon
21:46:36 <shaiton_> hum, not sure. It's like the lowest prices available online, but on October there are many events in Paris, all hotel are full
21:47:14 <shaiton_> rbergeron: yep, I'll see for the hotel options
21:47:16 <shaiton_> thanks
21:47:18 <rbergeron> shaiton_: let me think on it, we should talk in the next meeting
21:47:49 <shaiton_> alright. rbergeron by mailing list we gather more people and we don't have to wait for 2 weeks
21:47:51 <rbergeron> but i would definitely ask if - maybe we can give them a deposit, but people can still book their rooms at the discounted rate, and if we don't fulfill all the rooms, we forfeit the deposit
21:48:21 <rbergeron> but people book their *own* rooms and not us doing it for them, and then trying to juggle the payment
21:48:46 <shaiton_> in fact they have so many request that they don't want to bother with people booking by themseves, but I'll discuss more with them :)
21:48:58 <rbergeron> do they not have a website where people can book?
21:49:13 * rbergeron has to go pick up her kids - she is late
21:49:16 <rbergeron> sorry (
21:49:18 <rbergeron> :(
21:49:21 <rbergeron> but yes, let's discuss on the list
21:49:22 <shaiton_> yes they have, but they won't be able to enter our event name
21:49:32 <shaiton_> great thanks rbergeron
21:49:33 <rbergeron> what's the price difference?
21:49:46 <rbergeron> oh, you already looked
21:49:47 <rbergeron> okay
21:49:54 * rbergeron runs to school
21:49:58 <shaiton_> ;)
21:50:10 <sesivany_> *sesivany needs to sleep :) lets leave it for fudcon planning meeting
21:50:23 <shaiton_> yep
21:50:37 * shaiton_ need to translate the release notes…
21:50:40 <gnokii> 2hrs meeting now
21:50:58 <sesivany_> if there isn't anything else I'll close the meeting in 2 minutes.
21:51:07 * gholms raises hand
21:51:18 <sesivany_> gholms: go ahead
21:51:42 <gholms> The meeting channel page on the wiki lists two different one-hour meetings with an hour in between.
21:51:45 <gholms> http://fedoraproject.org/wiki/Fedora_meeting_channel
21:52:06 <gholms> Since this meeting actually started two hours ago, I assume the first one just needs to be moved one row down.
21:52:24 <gholms> But I'd like to double-check with you all first.
21:52:54 <gnokii> no it has not to be moved down, meeting time is 20-21
21:53:12 <gholms> Ok, so the one from 19-20 can be removed?
21:53:24 <shaiton_> no, it's the Africa community
21:53:34 <shaiton_> don't know if they still holding them
21:53:45 <shaiton_> this table is not up to date…
21:53:50 <gnokii> africa community?
21:53:56 <gholms> Considering the board has been meeting here from 18.30-20.00 for some time, I'm not sure that's the case any more.
21:54:05 <shaiton_> hum, ok :)
21:54:16 <gholms> But again, I'd like to double-check with you folks first.
21:54:24 <sesivany_> gholms: I think the table is not just up-to-date.
21:54:49 <shaiton_> simply drop it, if people notice it, we would have the answer then
21:54:51 <shaiton_> ^^
21:54:51 <sesivany_> the board meeting ends at 20 and our meeting starts 20. so did they today.
21:55:20 <gholms> Ok
21:55:22 <gholms> Thanks.
21:55:39 <shaiton_> http://fedoraproject.org/wiki/Ambassadors/EMEA/Africa/Meetings
21:55:55 <shaiton_> last one in 2010?
21:56:16 <gholms> Good point. :)
21:56:16 <shaiton_> The agenda say     F13 Release Events  :)
21:56:44 <shaiton_> and sascha has left, isn't it?
21:57:24 <sesivany_> anyone volunteering on updating the table? ^^
21:57:47 <gholms> I need to add the board meeting to the table, so I can remove the old Africa meeting while I do so.
21:59:24 <sesivany_> ok, if there is nothing else, I'm closing the meeting in one minute.
21:59:49 <sesivany_> we're already entering third hour.
22:00:56 <sesivany_> thank you for coming today, everyone!
22:00:59 <sesivany_> #endmeeting