#fedora-meeting: fedora-qa

Meeting started by tflink at 15:00:50 UTC (full logs).

Meeting summary

  1. roll call (tflink, 15:02:22)
  2. Previous Meeting Follow-Up (tflink, 15:05:19)
    1. adamw or tflink to check status of #810104 with TC5 (tflink, 15:06:18)
    2. the EFI issues ended up being an issue with the build environment, has been fixed (tflink, 15:07:08)
    3. adamw to create some shared bugzilla searches for F17 final blocker/nth to replace the wiki page (tflink, 15:07:29)
    4. ACTION: tflink or adamw to keep blocker wiki page updated by hand (tflink, 15:11:44)

  3. Fedora 17 Final status/planning (tflink, 15:12:36)
  4. (823189) Non - ejection of Live CD Disk (tflink, 15:13:44)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=823189 (tflink, 15:13:44)
    2. Proposed Blocker, NEW (tflink, 15:13:44)
    3. AGREED: - 823189 - RejectedBlocker, RejectedNTH - Does not hit any of the Fedora 17 release criteria and it's too late in the release cycle to be taking anaconda changes for minor issues that have workarounds (eject by hand). (tflink, 15:22:03)

  5. Fedora 17 Final status/planning (tflink, 15:24:37)
    1. bz#822495 still needs to be verified (tflink, 15:25:23)
    2. gtk3-3.4.3-2.fc17 needs karma in order to make it into RC3 (tflink, 15:29:27)

  6. Upcoming QA events (tflink, 15:31:30)
    1. no test days planned for this week (tflink, 15:31:40)
    2. F17 final go/no-go scheduled for Thursday 2012-05-24 (tflink, 15:32:02)

  7. 2012-05-17 Gnome Boxes Test Day Results (tflink, 15:37:23)
    1. 6 testers reported results (tflink, 15:37:31)
    2. 13 bugs referenced (tflink, 15:37:50)

  8. AutoQA Update (tflink, 15:39:20)
    1. jskladan spent time to optimize resultsdb searches and they're much faster now (tflink, 15:40:38)

  9. Open Floor (tflink, 15:43:20)


Meeting ended at 15:49:23 UTC (full logs).

Action items

  1. tflink or adamw to keep blocker wiki page updated by hand


Action items, by person

  1. adamw
    1. tflink or adamw to keep blocker wiki page updated by hand
  2. tflink
    1. tflink or adamw to keep blocker wiki page updated by hand


People present (lines said)

  1. tflink (98)
  2. adamw (27)
  3. j_dulaney (18)
  4. kparal (15)
  5. jskladan (13)
  6. brunowolff (9)
  7. cpuobsessed (6)
  8. zodbot (6)
  9. pschindl (5)
  10. mkrizek (4)
  11. nonamedotc (3)
  12. ianweller (2)
  13. Cerlyn (1)
  14. chaosinc (1)
  15. jsmith (1)


Generated by MeetBot 0.1.4.