#fedora-meeting: Fedora Kernel

Meeting started by jwb at 18:00:29 UTC (full logs).

Meeting summary

  1. Release overview (jwb, 18:01:02)
  2. Release overview - F15 (jwb, 18:01:53)
    1. F15 to stay on 3.3.y until EOL (jwb, 18:05:24)
    2. bugs will be looked over and triaged one final time (jwb, 18:05:45)

  3. Release overview - F16 (jwb, 18:05:50)
  4. Release overview - F16/F17 (jwb, 18:07:33)
    1. F16/F17 moving to 3.4 once 3.3.7 moves to stable updates (jwb, 18:07:52)
    2. iwlwifi seems to have more issues. again. for like the 3rd kernel release (jwb, 18:09:23)
    3. ACTION: jforbes to discuss 3.4 iwlwifi issues with linville before rebase (jwb, 18:10:45)
    4. F17 Gold. Yay. 0-day kernel updates will be pending for all (jwb, 18:15:34)
    5. 3.4 rebase (iwlwifi issues aside) should close a number of f17 bugs (jwb, 18:17:08)

  5. Release overview - rawhide (jwb, 18:17:41)
    1. rawhide rebased to 3.5 merge window (jwb, 18:20:21)
    2. uprobes merged and enabled (jwb, 18:20:26)

  6. Open Floor (jwb, 18:22:13)
    1. kernel-test regression test framework on fedorahosted now (jwb, 18:23:05)
    2. http://git.fedorahosted.org/git/?p=kernel-tests.git (jwb, 18:23:15)


Meeting ended at 18:30:11 UTC (full logs).

Action items

  1. jforbes to discuss 3.4 iwlwifi issues with linville before rebase


Action items, by person

  1. jforbes
    1. jforbes to discuss 3.4 iwlwifi issues with linville before rebase


People present (lines said)

  1. jwb (54)
  2. davej (26)
  3. jforbes (18)
  4. nirik (8)
  5. zodbot (3)
  6. brunowolff (3)


Generated by MeetBot 0.1.4.