#fedora-meeting: fedora-qa

Meeting started by adamw at 15:01:10 UTC (full logs).

Meeting summary

  1. roll call (adamw, 15:01:18)
  2. previous meeting follow-up (adamw, 15:07:04)
    1. "tflink or adamw to keep blocker wiki page updated by hand" - this was done successfully (adamw, 15:08:39)

  3. Fedora 17 wrap-up / final tasks (adamw, 15:09:09)
    1. vote of thanks to all for F17 validation (adamw, 15:10:46)
    2. http://bit.ly/fedora-commonbugs-proposed lists the bugs that are proposed for commonbugs but not yet on the page; the page is https://fedoraproject.org/wiki/Common_F17_bugs ; there are instructions on how to write commonbugs entries included in comments in the page source, and you can also just be guided by other entries (adamw, 15:12:06)
    3. proposed common bugs are listed by the query http://bit.ly/fedora-commonbugs-proposed (adamw, 15:14:00)
    4. we should also review acceptedNTH bugs that weren't fixed to make sure they're in commonbugs if appropriate, and get fixed ASAP (adamw, 15:15:51)
    5. http://fpaste.org/4g2j/ (kparal, 15:17:20)
    6. gold medal to be mailed to robatino, thanks andre! (adamw, 15:18:33)

  4. Fedora 18 planning (adamw, 15:21:44)
    1. AGREED: we'll delay the f18 planning discussion to next week due to the U.S. holiday depriving us of tflink and the anaconda crew (adamw, 15:26:13)

  5. AutoQA update (adamw, 15:26:23)
    1. a bug was fixed that caused some duplicate mail spam to maintainers (adamw, 15:28:14)

  6. open floor (adamw, 15:30:50)


Meeting ended at 15:36:42 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adamw (70)
  2. kparal (24)
  3. FranciscoD (7)
  4. akshayvyas (6)
  5. zodbot (5)
  6. jskladan (4)
  7. Martix (2)
  8. robatino (2)
  9. pschindl (2)
  10. kk4ewt (1)
  11. mkrizek (1)
  12. rbergeron (1)
  13. aspratyush (1)


Generated by MeetBot 0.1.4.