#fedora-meeting: EMEA Ambassadors 2012-05-30
Meeting started by sesivany at 20:02:56 UTC
(full logs).
Meeting summary
- Roll Call (sesivany, 20:03:14)
- Announcements (sesivany, 20:08:39)
- https://fedoraproject.org/wiki/FAD_EMEA_2012
(gnokii,
20:13:47)
- if you want to take part in EMEA Ambassadors
FAD register at https://fedoraproject.org/wiki/FAD_EMEA_2012 by June
13th (sesivany,
20:15:42)
- Ambassadors Schedule (sesivany, 20:17:01)
- http://rbergero.fedorapeople.org/schedules/f-17/f-17-ambassadors-tasks.html
(cwickert,
20:18:14)
- ACTION: sesivany to
provide nb a shipping address (cwickert,
20:24:30)
- Events (cwickert, 20:30:02)
- https://fedoraproject.org/wiki/Events
(cwickert,
20:30:21)
- Release Events (cwickert, 20:31:40)
- http://inkscaper.fedorapeople.org/Fedora17/poster/
(gnokii,
20:33:45)
- If you are running a release event, please use
one of the templates from
http://inkscaper.fedorapeople.org/Fedora17/poster/ (cwickert,
20:34:16)
- media should be ready Friday or Monday, then
sesivany_ can start shipping. Please file your requests at
https://fedorahosted.org/emea-swag-tracking/ and assign them to
eischmann (cwickert,
20:35:11)
- Action items from previous meetings (cwickert, 20:37:36)
- ACTION: cwickert to
write a mail about shipping and prepaid post services to the
ambassadors list (cwickert,
20:41:19)
- ACTION: cwickert to
create the super swag shipping page (cwickert,
20:43:59)
- Open Floor (cwickert, 20:44:55)
- cwickert would like to thank everybody for
their best wishes and greetings (cwickert,
20:46:01)
- ACTION: cwickert to
register the devroom at FROSCon (cwickert,
20:47:37)
Meeting ended at 20:52:32 UTC
(full logs).
Action items
- sesivany to provide nb a shipping address
- cwickert to write a mail about shipping and prepaid post services to the ambassadors list
- cwickert to create the super swag shipping page
- cwickert to register the devroom at FROSCon
Action items, by person
- cwickert
- cwickert to write a mail about shipping and prepaid post services to the ambassadors list
- cwickert to create the super swag shipping page
- cwickert to register the devroom at FROSCon
- nb
- sesivany to provide nb a shipping address
- sesivany
- sesivany to provide nb a shipping address
People present (lines said)
- cwickert (93)
- sesivany (25)
- gnokii (17)
- shaiton (10)
- zodbot (9)
- asrob (9)
- sesivany_ (6)
- dmaphy (4)
- jsmith (3)
- t2hot (2)
- nb (2)
- dglaros (1)
Generated by MeetBot 0.1.4.