#fedora-meeting: Cloud SIG
Meeting started by rbergeron at 19:01:37 UTC
(full logs).
Meeting summary
- Roll call (gholms, 19:03:44)
- Plans for F18 (rbergeron, 19:08:09)
- IDEA: cloudstack
finished for F18 (rbergeron,
19:12:16)
- IDEA: think about
creating separate epel-like repos for each cloud management
system (rbergeron,
19:12:31)
- IDEA: Euca for F18 too
:) (rbergeron,
19:12:55)
- IDEA: Recruit
volunteers to build Fedora cloud images (gholms,
19:18:26)
- IDEA: define/envision
end-user experience(s) (rbergeron,
19:20:20)
- IDEA: Cloud SIG FAD
(with lots of yes, plz) (rbergeron,
19:21:01)
- https://s3.amazonaws.com/devrandom/imgs/wfm.png
(gholms,
19:27:08)
- ACTION: gholms to
stir up fad planning action on the cloud sig mailing list
(rbergeron,
19:28:04)
- IDEA: help in testing
out live-media-creator to make images would rock (rbergeron,
19:30:24)
- IDEA: Make $PaaS work
on $IaaS (gholms,
19:31:21)
- Gluster (rbergeron, 19:36:36)
- http://www.gluster.org/2012/05/introducing-glusterfs-3-3/
(rbergeron,
19:38:07)
- openstack (rbergeron, 19:42:12)
- openshift (rbergeron, 19:43:07)
- a kind-hearted soul has undertaken chef
packaging, ke4qqq has volunteered to sponsor him (rbergeron,
19:45:47)
- (and robyn is bad at meetings, chef packaging
has nothing to do with openshift, just randomly wandering through
topics) (rbergeron,
19:46:35)
- Open Floor (rbergeron, 19:53:48)
- IDEA: need someone who
knows about s3 log files, processing, and reporting, to do something
useful with teh bucket logs (rbergeron,
19:56:58)
- http://ihasabucket.com/
(rbergeron,
19:57:38)
Meeting ended at 20:04:02 UTC
(full logs).
Action items
- gholms to stir up fad planning action on the cloud sig mailing list
Action items, by person
- gholms
- gholms to stir up fad planning action on the cloud sig mailing list
People present (lines said)
- rbergeron (138)
- gholms (38)
- mdomsch (37)
- maxamillion (23)
- jdarcy (10)
- zodbot (5)
- ke4qqq (5)
- gregdek (4)
- rustlebee (2)
- spot (2)
- dgilmore (2)
- zoglesby (1)
Generated by MeetBot 0.1.4.