#fedora-meeting: fedora-qa

Meeting started by adamw at 15:01:05 UTC (full logs).

Meeting summary

  1. roll call (adamw, 15:01:11)
  2. Fedora 18 planning (adamw, 15:05:39)
    1. http://fedoraproject.org/wiki/No_Frozen_Rawhide_Proposal (nirik, 15:41:27)
    2. clumens plans to merge the new anaconda UI into Rawhide as soon as custom partitioning is implemented and broadly works. he estimates one month for that. (adamw, 15:47:33)
    3. we don't believe QA can achieve much practical testing until that merge point, but we asked clumens to provide one or two public test images before then so testers can familiarize themselves with the new UI (adamw, 15:48:03)
    4. key areas of installer that provide much of the testable complexity are repository configuration, storage configuration and bootloader configuration (adamw, 15:48:29)
    5. if newUI lands in anaconda significantly before F18 branch point, we will ask releng to do rawhide nightlies until branching (adamw, 15:49:17)
    6. ACTION: adamw to review F17 retrospective and come up with an action plan (adamw, 15:50:58)
    7. https://fedoraproject.org/wiki/BugZappers/HouseKeeping/Fedora16 talks about 'Fedora 14 EOL Closure'. (adamw, 16:06:35)
    8. ACTION: adamw to work with rbergeron to make sure housekeeping gets done for f16/f17/f18 (adamw, 16:09:29)

  3. AutoQA update (adamw, 16:12:23)
    1. no AutoQA news, team still in F17 recovery (adamw, 16:14:46)

  4. open floor (adamw, 16:14:51)


Meeting ended at 16:21:50 UTC (full logs).

Action items

  1. adamw to review F17 retrospective and come up with an action plan
  2. adamw to work with rbergeron to make sure housekeeping gets done for f16/f17/f18


Action items, by person

  1. adamw
    1. adamw to review F17 retrospective and come up with an action plan
    2. adamw to work with rbergeron to make sure housekeeping gets done for f16/f17/f18


People present (lines said)

  1. adamw (112)
  2. clumens (38)
  3. nirik (18)
  4. j_dulaney (17)
  5. red_alert (16)
  6. tflink (12)
  7. maxamillion (10)
  8. zodbot (4)
  9. akshayvyas (4)
  10. kparal (3)
  11. brunowolff (2)
  12. mkrizek (1)
  13. aalam (1)
  14. satellit_ (1)
  15. pschindl (1)


Generated by MeetBot 0.1.4.