22:02:15 <cwickert> #startmeeting FAmSCo 2012-06-06
22:02:15 <zodbot> Meeting started Wed Jun  6 22:02:15 2012 UTC.  The chair is cwickert. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:02:15 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
22:02:20 <cwickert> #meetingname famsco
22:02:20 <zodbot> The meeting name has been set to 'famsco'
22:02:53 <cwickert> too bad...
22:03:23 <cwickert> #topic Roll Call
22:03:26 <cwickert> .fas cwickert
22:03:27 <zodbot> cwickert: cwickert 'Christoph Wickert' <christoph.wickert@googlemail.com>
22:03:33 <kaio> .fas me@kaio
22:03:35 <zodbot> kaio: kaio 'Caius Chance (かいお)' <me@kaio.net>
22:03:44 * herlo is here
22:03:46 <kaio> user
22:04:04 * cwickert counts 3 FAmSCo members
22:04:32 <cwickert> #info present: cwickert, kaio, herlo
22:04:36 <dglaros> .fas dimitrisglaros
22:04:36 <zodbot> dglaros: dimitrisglaros 'Dimitris Glaros' <dimitrisglaros@gmail.com>
22:05:32 <cwickert> #undo
22:05:32 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x1f71e890>
22:05:38 <cwickert> #info present: cwickert, kaio, herlo, yn1v
22:05:43 <cwickert> #undo
22:05:43 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x1d1e55d0>
22:05:52 <cwickert> #info present: cwickert, kaio, herlo, yn1v, so we have a quorum
22:06:06 <cwickert> #info absent: gbraad, zoltanh7211, igor
22:06:12 <cwickert> ok, lets start
22:06:30 <cwickert> the agenda for today's meeting can be found at https://fedorahosted.org/famsco/report/9
22:06:55 <yn1v> I had  some problems with internet, big lag... but apparently is better now
22:06:55 <cwickert> .famsco 297
22:06:56 <zodbot> https://fedorahosted.org/famsco/ticket/297
22:07:04 <cwickert> #topic https://fedorahosted.org/famsco/ticket/297
22:07:10 <cwickert> #undo
22:07:10 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x1d1e5210>
22:07:17 <cwickert> #topic Funding for fvollero for EuroPython
22:07:31 <cwickert> dammit this meetbot sucks
22:08:21 <herlo> lol
22:08:28 <herlo> I think it'll be fine
22:08:28 <cwickert> too bad he doesn't actually say what amount of money he needs
22:09:00 <herlo> He stated he needed hotel and ticket, but it looks like RH picked up the cost of the ticket. We should ask how much the hotel is and wait for a response.
22:09:22 <cwickert> the hotel will be 100 EUR, give of take 10
22:09:32 <cwickert> just the same as for giallu
22:09:50 <cwickert> so I *think* he wants the hotel covered as RH has already paid the ticket
22:10:13 <herlo> right, is that 100EUR/night for a number of nights? Or 100EUR total?
22:10:48 <cwickert> I have no idea
22:10:57 <cwickert> I mean, we could look it up
22:11:08 <cwickert> but I am not really too keen on doing this
22:11:24 <cwickert> if people don't provide the info to get sponsored, they don't get sponsored
22:11:25 <herlo> let's ask him for information.
22:11:41 <herlo> I am willing to ask.
22:11:56 <cwickert> ah, he needs a flight
22:12:14 <cwickert> I am willing to pay the hotel if it's just like what we approved for giallu
22:12:20 <cwickert> would have to look that up
22:12:33 <herlo> yeah, asking for a breakdown of costs
22:12:38 <cwickert> but I cannot make a decision about the flight etc without further info
22:12:51 <herlo> indeed. posted the query
22:12:53 <cwickert> the problem is, we are running out of time
22:13:10 <kaio> probably our last meeting this one
22:13:12 <herlo> well, we can't approve if he doesn't give proper info
22:13:32 <herlo> I think the new FAmSCo can follow up, if necessary
22:13:56 <herlo> kaio: we will have at least one more :) I'm willing to stick around for the transition if I am not re-elected...
22:13:58 <cwickert> we are meeting again on the 13th
22:14:11 <cwickert> and on the 15th the event begins
22:14:28 <cwickert> he is very late with buying a plane ticket and it will be expensive
22:14:30 <herlo> cwickert: maybe we'll have to reimburse.
22:14:38 <herlo> cwickert: he said he already bought the plane ticket
22:14:56 <herlo> I quote 'I already booked the flight and I'm going to book the hotel in those very days.'
22:15:05 <herlo> it's in the description
22:15:12 <herlo> so we could reimburse probably
22:15:12 <cwickert> then why doesn't he tell us how much it is?
22:15:29 <herlo> cwickert: unknown. Probably didn't realize we would need to know this information :/
22:15:52 <herlo> either way, not much we can do without the info
22:16:02 <cwickert> come one, how can one be that clueless? ;)
22:16:18 * inode0 isn't even clear he wants the air ticket reimbursed
22:16:20 <herlo> lol, it's probably not that hard. I've done things like that before.
22:16:29 <herlo> inode0: right, which is why I asked for detail
22:16:38 <inode0> the only thing he actually asked for is what Red Hat has now paid
22:16:40 <cwickert> ok, propsal: ask for more info and it's just the hotel, we hereby approve it as we approved it for giallu, too
22:16:47 <cwickert> if it's more, we need to revisit this
22:16:50 <herlo> cwickert: I could go for that
22:17:01 <cwickert> probably in trac if we are late
22:17:13 <yn1v> I agree too
22:17:33 <herlo> cwickert: we can only do so much, he can't expect miracles. I don't think he does, either.
22:17:44 <cwickert> +1 herlo
22:17:45 <herlo> but we can try :)
22:18:11 <herlo> cwickert: looks like we have a concensus though...
22:18:23 * herlo wants kaio to chime in though
22:18:29 <cwickert> nope, kaio has not said anything yet
22:18:52 <cwickert> herlo: currently Fedora owes me 3k EUR, so I am not too optimistic for miracles
22:18:59 <kaio> herlo, agree
22:19:07 <cwickert> and unlike this guy, I have provided all info :(
22:19:15 <kaio> cwickert, sad..
22:19:36 <herlo> cwickert: indeed, miracles are hard to come by, that's why they call them 'miracles' :P
22:20:01 <kaio> cwickert, you need to wear beefy suit to cast miracle
22:20:04 <herlo> lol
22:20:07 <herlo> okay, moving on?
22:20:11 <cwickert> hold on
22:20:16 <herlo> kaio agreed
22:20:20 <cwickert> does anybody know what the other ticket was?
22:20:24 * cwickert cannot find it
22:20:35 * herlo goes to look
22:21:10 <herlo> there aren't any open tickets *afteR* 297
22:21:23 <cwickert> it was 295
22:21:35 <cwickert> it was not EuroPython but Release Party Rome
22:21:41 <cwickert> but the hotel price should be the same
22:22:04 <cwickert> I will look it up later....
22:22:41 <cwickert> #agreed approve hotel for #297 as we did for #295, if there is more to cover, reporter needs to provide more info
22:24:30 * cwickert looks at the agenda
22:24:39 <cwickert> what more tickets could we do today?
22:25:23 <herlo> could we close 262?
22:25:43 <herlo> or at least evaluate it a little?
22:26:10 * cwickert reads
22:26:12 <herlo> It seems to have stalled
22:27:57 <cwickert> #topic Ambassador Membership Request by a Candidate with a legacy
22:28:00 <cwickert> .famsco 262
22:28:00 <zodbot> https://fedorahosted.org/famsco/ticket/262
22:28:07 <cwickert> ok, here is my take
22:28:19 <cwickert> 1. He is a nice guy but can rage horribly
22:29:03 <cwickert> 2. He has some weird views, e.g. he recently declared himself an independent state and claims he does not fall under German jurisdiction
22:29:07 <cwickert> (no kidding!)
22:29:29 <cwickert> 3. Seems nobody is willing or able to mentor him
22:29:43 <cwickert> at least two EMEA mentors refused to do it
22:29:52 <herlo> cwickert: I was more thinking we could ask biertie if it's even an issue anymore
22:30:09 <cwickert> 4. I haven't seen any participation from him on any Fedora mailing list
22:30:21 <herlo> just drive the question back that way. If he still wants to be an ambassador, he sure isn't doing much to push the issue from what I can tell.
22:30:21 <cwickert> so I am not sure if he is interested in Fedora any more
22:30:35 <herlo> cwickert: right, exactly my point
22:30:43 <cwickert> I think we should just follow the normal procedure
22:30:51 <cwickert> this means find a mentor and get sponsored
22:31:09 <cwickert> and if you don't find somebody, and you are not doing what you need to do, then you fail
22:31:22 <cwickert> I think the final say is on FAMA
22:31:23 <herlo> cwickert: I'm down with that...
22:31:29 <herlo> I like that idea
22:31:44 <yn1v> me too
22:31:46 <cwickert> ok, now lets make a nice propsal of this so we can vote about it :)
22:32:01 * cwickert is happy to see giallu because he has some questions
22:32:04 <herlo> cwickert: in that way, we really don't give an opinion on the situation as much as 'please follow the rules that have been set forth'
22:32:25 <giallu> cwickert, yo I was typing into che ticket
22:32:33 <giallu> but ask here if you like
22:32:50 <herlo> giallu: give us a moment, but we'll come back to it.
22:32:59 <giallu> k
22:33:36 <yn1v> I agree with herlo, it falls back on the procedures
22:33:43 <herlo> for #262, the ambassador mentor process is the proper way to join ambassadors. Please follow this process.
22:33:50 <herlo> I think that's clear
22:34:22 <cwickert> propsal: candidate from #262 should follow the normal sponsorship process and try to find a mentor. if he fails because he does not fulfill a candidates duties or nobody is willing to mentor him he will not be sponsored. FAMA should have the final say and only bring this up to FAmSCo if the regular process fails
22:34:33 <cwickert> a bit lengthy....
22:34:34 <cwickert> :)
22:34:40 <herlo> cwickert: I think both are good. +1
22:34:44 <cwickert> ok, lets take herlo's version
22:34:49 <cwickert> +1 to herlo
22:34:51 <herlo> lol
22:34:59 <herlo> I was about to +1 cwickert's version :)
22:35:02 <cwickert> hahaha
22:35:20 <cwickert> I can write that in the ticket as explanation but for the minutes it is too much
22:35:22 * herlo thinks yours is more complete.
22:35:35 * herlo thinks kaio should vote
22:35:46 <herlo> :D
22:35:53 <cwickert> herlo: lets make it short for the minutes
22:36:32 <herlo> cwickert: okay, my version for minutes, yours for explanation :P
22:36:34 <cwickert> kaio: did you cat kill you?
22:36:47 <kaio> +1
22:36:50 <cwickert> :)
22:36:54 <cwickert> always works ;)
22:37:22 <cwickert> #agreed the ambassador mentor process is the proper way to join ambassadors. Please follow this process for #262
22:37:32 <kaio> me cats are sleeping so comfy
22:37:52 <cwickert> so are you, right?
22:37:59 <cwickert> #topic Budget for F17 Release Party Rome
22:37:59 <herlo> ol
22:38:01 <herlo> lol
22:38:08 <cwickert> .famsco 295
22:38:08 <zodbot> https://fedorahosted.org/famsco/ticket/295
22:38:18 <kaio> halfly
22:38:18 <cwickert> giallu: 200 EUR is ok?
22:38:44 <giallu> cwickert, I think so
22:39:22 <giallu> cwickert, I booked the hotel for 70€
22:39:25 <cwickert> ok, and the breakdown is as written in comment 3? 100 for hotel, 50 for travel, 50 for food
22:39:41 <cwickert> works for me, spend the rest as you like
22:39:44 <giallu> travel will be less than that
22:40:01 <cwickert> just make sure the total budget will be under 200 EUR because this is the limit we approved
22:40:04 <giallu> so I'm left with more I'll problaly try to offer pizza or beverages or something
22:40:14 <cwickert> pizza, what else?
22:40:26 <giallu> we're doing a cake
22:40:34 <herlo> beefy miracles! :)
22:40:37 <giallu> :)
22:40:41 <cwickert> make sure to follow the logo usage guidelines!
22:40:49 <giallu> sure
22:40:53 <herlo> lol
22:40:57 <inode0> hotdog stuffed crust pizza?
22:41:03 <cwickert> have alook at this cake: http://www.christoph-wickert.de/wp-content/uploads/2012/05/2012-05-19-20.53.52.jpg
22:41:03 * inode0 stops interrupting
22:41:05 <herlo> k, moving on! ??
22:41:10 <giallu> I'll be careful to not exceed 200
22:41:14 <cwickert> they even did the TM next to the logo!
22:41:14 <giallu> thanks again!
22:41:25 <cwickert> giallu: we need your help for another ticket
22:41:27 <herlo> giallu: have fun
22:41:38 <cwickert> #info igorps joined, 5 members present now
22:41:51 <igorps> hello everyone
22:41:58 <giallu> cwickert, ok tell me
22:42:00 <cwickert> #topic Funding for fvollero for EuroPython (continued)
22:42:05 <cwickert> .famsco 297
22:42:05 <zodbot> https://fedorahosted.org/famsco/ticket/297
22:42:18 <giallu> yeah. it seems he managed to get funding for the ticket
22:42:19 <cwickert> giallu: you will be at the event, too, right?
22:42:35 <cwickert> giallu: ok, then what does he want us to cover? hotel? airfare?
22:43:00 <giallu> cwickert, right. I'll be there but working with EP crew, will be at the booth one day
22:43:41 <giallu> cwickert, I need to ask him again. I understood the ticket as the only issue
22:44:04 <herlo> I did update the ticket with a request for more detail as well
22:44:10 <cwickert> ok, then there is nothing to do
22:44:18 <cwickert> herlo: so did I :)
22:44:26 <herlo> hehe
22:44:31 <giallu> herlo, cwickert I will make sure to double check with him
22:44:35 <herlo> perfect
22:44:41 <herlo> I guess that's it for today then?
22:44:49 <cwickert> herlo: but your version is more polite, so I don't press the "submit" button
22:44:54 <cwickert> giallu: thanks
22:45:01 <cwickert> ok, any other tickets?
22:45:24 <herlo> cwickert: thanks
22:45:33 <cwickert> as for 296 I first think we need a draft
22:45:51 <herlo> cwickert: yeah, I kind of wanted to do that one another time
22:45:52 <cwickert> I first need to catch up with the broken process before I can make a propsal how to improve it
22:46:05 <cwickert> same goes for 281
22:46:20 <cwickert> basically for everything that has to do with money
22:46:49 <cwickert> we really can't do much until we have more info from RH how things are going to look like in the future
22:46:53 <igorps> On 296 we need would be nice to gather all the current documentation available about the process
22:47:00 <herlo> yeah. I think we need to review those other outstanding tickets over the next week and maybe come up with proposals that will help the next FAmSCo move forward
22:47:14 <cwickert> we don't even have out our budget for this year confirmed
22:47:25 <herlo> lol, I know
22:47:27 <herlo> sad, isn't it?
22:47:32 <cwickert> and the deadline of May 15th did not happen either
22:47:52 <igorps> indeed, the budget wiki page is a lot outdated
22:48:00 <cwickert> but on the positive side of things, we now know who will be in charge of the budget in the future
22:48:14 <cwickert> all it needs is a transition from Harish to Ruth
22:48:25 <herlo> whee!
22:48:38 <igorps> nice!
22:48:48 <cwickert> igorps: ok, I'll add the links
22:48:59 <cwickert> yes, with Ruth things are going to improve
22:49:12 * cwickert is not sure if he was allowed to drop that name already :)
22:49:32 <igorps> too late :)
22:49:55 <igorps> but that's good news anyway
22:50:03 <cwickert> ok, the only non-budget ticket is 268
22:50:12 <cwickert> but I don't think we can do much there atm
22:50:24 <cwickert> I first need to talk to kital for the emea-swag-tracker
22:50:31 <cwickert> but other than that we are good I think
22:50:39 <cwickert> so this will be closed soon, too
22:50:46 <herlo> yeah, I think we can call it a day then...
22:50:51 <cwickert> #topic Open Floor
22:51:29 <cwickert> #info If you haven't yet voted, VOTE NOW! Voting period closes promptly at 23:59:59 UTC on the 7th
22:51:47 <cwickert> we don't have much votes for FAmSCo yet
22:51:55 <cwickert> I am a bit disappointed
22:51:57 <herlo> maybe we could blog about it??
22:52:07 * herlo should do that...
22:52:15 <cwickert> I already posted it on G+ and Facebook
22:52:30 <cwickert> #action cwickert and herlo to blog about the elections
22:52:37 <igorps> let's spread this to local communities
22:52:47 <cwickert> we need to improve marketing of the elections
22:52:56 <cwickert> not only for FAmSCo but for all the elections
22:53:10 <cwickert> I will try to address this on a board level after the elections are over
22:53:18 <cwickert> so hopefully it gets better next time
22:53:36 <cwickert> somebody already contacted me and made some very good propsals
22:53:46 <cwickert> ok, that's all for today I think
22:53:52 <cwickert> anything else?
22:53:55 <herlo> thanks all! :)
22:53:57 * inode0 is keenly interested in proposals
22:54:02 <yn1v> not from me
22:54:07 <igorps> nothing else from me
22:54:58 <cwickert> ok then
22:55:06 <cwickert> thanks verybody for coming
22:55:13 <cwickert> (5 members, not bad)
22:55:15 <cwickert> #endmeeting