#fedora-meeting: FESCO (2012-06-11)
Meeting started by limburgher at 17:01:31 UTC
(full logs).
Meeting summary
- init process (limburgher, 17:01:31)
- #857 F18 Feature: Initial Experience - https://fedoraproject.org/wiki/Features/InitialExperience (limburgher, 17:04:11)
- ACTION: postpone vote
until firstboot plan is clarified (limburgher,
17:19:16)
- #861 Cleanup of maintainers with bugzilla account issues (limburgher, 17:19:32)
- AGREED: nirik will
re-contact users, and we will address this after giving them one
more week. (limburgher,
17:24:13)
- ACTION: nirik will
re-contact users, and we will address this after giving them one
more week. (limburgher,
17:24:31)
- #862 Review F17 runtime linker location on armhf (limburgher, 17:24:56)
- https://fedorahosted.org/fesco/ticket/862
(jwb,
17:38:33)
- http://lists.linaro.org/pipermail/cross-distro/2012-April/000263.html
(bconoboy,
17:50:34)
- AGREED: Leave this
issue in ARM team's hands, ARM team will comment in ticket.
(+:7,-:0,0:0) (limburgher,
17:56:42)
- Next week's chair (limburgher, 17:57:03)
- ACTION: nirik will
chair 2012-06-18 (limburgher,
17:58:43)
- Open Floor (limburgher, 17:58:50)
Meeting ended at 18:05:04 UTC
(full logs).
Action items
- postpone vote until firstboot plan is clarified
- nirik will re-contact users, and we will address this after giving them one more week.
- nirik will chair 2012-06-18
Action items, by person
- nirik
- nirik will re-contact users, and we will address this after giving them one more week.
- nirik will chair 2012-06-18
People present (lines said)
- limburgher (67)
- jwb (52)
- jonmasters (39)
- nirik (31)
- pjones (26)
- t8m (15)
- notting (14)
- mmaslano (13)
- mclasen (11)
- bconoboy (11)
- zodbot (6)
- drago01 (5)
- tibbs|w (5)
- sgallagh (1)
- mjg59 (0)
- mitr (0)
Generated by MeetBot 0.1.4.