01:00:14 <inode0> #startmeeting FAmNA
01:00:14 <zodbot> Meeting started Wed Jun 13 01:00:14 2012 UTC.  The chair is inode0. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:00:14 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:00:17 <inode0> #meetingname FAmNA
01:00:17 <zodbot> The meeting name has been set to 'famna'
01:00:27 <inode0> #chair rbergeron
01:00:27 <zodbot> Current chairs: inode0 rbergeron
01:00:36 <inode0> #topic Roll Call
01:00:40 <chanchito> hey John!
01:00:41 * nb 
01:00:47 <award3535> evening
01:01:06 * graphite6 is here :)
01:01:19 * Sonar_Gal 
01:01:29 <award3535> * award3535
01:01:36 <rbergeron> oh god.
01:01:44 * rbergeron arries
01:01:47 <rbergeron> arrives, even
01:01:49 <nb> award3535, did you happen to leave a flash drive at our table at SELF with a few fedora video ogg files?
01:02:09 <inode0> #topic Announcements
01:02:14 <chanchito> what type of videos?
01:02:14 <award3535> nb:nope
01:02:31 <inode0> Are there any announcements?
01:02:41 <rbergeron> Hey! There's *another* election :)
01:02:50 <award3535> already voted
01:03:10 <inode0> you get to vote twice legally this time :)
01:03:14 <nb> Yeah, /me is a candidate in the Fedora board runoff election, /me would appreciate your support
01:03:32 <rbergeron> #link http://lists.fedoraproject.org/pipermail/announce/2012-June/003085.html
01:03:41 <rbergeron> #info Runoff election in progress; see link for details
01:03:43 <award3535> nb done voted for you already
01:04:12 <inode0> ok
01:04:14 <nb> thanks
01:04:16 <inode0> #topic Tickets
01:04:32 <inode0> Rather than list the SELF related tickets let's just do this ...
01:04:45 <inode0> #topic SELF cleanup
01:05:06 <award3535> already working on write up and photos
01:05:16 <rbergeron> Shall I go in and also add the final room costs and etc?
01:05:18 * inode0 would like to remind those funded for SELF to provide blogs or other reports and link to them on the SELF event page near the bottom
01:05:28 * nb will do so very soon
01:05:48 <award3535> I still need to submit mine yet
01:05:56 <inode0> everyone else at SELF is welcome to do the same :)
01:06:13 * graphite6 can't wait to see more of the craziness y'all got up too!
01:06:20 <dan408> hello
01:06:21 <rbergeron> #info if you were funded for SELF, please do blogs or other reports and link to them on the SELF event page near the bottom
01:06:28 <rbergeron> #link http://fedoraproject.org/wiki/SELF_2012#Blogs_and_reports
01:06:44 <inode0> So does anyone want to recap things for those who weren't there now?
01:06:48 <rbergeron> #action rbergeron to add final room costs and such together to tickets as well
01:07:11 <inode0> i.e., someone other than me
01:07:31 <award3535> loved the costume robin
01:08:00 <graphite6> what was up with the toilets in the halls?
01:08:07 <graphite6> And how did the food drive go?
01:08:36 <award3535> was a great sucess to have food and about 185 in cash we turned over
01:08:53 * inode0 can report that the food drive collected 156 pounds of food and $190.25 in other contributions
01:08:56 <chanchito> yay!  :-)
01:08:58 <rbergeron> I never saw the hall toilets in person.
01:09:01 <graphite6> awesome!!!
01:09:14 <chanchito> sorry i wasn't there
01:09:16 <rbergeron> There was an abundance of costumeage. Many good talks.
01:09:24 <rbergeron> I am not sure that mine was among them. LOL
01:09:34 <rbergeron> Though I have gotten a lot of interesting emails as a result.
01:09:40 <award3535> oh yes, yours was the talk
01:10:03 <chanchito> will we have a link?
01:10:09 <chanchito> for those who missed everything
01:10:20 <rbergeron> hopefully you will have blog reports :)
01:10:27 <award3535> I have some photos that will be posted
01:10:29 <inode0> all talks will be posted eventually (they were all recorded)
01:10:30 <chanchito> cool beans!
01:10:32 <rbergeron> SELF historically takes about 1.5 years to actually post any video. :)
01:10:38 <chanchito> wow
01:10:49 <chanchito> i might be in hospice by that time
01:10:51 <ianweller_> rbergeron's statement is true
01:10:51 <rbergeron> all volunteer effort :)
01:11:01 <inode0> yeah, so don't expect them much before SELF next year :)
01:11:05 <rbergeron> hey there ianwellerprobablywantstokillrobyn
01:11:19 <ianweller_> rbergeron's statement is incorrect
01:11:26 * rbergeron promises to not derail
01:11:31 <rbergeron> inode0: anything else to add about SELF?
01:11:57 <award3535> yes, thank you all for a wonderful time and experiance
01:12:09 <inode0> nope, we'll all eventually report our thoughts and close the tickets
01:12:21 * rbergeron thanks suehle who is vacationing for her effort in coordinating many things as well
01:12:31 <inode0> award3535 was a tremendous booth help and I look forward to seeing him again
01:12:42 <rbergeron> and inode0 for coordinating the food drive details!
01:12:49 <rbergeron> and graphite6 for the buttonage
01:12:54 <rbergeron> beefy buttonz
01:12:58 <nb> yes, award3535 was at the booth like constantly throughout the whole saturday and sunday
01:12:59 * inode0 lost a beefy button :(
01:13:01 * nb thanks him too
01:13:20 <rbergeron> nb: how did your .. radio.. stuff go?
01:13:25 <nb> ham radio exams had 7 candidates i believe
01:13:27 <inode0> not just at the booth - at the booth helping every which way
01:13:31 <graphite6> inode0: Nooooooo!
01:13:33 <nb> less than we had heard might show up, but not bad
01:13:34 <nb> ingm4r, true
01:13:39 <nb> inode0, true]
01:13:44 <nb> AAH! I CANNOT TYPE TODAY!
01:13:48 <nb> </drama>
01:14:09 <nb> rbergeron, the opentrackers were fail.  kk4ewt's gps didn't work
01:14:16 <nb> and we didn't succeed in making them communicate with each other
01:14:26 <nb> but more to try later (we might have a ham radio session at fudcon)
01:14:30 <rbergeron> nb: okay, we'll ... sort that out at some point.
01:14:31 <rbergeron> yeah
01:14:57 <nb> kk4ewt is going to call or email the manufacturer and get his gps part exchanged
01:15:14 <inode0> ok - let's see what else we have to look at tonight
01:15:32 <inode0> .famnaticket 22
01:15:34 <nb> we have i think it was 4 new technician class licensees and 1 tech that upgraded to general
01:15:35 <zodbot> inode0: #22 (Red Hat Summit / JBossWorld 2012, Jun 26-29, Boston, MA) – FAmNA general trac - https://fedorahosted.org/famna/ticket/22
01:15:43 <inode0> #info #22 (Red Hat Summit / JBossWorld 2012, Jun 26-29, Boston, MA) – FAmNA general trac - https://fedorahosted.org/famna/ticket/22
01:15:44 <rbergeron> Summit? what's that
01:15:46 <rbergeron> oh right
01:15:49 <inode0> #topic Red Hat Summit
01:15:49 * rbergeron deepbreaths
01:15:56 <chanchito> yay!
01:16:01 <chanchito> two more weeks
01:16:04 <rbergeron> so first: thanks to graphite6 for her mails on the summitplanninglist today
01:16:09 <graphite6> :)
01:16:11 <inode0> Have at it all you summit goers
01:16:18 <rbergeron> I have been lax in doing anything here because i have been unlax in doing a shitton of other things
01:16:34 <rbergeron> like improving my vocabulary obviously
01:16:53 <rbergeron> so: graphite6, do you want to talk aobut the speaker situation ideas now or on-list?
01:16:56 <rbergeron> and also:
01:17:07 <rbergeron> #action rbergeron to send graphite6 fedora booth registration info
01:17:22 <graphite6> I have set up the booth and event schedule on the wikipage
01:17:43 <rbergeron> #chair graphite6
01:17:43 <zodbot> Current chairs: graphite6 inode0 rbergeron
01:17:54 <graphite6> #link https://fedoraproject.org/wiki/Red_Hat_Summit_2012
01:17:56 <rbergeron> would you like to paste said wiki page?
01:18:20 * rbergeron fully reinstalled on thursday and is still getting back to normal
01:18:23 <graphite6> so, if you are going to be at the summit, and want to spend time at the booth go sign up on the page
01:18:58 <graphite6> if you're giving a talk at the summit about open source stuff and I didn't put it on the schedule feel free to add it
01:19:08 <rbergeron> yeah.
01:19:12 <rbergeron> and let's note that those are official tracks
01:19:25 <graphite6> rbergeron: gotcha
01:19:25 <rbergeron> and not "fedora area mini-sessions"
01:19:49 <graphite6> Speaking of mini-type sessions, do we have any plans? ideas?
01:20:00 <rbergeron> graphite6: you might also note anything that crosses over from judcon if you're feeling this energetic (boxgrinder, as7)
01:20:08 <rbergeron> so: a few details
01:20:21 <rbergeron> #info We have a seating area and screen with about 15-20 chairs in the fedora area
01:20:24 <rbergeron> (which is large)
01:20:32 <graphite6> I did mention Judcon on the wikipage, I haven't added those things in
01:20:35 <rbergeron> #info we will also have ongoing ARM demo area the whole time
01:21:03 <graphite6> There will also be a meetup/drink up on Sunday night for JBoss users/developers but I'm waiting on exact time and place
01:21:27 <rbergeron> I need to sort out when we can do talks and how long some need to be - I have Jon Masters wanting a slot, I have cluster folks possibly needing an official slot but perhaps not and may be more ad-hoc
01:21:37 <graphite6> sweet! a little seating area makes to booth talks much more effective
01:21:43 <rbergeron> If we want to do a getting started with AS7 on F17 that would work
01:21:51 <rbergeron> same with openstack - i can talk to markmc or russellb about that
01:22:08 <rbergeron> but we have to be careful in that we can't overlap with summit stuff or they get... sad.
01:22:14 <rbergeron> and they take their sadness out on me.
01:22:22 <rbergeron> so we don't need any crying on me.
01:22:25 <graphite6> I was also thinking about the joys of packaging/benefits of packaging talk
01:22:32 <rbergeron> and by "crying" i mean "yelling"
01:22:36 * inode0 notes that Adam Miller will be speaking at the Summit
01:22:59 <graphite6> yeah, please tell me if I'm treading into Summit territory
01:23:18 * graphite6 can be a little too gung-ho
01:24:35 <graphite6> also, one of the ideas I had that could help/show off the community was getting users and developers to record videos at the summit about themselves, projects, open source passion, etc
01:24:48 <rbergeron> graphite6: spot might be interesting to do that.
01:24:52 <rbergeron> inode0: what's he talking on?
01:25:10 <kk4ewt> oops
01:25:11 <rbergeron> graphite6: yes, and i haven't asked kristin, but I will do so tomorrow.
01:25:22 <inode0> iirc integrating some big database thing in RHEL
01:25:46 <graphite6> #link  http://fedoraproject.org/wiki/Meet_the_fedora_community_interview_questions
01:26:03 <graphite6> the above link is to sample question sets to help lure people in front of the camera
01:26:34 <graphite6> additionally this idea of videos at conferences, meetings, etc can be used at other places other than the summit
01:26:58 <graphite6> where there would be less potential crying :)
01:27:17 <rbergeron> LOL
01:27:48 <kk4ewt> need address to ship event box and vbanners to the summit
01:27:50 <rbergeron> I think the questions look awesome.
01:28:01 <rbergeron> kk4ewt: i will obtain it tomorrow
01:28:13 <graphite6> rbergeron: anyway, feel free to shoot me any tasks regarding summit planning and I can take care of them
01:28:30 <rbergeron> #action rbergeron to get shipping info to kk4ewt
01:28:34 * inode0 wants someone to give him a baseball :)
01:28:43 <kk4ewt> rbergeron:  on a ticket please
01:28:47 <inode0> #action Someone get inode0 a baseball please
01:29:00 <graphite6> inode0: from Fenway?
01:29:05 <rbergeron> kk4ewt: that's the intent
01:29:06 <inode0> yes :)
01:29:52 <kk4ewt> rbergeron:  SGS is giving the tablecloth a bath tomorrow
01:29:58 <rbergeron> okay
01:30:12 * inode0 is so sad to be missing his first summit and returns to lurking
01:30:24 <rbergeron> I think that's about all i have. At some point we need to wrangle any collateral for the booth to print but I think we can do that onlist this week.
01:30:40 <rbergeron> graphite6: i know you were looking at postcards for as7 and such as well (for this and other things)
01:30:51 <rbergeron> we might just discuss that on the regular list if you're not already and i'm not ignorant which is possible
01:31:29 <graphite6> rbergeron: yes, I have text too (just not on the wiki, bad graphite6) I'll shoot an email to the list tomorrow with what I've got
01:32:15 <rbergeron> okay
01:32:30 * rbergeron needs to think about fedora dinner as well - it just seems like... it's hard to find a time slot to do that thing
01:32:42 <rbergeron> graphite6: and re: sunday night - make it after 6pm? ;) lol
01:32:51 <graphite6> that would be text for AS7, virtual machine, developing on Fedora, and something else (never let the Java developers get access to your google docs)
01:33:02 * rbergeron has not much else on the summit situation, other than endless promises to write back once she has functional email
01:33:20 <inode0> ok, on we go then
01:33:24 <inode0> .famnaticket 36
01:33:25 <zodbot> inode0: #36 (Fedora Ambassador Day North America (FADNA)) – FAmNA general trac - https://fedorahosted.org/famna/ticket/36
01:33:25 <rbergeron> inode0: thanks :)
01:33:30 <rbergeron> AWWW YEAH
01:33:37 <inode0> #info #36 (Fedora Ambassador Day North America (FADNA)) – FAmNA general trac - https://fedorahosted.org/famna/ticket/36
01:33:42 <inode0> #topic FADNA
01:34:11 <inode0> so there are a couple of suggestions for locations but we need more than that to really be helpful
01:34:31 <rbergeron> inode0: what if we did this at the same time the emea folks are doing theirs (just throwing it out as a random idea, i know december is a long ways off but....)
01:34:32 <inode0> without a place lined up to meet at, a city doesn't help
01:34:44 * rbergeron would offer up her city but i don't have work space and it's hella hot here
01:35:08 <chanchito> can we volunteer to give talks at the summit, or is it a closed schedule?
01:35:12 <inode0> I don't object to doing it in December if that is when it can be done
01:35:29 <chanchito> sorry changed topic
01:35:33 <chanchito> back to FADNA
01:35:35 <chanchito> apologies
01:35:47 <rbergeron> chanchito: i'll catch you in irc after about it :)
01:36:01 <chanchito> thx robyn!
01:36:01 <rbergeron> inode0: has ayone proposed any specific things to accomplish either?
01:36:21 <inode0> nope
01:36:44 <rbergeron> who here has BEEN to a FADNA besides inode0 and myself?
01:36:47 <inode0> Just orlando and atlanta as sites with no other details
01:36:51 <chanchito> i have one suggestion, asking people to bring USB drives that can be formatted with F17
01:37:06 <award3535> why may I ask
01:37:08 <inode0> suggestion for what?
01:37:15 <rbergeron> maybe some background on what that is would be useful, though....
01:37:16 <chanchito> and we can build them F17 on their USB so they have a portable distro
01:37:21 <inode0> where?
01:37:23 <rbergeron> i feel like maybe we covered this last week
01:37:40 * kk4ewt 
01:38:15 <inode0> go ahead rbergeron :)
01:38:19 * graphite6 never been to a FADNA and has only been to the Blacksburg Fudcon
01:38:32 <award3535> * I am new
01:39:27 * kk4ewt was at Marketing FAD
01:39:59 <rbergeron> kk4ewt: I think we're talking specifically about "what happens at an ambassador FAD for the NA ambassadors"
01:40:15 <rbergeron> FADNA = fedora ambassador day north america, iirc
01:40:31 <rbergeron> So I would suggest things like:
01:40:44 <rbergeron> * Maybe hepl people polish some new presentations they might want to give on Fedora
01:41:17 <rbergeron> * Solving logistical problems or discussing how to get new ambassadors or having more mentors
01:41:23 <rbergeron> .... things like that.
01:41:35 <rbergeron> Solving problems or doing new things as ambassadors in north america.
01:41:40 <rbergeron> Not just "hang out and chill"
01:41:41 <rbergeron> ;)
01:41:51 * rbergeron feels like maybe she is lagged or something
01:41:58 <inode0> * Planning who is covering what for major events in the coming year or so
01:42:32 <inode0> * Are there any swag/distribution issues or ideas for improving those processes
01:43:02 <rbergeron> there you go :)
01:43:19 <inode0> * Can ambassadors help promote Fedora things within the Fedora Project (like FADs for non-ambassadors)
01:43:30 <rbergeron> And anythinh that might be ... more productive given the in person bandwidth available
01:43:48 <kk4ewt> but there must be deliverables
01:43:48 <award3535> I am listening, those suggestions are things I can use to improve myself and the community
01:43:53 <graphite6> * Evaluating the how-to-get involved processes/updating them then making how to videos about them :)
01:44:12 <chanchito> have we ever thought about videos for local cable access, or even a weekly/monthly cable access show featuring open source, specifically fedora?
01:44:13 <inode0> * Can ambassadors work more effectively with marketing or should ambassadors tackle some neglected tasks in that area
01:44:25 <rbergeron> kk4ewt: yep. and we have to be careful to not overshoot how much we can actually do :)
01:44:29 * graphite6 had multimedia frying on her brain
01:44:57 <inode0> graphite6 has deliverables on her brain too
01:45:15 <graphite6> chanchito: I don't have pro-grade equipment to output to television specs
01:45:19 <kk4ewt> i like all the ideas sofar
01:45:32 <chanchito> i have produced commercials for small businesses before, and have produced some local cable access TV, it might be a great idea to have FPL on a show, with a panel
01:45:33 <award3535> all good and helpful for me
01:45:40 <inode0> * Fix processes that are confusing or not well documented
01:45:58 <kk4ewt> inode0:  can you number those
01:45:59 <chanchito> I have tons of equipment, Cox cable here provides equipment as well to all not-for-profit
01:46:11 <kk4ewt> chanchito:  thats an issue
01:46:18 <graphite6> inode0: I'm swimming in deliverables that are 99% done-story of my life :D, where's that pesky 1%
01:46:44 <chanchito> why is it an issue Ben?
01:46:52 <rbergeron> we're not a non-profit, but let's not rathole
01:46:59 <chanchito> ok sorry!
01:47:28 <inode0> I can list some that I think are confusing or not well documented (handling funding requests, getting mentors and the whole concept of mentoring, effective use of trac instances, and others not on the top of my head)
01:47:32 <rbergeron> no worries ;)
01:49:02 <inode0> our newer ambassadors might give helpful input on what sorts of difficulties they encountered joining the group
01:49:16 <rbergeron> does someone want to maybe capture this list of what we just talked about and put it on a FAD wiki page / proposal page / maybe just an email for discussion?
01:49:23 <inode0> that we could work to make less difficult
01:49:30 <rbergeron> maybe it would stir up more interest.
01:49:54 <graphite6> I'll do it, I HEARTS lists
01:50:14 <graphite6> #action graphite6 will put FAD ideas on wikipage
01:50:43 * graphite6 has got the jitters :D
01:50:44 <inode0> ok, thanks for the discussion and if we want to do this we really need to sort it out over the coming weeks but this was a good start
01:51:04 <inode0> #Open Floor
01:51:09 <inode0> #topic Open Floor
01:51:19 * inode0 forgot one announcement
01:51:46 <graphite6> The CFP for the Ohio LinuxFest ends on July 6th...If you were thinking about doing a talk, get her in there
01:51:50 <graphite6> #link http://www.ohiolinux.org/cfp
01:51:56 <inode0> TLF CFP Deadline was moved to June 15 - so if you would like to speak there submit now
01:52:15 <inode0> and graphite6 just did the other half of my forgotten announcement :)
01:53:00 <graphite6> sorry inode0, I'm seriously hyped up at the moment for some reason
01:53:08 <inode0> no, that is good
01:53:32 * graphite6 conference stuff oozing from her brain :P
01:53:37 <inode0> chanchito: did you have some lingering stuff we skipped by earlier?
01:53:53 <chanchito> no sir, thx!  i was off topic
01:54:08 <inode0> there is no topic now so anything is fair game here :)
01:54:48 <chanchito> ok, thx again, i was thinking about starting a local access cable show, educational theme, all about open source, and using it as a springboard to promote fedora
01:55:33 <chanchito> setup a panel, feature distro of the month, talks, sharing desktops and demos, plus guests, etc
01:55:55 <chanchito> as long as it's educational, the air time is free
01:56:07 <chanchito> i have the studio equipment
01:56:13 <chanchito> and am willing to front any costs
01:56:57 <chanchito> be great for middle school kids and high school kids, plus posting the show on youtube as well
01:56:59 <inode0> there is certainly a pool of talent in your area you might be able to tap
01:57:19 <graphite6> chanchito: that sounds very cool, and if you have the connections and know how (and time :D)
01:58:35 <rbergeron> sorry, my fire alarm went off
01:58:42 <rbergeron> no fires though
01:58:54 <chanchito> rbergeron: does that sound OK?  can i pursue my idea and get the information?  what do you think?  :-)
01:59:10 <chanchito> knock on wood
01:59:42 <rbergeron> chanchito: you don't need my permission :) i would recommend putting it on a wiki page though with the steps you intend to take and see if others want to join in
02:00:05 <chanchito> ok sounds good!  thx!  hope i get some volunteers
02:00:24 <chanchito> i could also make it bi-lingual too
02:01:33 <inode0> Thank you all for making this meeting a good one, same time next week ... please add topics to the agenda of interest to you.
02:01:41 <inode0> #endmeeting