#fedora-meeting: fedora-qa

Meeting started by adamw at 15:00:14 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 15:00:22)
  2. Previous meeting follow-up (adamw, 15:03:36)
    1. "adamw to review F17 retrospective and come up with an action plan" - this is mostly complete and some parts will be discussed today (adamw, 15:04:35)
    2. "adamw to work with rbergeron to make sure housekeeping gets done for f16/f17/f18" - adam contacted robyn and spot, did not yet receive replies (adamw, 15:05:13)
    3. "tflink to fix up blocker bug page for new bugzilla, probably as fedora-hosted static HTML rather than in MW" - work is in progress, hitting some 'proxy errors' from bugzilla but this is likely an error on the server end not in the script (adamw, 15:08:47)
    4. "tflink to set up QA git account" - this has been done, see https://fedorahosted.org/fedora-qa/browser/QA%20git (adamw, 15:10:29)
    5. http://git.fedorahosted.org/git/?p=fedora-qa.git (kparal, 15:11:56)
    6. https://admin.fedoraproject.org/accounts/group/view/gitfedora-qa (kparal, 15:13:16)
    7. https://admin.fedoraproject.org/accounts/group/view/gitfedora-qa (tflink, 15:14:22)
    8. to get write access to git, apply to the gitfedora-qa group in FAS, and probably let adamw/tflink/kparal know why you need it. (adamw, 15:15:08)

  3. ARM as a primary arch (adamw, 15:15:30)
    1. http://scotland.proximity.on.ca/arm-nightlies/ (adamw, 15:19:42)
    2. supported ARM implementations are pandaboard, trimslice, highbank, beagleboard, kirkwood and Raspberry Pi; currently QA has a pandaboard and a trimslice, and some Pis on order. Also an XO 1.75, which is not listed (adamw, 15:30:56)
    3. j_dulaney and nb believe there is budget available to get more hardware (adamw, 15:31:13)
    4. question arises as to whether, with ARM as a primary arch, we hold an entire release due to one ARM implementation being broken (adamw, 15:32:08)

  4. Fedora 17 retrospective (adamw, 15:39:40)
    1. AGREED: there is a consensus that we liked doing go/no-go on Thursdays and would like to schedule it that way for F18 (adamw, 15:45:15)
    2. AGREED: group agrees that we should aim to roll RCs as soon as possible after change deadline rather than schedule a specific day for them (adamw, 15:54:13)
    3. ACTION: adamw to start a list thread for further discussion of the blocker review meeting time topic (adamw, 16:02:24)
    4. ACTION: adamw to start a list thread about ways to analyze the corpus of blocker bugs (adamw, 16:08:10)

  5. AutoQA update (adamw, 16:08:46)
  6. Open Floor (kparal, 16:10:00)
    1. http://4.bp.blogspot.com/_2u-weN31BFs/SJ8EEVM5sBI/AAAAAAAAAkc/87BYNgPz7BU/s400/hold-a-meeting.jpg (jskladan, 16:13:27)


Meeting ended at 16:22:20 UTC (full logs).

Action items

  1. adamw to start a list thread for further discussion of the blocker review meeting time topic
  2. adamw to start a list thread about ways to analyze the corpus of blocker bugs


Action items, by person

  1. adamw
    1. adamw to start a list thread for further discussion of the blocker review meeting time topic
    2. adamw to start a list thread about ways to analyze the corpus of blocker bugs


People present (lines said)

  1. adamw (134)
  2. j_dulaney (61)
  3. tflink (38)
  4. rbergeron (28)
  5. kparal (19)
  6. akshayvyas (13)
  7. jskladan (6)
  8. zodbot (4)
  9. Cerlyn (4)
  10. brunowolff (3)
  11. nb (3)
  12. nirik (2)
  13. mkrizek (1)
  14. pschindl (1)


Generated by MeetBot 0.1.4.