#fedora-meeting: fudcon lawrence

Meeting started by ianweller at 22:41:56 UTC (full logs).

Meeting summary

  1. who's here (ianweller, 22:42:02)
  2. status update (ianweller, 22:42:42)
  3. what the heck is KUCE doing (ianweller, 22:45:12)
  4. sponsorship brainstorming (ianweller, 22:48:21)
    1. http://jsmith.fedorapeople.org/FUDConBlacksburg2012/prospectus.draft.pdf (nb, 22:54:53)

  5. open floor (ianweller, 23:01:36)
    1. ACTION: ianweller to re-contact hotels and fudpub locations (ianweller, 23:02:29)
    2. ACTION: ianweller set up wiki page for drafting the text of the sponsor prospectus (ianweller, 23:02:48)


Meeting ended at 23:08:33 UTC (full logs).

Action items

  1. ianweller to re-contact hotels and fudpub locations
  2. ianweller set up wiki page for drafting the text of the sponsor prospectus


Action items, by person

  1. ianweller
    1. ianweller to re-contact hotels and fudpub locations
    2. ianweller set up wiki page for drafting the text of the sponsor prospectus


People present (lines said)

  1. ianweller (58)
  2. rbergeron (43)
  3. nb (18)
  4. zodbot (3)
  5. suehle (1)


Generated by MeetBot 0.1.4.