#fedora-meeting: IRC Support SIG (2012-07-05)
Meeting started by nirik at 17:00:02 UTC
(full logs).
Meeting summary
- init process (nirik, 17:00:02)
- Week in review (nirik, 17:04:23)
- http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html
(nirik,
17:04:23)
- ticket 107 - Mass Removal Of Stagnant Voting Members (nirik, 17:06:22)
- ticket 119 - Kudos to randomuser (nirik, 17:06:46)
- https://fedorahosted.org/irc-support-sig/ticket/119
(nirik,
17:07:07)
- ticket 120 - Site navigation (nirik, 17:08:01)
- https://fedorahosted.org/irc-support-sig/ticket/120
(nirik,
17:08:13)
- ACTION: FranciscoD|phone write wiki page on filing trac
tickets (FranciscoD|phone,
17:16:40)
- ticket 118 - Invite FranciscoD to #fedora-ops (nirik, 17:17:37)
- https://fedoraproject.org/wiki/IRC_support_sig#Channels
(EvilBob,
17:23:59)
- Open Floor (nirik, 17:37:27)
Meeting ended at 17:41:39 UTC
(full logs).
Action items
- FranciscoD|phone write wiki page on filing trac tickets
Action items, by person
- FranciscoD|phone
- FranciscoD|phone write wiki page on filing trac tickets
People present (lines said)
- nirik (53)
- EvilBob (52)
- dcr226 (36)
- Forty-Bot (12)
- FranciscoD|phone (11)
- N3LRX (8)
- Khaytsus (3)
- zodbot (3)
- pingou (3)
- sdrfed17 (2)
Generated by MeetBot 0.1.4.