#fedora-meeting: FESCO (2012-07-09)

Meeting started by t8m at 17:02:00 UTC (full logs).

Meeting summary

  1. init process (t8m, 17:02:23)
  2. #861 Cleanup of maintainers with bugzilla account issues (t8m, 17:06:30)
    1. ACTION: nirik will orphan the remaining packages with bugzilla account issues today (t8m, 17:15:16)

  3. #868 F18 Feature: MiniDebugInfo - https://fedoraproject.org/wiki/Features/MiniDebugInfo (t8m, 17:15:36)
  4. #873 F18 Feature: 256 Color Terminals - https://fedoraproject.org/wiki/Features/256_Color_Terminals (t8m, 17:31:59)
    1. http://marcoschuh.de/wp/?p=873 makes it sound reasonably widespread (mjg59, 17:51:06)
    2. AGREED: The 256 Color Terminals feature is approved (+1:5 0:0 -1:0) (t8m, 17:56:15)

  5. #880 Timing of FESCo Elections (t8m, 17:56:34)
    1. The current FESCo does not have any strong opinion on the election date change if you want to please propose a concrete change of the date to be voted on. (t8m, 18:02:58)

  6. #882: F18 Feature: CIM Management - https://fedoraproject.org/wiki/Features/CIMManagement (t8m, 18:06:32)
    1. AGREED: CIM Management feature is approved (+1:6 0:0 -1:0) (t8m, 18:12:25)
    2. Please consider standardizing on one CIMOM. (t8m, 18:12:40)

  7. #883: F18 Feature: Display Manager Infrastructure Rework - https://fedoraproject.org/wiki/Features/DisplayManagerRework (t8m, 18:13:11)
    1. https://fedoraproject.org/wiki/Features/PackagePresets (nirik, 18:16:24)
    2. Decision on this feature is deferred till the PackagePresets feature is accepted. (t8m, 18:21:47)

  8. #884: F18 Feature: Fontconfig 2.10 - https://fedoraproject.org/wiki/Features/Fontconfig2.10 (t8m, 18:22:15)
    1. AGREED: Feature Fontconfig 2.10 is approved (+1:6 0:0 -1:0) (t8m, 18:23:37)

  9. #886: F18 Feature: Rails 3.2 - https://fedoraproject.org/wiki/Features/Rails_3.2 (t8m, 18:24:57)
    1. AGREED: Feature Rails 3.2 is approved (+1:6 0:0 -1:0) (t8m, 18:30:02)
    2. Please mention the specific packages that need to be updated and added on the feature page. (t8m, 18:30:40)

  10. #887: F18 Feature: Perl 5.16 - https://fedoraproject.org/wiki/Features/perl5.16 (t8m, 18:31:30)
    1. AGREED: Feature Perl 5.16 is approved (+1:6 0:0 -1:0) (t8m, 18:34:12)
    2. Please announce the Perl version upgrade rebuild before starting rebuilding next time. (t8m, 18:34:55)

  11. #885: F18 Feature: PowerPC ppc64p7 subarch support in rpm and yum and in packages - https://fedoraproject.org/wiki/Features/Power7Subarch (t8m, 18:35:29)
    1. AGREED: Feature PowerPC ppc64p7 subarch support in rpm and yum and in packages is approved (+1:6 0:0 -1:0) (t8m, 18:47:19)

  12. Next week's chair (t8m, 18:48:55)
    1. notting will be the next week's chair for FESCo (t8m, 18:50:20)

  13. Open Floor (t8m, 18:51:02)


Meeting ended at 19:00:32 UTC (full logs).

Action items

  1. nirik will orphan the remaining packages with bugzilla account issues today


Action items, by person

  1. nirik
    1. nirik will orphan the remaining packages with bugzilla account issues today


People present (lines said)

  1. t8m (114)
  2. mjg59 (58)
  3. notting (53)
  4. nirik (52)
  5. pjones (35)
  6. jwb (32)
  7. dsd_ (15)
  8. zodbot (13)
  9. dwa (12)
  10. gholms (9)
  11. mitr (0)
  12. mmaslano (0)
  13. limburgher (0)


Generated by MeetBot 0.1.4.