20:00:33 <gnokii> #startmeeting
20:00:33 <zodbot> Meeting started Wed Jul 11 20:00:33 2012 UTC.  The chair is gnokii. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:33 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:40 <jreznik> but still on Board meeting...
20:00:40 <GeroldKa> congratulation jreznik
20:00:49 <jreznik> GeroldKa: thx :)
20:00:50 <gnokii> #topic EMEA ambassador meeting
20:01:01 <GeroldKa> .fas GeroldKa
20:01:02 <zodbot> GeroldKa: geroldka 'Gerold Kassube' <gerold@lugd.org>
20:01:03 <gnokii> #rolecall
20:01:21 <gnokii> .gnokii
20:01:32 <gnokii> .fas gnokii
20:01:33 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
20:01:50 <gnokii> zoltanh7211: ?
20:03:02 <gnokii> ok let it make a short meeting, there is the agenda https://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2012-07-11
20:03:57 <gnokii> #topic Announcements
20:04:10 <gnokii> is there something to announce?
20:04:53 <dmaphy> .fas dmaphy
20:04:54 <zodbot> dmaphy: dmaphy 'Dominic Hopf' <dmaphy@googlemail.com>
20:05:29 <gnokii> ok, so it looks there are none
20:05:30 <GeroldKa> dmaphy, do you have anything which must be announced?
20:05:35 <thunderbirdtr> .fas thunderbirdtr
20:05:36 <zodbot> thunderbirdtr: thunderbirdtr 'Onuralp SEZER' <thunderbirdtr@gmail.com>
20:05:43 <dmaphy> hi GeroldKa ;)
20:05:53 <dmaphy> i've nothing to announce currently, no :)
20:05:57 <gnokii> #topic Ambassadors Schedule
20:06:22 <gnokii> the schedule can be found here http://rbergero.fedorapeople.org/schedules/f-17/f-17-ambassadors-tasks.html
20:06:46 <gnokii> and as u can see like last meeting, not a lot to do right now
20:06:49 <dglaros> .fas dimitrisglaros
20:06:50 <zodbot> dglaros: dimitrisglaros 'Dimitris Glaros' <dimitrisglaros@gmail.com>
20:07:13 <GeroldKa> to all who are late:
20:07:27 <dglaros> :)
20:07:29 <GeroldKa> meeting starts at 20:00 and not 5 min. later
20:07:39 <gnokii> #topic Events
20:07:56 <GeroldKa> please take care next time; thanks
20:08:11 <gnokii> dmaphy: something to that topic?
20:08:52 <gnokii> no?
20:08:57 <dmaphy> no
20:09:15 <gnokii> GeroldKa: u something to the FAD?
20:09:30 <dmaphy> GeroldKa, sorry, i've just noticed xchat wasn't running yet when i read cwickert's apologies mail ;)
20:09:31 <GeroldKa> I just booked / reserved the rooms
20:09:55 <GeroldKa> nothing more, nothing less
20:10:01 <GeroldKa> so far :-)
20:10:21 <gnokii> so means no more participants anymore?
20:10:36 <GeroldKa> we're 15 at the moment
20:10:37 <dmaphy> !
20:10:48 <gnokii> ok dmaphy go on
20:11:16 <dmaphy> just noticed the topic is events, not ambassadors schedule, sorry for the confusion i previously had ;)
20:11:34 <gnokii> SFD ;)
20:11:36 <dmaphy> i have updated the SoftwareFreedomDay page in the wiki
20:11:59 <dmaphy> you can find it here:
20:12:05 <dmaphy> https://fedoraproject.org/wiki/SoftwareFreedomDay
20:12:26 <dmaphy> i appreciate any improvements to that page
20:12:44 <dmaphy> and please feel free to add your local software freedom day event there :)
20:12:46 <dmaphy> eof
20:12:51 <gnokii> #info dmaphy updated wiki for SFD Hamburg https://fedoraproject.org/wiki/SoftwareFreedomDay
20:13:09 <gnokii> ok thunderbirdtr something from u to that topic?
20:13:25 <thunderbirdtr> nope
20:13:28 <thunderbirdtr> not this one
20:13:40 <gnokii> jreznik: ?
20:13:48 <thunderbirdtr> I have something about T-shirt that's all
20:13:55 <thunderbirdtr> not about events
20:14:21 <gnokii> yeah we have that as ACTION from last meeting
20:15:10 <thunderbirdtr> yeap
20:15:12 <gnokii> ok then fast my event things, dmaphy I have submission for booth in Potsdam BLIT today
20:15:19 <gnokii> +made
20:15:32 <dmaphy> great! :)
20:16:33 <gnokii> still I need help for FrOSCon until now, Jens and me are alone at the booth, what is not so nice especially I have on sunday a 3hrs workshop to hold
20:17:40 <gnokii> #info FrOSCon still needs personal for booth and the Fedora track https://fedoraproject.org/wiki/FrOSCon_2012
20:17:56 <jreznik> gnokii: ? sorry, lost, listening to Board Meeting
20:18:22 <gnokii> jreznik: something from u for the topic events?
20:19:32 <jreznik> gnokii: ah, sorry - nothing now
20:19:40 <gnokii> ok, then I will move on
20:19:52 <gnokii> #topic open action items last meeting
20:20:19 * gnokii zoltanh7211 to send jreznik the english cheatcubes, jreznik to send zoltanh7211 his address
20:20:28 <jreznik> gnokii: done
20:20:49 <GeroldKa> do you need the draft to print?
20:21:04 <gnokii> ok, but they are not arrived yet or and we can ask zoltanh7211 not if he sent them
20:21:31 <gnokii> GeroldKa: there is an action item to make some changes on them
20:21:43 <GeroldKa> +1
20:22:20 <jreznik> https://fedorahosted.org/famsco/ticket/304
20:22:55 <gnokii> #action zoltan7211 to send jreznik  the english cheat cubes
20:23:15 * gnokii gnokii and zoltanh7211 get together about new cheatcubes
20:23:18 <gnokii> not done
20:23:35 <gnokii> #action  gnokii and zoltanh7211 get together about new cheatcubes
20:23:58 * gnokii cwickert to look after the ambassadors polos again. nag the old vendor and try to get a shirt from another one
20:24:20 <gnokii> as cwickert isnt here we cant ask him, so lets renew that item
20:24:20 <GeroldKa> sorry again
20:24:21 <cwickert> !
20:24:29 <gnokii> aah there he is
20:24:35 <GeroldKa> what's about the "old vendor" and the polos?
20:24:46 <cwickert> in fact the vendor replied and the polos are being produced now
20:25:13 <gnokii> so its done
20:25:57 * gnokii zoltanh7211 and thunderbirdtr to investigate new opportunities for t-shirts, gnokii to help them with the design if necessary
20:26:01 <gnokii> thunderbirdtr: ur turn
20:26:14 <thunderbirdtr> thanks
20:26:33 <thunderbirdtr> I was talked with my friends about that
20:26:41 <thunderbirdtr> sorry my friend
20:26:58 <zoltanh7211> oops, sorry for late
20:27:00 <thunderbirdtr> Normally you did t-shirt 25 or 35 EUR
20:27:03 <thunderbirdtr> right *?
20:27:20 <thunderbirdtr> band is slazanger ?
20:27:34 <GeroldKa> t-shirt or polo?
20:27:37 <thunderbirdtr> both ?
20:27:39 <GeroldKa> it's a difference
20:27:50 <GeroldKa> t-shirt is much cheaper (I guess)
20:27:54 <thunderbirdtr> yeah
20:27:59 <gnokii> yes arround 50%
20:28:08 <thunderbirdtr> How much ?
20:28:11 <thunderbirdtr> then ?
20:28:22 <thunderbirdtr> zoltanh7211, I think you know the costs* ?
20:28:54 <gnokii> GeroldKa: as I see that is not ambassador polo, that task meant promo shirts, I thought
20:28:54 <zoltanh7211> As I know 25 EUR were the orig prise
20:29:24 <thunderbirdtr> thanks
20:29:31 <GeroldKa> I just looked on the santafetex Homepage (who produced so far the ambassadors polo)
20:29:34 <zoltanh7211> Tbird has told to me that he can have them for cca 15
20:29:45 <thunderbirdtr> yeap
20:29:50 <GeroldKa> there is just one polo which is without any application starting at EUR 15
20:30:32 <thunderbirdtr> zoltanh7211, I already send mail and talked with another ambassador from Istanbul
20:30:58 <thunderbirdtr> We gonna asked 50-10-100-200 as number
20:31:07 <zoltanh7211> So basically we need samples, and then the order
20:31:13 <cwickert> that was promo shirts, not ambassadors polos
20:31:29 <thunderbirdtr> oh right no problem I was justed asked both
20:31:38 <thunderbirdtr> If you wanna t-shirts
20:31:46 <thunderbirdtr> that will be a lot more cheaper then
20:32:11 <zoltanh7211> Tbird - you have to ask both - poloshirts, and tshirts too
20:32:56 <thunderbirdtr> zoltanh7211, oh right
20:32:59 <thunderbirdtr> cwickert, is this good ?
20:34:37 <thunderbirdtr> zoltanh7211, cwickert answer please ? :)
20:35:06 <gnokii> ok, thunderbirdtr would say we take the action item to the next meeting, u have already done it, bring conrete data for quality and so on to the next meeting is that ok with u?
20:35:52 * cwickert has no clue what thunderbirdtr wants from him
20:36:51 <zoltanh7211> Tbird - if you have the samples, and the quotes, prises return with them - we will discuss them
20:36:57 <thunderbirdtr> ok
20:37:00 <thunderbirdtr> gnokii, ok
20:37:02 <thunderbirdtr> good
20:37:21 <thunderbirdtr> zoltanh7211, and oh right I will wait response and also samples
20:37:26 <gnokii> #ACTION thunderbirdtr will look for prizes and quality of shirts
20:37:40 <thunderbirdtr> Quality is Slazanger
20:37:46 <thunderbirdtr> still same
20:37:49 <thunderbirdtr> but anyway
20:37:59 <gnokii> thunderbirdtr: ! order
20:37:59 <thunderbirdtr> I will look that part again.
20:38:06 * gnokii dmaphy to create a generic wiki page for SFD for people to add their cities
20:38:08 <gnokii> done
20:38:21 <thunderbirdtr> gnokii, ok
20:38:23 * gnokii gnokii to make noise on the ambassdors mailing list about FrOSCon
20:38:24 * cwickert doesn't think that we can effort giving away expesice Slazenger shirts for free
20:38:38 <gnokii> done also
20:38:41 <thunderbirdtr> cwickert, so ?
20:38:58 * gnokii cwickert to nag event owners and attendees about event reports
20:39:04 <dmaphy> !
20:39:07 <cwickert> thunderbirdtr: Slazenger was only for polos, not for t-shirts
20:39:12 <gnokii> cwickert: guess u have done it, I saw 2 of them today
20:39:20 <cwickert> gnokii: yes, done
20:39:27 <gnokii> ok dmaphy
20:39:37 <dmaphy> to avoid confusion:
20:39:43 <thunderbirdtr> cwickert, normally how much t-shirt ?
20:39:57 <dmaphy> https://fedoraproject.org/wiki/SoftwareFreedomDay is intended to be generic for all cities
20:40:24 <dmaphy> there is https://fedoraproject.org/wiki/SFD_Hamburg_2012 for the local event for hamburg in germany
20:40:31 <dmaphy> eof
20:40:43 <cwickert> thunderbirdtr: t-shirts should be cheap because we give them away for free, polos should be good quality because we want them to last long. I think you can get printed shirts for ~ 12 EUR
20:41:19 <gnokii> u can get also for 7€ depends really on the mass
20:41:35 <gnokii> CLT shirts cost 6.95
20:42:14 <gnokii> ok, all action items gone
20:42:20 <gnokii> #topic openfloor
20:42:38 <thunderbirdtr> cwickert, okey  I see
20:43:59 <gnokii> wow all quiet now
20:44:07 <zoltanh7211> I'm sorry that I have been arrived late
20:44:17 <striker|rh> Hey guys -- I am not a part of the EMEA group, but I think this would apply to all groups -- I wanted to know if there was a group made for married couples, perhaps so we can have a way to reach out to couples?
20:44:36 <zoltanh7211> but can I tell some happening here at HU?
20:44:43 <striker|rh> Does not have to be married couples, though, can apply to any couples.
20:44:56 <MarkDude> not that I know of striker|rh
20:45:17 <ibancioiu> hi
20:45:22 <ibancioiu> sorry that i'm late
20:45:23 <ibancioiu> :(
20:45:37 <zoltanh7211> hi ibancioiu
20:45:38 <striker|rh> Alright -- Could I get a general agreement to maybe start a group like this?
20:45:46 <dmaphy> ibancioiu, were almost finished.. topic is open floor
20:45:51 <dmaphy> :)
20:45:57 <ibancioiu> sorry again
20:46:12 <ibancioiu> i wasn't home...
20:46:13 <ibancioiu> :(
20:46:54 <gnokii> ibancioiu: u not clever u could blame me for sending out the reminder so late ;)
20:47:37 <zoltanh7211> We had an great event - back in early in this month, and you can read it here: https://fedoraproject.org/wiki/Csomadday2012
20:47:49 <ibancioiu> @gnokii is my fault...
20:48:30 <zoltanh7211> this was the first time that we have gone to public - and advertised Fedora for everyday people
20:49:32 <zoltanh7211> We are also gained support to attend one of the biggest festival called Hegyalja for three days at the end of the month
20:49:45 <ibancioiu> @zoltanh7211: nice event ;)
20:49:56 <thunderbirdtr> zoltanh7211, great job :)
20:50:12 <zoltanh7211> one more great news - we gained an contact with the Hu African embassy
20:50:52 <zoltanh7211> and they want us to tighten the contact between us
20:51:20 <zoltanh7211> The day is at next week, wednesday
20:52:00 <zoltanh7211> when we meet the ambassador of Africa / Lesotho
20:52:31 <ibancioiu> i don't know
20:52:35 <ibancioiu> :|
20:52:35 <zoltanh7211> Maybe we can put some discs to schools with the embassy post
20:52:45 <zoltanh7211> EOF
20:56:51 <ibancioiu> @zoltanh it should work...
20:57:01 <ibancioiu> this is my opinion ;)
20:57:07 <zoltanh7211> Well we try
20:57:24 <gnokii> ok guys is there something importent, otherwise I would close the meeting
20:57:48 <ibancioiu> nothing from me eof
20:58:37 <thunderbirdtr> eof
20:58:45 <thunderbirdtr> gnokii, close it ?
20:58:47 <gnokii> ok, thx all guys for attenting, was a bigger meeting then last time. Hopefully next one is also
20:58:52 <gnokii> #endmeeting