#fedora-meeting: kde-sig -- https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2012-07-17

Meeting started by jreznik at 15:01:07 UTC (full logs).

Meeting summary

  1. roll call (jreznik, 15:01:23)
    1. Kevin_Kofler jgrulich jreznik ltinkl than present (jreznik, 15:05:45)

  2. Agenda (jreznik, 15:05:54)
    1. rdieter present too (jreznik, 15:07:56)

  3. Introduction of a new KDE SIG team member (jgrulich) (jreznik, 15:11:47)
    1. http://grulja.wordpress.com/ (jreznik, 15:15:01)
    2. please welcome Jan Grulich (jgrulich) as a member of KDE SIG team (jreznik, 15:18:32)

  4. Features (jreznik, 15:24:20)
    1. http://fedoraproject.org/wiki/Features/KDE49 was approved on Monday's meeting, thanks guys for help with it! (jreznik, 15:24:50)
    2. KDE Plasma Workspaces 4.9 approved as Fedora 18 Feature (jreznik, 15:25:49)
    3. AGREED: to wait for 6.1.6, revert to 6.1.4 with the Epoch bump if 6.1.6 doesn't come in time (jreznik, 15:44:47)


Meeting ended at 16:05:28 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jreznik (72)
  2. Kevin_Kofler (28)
  3. ltinkl (27)
  4. rdieter (25)
  5. jgrulich (5)
  6. zodbot (5)
  7. Caterpillar2 (2)
  8. than (2)


Generated by MeetBot 0.1.4.