18:31:31 <rbergeron> #startmeeting Fedora Board
18:31:31 <zodbot> Meeting started Wed Jul 18 18:31:31 2012 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:31:31 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:31:37 <gholms> Greeeat
18:31:37 <rbergeron> #meetingname fedora_board
18:31:37 <zodbot> The meeting name has been set to 'fedora_board'
18:31:42 <rbergeron> #chair gholms
18:31:42 <zodbot> Current chairs: gholms rbergeron
18:31:46 <rbergeron> #topic Roll Call
18:31:48 <rbergeron> #chair jreznik
18:31:48 <zodbot> Current chairs: gholms jreznik rbergeron
18:31:50 * Sparks is here
18:31:53 <rbergeron> #chair sparks
18:31:53 <zodbot> Current chairs: gholms jreznik rbergeron sparks
18:31:58 <gholms> Hai
18:32:01 * abadger1999 here
18:32:05 * inode0 here
18:32:26 <rbergeron> My life has been abysmal without a functional computer. And now I have a computer, and abysmal internet.
18:32:27 * jreznik is here
18:32:31 <rbergeron> #chair abadger1999 inode0
18:32:31 <zodbot> Current chairs: abadger1999 gholms inode0 jreznik rbergeron sparks
18:32:38 <gholms> rbergeron: :(
18:33:08 <rbergeron> still seeking: nb, ke4qqq, pbrobinson, cwickert? yes?
18:33:12 * jreznik fires up dictionary to look what does abysmal means but seems like a bad thing :)
18:33:28 * rbergeron will give a minute for others
18:33:34 <rbergeron> jreznik: "terribad" :)
18:34:33 <jreznik> "bezútěšný" ;-)
18:34:36 * cwickert is here
18:35:22 <rbergeron> #chair cwickert
18:35:22 <zodbot> Current chairs: abadger1999 cwickert gholms inode0 jreznik rbergeron sparks
18:35:37 <rbergeron> okay, let's start
18:35:54 <rbergeron> #info present: abadger1999 cwickert gholms inode0 jreznik rbergeron sparks
18:36:10 <rbergeron> did i miss anyone?
18:36:12 <cwickert> yay, glad I made it, sorry I have been traveling so much recently
18:36:30 <rbergeron> cwickert: and i saw you were ill last week as well, hope you are better now.
18:36:36 <rbergeron> #topic Announcements
18:37:07 <rbergeron> #info Yet one more round of hooray for jreznik, the new Program Manager. :)
18:37:18 <rbergeron> jreznik: do you have any upcoming deadlines you'd like to announce :)
18:37:18 <jreznik> who, /me? :)
18:37:20 <gholms> Woo!
18:37:30 <jreznik> rbergeron: yep
18:38:03 <rbergeron> #info Agenda today is: Open Q&A for anyone, a brief announcement/FYI on finances, a question from me about FUDCons, and anything else we want to cover.
18:38:22 <rbergeron> If anyone else has announcements of any type, bring em out :)
18:38:32 <cwickert> #info Feature Submission Deadline is next tuesday,  2012-07-24
18:38:53 * Sparks would like to make an announcement about the Release Naming proposals
18:38:54 <jreznik> cwickert: thanks, my netbook it in a strange state.... ....
18:39:07 <cwickert> if you don't submit your features in time, jreznik will kick your butt ;)
18:39:18 <rbergeron> cwickert: :)
18:39:21 <rbergeron> sparks: go for it
18:39:24 * cwickert should have prefixed this as #info
18:39:33 <rbergeron> sparks: use hte power of #info :)
18:39:38 <rbergeron> cwickert: it's not too late :)
18:39:55 <jreznik> #link http://lists.fedoraproject.org/pipermail/devel/2012-July/169920.html
18:40:17 <Sparks> #info The Fedora Board will be soliciting ideas for naming future Fedora Releases.  Please watch for the email on the board-advisory and announce lists later today.
18:41:06 <rbergeron> Anyone else? :)
18:41:34 <abadger1999> to clarify: s/naming/how to name/
18:41:41 <Sparks> abadger1999: Yes, thanks.
18:42:24 <rbergeron> #info to clarify: "how to name" and not "naming" -- the process of picking names, not "actual names"
18:42:48 * rbergeron will strip out the global search/replace string for those not familiar :)
18:43:03 <rbergeron> Okay, I'll move onwards to open Q&A land :)
18:43:07 <rbergeron> #topic Open Q&A
18:43:16 <rbergeron> (unless anyone objects in a major way)
18:43:26 <cwickert> are we discussing money later?
18:43:31 <cwickert> s/money/finance
18:44:17 <rbergeron> cwickert: yes, some very brief announcements there, and we can open it up for more discussion. I'm mostly wanting to say, "I have actual announcements, here's the gist of things, before i ship anything out is there anything else specific anyone would like to see addressed or at least acknowledged" :)
18:44:22 * rbergeron wondres if that got cut off
18:44:33 <gholms> rbergeron: Looks good to me
18:45:13 <rbergeron> cwickert: so if there's money anything to discuss, we can chat it up in the next topic, I assume if it's budget related it will fit in. :)
18:46:40 <rbergeron> #info Any questions from community members are welcome in this session
18:46:54 <rbergeron> #info or anyone else, for that matter :)
18:47:38 * rbergeron gives it a moment or two
18:48:49 <rbergeron> okay. any objections to moving onwards?
18:49:17 * cwickert has none
18:49:24 * rbergeron looks at her ping lag, lol
18:49:52 <rbergeron> #info Please feel free to ask questions again at end (or pipe up anytime if it's on the topic before open floor)
18:50:11 <rbergeron> going once, going twice....
18:50:19 <rbergeron> okay. next up is: MONEY FUN
18:50:27 <rbergeron> #topic Finances and etc.
18:50:40 <rbergeron> Okay. So for some clarity here before I dive in:
18:51:40 <rbergeron> #info Expect announcement to announce@lists.fp.o today regarding some hopefully non-disruptive changes in finance (mainly, the switch from Commarch to a new team that will be handling budget things, officially switched over)
18:51:49 <rbergeron> Basically I want to cover in said mail:
18:52:00 <rbergeron> * Contact details and etc.
18:52:08 <rbergeron> * Status of where we are for hte year (or lack thereof)
18:52:37 <rbergeron> * Some introductions
18:52:39 * pbrobinson is here, sorry for my tardiness
18:53:27 <rbergeron> * The plan to get some consensus/agreement on budget outlook for remainder of year via ambassadorslist / famsco so that we can make sure we have gotten all things covered financially for the rest of hte year as we go through transition
18:53:31 <rbergeron> peter: welcome :)
18:53:34 <rbergeron> #chair pbrobinson
18:53:34 <zodbot> Current chairs: abadger1999 cwickert gholms inode0 jreznik pbrobinson rbergeron sparks
18:53:43 <rbergeron> #info present: pbrobinson
18:53:52 <rbergeron> cwickert: please lay into me now with anything you'd like to see additionally.
18:53:57 <rbergeron> inode0: you as well. :)
18:54:11 <cwickert> rbergeron: I fail to parse the 4th bullet point
18:54:16 <rbergeron> Some of this mail will be outlining "here's where to see more info coming forth in the near future"
18:55:01 <rbergeron> cwickert: basically, my totally rough-ass guess at "here's the list of events for the rest of the year, here's approximately what I think we might spend over hte rest of the year" - mostly so we can make sure that (a) we're not vastly off-course with the quarterly allowances, etc.
18:55:46 <cwickert> do we have actual figures?
18:56:03 <cwickert> I mean, we don't even know for sure how much budget we have in total
18:56:11 <rbergeron> We have an actual figure for what we spent in entirety through, I want to say, June 15.
18:56:14 <rbergeron> No idea on what.
18:56:27 <rbergeron> That date (juen 15, june 1, I forget offhand, this is a detail for hte mail)
18:56:30 <cwickert> FY13?
18:56:55 <rbergeron> is when things from harish got bundled up and added together and shipped over as a giant number of "here's what got spent"
18:56:58 <rbergeron> cwickert: yes.
18:57:29 <cwickert> I'm more afraid of what was not spent
18:57:32 <Southern_Gentlem> !
18:57:35 <inode0> If an actual dollar amount can be given to FAmSCo for from now until $DATE that they will divide up in some fashion regionally quickly I will be happy.
18:57:39 <cwickert> like, people still waiting for money
18:58:10 <rbergeron> There was remaining budget shipped over, but not the same as last year, but we are trying to figure out what the dollar amount ballpark needs to be.
18:58:16 <rbergeron> inode0: from now until $date meaning, end of fiscal year?
18:58:33 <inode0> you can pick any date you like
18:58:34 <rbergeron> cwickert: yes. including you. :)
18:58:36 <cwickert> inode0: we would love that, but in order to divide it among the regions, we need number on how much they spent in the past
18:58:41 <rbergeron> inode0: okay
18:59:06 <rbergeron> cwickert: I don't know htat we will ever get that infomation. I would like to have it, but as you know, it has not appeared for 9 months, and I am not holding my breath.
18:59:24 <inode0> telling LATAM they can authorize requests up to $1999 without setting some limit on the total isn't going to work well I don't think
18:59:30 <rbergeron> Hence, the quick and dirty, does this sound right thing, the numbers for which I'll throw on the wiki post-meeting and let people throw darts.
18:59:38 <inode0> not picking on LATAM, you can change that to FAmNA just as well
18:59:40 <rbergeron> inode0: yes, I agree
19:00:12 <rbergeron> and yes, I think we're all in agreement there.
19:00:35 <rbergeron> The goal here is to make it smooth, make sure we have a ballpark figure we're happy with, so we can post actual numbers going forward, beginning immediately.
19:00:41 <cwickert> rbergeron: do we at least have a total budget? All I know is an informal statement along the lines of "expect it to be the same as last year"
19:00:55 * gholms notes that Southern_Gentlem is waiting
19:00:57 <rbergeron> I suspect we may just have a black hole for Q1-ish time frame.
19:01:06 <rbergeron> oh, sorry, ben. go ahead.
19:01:28 <rbergeron> But moving forward: monthly or twice-monthly updates, quarterly roundup, total listing of things.
19:01:44 <Southern_Gentlem> Ebvery region needs to sit done and make a budget for what they want to spend and get it FAMSCO and robin asap
19:01:53 <rbergeron> cwickert: I also still have a ballpark figure, partially because of vagueness about "what was transferred" and "from what buckets"
19:02:14 <Southern_Gentlem> period  she can move forward after that
19:02:15 <rbergeron> cwickert: but I still expect it to be approximately close/similar to last year.
19:02:59 <rbergeron> Are there specific questions people would like to see in such an email to the wider announce-list, or is it wiser to keep more of the nitty-gritty details to further talk in famsco or ambassadors' list?
19:03:03 <rbergeron> (or a finance list?)
19:03:49 <inode0> we don't know who it applies to at this point so hard to say
19:04:02 <cwickert> how about we start with famsco list?
19:04:04 <inode0> is there dedicated budget for engineering?
19:04:30 <Sparks> Probably nitty-gritty would be best for the famsco list but let people know in the announcement that that's where the info is going.
19:04:37 <rbergeron> The wide announcement is basically "there are new people. No longer harass harish. Here is who to harass. Info being refreshed in wiki."
19:04:48 <Southern_Gentlem> as an example http://tinyurl.com/6w99ecf
19:04:56 <jreznik> commarch -> new team announcement makes sense to be more for general public, money issues are more ambassadors thing
19:05:01 <Sparks> It's always good to know who to harass.
19:05:12 <rbergeron> cwickert: that would also work. I just want to know what the pain point is right now, but don't want to have a continuing file of people going ot commarch asking for things when they don't have money to give now.
19:05:29 <jwb> did we already miss the open Q&A?
19:05:30 <rbergeron> jreznik: yes
19:05:38 <rbergeron> jwb: you did, but we will have it again at the end :)
19:05:44 <jwb> (how is that different from open floor)
19:05:47 <jwb> oh, ok
19:05:48 <inode0> so one question abtou this ...
19:06:03 <inode0> is harish still the go to guy in APAC? if not, who is?
19:06:20 <rbergeron> inode0: no. but that is an option i have requested.
19:06:21 <cwickert> rbergeron: I think we should start with famsco, because there will be questions and we should not confuse people too much
19:07:03 <rbergeron> inode0: I think, like most red hat employees who do fedora things that are not part of their jobs, that may be up to him.
19:07:19 <Southern_Gentlem> ? does this include fudcon money or just ambassador ?
19:07:21 <rbergeron> If we feel we need to find someone, we can poke around as well for someone.
19:07:31 <rbergeron> Southern_Gentlem: fudcon money, fad money, ambassador money, all money.
19:07:34 <inode0> ok, I'm just worried currently without his help nothing would get paid in APAC
19:07:55 <rbergeron> inode0: As of last week, we now have a bank account from which we can wire cash directly to people anywhere.
19:08:07 <EvilBob> If it's "All Money" why should it be handled by Famsco/ambassadors?
19:08:07 <rbergeron> That is not our personal bank accounts.
19:08:20 <inode0> ok
19:08:24 <rbergeron> EvilBob: I will also be copying the fudcon-planning lists.
19:08:46 <rbergeron> I am going with famsco simply because at hte moment, they have the most involvement (and most gripes and are the most pissed off about how poorly the situation has been handled).
19:09:05 <rbergeron> It's not exclusive, it's merely going to the people who have done the majority of handling of things in the past.
19:09:26 <rbergeron> And it's been discussed multiple times to have a finance SIG, or christoph's past ideas of having a council, and that is anoption.
19:09:37 <EvilBob> That item of people being "pissed off" suggests to me that someone else should be handling things overall.
19:10:08 <EvilBob> Anyhow, please continue
19:10:30 <inode0> you would be pissed off too if we said you are in charge of the budget but for the first 2 quarters of the year we won't tell you how much money you are in charge of
19:10:33 <rbergeron> evilbob: Things have been handed to someone else, overall, to handle, and this is a "how can we ensure this transition goes as smoothly as possible,what questions do you need answered, and does this budget look kosher from a high level perspective"
19:11:59 <EvilBob> I have no questions, just commenting to hopefully the people in position for making decisions think about the overall picture.
19:12:14 <rbergeron> Ambassadors/FAMSCo had a long standing history of having a very smooth budget process with CA, and we want to get back to that state, with full reporting, transparency, timeliness, etc.
19:12:22 <rbergeron> Since it went awry.
19:13:04 <inode0> let's look forward to getting the details and moving ahead now :)
19:13:06 <rbergeron> okay: So it sounds like: Mail to famsco works. And I will do that, and follow up with wider email after in case specific questions aren't answered. Yes?
19:13:13 <rbergeron> inode0: INDEED
19:13:56 * EvilBob is out of sync, has had no email for a couple weeks.
19:14:18 <jreznik> rbergeron: works for me
19:14:25 <inode0> I don't really like the famsco list for transparency but ok
19:14:32 <rbergeron> #action rbergeron to mail famsco list (and announce relatively soon after) with details, info, etc.
19:14:40 <rbergeron> inode0: ambassadors list, actually would probably be better
19:15:17 * jreznik understood it as ambassadors list, so +1 for it
19:15:22 <rbergeron> #action rbergeron to mail amb-list, actually, as a start point
19:15:26 <rbergeron> jreznik: yeah
19:15:50 <rbergeron> okay. can I move on to the next volatile topic? :) anyone else?
19:16:40 * inode0 is ready to move on
19:16:46 <rbergeron> lol
19:16:57 * Sparks has a hard stop in fourteen minutes
19:17:00 <rbergeron> #topic FUDCons
19:17:02 <rbergeron> sparks: noted
19:17:03 * gholms does as well
19:17:04 <cwickert> EvilBob: the ambassadors are the people who spend the most money, so traditionally budget is managed by FAmSCo and they have the greatest insight in what's going on. we are open to changes though, in fact I suggested to move budget away from FAmSCo
19:17:08 <cwickert> EOF
19:18:11 <rbergeron> I am going to propose the idea of doing a one-worldwide-fudcon in FY14. Likely on the board list, but FYIs to fudcon-planning, blog, etc. (Can I just mention how much I feel like I am digging out from a hole lately and that it's awesome)
19:18:31 <cwickert> !
19:18:38 <rbergeron> So this is an FYI. I'd like to explore the idea, but if we want to have a hope of getting funding for it, planning ahead == good.
19:18:50 <pbrobinson> Fedora Global Summit! Woo!
19:18:51 <rbergeron> Becuase it will be a hell of a lot more than past fudcon budgets all combined.
19:18:56 <rbergeron> cwickert: yes
19:19:11 <cwickert> I was also asked if we want to have a joined FUDCon with OpenSUSE's OSC next year
19:19:14 <gholms> Will the expense make it replace the usual FUDCons for that year?
19:19:15 <rbergeron> But it's not the end word, obviously.
19:19:18 <cwickert> but I guess we can't have booth
19:19:19 <rbergeron> cwickert: OH REALLY
19:19:26 <rbergeron> cwickert: where is it at?
19:19:32 <cwickert> yes, OSC will take place in Prague
19:19:43 <jreznik> cwickert: this year
19:19:48 <cwickert> ah, right
19:19:59 <rbergeron> I'd like to think about doing it as soon as possible after a release, so we can use it as a real honest planning session for a year, rather than a "well, too late for doing features, let me just show off what I already did"
19:20:02 <gholms> Now *that* would be interesting.
19:20:03 <pbrobinson> 2012 or 2013? Remember this is a proposal for 2014
19:20:11 <cwickert> it was about 2013 I guess
19:20:22 * jreznik really likes idea of one big fedora summit for contributors + a few smaller local events for users
19:20:33 <rbergeron> pbrobinson: This is a proposal for FY14, so that would be March 2013-March 2014 time frame.
19:20:43 * pbrobinson isn't sure when Red Hat's FY14 starts :)
19:21:02 <rbergeron> pbrobinson: In the year that makes FY14 sound ridiculous, very early 2013. :)
19:21:06 <pbrobinson> yep
19:21:14 <pbrobinson> ends in 2014
19:21:19 <rbergeron> Yes.
19:21:38 <inode0> So Lawrence would be the last of the old FUDCons?
19:22:05 <jreznik> rbergeron: how much is "hell more than all fudcons combined"? just estimate...
19:22:27 <rbergeron> inode0: don't know. Need to resolve. That's a question. :)
19:22:39 <cwickert> what about travel? I guess it will be pretty expensive
19:22:52 <cwickert> I mean, not that I don't like the idea, but still...
19:22:58 <rbergeron> jreznik: All fudcons combined budget right now is 70k, IIRC.
19:23:04 <rbergeron> 20+20+15+15.
19:23:09 <jreznik> cwickert: that's why I ask how much money we can get... Hawaii would be nice
19:23:19 <Southern_Gentlem> cwickert,  you can figure travel to be aobut 50% of the budget from what i saw at Fudcon blacksburg
19:23:22 <rbergeron> I could easily see that bumping to 100 or 120 for a once a year thing.
19:23:31 <jreznik> rbergeron: and hell lot more means 2x, 3x, 100x, 1000x? :)
19:23:31 * inode0 applauds this and thinks it is really worth trying to make work.
19:23:46 <rbergeron> Which could be more for some; I also see the tickets for everyone in LATAM where all the tickets are like 1k each, so... yeah.
19:23:56 <rbergeron> jreznik: I mean 1.5x, 2x, who knows.
19:24:19 <jreznik> rbergeron: wow, 120k could be enough to bring interesting people to one place, even to sponsor upstream people etc... more like opensuse, ubuntu do
19:24:53 <rbergeron> the idea of working with other communities is interesting - IMO, if they have similar goals for getting together (ie: they want to plan, not have it be a fosdem/oscon/scale type thing - but really all focused around planning) I think we could get some power of scale as well, as well as a place for some uptstreams who are in multiple distros, have good access to multiple distros. :)
19:25:56 <rbergeron> But I'm just brainfarting, mostly. I always wish we could bring in more contributors to places, because we have a lot of worldwide teams, but they tend to concentrate in EMEA and NA fudcons, and we need to get people more... together, f2f, to get things done.
19:26:06 <pbrobinson> We would need to have it in centres where there's lots of direct flights to ensure lots of connections and the cheapest flights possible
19:26:10 <jreznik> distro summit - but I'm also scared it could be too big to achieve anything... but that's for what fad is then...
19:26:12 <rbergeron> And I really would like for it to be about Getting Things Done.
19:26:15 <rbergeron> I totally agree.
19:26:22 <rbergeron> jreznik: not set in stone. Just an idea.
19:26:53 <jreznik> rbergeron: but I like it... it really makes sense to bring people together, distros, upstreams...
19:27:01 <rbergeron> But I want to really think about the Do in the middle of FeDOra - and Do things, and plan things, and use teh face to face to really kick ass, and I think doing it globally could be more effective.
19:27:13 <rbergeron> And also: Planning one giant fudcon instead of perpetually doing them... yeah.
19:27:24 <rbergeron> Anyway.
19:27:55 <rbergeron> I'd like to have lots of feedback on this after writing, and if you feel strongly one way or the other, I hope you participate in the discussion.
19:28:02 * jreznik will be in Prague for LinuxDays, OpenSUSE conf and Gentoo miniconf so can chat with guys what do they think about
19:28:39 <cctrieloff1> if we plan it before next financial year we could increase the budget for a combined fudcon.
19:28:40 <rbergeron> Decisionmaking needs to happen not just for budget planning, but really for people who may attend (red hat employees, other company employees) - I'd like their management to be on board with the one-fudcon-idea, see the value, make a concerted effort to get the budget to make it totally successful.
19:28:52 * badger seems to be having connectivity issues
19:29:14 * rbergeron notes that cctrieloff1 is carl and is the manager of the team that now has the budget which i'll be talking about later in aforementioned mail in last topic.
19:29:26 <rbergeron> cctrieloff1: yes, I pointed that out.
19:29:37 <rbergeron> hence the bringing it up now so we can be ready or make decisions.
19:29:42 <rbergeron> Any other questions on this?
19:29:46 <jreznik> cctrieloff1: when would be the deadline?
19:30:10 <cctrieloff1> don't have hard date, but round the end of the year would be good
19:30:22 <rbergeron> end of the actual 2013 not FY13. :)
19:30:45 <cctrieloff1> yes, end of calendar year
19:31:09 <cctrieloff1> then I could work it for FY14 budgets
19:31:14 <rbergeron> #info having information before the end of the calendar year (Dec. 2013) to think about it wuld be good.
19:31:14 <jreznik> ok
19:31:33 <rbergeron> Anyone else? I"ll move back to Open Floor.
19:31:37 <rbergeron> If not.
19:31:58 <rbergeron> going once, going twice....
19:32:34 * gholms is surrounded by people with so much better event ideas than his own  :)
19:32:40 <rbergeron> #topic Open Floor / More open Q&A
19:32:43 * rbergeron looks at jwb
19:32:44 <jwb> !
19:32:46 <jwb> heh
19:32:48 <rbergeron> PSYCHIC
19:32:54 <rbergeron> pipe up :)
19:32:56 <rbergeron> jwb - go
19:33:07 <jwb> so per the last published Board minutes the Board is looking at the Secure Boot topic
19:33:23 <jwb> what is the Board's goal for that, and are they close to being done?
19:33:59 <rbergeron> inode0, abadger1999, sparks: any of you care to answer that one for jwb?
19:34:48 <rbergeron> oh, nice. netsplit.
19:34:50 <inode0> well, I have a goal for the discussion but I'm not at all sure it is the board's goal
19:35:17 <abadger1999> <nod> I think we haven't a coherent Board viewpoint yet -- still individual views trying to amalgamate.
19:35:49 <rbergeron> I guess the urgent point here is that FESCo may be gating approving htat feature on what the Board is planning on doing, if anything.
19:36:02 <rbergeron> And the feature submission deadline (which is when they ought to be approved by) is next week.
19:36:20 <jwb> rbergeron, well, yes.  i'm also curious why the Board felt it was necessary to look at to begin with
19:36:29 <jwb> but the fesco thing is primarily why i asked
19:36:30 <rbergeron> Perhaps hte question is: Is the board deciding anything that would affect whehter or not it would be approved, or mostly discussing "how to handle it"
19:36:34 <rbergeron> jwb: *nod*
19:36:43 <inode0> the board was asked to
19:36:58 <jwb> perhaps i missed that.  do you recall by whom?
19:37:00 <abadger1999> The Board was asked to by FESCo.
19:37:06 <abadger1999> mmaslano opened the ticket.
19:37:11 <jwb> oh, right
19:37:28 <jwb> so back to "does fesco need to wait on this feature" then
19:38:10 <pbrobinson> jwb: the board, from memory, was concerned whether it was still in line with the four F's such as Freedom
19:38:43 <inode0> jwb: when would fesco take up making a final decision about this feature in the normal course of business?
19:38:49 * jreznik still thinks board should say - we support SB, we have a few "must" to comply with our values and encourage FESCo to work on technical aspects to fulfil board request
19:38:59 <jreznik> pbrobinson: yep
19:39:15 <rbergeron> inode0: They'd normally get it as a feature request via ticket, and vote the following monday.
19:39:22 <jwb> inode0, monday
19:39:27 <inode0> the board is waiting for some of those involved to answer some questions still
19:39:47 <jwb> inode0, could you perhaps summarize those in a new comment on the ticket and i can poke people if needs be?
19:39:56 <jreznik> I think last time the Board went too much into technical details, that's FESCo work...
19:40:21 <hannes|> what's the feature, if I may ask?
19:40:21 <rbergeron> inode0: and if the questoins can't be answered until after a certain point (meeting where folks mjg/pjones are going)? Or if that stretches past feature freeze/branching?
19:40:42 <inode0> yeah, I think we were waiting until after the summit
19:40:49 <jreznik> so again - we as Board should say where's limit regarding our values and let technical comittee to make it... and if it's not possible without compromising our values, then...
19:40:50 <rbergeron> hannes|: http://fedoraproject.org/wiki/Features/SecureBoot
19:40:54 <jwb> inode0, which summit?
19:41:13 <inode0> whatever mjg59 and pjones were headed to this month iirc
19:41:29 <pjones> this week we're at the UEFI Summer Summit in Seattle.
19:41:37 <rbergeron> jwb: the secure boot people meeting. The answer was basically "we can't answer a lot of these things until x# weeks from now"
19:41:41 <rbergeron> See, there they are. :)
19:41:53 <hannes|> rbergeron, thanks - kind of obvious ;)
19:41:56 <inode0> we also didn't want to disturb their work while there
19:42:15 <rbergeron> Or we can't even ask things, I suppose, until after that, and we didn't wnat to directly harass, since they do an awesome job of being very transparent about their progress/ongoing anyways. :)
19:42:16 <pbrobinson> I personally support the SB feature and the direction but would like to see the ability for those users that can/want to install without the MS key they have the ability to install without a dependence on it by enrolling a Fedora key and still install a secure boot environment
19:42:21 * rbergeron salutes you
19:42:29 <jreznik> inode0: not sure we don't want to disturb them... would be great to be in contact, so we can steer the discussion somehow...
19:42:51 <inode0> we did that before they went I thought
19:43:08 <jreznik> pbrobinson: exactly, my words
19:43:22 <inode0> jwb: I don't think fesco is being blocked by the board unless they decide they would like to wait for us
19:43:24 <rbergeron> I also know they have Fedora's best interests at heart.
19:43:28 <pjones> pbrobinson: our model has them using a site local (i.e. entirely their own) key rather than a Fedora key.
19:43:32 <jwb> i've read the ticket.  it's private, so i won't go into the questions themselves but a summary of which are unanswered in a new comment would be helpful regardless of whether i bother people or not
19:44:08 <pbrobinson> pjones: so how does the MS signed key deal with that? Is it signed also with the Fedora key?
19:44:12 <pjones> pbrobinson: the trouble with having a Fedora key is that it /does/ (in mjg59 and I's eyes) compromise our values, but putting us on an un-level footing with other linux distros
19:44:18 <jwb> inode0, approving a feature that the board might disagree with seems... backwards
19:44:34 <pjones> pbrobinson: you simply have to switch to not-enforcing mode and enroll your own keys (using our tools)
19:44:47 <pjones> pbrobinson: eventually I hope to have it rigged up so you can do that in kickstart, for example.
19:44:53 <jreznik> pjones: I understand it more as addon possibility - default MS key, let people use also Fedora one...
19:45:00 <pbrobinson> pjones: I'm not talking about vendor installed keys, but rather a Fedora key that is shipped on the ISO that can be imported
19:45:13 * abadger1999 notes that he doesn't think anything in the ticket has proven to need to be private... Board hasn't signed NDA's so the private stuff was never entered in there.
19:45:14 <pjones> jreznik: there are vendors who are *itching* to ship a Fedora key.  We don't want them to do that.
19:45:23 <pjones> abadger1999: yeah :/
19:45:29 <pbrobinson> pjones: how does "Non enforcing mode" work?
19:46:05 <pjones> pbrobinson: well, it's called "setup mode", and the way it works is that the keys are un-enrolled and you can run anything.  The hard part, as discussed on the list, is that documenting how to get into it isn't particularly straightforward.
19:46:14 * inode0 is now lost, Ubuntu is shipping a key, how does Fedora shipping one cause us to be special?
19:46:18 <abadger1999> jwb: FPC and FESCo have similar chicken-and-egg problems.  It's always a little messy but it seems to work best if each group says "I have no problem with this, you still need to get X other group to sign off as well".
19:46:29 <pjones> inode0: just because they've fucked other distros doesn't mean we should?
19:46:31 <abadger1999> Then things get more concrete.
19:47:11 * rbergeron wants to make sure to not totally go down the technical black hole, and make sure we have time to get consensus on "are we okay with fesco taking the technical yes/no decision from here" ?
19:47:20 <jwb> abadger1999, if the board thinks fesco can go ahead without resolution from the Board for now, then fine.  even saying that in the ticket would be helpful
19:47:24 <inode0> so Red Hat is getting us a key (or so the press release suggested) but we aren't going to ship it?
19:47:32 <pbrobinson> I think a lot of the confusion is that the various options people have hasn't been documented so people think they're signing their lives over to MS when it isn't necessarily the case and there's a number of options from disabling it altogether to manually enrolling keys
19:47:38 <jwb> inode0, no
19:47:46 <pjones> inode0: but basically we're uncomfortable for various reasons with promoting a situation where a distro may need to have a relationship with each hardware vendor to fully take advantage of their machines.
19:48:24 <pjones> inode0: you seem quite confused.
19:48:53 <pjones> I don't know what press release you're referring to, but if it suggested machines would have a RH key enrolled, it was wrong.
19:49:25 <inode0> you don't need a relationship with any hardware vendor to allow a user to enroll a key provided by Fedora
19:49:45 * abadger1999 will have a proposal to address jwb's desire to have the Board state something for fesco to go ahead once the other threads of discussion tie up.
19:49:47 <inode0> no, it did not suggest that and I am not suggesting that here either
19:49:51 <pjones> no, the problem is that if we have such a key, some vendors who we have a relationship with will very much want to ship it, and we're not really in a position to stop them.
19:49:56 <rbergeron> abadger1999: thank you
19:49:59 <pjones> also multiple signatures at once doesn't quite work yet.
19:50:17 <pjones> (so from a technical POV it's a non-starter at this time, but something we could revisit at a later date)
19:50:22 <pbrobinson> pjones: While I've had a face to face discussion with you at summit and now understand all the options and pros and cons of it I think you and/or mjg59 need to actually lay out all the various ways to achieve a Fedora install from a Secure boot enabled device
19:50:37 <pjones> pbrobinson: indeed.
19:50:52 <pjones> pbrobinson: and once we've got them actually working, that'll be a top priority :)
19:50:59 <jreznik> for me - it's ok to have a MS key signed/tainted default ISOs/medias but let people to install even not signed MS free image (even it means more hustle to disable SB)... the technical question is how - more images? let people to do it yourself from some minimal live/tools etc...
19:51:01 <rbergeron> I think there are people (i know sparks indicated some interest) in assisting with documentation as well there.
19:51:07 <rbergeron> pjones, pbrobinson: ^^^
19:51:13 <pjones> pbrobinson: keep in mind we first had test installation media working monday afternoon
19:51:19 <pbrobinson> from the options to disable to enrol a Fedora key or your own key and how you can achieve "secure boot" with those options or just disable all the crap and continue as aways
19:51:23 <rbergeron> but put the word "interested" in the middle of that sentence :)
19:51:59 <pbrobinson> and how it impacts third party modules such as NV binary or even rpmfusion
19:52:54 * rbergeron wonders if this is abadger1999's cue
19:53:05 * nb is here now
19:53:07 <nb> just got home from work
19:53:46 <abadger1999> #info Proposal: The Board is inclined to think that some variation of the Secure Boot Feature can be used by Fedora and not violate software Freedom.  We would like FESCo to go ahead with approving or rejecting the Feature but would like it made clear that we would also like to review the Feature and give it an approval or rejection.  Note that given the current information we'd probably propose tweaks and ask additional questions about it --
19:53:47 <abadger1999> outright rejection seems unlikely.
19:53:59 <pbrobinson> I'm fully aware that's it's all still in flux right through the industry. I had a meeting today with a tier one server builder and they couldn't give me full details of how they were going to deal with secure boot on their servers
19:54:34 <pjones> abadger1999: seriously, you're proposing to kick the can down the field without making any decision?
19:54:38 * pbrobinson is +1 to the proposal but I would like to see more documentation on the options
19:54:38 <pjones> If you want tweaks, ask us for them.
19:55:28 * Sparks returns
19:55:57 <abadger1999> pjones: Last week the Board decided to kick the can down the road until after you are back from the Summit "with more information".... I'm just following on that.
19:56:44 <pjones> abadger1999: I'm not saying that's *wrong*, I'm saying that telling FESCo "We sortof approve maybe depending on how we later interpret this completely public document" is of negative utility.
19:56:45 <jreznik> abadger1999: yep, that's something I proposed today, just you used better wording as usual :)
19:57:00 <abadger1999> jwb: Is that statement hepful to you?
19:57:09 <pbrobinson> pjones: I want the feature but I feel that there's a lot of holes in the documentation of the feature
19:57:28 <jwb> it tells me fesco doesn't have to wait for the board, which at least means we can look at the feature in detail on monday
19:57:29 <abadger1999> That's basically the Board's current status on this issue.  We can't give you anything more solid but if it's not helpful, we don't even have to do that.
19:57:33 <pjones> pbrobinson: pointing those out specifically and individually on the talk page would be helpful.
19:57:39 <pjones> pbrobinson: as with any feature.
19:57:48 <abadger1999> Cool.
19:58:13 <pbrobinson> pjones: so while I believe the feature and all those bits are in the developers heads i don't believe they're being well documented at this point and hence communicated
19:58:34 * rbergeron doesn't want to leave it openended endlessly, esp. with feature freeze approaching quickly.
19:58:53 <pjones> pbrobinson: Sure, I just find it difficult to answer questions that haven't been asked.
19:58:59 <jreznik> rbergeron: +1
19:59:12 <jreznik> with my fpgm hat on
20:00:04 <rbergeron> pjones: you guys are back when? monday?
20:00:05 <jreznik> but as this is really exceptional feature, I'm not against giving it an exception but still deadline is needed...
20:00:17 <pjones> rbergeron: yeah - I think we're both on the redeye friday night
20:00:49 <abadger1999> pjones: I asked a question that was never answered... I think that it went out to in the meeting summary.  /me finds it
20:00:59 <rbergeron> pjones: my apologies
20:01:06 <pjones> rbergeron: *shrug*
20:01:23 <rbergeron> hopefully you can get somewhere without an 8 hour wait this time
20:01:25 <pjones> abadger1999: can you put it on the talk page for the feature?
20:01:30 <pbrobinson> pjones: I've not seen anything documented how it will deal with using manually enrolled Fedora keys in the uEFI bios, how we're planning on dealing with third party kernel modules such as rpmfusion. The last time I looked at the feature page I saw none of that (I admit it could have changed there)
20:01:31 <pjones> rbergeron: that would be ideal.
20:02:00 <abadger1999> Actually there's many questions in there: http://lists.fedoraproject.org/pipermail/advisory-board/2012-July/011713.html
20:02:10 <rbergeron> pbrobinson: are any of hte questoins you are considering (or anyone else, for that matter) directly affecting how you feel about the feature, or just how it is documented and messaged?
20:02:22 <rbergeron> once out the door?
20:02:36 <abadger1999> I bet that because people didn't want to disturb you until after the UEFI summit, they didn't go to you specifically.
20:02:40 <pjones> pbrobinson: I can't stress enough that specific questions for how the feature will deal with something should be addressed on the talk page for the feature so that it can be tracked and responded to in an orderly and reasonable manner.
20:02:46 * abadger1999 hates talk pages.
20:03:00 <pjones> Then you hate the feature process, and that's fine.
20:03:05 <pjones> I hate it too.
20:03:06 <abadger1999> pjones: Can we do it some other way that actually notifies me about what's going on?
20:03:14 <abadger1999> pjones: Sure don't we all? ;-)
20:03:15 <jwb> subscribe to the wiki page?
20:03:17 <pjones> I'm sorry you hate Fedora's way of doing this.
20:03:26 <abadger1999> talk pages aren't part of the feature process though :-)
20:03:32 <abadger1999> discussion is.
20:03:44 <abadger1999> jwb: mediawiki subscription.... leaves a great deal to be desired.
20:03:45 * jreznik hates too long meetings :)
20:03:51 * jwb resolves to not ask questions anymore
20:03:55 <pbrobinson> rbergeron: personally having chatted face to face with pjones I don't believe so but some of it like whether the boot stub could be signed with more than one key (MS and Fedora) and still work from my memory of the conversation were waiting for the meeting and testing this week so I'm not sure
20:03:55 <abadger1999> <nod> we are a half hour over.
20:03:55 * rbergeron looks a the 1.5 hr mark and wants to wrap up
20:04:11 <abadger1999> Shall we vote on my proposal?
20:04:24 <abadger1999> Then I can add that to the fesco ticket so they don't feel blocked.
20:05:12 <rbergeron> abadger1999: sure, I'm not sure it's exactly the answer fesco is looking for (or is as solid as what fesco is looking for)
20:05:57 <rbergeron> but yes, let's do it, and if fesco hates it we'll hear soon enough. :)
20:06:04 <abadger1999> rbergeron: It does seem to give jwb a starting point, and unless we're ready to actually vote on the Board's stance, it's probably the best we can do.
20:06:11 <abadger1999> +1 to proposal.
20:06:18 <rbergeron> okay.
20:06:27 * rbergeron is +1 to proposal as well
20:06:51 <pjones> pbrobinson: multiple signatures is not /yet/ a possibility, but there appears to be some consensus that it eventually will be.
20:07:19 <jreznik> +1 to unblock process, to open FESCo hands to discuss technical details but I'd still like to see Board to set the goals - what we think it's ok from political POV
20:07:27 <pbrobinson> pjones: eventually the sun will collapse in on itself, is there discussion of timeframe?
20:07:57 <abadger1999> jreznik: There was the start of some of that in the Board meeting last week (those all got summarized in the meeting sumary).
20:08:40 <rbergeron> anyone else?
20:09:05 * rbergeron looks at nb, pbrobinson, cwickert, inode0, sparks
20:09:17 <jreznik> abadger1999: yep, so let's make it clear to FESCo, SB guys that these are our requirements... so I agree with it, I'm ok now and too tired already :)
20:09:25 <abadger1999> yeah
20:09:36 <inode0> abadger1999: what is your proposal?
20:09:51 <abadger1999> Proposal: The Board is inclined to think that some variation of the Secure Boot Feature can be used by Fedora and not violate software Freedom.  We would like FESCo to go ahead with approving or rejecting the Feature but would like it made clear that we would also like to review the Feature and give it an approval or rejection.  Note that given the current information we'd probably propose tweaks and ask additional questions about it --
20:09:53 <abadger1999> [12:53:46] <abadger1999> outright rejection seems unlikely.
20:10:01 <abadger1999> Add that statement to the FESCo ticket
20:10:02 <pjones> pbrobinson: the current discussion is that the spec seems to allow it but doesn't specify policy, and that we should amend the spec, and that firmware vendors should be supporting it /soon/
20:10:18 <pjones> pbrobinson: hopefully I'll have more concrete information this afternoon, but possibly not.
20:10:20 <abadger1999> so that they can discuss and feel free to approve/reject  the feature from their side.
20:10:20 <inode0> +1
20:10:48 * rbergeron counts 4 +1s
20:11:11 <pbrobinson> abadger1999: how can we vote on "inclined"? Either we support it or we don't
20:11:17 <Sparks> +1
20:12:14 <abadger1999> pbrobinson: Sure, We could say "The Board thinks that some variation of[...]"  I'm +1 to that version as well.
20:12:52 <pbrobinson> thinks/inclined all the same. There's nothing definitive either way
20:12:59 <abadger1999> right.
20:13:45 <pbrobinson> it's like saying I think president X is inclined to do the right thing.....
20:13:56 <rbergeron> I think it's a vote of relative confidence that FESCo can at least more forward. Not anything definitive from us, just that we're saying, we don't need to gate fesco on making a decision.
20:14:01 <nb> +1
20:14:33 <rbergeron> We don't seem to have intent to say hell no, but we may want to have additional questions answered.
20:14:42 <rbergeron> pbrobinson: if you have an alternate proposal, plz state :D
20:14:59 * pbrobinson refused to vote on a solid proposal so I'm going to abstain
20:15:57 <abadger1999> Okay,  Well, I think it's passed.
20:16:00 <pbrobinson> and I would like to defer this until post the uefi hack what ever it is and we get some concrete details and we can be affirmative in a decision whether it be for or against rather than sit on the bloody fence
20:16:55 <abadger1999> pbrobinson: "defer" == defer letting fesco go ahead with debating the feature?
20:17:26 * jreznik has to quit in a few minutes...
20:17:30 <pjones> you could always actually approve of the idea and still reserve space for comment later.
20:17:40 <rbergeron> feature submission deadline is tuesday, it would be useful for them to be able to approve/disapprove monday. Not the end of the world, but.
20:17:41 <pbrobinson> as in pjones and co come back with all the details of the exact impact as to the implementation and how it will affect all the points that people have bought up
20:17:42 <pjones> I mean, if there is broad support for doing this thing, why not just say so?
20:18:10 <pbrobinson> rbergeron: it's not the first time the deadline has been extended for a single feature
20:18:43 * inode0 senses broad reluctant acceptance at this point
20:18:52 * abadger1999 agrees with inode0
20:19:15 <rbergeron> inode0: I do as well.
20:19:18 <rbergeron> pbrobinson: no kidding :)
20:19:37 <pjones> that's not really much different from an actions-to-take point of view.
20:19:53 <inode0> not a ringing endorsement and I honestly would like it to be more a statement of support in the end
20:22:05 <pbrobinson> abadger1999: oh and btw +5 isn't exactly a pass when rbergeron makes 10 on the board I believe (I might be wrong)
20:22:09 <abadger1999> pjones: seeing as I think three Board members had a hard stop, I don't think you're going to get that this meeting...
20:22:23 <pjones> I don't think anybody's looking for you to say that this is the best thing ever; it's clearly not.  But there's a difference between each of approval, endorsement, and total ambiguity.
20:22:36 <pjones> abadger1999: yeah, looks that way.
20:22:50 <abadger1999> pbrobinson: Hmm.... that might be true.   I always count 9 as the number of the Board byut then the FPL sometimes votes on things which makes 10 voters.
20:23:16 <pbrobinson> I thought it was 9 on the board plus the FPL who had a casting vote in case of deadlock
20:23:36 <jwb> while you debate this, just an fyi that i'm going to suggest to fesco that we talk about it anyway
20:23:42 <abadger1999> well, I think this is done.
20:23:45 <rbergeron> #propose The Board is okay with FESCo approving / disapproving this feature on Monday.  The Board may have further commentary but believes in the ability of FESCo/Secure Boot folks to come to consensus as we move forward on documentation, messaging, any new developments.
20:23:45 <abadger1999> yeah,
20:23:50 <jwb> because there is a lot of stuff that needs to happen if it's approved
20:23:51 <rbergeron> Or we can do what we have, and move on.
20:23:54 <rbergeron> To eating and etc.
20:23:55 <rbergeron> jwb: yes.
20:24:00 * inode0 sees 5 votes without FPL, 6 with
20:24:03 <mdomsch> FPL gets 2 votes if necessary to break a deadlock
20:24:06 <abadger1999> we got to +6 (w/ fpl) so I can tell fesco to go ahead with it.
20:24:29 <pbrobinson> rbergeron: do we have a majority to push that throught?
20:24:47 <pbrobinson> rbergeron: ignore me, just re-read that
20:24:58 <rbergeron> pbrobinson: okay, i will ignore you :)
20:25:11 * rbergeron hugs you at the same time
20:25:18 * gholms returns from his other meeting; sorry
20:25:19 <pbrobinson> rbergeron: I don't believe we have a board majority
20:25:29 * rbergeron looks at list
20:25:34 * abadger1999 will add the "go ahead" wording ot the fesco ticket
20:25:41 <inode0> well, a majority approved the proposal by abadger1999 - what is the issue now?
20:25:53 * abadger1999 will also add the questions from the last Board meeting to the board ticket.
20:25:56 <rbergeron> #info +1: abadger1999, jreznik, nb, sparks, inode0
20:26:02 <pbrobinson> inode0: What was the final count, I had 5
20:26:05 <rbergeron> #info +1: rbergeron
20:26:19 <gholms> I can vote after reading scrollback.  Sorry for the conflicting meeting.  :(
20:26:33 <rbergeron> gholms: no worries, we're on the second hour so :)
20:27:20 <pbrobinson> inode0: well, a majority approved the proposal by abadger1999 - what is the issue now? <<<<------ the fact you are asking that makes me believe that we don't have consensus
20:27:46 <inode0> I just see another similar proposal by rbergeron?!
20:27:51 <rbergeron> inode0: ignore my proposal
20:28:06 <rbergeron> i sensed questioning, but we just lack any furhter consensus in terms of humans
20:28:09 <rbergeron> in about 2 minutes.
20:28:25 * pbrobinson believes the proposal we've voted on is basically us voting to sit on the fence and not make a decision any way...... WOO! Go us
20:28:59 <inode0> no, it was we free fesco to proceed and state that we will also approve or reject it in due course
20:30:06 <pbrobinson> "is inclined to" == sitting on the fence and not making a decision IMO
20:30:28 <rbergeron> pbrobinson: I think we just need to go with it. If we want to reword it between now and monday we can, but I think fesco just needs to know that they are not gated.
20:30:30 <jwb> i'm leaving now.  it's on the agenda for fesco's meeting monday.  thank you.
20:30:35 <rbergeron> jwb: BYE :)
20:31:28 * jreznik would like stronger words but is ok with inclined to too as rbergeron explained
20:31:30 <rbergeron> pbrobinson: I am not thrilled with the wording either, but I think the sentiment is there to a point. If we want to do something better, we have a day or two to reword it. :)
20:31:48 <pbrobinson> rbergeron: when were FESCo gated by us given that we've said we want to review it again. I don't see that anything has changed and I don't see any line in the sand
20:32:06 <pbrobinson> rbergeron: I think the proposal was a waste of an hour
20:32:16 <inode0> I agree with that too
20:32:20 <rbergeron> pbrobinson: fair enough. maybe we need to discuss when our line in the sand is
20:32:21 <abadger1999> pbrobinson: Then why continue to discuss it? ;-)
20:32:53 <pbrobinson> rbergeron: at the moment we don't even have a complete stick to be able to work out how to draw a line in the sand
20:33:29 <rbergeron> Are there fundamental problems that you have that determine if it's kosher from a board perspective?
20:33:33 <pbrobinson> abadger1999: so everyone doesn't nod their head with a +1 like a robot
20:33:37 <rbergeron> or fundamental questions?
20:34:29 <rbergeron> vs. just technical questions that are good to have the info and are appreciated but likely won't change the freedom/boardapproving aspect?
20:34:56 <inode0> I have questions that with answers I like would allow me to support it much more.
20:35:19 * rbergeron notes she's happy to end meeting and continue chatting, but don't want to suck people in forever, because I think w'ere all worn for this hour, and some need to move on with their day
20:35:21 <abadger1999> pbrobinson: Alright, well for my proposal my feeling is this:  Either (A) say, in whatever wording we like that FESCo is okay to accept or reject the feature independently of what hte Board decides aor (B) FESCo needs to wait to accept/reject the feature until after the Board makes their decision.
20:35:22 <inode0> given today I don't think I am going to get answers I like but ...
20:35:40 <abadger1999> pbrobinson: I'd much rather go with (A)
20:35:49 <pbrobinson> so as pjones said I believe it's the board responsibility to go and and questions and ask for clarification on the feature's talk page
20:35:56 <abadger1999> pbrobinson: For getting hte Board to make a decision, let's make a new proposal.
20:36:26 <pbrobinson> abadger1999: C) get complete documentation of all the install options so we can make a decision based on the complete documented solution
20:36:26 <abadger1999> I'm making sure the questions from the last meeting get entered into the Board ticket as part of that.
20:36:52 <pjones> pbrobinson: or to say that our plan is fundamentally okay (which, you know, I obviously think it is.)  We're happy to provide clarification of course, as always, but it should mostly be just that - clarifying the current feature.
20:37:09 <rbergeron> Can we just get descriptions and trust the documentation will come, because ... that's a lot to ask in a short period of time?
20:37:54 * rbergeron directs that at pbrobinson. unless that was an "or" and not an "a b and c"
20:38:44 <pbrobinson> I personally believe the plan is fundamentally sound but I don't believe it's documented well enough for all the people to believe that is the case
20:39:55 <rbergeron> okay.
20:39:56 <pbrobinson> pjones: the proposal reads just fine if you have a locked down machine and are happy to use the MS signed shim. It doesn't cover any of the other options
20:40:16 <pjones> pbrobinson: correct.  That's what the proposal is addressing.
20:40:29 <pjones> the proposal is addressing how our default installation will work
20:40:58 <rbergeron> pbrobinson: Can we take this to the ticket or mailing list :) I really dont' want to make you feel unheard, but I think we've lost everyone. :)
20:41:02 <pbrobinson> sure
20:41:07 <rbergeron> okay
20:41:07 <jreznik> yeah!
20:41:15 * rbergeron hugs the pbrobinson
20:41:17 <pjones> the tools will provide other functionality, but typically in a fedora feature one doesn't propose ever tool option anybody can ever use, you know?
20:41:21 <rbergeron> Okay, guys.
20:41:28 * gholms finishes reading scrollback
20:41:30 <pjones> every
20:41:47 <rbergeron> THANK YOU FOR COMING.
20:41:52 <jreznik> pjones: but seems like people would like to see it as a part of feature...
20:41:58 <jreznik> we can talk about it later
20:42:10 <pbrobinson> pjones: in the F-18 timeframe most systems installed with fedora likely won't have secure boot so it's far from typical
20:42:10 <jreznik> rbergeron: thans for leading us to the end of endless meeting!
20:42:12 <rbergeron> #info NEXT PUBLIC IRC MEETING IN TWO WEEKS, August 1st, 18:30 UTC.
20:42:23 <rbergeron> #info in #fedora-meeting.
20:42:26 <rbergeron> Bye, guys.
20:42:38 <rbergeron> #endmeeting