#fedora-meeting: Infrastructure (2012-07-26)

Meeting started by nirik at 18:00:00 UTC (full logs).

Meeting summary

  1. Ola! (nirik, 18:00:01)
  2. New folks introductions and Apprentice tasks. (nirik, 18:03:09)
  3. Applications status / discussion (nirik, 18:04:19)
    1. need to finalize our websockets port and plan. (nirik, 18:11:24)
    2. ACTION: nirik to get mediawiki updated in stg so we can test. (nirik, 18:12:03)
    3. Python hash seed randomization deployed to all wsgi app servers. (nirik, 18:12:40)
    4. ACTION: lmacken to check any hosts that might also need the hash seed rand fix. (nirik, 18:12:55)

  4. Sysadmin status / discussion (nirik, 18:16:55)
    1. smooge to be on site at phx2 next week. (nirik, 18:17:15)
    2. got delegated reverse dns working at two of our sites (osuosl and coloamerica) (nirik, 18:18:49)
    3. mass rebuild finished up and we found at least one thing to tweak on the builders (nirik, 18:19:12)
    4. got a cgit theme setup (nirik, 18:20:07)
    5. cgit migration next week (the 1st). (nirik, 18:21:43)
    6. fedorahosted.org lists migration to lists.fedorahosted.org is done. (nirik, 18:23:02)

  5. Upcoming Tasks/Items (nirik, 18:24:53)
    1. 2012-07-30 to 2012-08-03 PHX2 trip for smooge (nirik, 18:25:01)
    2. 2012-07-31 21UTC to 01UTC outage window (nirik, 18:25:01)
    3. 2012-08-01 nag fi-apprentices (nirik, 18:25:02)
    4. 2012-08-01 gitweb to cgit migration (nirik, 18:25:02)
    5. 2012-08-03 hosted03-> hosted01/02 migration (tenative) (nirik, 18:25:02)
    6. 2012-08-07 to 2012-08-21 F18 Alpha Freeze (nirik, 18:25:02)
    7. 2012-08-08 drop inactive apprentices. (nirik, 18:25:04)
    8. 2012-08-21 F18 Alpha release. (nirik, 18:25:06)
    9. 2012-08-31 end of 2nd quarter (nirik, 18:25:08)
    10. 2012-09-11 to 2012-09-25 F18 Beta Freeze (nirik, 18:25:10)
    11. 2012-09-25 F18 Beta release (nirik, 18:25:14)

  6. RFC on application frameworks (nirik, 18:26:18)
    1. https://lists.fedoraproject.org/pipermail/infrastructure/2012-June/011922.html (abadger1999, 18:26:31)
    2. http://pypi.python.org/pypi/Flask-FAS (nirik, 18:56:24)
    3. http://git.fedorahosted.org/cgit/flask-fas.git/ (nirik, 18:56:45)
    4. ACTION: do it (threebean, 19:00:48)

  7. Open Floor (nirik, 19:07:56)


Meeting ended at 19:09:55 UTC (full logs).

Action items

  1. nirik to get mediawiki updated in stg so we can test.
  2. lmacken to check any hosts that might also need the hash seed rand fix.
  3. do it


Action items, by person

  1. lmacken
    1. lmacken to check any hosts that might also need the hash seed rand fix.
  2. nirik
    1. nirik to get mediawiki updated in stg so we can test.


People present (lines said)

  1. nirik (116)
  2. abadger1999 (69)
  3. lmacken (42)
  4. smooge (33)
  5. threebean (25)
  6. skvidal (24)
  7. mdomsch (8)
  8. tflink (6)
  9. zodbot (5)
  10. puiterwijk (4)
  11. pingou (3)
  12. CodeBlock (3)
  13. athmane (2)
  14. sdrfe17 (2)
  15. samkottler (1)
  16. mdomsch_ (1)
  17. ricky (0)
  18. dgilmore (0)


Generated by MeetBot 0.1.4.