18:30:04 <rbergeron> #startmeeting Fedora Board
18:30:04 <zodbot> Meeting started Wed Aug 1 18:30:04 2012 UTC. The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:30:04 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:30:11 <rbergeron> #meetingname Fedora Board
18:30:11 <zodbot> The meeting name has been set to 'fedora_board'
18:30:20 <rbergeron> #topic Who's here?
18:30:25 <gholms> Hai
18:30:30 * pbrobinson is
18:30:32 * Sparks is present and/or accounted for
18:31:09 <rbergeron> #chair gholms pbrobinson sparks
18:31:09 <zodbot> Current chairs: gholms pbrobinson rbergeron sparks
18:31:14 * inode0 is here
18:31:20 <rbergeron> #chair inode0
18:31:20 <zodbot> Current chairs: gholms inode0 pbrobinson rbergeron sparks
18:31:40 * rbergeron saw ke4qqq just a moment ago and assumes he is here
18:31:43 <rbergeron> #chair ke4qqq
18:31:43 <zodbot> Current chairs: gholms inode0 ke4qqq pbrobinson rbergeron sparks
18:31:59 * jreznik_ is here
18:32:09 <rbergeron> abadger1999, nb, cwickert: around?
18:32:12 <rbergeron> #chair jreznik
18:32:12 <zodbot> Current chairs: gholms inode0 jreznik ke4qqq pbrobinson rbergeron sparks
18:33:01 <rbergeron> okay, I'll move onto agenda-land and add others as they come.
18:33:05 <rbergeron> #topic Agenda
18:33:52 * abadger1999 here
18:33:58 <rbergeron> #info Agenda has a few things today - Announcement, Open Q&A, a quick update on secure boot, some housekeeping items, 2 tickets (retire torrent seed, user survey), open floor.
18:34:03 <rbergeron> #chair abadger1999
18:34:03 <zodbot> Current chairs: abadger1999 gholms inode0 jreznik ke4qqq pbrobinson rbergeron sparks
18:34:45 <rbergeron> As an FYI: We always do Open Q&A first in board IRC meetings - this is a time where anyone can ask questions, etc. ANYONE.
18:35:03 <rbergeron> Anything else on agenda that I am missing?
18:35:31 * pbrobinson actually goes and reads that :)
18:35:41 <rbergeron> pbrobinson: :)
18:36:08 * rbergeron notes that "quick update" == 10m or less. no ongoing endless open-ended whatnot this time
18:36:19 <rbergeron> okay, i shall move onwards yet again
18:36:28 <rbergeron> #topic Announcements
18:36:40 <rbergeron> Anyone with announcements?
18:36:52 <rbergeron> or have them, I suppose
18:36:59 <pbrobinson> rbergeron: 2 days of the old job left, it's all going a bit nuts. Add the olympics happening around 1.5 miles from my house let's just say there's some distractions :)
18:37:05 <rbergeron> would like to make one, or 6....
18:37:08 <gholms> Heh
18:37:14 <rbergeron> pbrobinson: i bet
18:37:23 <rbergeron> you start newjob monday?
18:37:37 <pbrobinson> yep!!
18:37:38 <rbergeron> are they locking you up in orientation for any duration of time?
18:37:52 * rbergeron assumes there are no announcements, unless someone says otherwise imminently
18:38:21 <pbrobinson> haha, that's spread out over 5 weeks it seems, although it looks like I'll be in Munich for the beginning of the beer fest :-D
18:38:32 <rbergeron> and if not - we'll move into open q&a
18:38:45 <rbergeron> pbrobinson: that sounds *terrible* - who are these evil people? :)
18:39:08 * pbrobinson wonder's where rbergeron's 1 or 6 announcements were
18:39:52 <rbergeron> i meant would anyone like to, not that i would :)
18:40:04 <pbrobinson> ah! :)
18:40:31 <rbergeron> #info Feature Freeze for F18 is next week (Aug. 7)
18:40:57 <rbergeron> okay, open Q&A it is.
18:41:03 <rbergeron> #topic Open Q&A
18:42:06 <pbrobinson> wow, everyone take a ticket and queue orderly please
18:42:15 <gholms> :(
18:42:18 <rbergeron> For those with questions, comments, or otherwise - this is the time! Please speak up if you have something by typing ! or ? (comment, or question) ... or whatever, to indicate your interest
18:42:25 <gholms> Any questions? Comments?
18:42:27 <gholms> Tomatoes?
18:42:46 <jwb> perhaps having two open agenda items isn't needed
18:43:30 <pbrobinson> jwb: there's only one on the agenda
18:43:55 <jwb> there's Open Q&A and Open Floor
18:44:07 <rbergeron> well, we have open floor on the end - though that's usually for "bits that came up in the process"
18:44:08 <jwb> if they're different, i can't tell
18:44:38 <pbrobinson> ah, too true, I missed the open floor at the bottom
18:45:21 <pbrobinson> it's normally held first so it doesn't get lost if there's some other hot topic
18:45:23 <rbergeron> And loading the questions into the end has inevitably always left us with 0 time at the end ot actually take questions
18:46:06 <rbergeron> but i can take that into consideration for the future agenda
18:46:43 * inode0 suggests adding a 3rd by making an open ticket section
18:46:59 <inode0> open should be part of every section on the agenda :)
18:47:43 <rbergeron> #idea remove open floor, or make an open ticket section (open shoud be part of every section on the agenda)
18:47:50 <pbrobinson> we should in theory be cycling through all open tickets doing a few each meeting
18:47:52 <rbergeron> alternately the whole meeting could be labeled open :)
18:48:16 <rbergeron> Then we could just Q&A and Floor and Tickets. :)
18:48:33 <rbergeron> Okay, it looks like no questions - shall we move on, and if any come in we can go through at the end?
18:48:34 <gholms> Anyone can participate in discussions anyway, right? Might as well.
18:48:42 <abadger1999> +1 move on
18:49:26 <rbergeron> #topic Secure Boot Update (ten minutes or less)
18:49:47 <rbergeron> abadger1999: would you be interested in encapsulating here, or shall I, or would someone else like to?
18:49:54 * rbergeron starts the egg timer
18:50:24 <abadger1999> Not I :-) My proposal didn't seem to be accepted by everyone.
18:50:52 * pbrobinson wonders if there's a particular question / topic / vote that needs to happen in this 10 mins or whether it's just a continuation
18:51:33 <jwb> there was a proposal?
18:51:35 <abadger1999> rbergeron: I think you had the last word in proposals for moving forward.
18:51:54 <rbergeron> I would suggest that this is basically an FYI update.
18:52:32 <gholms> Sounds good, but I have one more suggestion on top of that when the FYI is done.
18:52:51 <rbergeron> jwb: No. I would summarize it as "continuing to get info / feel better / feel confused at times"
18:53:02 <gholms> (Namely, ask for more documentation in the feature page)
18:53:54 <pbrobinson> I think someone needs to summarise the board discussion and publish it somewhere
18:54:04 <LinuxCode> yes!
18:54:12 * inode0 would characterize some discussion as proposals to agree how to proceed to bring this to a conclusion
18:54:15 <rbergeron> I think I could summarize as (and anyone can correct me): Some concerns about documentation (in feature page), friendliness for third parties, ability to be feature complete
18:54:17 <LinuxCode> I had to read a magazine about this "secure boot" stuff
18:54:27 <rbergeron> and what inode0 says: how to bring to conclusion / proceed.
18:54:53 * nirik notes https://fedoraproject.org/wiki/Secureboot also for more docs/general info about it.
18:54:53 <rbergeron> Without it being endless and forever. :)
18:55:11 <pbrobinson> rbergeron: yes, in very summarised form
18:55:59 <jreznik> nirik: it's more about documenting board Q/A publicaly in the feature page (or this page)
18:56:00 <rbergeron> #info https://fedoraproject.org/wiki/Secureboot has docs/general info; https://fedoraproject.org/wiki/Features/SecureBoot
18:56:08 <nirik> jreznik: ah, ok.
18:56:22 <LinuxCode> that wiki page should be updated explaining the 99usd fee etc..
18:56:45 <Sparks> There is *much* that needs to be added to that page
18:56:45 <LinuxCode> and how this will work, and that MS is not basically running this, but verisign
18:57:03 <inode0> well
18:57:10 * rbergeron looks at egg timer!
18:57:10 <pbrobinson> LinuxCode: I agree, I also believe that the details of how the kernel signing works needs to be documented, how it enforces, how you can add extra keys, how you can disable it.
18:57:12 <nirik> LinuxCode: it's a wiki, feel free to expand on the answer that mentions 99$. ;)
18:57:21 <rbergeron> nirik: +1
18:57:37 <LinuxCode> nirik, I only know what I read in a mag
18:57:54 <LinuxCode> the community should have been more involved with this from the start
18:57:59 <LinuxCode> imho
18:58:16 <pbrobinson> nirik: how can random people update it accurately when they don't have access to the complete information. That needs to belong to the feature owners
18:58:18 <LinuxCode> I am not an authority on this
18:58:36 <LinuxCode> otherwise I would ;-D
18:58:39 <pbrobinson> otherwise we'll just make the situation worse
18:58:45 <rbergeron> So in summary: Still plugging away, want to get to a conclusion soon. :)
18:58:55 <nirik> it should/can be updated by anyone with info. I'd be happy to update it more if people ask questions that are not covered. It's a complex pile of stuff tho.
18:59:08 <jwb> your 10min has expired.
18:59:11 <rbergeron> does anyone else have anything to add?
18:59:21 <rbergeron> ding. it has.
18:59:22 <jwb> yes
18:59:44 <jwb> if you have questions, stop asking them in the board ticket. ask them on the feature page.
18:59:52 <abadger1999> rbergeron: So you were mentioning having a meeting of Board and the people with knowledge?
19:00:10 <rbergeron> abadger1999: someone brought up the idea, yes. does someone want to take reign on wrangling such a thing?
19:00:19 <abadger1999> And Board members with questions needing to get them written down.
19:00:19 <rbergeron> reins
19:00:21 <pjones> the degree to which that's a bad idea is stunning.
19:00:29 <jwb> i agree with pjones
19:00:35 <pjones> if you want more people to understand this, quit talking about it in private.
19:00:36 * ke4qqq notes 10 minutes are up.
19:00:49 <rbergeron> a public town hall meeting.
19:01:23 <pjones> if you have questions about how the feature works from a technical perspective, ask them on the feature page like people do for *every other feature*
19:02:01 <pjones> one reason this seems opaque to so many people is that when you ask questions in private and we answer them at the same place, nobody can see them.
19:02:18 <pbrobinson> pjones: I would like the feature page to be complete.... to document things like how the kernel signing works, how it will impact the likes of rpmfusion. etc
19:02:45 <pjones> pbrobinson: way to not notice the last 2 lines I said.
19:02:58 <jwb> pbrobinson, the rpmfusion question was asked on the talk page already. was the answer i gave insufficient?
19:02:58 <LinuxCode> the more information is public, on the feature page or elsewhere, the less questions there will be
19:03:19 <pjones> LinuxCode: yes, but I can't know what other people are wondering.
19:03:26 <rbergeron> Okay, I am now moving on. We can tackle if the idea of having a town hall is bad or otherwise post-meeting, I suppose.
19:03:31 <pbrobinson> pjones: i don't disagree but a lot of questions are asked on irc and I see it as the feature owners responsibility to update their feature page to ensure it's complete
19:03:42 <pjones> We've tried to make the documentation *very* complete, and I think we've done significantly more than the average feature request does in that regard
19:04:04 <pbrobinson> jwb: I didn't see it the last time i looked at the feature talk page, any reason it's not been added to the main feature page
19:04:04 <rbergeron> #topic Housekeeping
19:04:12 <pjones> pbrobinson: it's unclear why, for example, rpmfusion would be mentioned on the feature page, since it has exactly nothing to do with the feature that's proposed.
19:04:50 <rbergeron> Meetings on the Board/Meetings page need recycling. I'll try to do that today.
19:05:04 <pbrobinson> pjones: not rpmfusion in particular but home someone who wished to use/build a random driver for their kernel would be able to. Whether it be via a third party repo or for themselves
19:05:40 <rbergeron> A few folks also need to add their bios into the main board page.
19:05:50 <pjones> pbrobinson: I still think that's weird, but we'll have to continue this discussion someplace else - possibly on the feature page, for example, because rbergeron has moved on.
19:05:55 <pbrobinson> pjones: so what you're saying is that third party modules won't be impacted by the feature?
19:06:15 <rbergeron> #action gholms, inode0, nb, sparks -- please add something about yourself
19:06:17 <pjones> pbrobinson: no, that's not at all what I'm saying and I think you know that.
19:06:28 <jwb> i continue to not understand why you are all so concerned about something we discourage and do not support
19:06:39 <gholms> Whoops. :-\
19:07:05 <Sparks> because it impacts the freedom of users to use Fedora.
19:07:30 <LinuxCode> also, if this wiki is correct, and considering the Fedora rm folks are makign headway
19:07:37 <LinuxCode> down the line this could hurt Fedora
19:07:45 <LinuxCode> or any other distribution
19:08:16 <kwizart> ! talking as rpmfusion project coordinator, the ultimate goal would be to have kernel module signed,
19:08:54 <jwb> with all due respect to everyone else, this should stop. rbergeron has moved on
19:08:56 <kwizart> even if as I first step that would mean adding our own root certificate
19:09:05 <ke4qqq> jwb: +1
19:09:46 * pbrobinson has
19:09:54 <rbergeron> kwizart: have you added your thoughts/questions to the wiki page mentioned above? your thoughts would be very useful.
19:09:56 <LinuxCode> jwb, quite right, just shows there is need to discuss
19:10:15 <gholms> jwb: +1
19:10:25 <kwizart> rbergeron, ok I will update the page with few question I have, thx
19:10:42 <rbergeron> kwizart: thanks!
19:10:50 <rbergeron> I think those are the housekeeping bits.
19:11:12 <rbergeron> #topic Open Tickets
19:11:35 <rbergeron> I would like to get rid of or move somewhere with 2 open tickets. We have old festering crap and it should get solved or go away.
19:11:43 <rbergeron> Starting with:
19:11:51 * rbergeron switches windows to locate
19:12:10 <pbrobinson> first was torrents from memory
19:12:28 <rbergeron> #info Retire Torrent Seed ticket - this was from last cycle when infra asked to look at retiring, the board said not yet.
19:12:38 <nirik> oh hey.
19:12:48 <rbergeron> #info Infra came back with - when will the count be low enough, are there specific criteria we should look at?
19:12:52 <rbergeron> oh hey nirik
19:12:55 <nirik> we have a bit of new info on this...
19:13:00 <rbergeron> Just closing out old stuff.
19:13:02 <rbergeron> Go for it
19:13:04 <rbergeron> #chair nirik
19:13:04 <zodbot> Current chairs: abadger1999 gholms inode0 jreznik ke4qqq nirik pbrobinson rbergeron sparks
19:13:09 <pbrobinson> from memory the board delayed the decision so Infra could provide us some stats on torrent usage
19:13:23 <pbrobinson> for the f17 release
19:13:36 <rbergeron> Well, they also asked what would be useful to know - ie: are there certain areas of the world that may use it a lot vs. others none at all, etc.
19:13:46 <skvidal> hi
19:13:47 <nirik> skvidal has some news that might be helpfull here.
19:14:01 <rbergeron> hola mr. skvidal
19:14:07 <rbergeron> take it away
19:14:15 <skvidal> I met with John Reuning who is one of the admins who babysits ibiblio
19:14:23 <skvidal> and he has been working on a project called terasaur
19:14:31 <skvidal> which is large scale torrent/mirroring tool
19:14:40 * cwickert is here and sorry to be late
19:14:41 <skvidal> http://terasaur.org/
19:15:14 <skvidal> http://terasaur.org/browse/collection/fedora-linux/5
19:15:26 <skvidal> those are just torrents of sw he already had on ibiblio
19:15:31 <skvidal> but he has set it up
19:15:35 <skvidal> so we can setup accounts
19:15:42 <skvidal> and admin that ourselves
19:15:49 <skvidal> the advantage is - it all lives over there
19:15:56 <skvidal> we can set a publication date for torrents
19:16:16 <skvidal> he has some stats - but not in a format that was easy to get to
19:16:21 <jreznik> #chair cwickert
19:16:21 <zodbot> Current chairs: abadger1999 cwickert gholms inode0 jreznik ke4qqq nirik pbrobinson rbergeron sparks
19:16:23 <skvidal> so I asked if he could add a json output of stats
19:16:26 <skvidal> and he said he could
19:16:34 <skvidal> you can do specific links to specific torrents
19:16:34 * nirik sees this very much like wordpress... why not outsource this setup to a place that does this full time and saves us hassle of maintaining it ourselves.
19:16:44 <skvidal> so our users interface does not need to change at all
19:16:48 <pbrobinson> skvidal: I seem to remember that one of the concerns of infra was that weren't decent, stable open source torrent platforms. Does that comply with those previous concerns?
19:17:03 <skvidal> pbrobinson: well - there aren't decent ones that are being maintained
19:17:09 <skvidal> pbrobinson: ibiblio wrote and maintains this one
19:17:10 <pbrobinson> also is there any stats from the Fedora infra F-17 release?
19:17:11 <skvidal> pbrobinson: so....
19:17:31 <skvidal> http://torrent.fedoraproject.org/stats/current-stats.json
19:18:09 <pbrobinson> hmm, that's easy to read quickly :)
19:18:18 <nirik> good ol json. ;)
19:18:32 <jreznik> :)
19:18:40 <gholms> Heh
19:19:02 <skvidal> pbrobinson: how about this, then: http://torrent.fedoraproject.org/stats/raw/torrent/2012-08-01/19.txt
19:19:03 <rbergeron> :)
19:19:14 <skvidal> you can convert from the hash to the torrent name, right? :)
19:19:16 * skvidal kids
19:19:22 <pbrobinson> :)
19:19:25 <inode0> This seems so little used I'm wondering why we bother at all supporting it?! What am I missing?
19:19:51 <nirik> inode0: yeah, that was our thought last cycle, but many people said it was heavily used in non north america
19:19:58 <rbergeron> inode0: ...what nirik just said
19:20:15 <rbergeron> but can we see that usage is steadily declining as well?
19:20:19 <skvidal> so...
19:20:21 <skvidal> imo
19:20:22 <pbrobinson> inode0: the reason the decision was delayed was lack of stats so it was decided to gather them for f17 and re-assess from memory
19:20:24 <skvidal> if terasaur covers it
19:20:29 <skvidal> and we don't have to maintain the service
19:20:33 <skvidal> that feels like a win for everyone
19:20:54 <jreznik> skvidal: +1
19:20:56 <ke4qqq> if infra feels that way, I am happy.
19:21:11 <pbrobinson> skvidal: can you post the details of the new solution and the stats to the ticket so it can be documented and we can then vote there?
19:21:15 * inode0 has no objection to supporting it via terasaur, also has no objection to infra dropping it
19:21:16 <skvidal> no
19:21:18 <nirik> we did see them declining over time.
19:21:25 <skvidal> pbrobinson: b/c I don't have all the detauls or the documentation there
19:21:46 <skvidal> pbrobinson: when I do - I should be able to post them
19:21:54 <skvidal> as I'll need the docs to show people how to do it
19:22:09 <skvidal> but we're not switching to this next week unless someone else has the roundtuits for it
19:22:30 <Sparks> skvidal: Is this to be used for F18?
19:22:32 <pbrobinson> I don't see that the docs for how to do it need to be in the ticket, but rather just details about the new replacement and stats of the f-17 release
19:23:02 <pbrobinson> then it's easy to vote on and have documented in the ticket for future queries etc
19:23:17 <skvidal> Sparks: <meh> maybe?
19:23:20 <ke4qqq> pbrobinson: do we really need a vote on this issue?
19:23:23 <Sparks> skvidal: Okay
19:23:31 <skvidal> Sparks: time allowing, that'd be fine by me
19:23:37 <Sparks> :)
19:23:41 <ke4qqq> seems like this obviates the need for it
19:23:48 <Sparks> ke4qqq: +1
19:24:02 <skvidal> if anyone would like to test terasaur out as a tracker/seed
19:24:04 <nirik> yeah, if we go this route, torrents stay, they just move to a more sustainable platform. ;)
19:24:06 <skvidal> just go to that link I sent
19:24:10 <pbrobinson> ke4qqq: probably not, I don't remember the exact details of the last time we made the decision, other than at the time there was only an amazon solution and we didn't have stats
19:24:10 <gholms> True.
19:24:30 * skvidal wonders what an amazon solution is
19:24:40 * jreznik is ok with outsourcing, does it fix the "open source" infra issue too? (/me does not know terasaur)
19:24:48 <ke4qqq> yeah, IIRC - infra came to us as a courtesy and said they wanted to shut down torrent - now they aren't.....so perhaps it's not needed
19:25:10 <pbrobinson> skvidal: wasn't the only other alternative at the time a torrent solution that was provided by amazon?
19:25:13 <skvidal> ke4qqq: well, we are shutting down torrent - we're just not getting rid of the functionality :)
19:25:19 <skvidal> pbrobinson: I have no memory of that
19:25:30 * rbergeron doesn't recall that either
19:25:32 <ke4qqq> skvidal: details, what do you expect to do with those? :)
19:25:34 <gholms> skvidal: s3
19:25:43 <skvidal> s3 != torrent unless something magical has happened
19:25:56 <ke4qqq> the cloud is magical though
19:25:59 <pbrobinson> skvidal: there was a third party solution
19:26:05 <skvidal> okie doke
19:26:09 <skvidal> I'll take your word for it
19:26:09 <gholms> s3 has torrent support.
19:26:09 <nirik> the terrasaur code is not yet released, but it's planned to be:
19:26:13 <nirik> 'The Seed Bank software will be released under an open source license in the near future. '
19:26:23 <gholms> That's what it was. ;)
19:26:25 <jreznik> nirik: seems good!
19:26:40 <skvidal> nirik: I talked to john about that - ibiblio is hardly a newcomer to the open source world :)
19:26:41 <jreznik> nirik: can we ask them to clarify "the near future"?
19:27:04 <skvidal> jreznik: I can, sure
19:27:10 <jreznik> skvidal: thanks
19:27:25 <nirik> skvidal: yeah, I think they will do the right thing. We could wait until it is open/released to switch to it too. Just to make sure everything we are using is open, as it should be.
19:27:38 <ke4qqq> nirik: skvidal: awesome work in reducing workload and still maintaining services IMO.
19:27:56 <jreznik> ke4qqq: and still use open source infra... can be a good deal
19:27:59 <nirik> kudos to ibiblio folks for setting this up at the right time. ;)
19:28:17 * gholms nods
19:28:25 <rbergeron> so, takeaways, actions?
19:28:35 <ke4qqq> rbergeron: close the ticket
19:28:43 <skvidal> nirik: to be fair - we're not 'USING' it
19:28:51 <skvidal> nirik: no more than we're 'USING' wordpress.com
19:28:58 <nirik> true enough, but it feels better to me that it's open
19:29:01 <skvidal> nirik: but I just emailed john to ask
19:29:17 * nirik would be fine with closing the ticket and we can keep any interested folks in the loop with plans.
19:29:26 <gholms> Close it, then re-open it if these alternatives don't work?
19:29:28 <skvidal> ideally interested folks will never know
19:29:31 <jreznik> nirik: seems good for me
19:29:34 <skvidal> b/c it will be a boring solution
19:29:35 <rbergeron> ke4qqq: would oyu like to encapsulate the solution in the ticket and close the ticket so that we have some sense of what happened for historical purposes?
19:29:38 <skvidal> "oh look - the links changed"
19:29:44 <ke4qqq> rbergeron: yep I'll take it.
19:29:46 <rbergeron> since you were the first to volunteer an action :)
19:30:05 <pbrobinson> yes please
19:30:23 <rbergeron> #action ke4qqq to summarize solution and close ticket #131
19:30:51 <rbergeron> skvidal, nirik: thanks :)
19:31:01 <nirik> no prob
19:31:09 <rbergeron> NEXT TICKET
19:31:16 <skvidal> bye
19:31:24 <rbergeron> #info Annual User Survey ticket
19:31:38 <rbergeron> Okay, so this was opened 2+ years ago
19:31:59 <inode0> seems too vague for me to even form an opinion about at present
19:32:20 <rbergeron> mr. stanley was the last person who had the ball in his court - I am willing to take it into mine, since I have ideas here.
19:32:33 <rbergeron> and will incidentally add that this was the first thing i ever wanted to actually do upon arrival here.
19:32:34 <nirik> oh, I have something dimly related to this that might be worth noting.
19:32:54 <nirik> I've been working with a google summer of code student to get limesurvey in a state we could use it.
19:33:12 <nirik> so, if that ever finishes in a good way, you're welcome to make all the surveys you want
19:33:28 <ke4qqq> orly - I empathize with his pain :)
19:33:44 <nirik> it's not a easy path
19:34:13 <rbergeron> #info there is a GSOC student to get limesurvey working
19:34:32 <rbergeron> they also have a paid service we can use, which is a decent-feeling option, but odn't want to disenfranchise people actually doing work
19:34:32 <jreznik> so infra could support surveys if we decide we want it, ok
19:34:36 <nirik> yeah
19:35:12 * Sparks tried to package limesurvey a few years ago but forgets the problems he had
19:35:44 <rbergeron> the main goal would be (IMO) to get a repeatable set of questions - not "opinion" type questoins / happiness gauging - but how are you using it, what do you use it for, how often do you update, etc. type questions.
19:35:55 <rbergeron> sparks: 4 billion fonts, iirc, among other problems
19:36:17 <Sparks> Yeah, that rings a bell
19:36:42 <rbergeron> so I'm happy to take the ticket and make a proposal and wax on about why I think it is valuable and how it could be used in the P word
19:36:43 <nirik> the dev version is better, but there are still some stopper issues.
19:36:45 <rbergeron> (planning)
19:37:30 <rbergeron> unless there are objections, i'll action myself to do that in the next two weeks
19:37:45 <pbrobinson> works for me
19:37:55 <gholms> worksforme
19:38:32 <jreznik> if not "not "opinion" type questoins / happiness gauging" - I'm ok
19:38:44 * jreznik doesn't want popularity contests
19:38:54 <rbergeron> #action rbergeron to put together proposal re: user survey for ticket #84
19:39:17 <rbergeron> jreznik: yes, and they don't provide useful information on a yearly basis that can be measured, etc.
19:39:28 <rbergeron> okay then
19:39:32 <rbergeron> #topic Open Floor
19:39:40 <rbergeron> Anything else leftover?
19:41:01 <rbergeron> going once, going twice...
19:41:26 <rbergeron> #info Next Board IRC meeting - Aug. 15, same time, same place
19:41:41 * rbergeron holds the floor open for a minute or two longer for any other questions that missed open Q&A
19:43:29 <jreznik> ok, see you next time!
19:43:31 <gholms> [A tumbleweed rolls past]
19:44:04 <rbergeron> okeedokee - thanks for coming, see you all next time :)
19:44:14 <rbergeron> #endmeeting