03:59:54 <dramsey> #startmeeting APAC Meeting 2012-08-04
03:59:54 <zodbot> Meeting started Sat Aug  4 03:59:54 2012 UTC.  The chair is dramsey. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:59:54 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
03:59:54 <dramsey> #meetingname APAC Meeting 2012-08-04
03:59:54 <zodbot> The meeting name has been set to 'apac_meeting_2012-08-04'
03:59:59 <dramsey> #link https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-08-04#Agenda
04:00:07 <dramsey> #chair tuanta Suresh udinnet
04:00:07 <zodbot> Current chairs: Suresh dramsey tuanta udinnet
04:00:09 <dramsey> .fas dramsey
04:00:10 <zodbot> dramsey: dramsey 'David Ramsey' <diamond_ramsey@hotmail.com>
04:00:21 <udinnet> .fas udinnet
04:00:21 <zodbot> udinnet: udinnet 'Uditha Bandara Wijerathna' <udithabnd@gmail.com>
04:00:23 <azneita> .fas azneita
04:00:24 <zodbot> azneita: ravedien 'Hilbert Pagcaliwagan' <hilbert@azneita.org> - dona 'dona marie grace' <dona@azneita.org> - azneita '' <herson@azneita.org>
04:00:29 <dramsey> #chair azneita
04:00:29 <zodbot> Current chairs: Suresh azneita dramsey tuanta udinnet
04:00:30 <Suresh> .fas suresht
04:00:30 <zodbot> Suresh: suresht 'Sureshkumar Packiyarajah' <sureshp8@gmail.com>
04:00:42 <dramsey> :D  Hello Everyone.  :)
04:00:42 <dramsey> Heherson!
04:00:52 <azneita> hi david
04:00:58 <tuanta> .fas tuanta
04:00:58 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
04:00:59 <azneita> and evrybody
04:01:11 <tuanta> hi azneita :)
04:01:26 <udinnet> Hi azneita tuanta Suresh :)
04:01:42 <dramsey> #topic News from FAmSCo
04:01:47 <Suresh> Hi azneita
04:02:01 <dramsey> :D
04:02:11 <dramsey> Any news?
04:02:17 <dramsey> I put a couple URLs in the agenda -
04:02:37 <dramsey> "...ACTION: discuss proposal for reimbursement and regional budget request at next meeting (herlo, 18:16:13) added 07/24/2012 by dramsey via FAmSCo Weekly 07/23/2012 Log
04:02:37 * dramsey cwickert to add the "no personalized items" rule to https://fedoraproject.org/wiki/Reimbursements (cwickert, 18:03:09) added 08/01/2012 by dramsey via FAmSCo Weekly 07/30/2012 log..."
04:03:01 <dramsey> We may get feedback from bckurera.  eof
04:03:05 <dramsey> Anyone else?
04:03:35 <dramsey> #chair bckurera
04:03:35 <zodbot> Current chairs: Suresh azneita bckurera dramsey tuanta udinnet
04:03:48 <dramsey> bckurera - We are in News From FAmSCo.  :)
04:03:49 <azneita> the saddle is just getting warm, i'm still catching up with a lot of things
04:04:02 <udinnet> Hi bckurera
04:04:08 <bckurera> sorry got little late
04:04:11 <bckurera> hello all
04:04:18 <azneita> ehlo
04:04:24 <Suresh> bckurera: Hi....
04:04:30 <dramsey> Hi bckurera
04:04:52 <bckurera> greetings dramsey udinnet Suresh azneita
04:04:52 <dramsey> bckurera - azneita, Suresh, Tuan - tuanta and udinnet are here.
04:05:13 <dramsey> Buddhike, any news from FAmSCo to help us?
04:05:20 <bckurera> As you all aware there is discussion regarding budget allocations
04:05:43 <bckurera> there is a new draft, about introducing new body instead Comm Arch
04:06:26 <bckurera> The connection with APAC is like this
04:06:45 <bckurera> When the new process starts we need to prepare a budget for the FY
04:07:07 <bckurera> since Q1 and Q2 is passed we need to prepare this for the Q3 and Q4
04:07:28 <bckurera> it is something like we are going to do these things and we need $$$ for that :)
04:07:59 <bckurera> It is not possible to have a very accurate budget since our requirement vary drastically
04:08:06 <bckurera> but we can outline a draft
04:08:30 <bckurera> if you are planning an event then you can estimate the amount and include it in the budget
04:08:43 <bckurera> so that we have a understand how much APAC required
04:09:05 <azneita> !
04:09:15 <dramsey> ?
04:09:22 <bckurera> please azeita
04:09:37 <azneita> how does our guidelines relate with the rest of the various fedora regions
04:09:40 <bckurera> sorry for the typo; please azneita
04:10:23 <azneita> do we create for ourselves or the whole take evry regions and come up with a general guideline
04:10:25 <bckurera> azneita : There is a discussion on that and guideline is on the discussion, still not fixed
04:10:31 <azneita> got it
04:10:40 <bckurera> dramsey please
04:10:49 <dramsey> 3 FYIs
04:11:03 <dramsey> I had listed later, but no is better to show.
04:11:05 <dramsey> "Please review Robyn's e-mail on budget and update Accounting/DraftFY13. added 07/25/2012 by dramsey..."
04:11:10 <dramsey> #link http://lists.fedoraproject.org/pipermail/ambassadors/2012-July/020019.html
04:11:17 <dramsey> #link https://fedoraproject.org/wiki/Accounting/DraftFY13
04:11:36 <dramsey> Looks like numbers for the FY13, Q "quarter" 2, 3 and 4 are in play.
04:11:37 <dramsey> eof
04:11:45 <bckurera> Thanks dramsey
04:11:59 <bckurera> But these are not directly in FAmSCo scope
04:12:16 <aks> hi bckurera dramsey
04:12:21 <dramsey> #chair aks
04:12:21 <zodbot> Current chairs: Suresh aks azneita bckurera dramsey tuanta udinnet
04:12:23 <bckurera> what FAmSCo is trying currently is to establish a guideline for Funding Requests
04:12:47 <bckurera> there were lot of discussions and there will be more
04:13:00 <bckurera> every step will be made to make the FAms life easier :)
04:13:11 <dramsey> +1
04:13:12 <dramsey> ?
04:13:22 <bckurera> please dramsey
04:13:32 <dramsey> #link https://fedoraproject.org/wiki/User:Herlo/Reimbursement_Process
04:13:36 <dramsey> eof
04:14:04 <bckurera> One thing I noticed in APAC is we are behind the budget, we need to utilize it and make APAC better
04:14:18 <aks> bckurera, +1
04:14:19 * azneita passes lots of beers to dramsey, mighty good reads you have here
04:14:39 <bckurera> so please plan events and request funds, do not wait until funding waste your planned event
04:14:52 <bckurera> thanks dramsey and azneita
04:14:55 <dramsey> 8-):P
04:14:57 <dramsey> +1
04:14:59 <azneita> agreed bckurera
04:15:09 <dramsey> Agreed
04:15:10 <bckurera> So please plan events, use money from Fedora
04:15:38 <dramsey> ? Sounds like an action, idea, agreed.  Just do it.  :)
04:15:45 <bckurera> thats all from me
04:15:54 <bckurera> dramsey idea??
04:15:56 <dramsey> Perfect bckurera
04:16:01 <azneita> i like to highlight the word robyn used, transparently
04:16:39 <dramsey> bckurera, was wondering do you want a #action, #idea, and/or #agreed eof
04:16:40 <bckurera> #idea Plan more events in APAC, if you need some money please ask always
04:16:44 <dramsey> +1
04:16:50 <bckurera> dramsey done !
04:17:16 <dramsey> Anything else on this topic or next topic?
04:17:32 <azneita> i think we're moving ahead, right?
04:17:39 <dramsey> #topic Review action items from previous meetings
04:17:40 <bckurera> will move
04:17:42 <aks> next
04:17:50 <dramsey> #link https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-08-04#Review_Action_items_from_previous_meeting
04:18:39 <dramsey> Any update(s) or other information?
04:18:42 <bckurera> !
04:18:48 <dramsey> Please, bckurera
04:19:11 <bckurera> I will do the announcement when there is funding requests available at the trac, currently there is none
04:19:12 <bckurera> eof
04:19:43 <dramsey> 8-) Perfect.
04:20:20 <dramsey> Is there anything we should indicate on APAC Tickets #32 and/or #33 ?
04:20:40 <udinnet> +1 dramsey
04:21:36 <azneita> i have nothing to add to the discussion atm, is there a deadline for feedback on them?
04:22:10 <bckurera> If you have anything please add it, we can consider it
04:22:56 <azneita> i'll do a pass on them after our meeting, thanks
04:23:10 <dramsey> Good information.
04:23:12 <bckurera> thanks azneita eof :)
04:23:35 <dramsey> Other thoughts or next topic?
04:24:00 <udinnet> Next topic please
04:24:01 <bckurera> next >
04:24:02 <azneita> unless others will chime in, we can move
04:24:06 <dramsey> #topic APAC Events and Status of F17 Release Parties
04:24:07 <dramsey> +1
04:24:10 <dramsey> #link https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-08-04#APAC_Events:_plans.2C_status.2C_reports
04:24:24 <dramsey> #link http://rbergero.fedorapeople.org/schedules/f-18/f-18-ambassadors-tasks.html
04:25:10 <dramsey> In my mind, by our next meeting August 18th, requests for Media/SWAG would be very "advantageous" especially with end of "Q2"
04:25:34 <dramsey> "...FAmSCo and Regional teams call for Preparation of Media/SWAG - Thu 2012-08-30
04:25:35 <dramsey> Regional Teams Submit Funding Request For Swag/Media Production - Thu 2012-08-30
04:25:35 <dramsey> Release Event Submission Deadline - Fri 2012-10-12
04:25:35 <dramsey> Hold Release Events and Publish Event Reports - Tue 2012-10-30 until Fri 2012-11-30..."
04:25:36 <dramsey> eof
04:26:21 <tuanta> +1 dramsey
04:26:30 <dramsey> Also, FYI participate in the Summer of Open Hardware "...Applications accepted until August 15, 2012..."
04:26:32 <dramsey> #link  https://fedoraproject.org/openhw2012
04:26:39 <dramsey> eof "really"
04:26:54 <tuanta> yes dramsey, I added this topic into Open Floor
04:27:07 <dramsey> +1 Tuan - tuanta.  :)
04:27:24 <azneita> you guys entered the sweepstakes?
04:27:33 <dramsey> Not yet, you?
04:27:43 <azneita> no, although i heard kaio did
04:27:45 <tuanta> Vietnam not listed :)
04:27:53 <azneita> ph neither :)
04:28:23 <dramsey> Remembers, Tuan's e-mail to Tom "Spot" may be Heherson needs to do, too. eof
04:28:31 <azneita> it's a mighty good initiative btw
04:28:36 <tuanta> More APAC countries should be added
04:28:42 <dramsey> +1
04:29:14 <dramsey> How about bckurera, Suresh, or udinnet?
04:29:15 <bckurera> tuanta +1
04:29:28 <bckurera> dramsey Sri Lanka is not added
04:29:36 <udinnet> +1 bckurera
04:29:55 <udinnet> Sri Lanka is not there :(
04:29:56 <tuanta> an #agreed?
04:30:00 <dramsey> May be do that "e-mail" thing like Tuan did.
04:30:06 <dramsey> +1 Tuan - tuanta
04:30:23 <Suresh> +1 dramsey
04:30:31 <bckurera> since this is legal procedure I think it is complicated :)
04:30:46 * harish back at keyboard
04:30:58 <dramsey> #chair harish
04:30:58 <zodbot> Current chairs: Suresh aks azneita bckurera dramsey harish tuanta udinnet
04:30:59 <azneita> hi harish
04:31:00 <dramsey> Hi Harish
04:31:08 <harish> greetings all
04:31:18 <udinnet> Greetings harish
04:31:20 <harish> we are at open floor?
04:31:26 <Suresh> harish: hi
04:31:28 <dramsey> Almost.
04:31:35 * harish i shall wait
04:31:52 <dramsey> We are discussing the sweepstakes - "Fedora Summer of Open Hardware "...Applications accepted until August 15, 2012..."
04:31:59 <dramsey> Okay.
04:32:02 <harish> got it.
04:32:10 <harish> not all APAC countries eligible sadly.
04:32:33 <udinnet> :(
04:33:24 <azneita> anything else to add? or shall we move?
04:33:31 <dramsey> Other thoughts or next topic?
04:34:26 <azneita> i move we move :)
04:34:29 <dramsey> #topic Trac tickets
04:34:40 <dramsey> Any data or next topic?
04:34:41 <azneita> i got one, https://fedorahosted.org/fedora-apac/ticket/37
04:34:49 <dramsey> Please azneita
04:34:58 <bckurera> There is no funding requests
04:35:03 <azneita> magie is spearheading this, i'm just the emssenger
04:35:03 <dramsey> #chair aks
04:35:04 <zodbot> Current chairs: Suresh aks azneita bckurera dramsey harish tuanta udinnet
04:35:18 <azneita> planning for a linux day event
04:35:37 <azneita> and we're in need of somthing to give away to attendees
04:36:13 <azneita> recalled we have a batch run with harish, would be good if some can be sent our way
04:36:15 <azneita> eof
04:36:20 <dramsey> ?
04:36:25 <azneita> sure
04:36:26 <dramsey> as in swag / media / others ? eof
04:36:31 <bckurera> ?
04:36:38 <azneita> i was told media will suffice
04:36:38 <harish> azneita, i think i have about 500 left.
04:36:38 <harish> i can ship some to you.
04:36:41 <dramsey> Live F17 media
04:36:48 <bckurera> x
04:36:48 <dramsey> A big and solid +1 for everyone's Linux Day!!!
04:36:51 <azneita> thanks harish much appreciated
04:37:05 <azneita> i'll send an email for magie's address
04:37:09 <harish> do me a favour and email me the mailing address as well as a phone #.
04:37:15 <azneita> sure
04:37:29 <dramsey> Looks to bckurera
04:37:38 <bckurera> I had a question
04:37:42 <bckurera> its ok now
04:37:43 <dramsey> Please bckurera
04:37:55 <bckurera> I was about to ask about the production of other swags
04:38:09 <bckurera> I can remember Fedora mugs last time you guys made :)
04:38:10 <bckurera> eof
04:38:13 <udinnet> !
04:38:21 <dramsey> Please udinnet
04:38:23 <udinnet> Since harish is here these is a thing that i want to point out.
04:38:41 <udinnet> #link https://fedorahosted.org/fudcon-planning/query?status=new&status=assigned&status=reopened&component=FUDCon+Kuala+Lumpur+2012&type=Funding+request&order=priority
04:38:58 <udinnet> These are the fudcon ticket we made 5 months ago
04:39:08 <udinnet> Still those are in new status
04:39:26 <udinnet> We have to close those right?
04:39:39 <udinnet> eof
04:40:01 <harish> i think they should all be closed.
04:40:20 <udinnet> +1
04:40:47 <aks> yes, they should be closed
04:41:14 <dramsey> Good discussions.  Anything else or next topic?
04:41:43 * azneita just sent harish's email
04:41:47 * harish i'd like to talk about ipv6 if there are no other topics
04:41:51 <udinnet> /me will be back in a moment
04:41:58 <dramsey> #topic Open Floor
04:41:58 <dramsey> Looks to harish
04:42:06 <harish> ok thanks.
04:42:31 <harish> i am wondering if we can do some experiments with ipv6 amongst ourselves.
04:43:00 <aks> harish: what sort of experiments?
04:43:05 <harish> since ipv6 has been launched, i think if we show the way forward by actively trying and testing it out, we can be the leaders for a while atleast
04:43:27 <dramsey> 8-)  Cool!  8-)
04:43:37 <azneita> #link http://bluepoint.com.ph/index.php?entry=20120606000045
04:43:44 <dramsey> #link http://www.google.com/intl/en/ipv6/
04:43:46 <harish> the killer feature of ipv6 is direct end point to end point connection.
04:43:51 <harish> no more NATs etc.
04:44:13 <harish> for games, for example, you can expect to have direct links and the gaming experience can be enhanced.
04:44:25 <azneita> for diablo 3 >:)
04:44:42 <harish> perhaps we can have a APAC Fedora Ambassador's IPv6 day to talk about, explain why it makes sense etc.
04:45:01 <harish> diablo, minecraft, etc
04:45:05 <dramsey> +1
04:45:18 <azneita> i'll take it on our linux day event
04:45:23 <harish> my sons have to run a hamachi vpn software to enable them to play on minecraft with their friends.
04:45:29 <aks> +1
04:45:34 <harish> if it was on ipv6, no need for hamachi etc.
04:46:04 <harish> i think we should add ipv6 in all of our talks and show people that Fedora is ready and willing.
04:46:37 <harish> i am discussing with the internet society people to run something in the jan/feb timeframe about ipv6.
04:46:39 <azneita> +1
04:46:48 <harish> fedora 18 would be out by then as well.
04:47:22 <harish> eof
04:47:30 <dramsey> +1
04:48:05 <dramsey> Everyone, sounds a #agreed #idea what do you think?
04:48:20 <harish> btw, apricot.net will be held in Singapore in Feb 2013 (I was the organizer of the inaugural APRICOT in 1996) and it will be a good time to demo Fedora with IPv6 etc.
04:48:45 <harish> #link http://www.apricot.net/
04:48:54 <aks> it should be an idea
04:50:13 <harish> !
04:50:40 <dramsey> Yes, harish
04:51:19 * harish damn forgot what i wanted to say ... :-)
04:51:44 <dramsey> No probs.
04:51:46 <azneita> :)
04:51:53 <dramsey> Other thoughts for Open Floor?
04:52:02 <dramsey> 8-)  Very Cool for ipv6!  8-)
04:52:20 <tuanta> !
04:52:23 <dramsey> #idea Add ipv6 into all of our talks and show people that Fedora is ready and willing.
04:52:29 <dramsey> Yes, please Tuan - tuanta
04:52:50 * harish now i remember. but i will wait for tuanta to finish
04:53:13 <tuanta> any #agreed for adding more APAC countries into Fedora Summer of Open Hardware?
04:53:15 <tuanta> eof
04:53:32 <dramsey> +1 Tuan - tuanta, I am cool with a #agreed others? eof
04:53:59 <harish> +1 from me too
04:54:04 <azneita> i'm ok, as long as it will not introduce unreasonable hassle on the sender
04:54:31 <tuanta> I think we should have a stronger voice to the program organizers
04:54:58 <azneita> i feel you man
04:55:56 <azneita> let's do the #agreed and the ball is on spot's or osas's court :)
04:56:06 <dramsey> +1
04:57:05 <harish> !
04:57:14 <dramsey> Yes, harish
04:57:17 * udinnet is back
04:57:33 <dramsey> #agreed For adding more APAC countries into Fedora Summer of Open Hardware.
04:57:46 <Suresh> +1 dramsey
04:57:50 <tuanta> +1 dramsey
04:57:51 <harish> i have an offer to run a mirror in Singapore for Fedora. I am looking for some admin help when I get the system running.
04:58:04 <harish> it might run more than a mirror for Fedora though.
04:58:18 <harish> it will be a public mirror
04:58:32 <tuanta> !
04:58:33 <tuanta> I could be a volunteer
04:58:39 <aks> harish: +1 what admin help are you looking for? I can help
04:58:46 <tuanta> I am managing Fedora and CentOS mirror in Hanoi
04:58:58 <harish> i would much rather that we have APAC ambassadors run something like that to gain experience etc.
04:59:23 <harish> help in the form of a group of trusted individuals to manage the system.
04:59:40 <tuanta> #link http://virror.hanoilug.org/#fedora
04:59:46 <udinnet> harish: I would really like to help you with that
04:59:57 <harish> they entity offering this will run Fedora in a vm and then put as much disks as possible for the mirroring to work.
05:00:16 <dramsey> 8-)Cool8-)
05:00:17 <tuanta> understood
05:00:23 <azneita> nice
05:00:24 <harish> and i'd like to set up a trusted group of ambassadors to manage it so that there is no single point of failure :-)
05:00:25 <dramsey> :)  harish, a big +1 for such an opportunity to help our APAC Ambassadors grow.  :)
05:00:31 <tuanta> the same as at our side
05:00:42 <tuanta> +1 harish
05:00:45 <udinnet> !
05:00:53 <harish> tuanta, your mirror is mainly for .vn users which is a good thing.
05:01:08 <tuanta> yes, harish
05:01:27 <dramsey> Yes, udinnet
05:01:27 <tuanta> its load is huge :)
05:01:53 <udinnet> There is a fedora mirror in sri lanka
05:01:59 <udinnet> #link http://mirror.learn.ac.lk/fedora/
05:02:16 <udinnet> but it is still not in the mirror list of f.pro
05:02:16 <harish> but that is not a public mirror (which is fine).
05:02:27 <dramsey> ? harish
05:02:56 <harish> in that the .lk and .vn mirrors are mainly for in country users (or in university) not for us outside the respective countries.
05:03:11 <harish> the mirror i have been offered to run is for anyone not .sg only.
05:03:30 <udinnet> So what is the point of pushing updates to a non public mirrors. Or users have to manually add it to their repo list
05:03:49 <tuanta> it just depends on network bandwidth
05:03:58 <harish> there could be reasons to keep it local - exactly what tuanta just said
05:03:59 <udinnet> But non of sri lankan fedora users are aware of that.
05:04:01 <tuanta> if it is good in sg, you can do that
05:04:10 <harish> international bandwidth might be a premium
05:04:18 <udinnet> +1 harish
05:04:25 <dramsey> +1 That makes sense.  :)
05:04:26 <dramsey> harish, for those interested in this opportunity, how would you like them to contact you?  i.e., e-mail? eof
05:04:49 <harish> the offer i have is from a hosting company with over 100g of bandwidth internationally (or so I am told).
05:05:00 <tuanta> great :)
05:05:01 <harish> email would be best.
05:05:09 <tuanta> yes, make sense
05:05:13 <udinnet> B)
05:05:16 <tuanta> count me in
05:05:22 <udinnet> me too
05:05:29 <harish> ok. that's all from me.
05:05:31 <dramsey> +1 APAC'ers
05:05:42 <dramsey> harish, would a #info be okay to post in our meeting.
05:05:59 <harish> yes
05:06:03 <tuanta> +1 dramsey
05:06:40 * harish now looking to go to maker faire - http://makerfairesingapore.com/
05:07:13 <aks> guys, got to go, see you all in the next meeting
05:07:21 <dramsey> thank you aks
05:07:42 <dramsey> #info FYI, Harish is looking for APAC Ambassadors to assist with a Public Mirror site.  APAC'ers interested please contact Harish via e-mail
05:08:02 <dramsey> Good stuff everyone.  Anything else or end meeting?
05:08:42 <tuanta> end :)
05:08:56 <dramsey> :)  Thank you all for attending and our next meeting with be Saturday, August 18th at 04:00 UTC.  :)
05:09:10 <dramsey> Roger that.
05:09:11 <dramsey> Ending in 5
05:09:13 <dramsey> 4
05:09:13 <dramsey> 3
05:09:14 <dramsey> 2
05:09:14 <dramsey> 1
05:09:16 <dramsey> 0.5
05:09:26 <dramsey> #endmeeting