#fedora-meeting: FESCO (2012-08-06)
Meeting started by mitr at 17:01:05 UTC
(full logs).
Meeting summary
- init process (mitr, 17:01:11)
- #897 F18 Feature: Avahi by Default on the Desktop - https://fedoraproject.org/wiki/Features/AvahiDefaultOnDesktop (mitr, 17:06:26)
- #915 F18 Feature: Agent-Free Systems Management - https://fedoraproject.org/wiki/Features/AgentFreeManagement (mitr, 17:08:12)
- AGREED: Feature
Agent-Free Systems Management is approved (+8) (mitr,
17:11:01)
- Next week's chair (mitr, 17:11:25)
- limburgher will chair the meeting on Aug
13 (mitr,
17:12:25)
- Open Floor (mitr, 17:12:40)
- Feature freeze and F18 branching happens
tomorrow (mitr,
17:13:28)
Meeting ended at 17:23:47 UTC
(full logs).
Action items
- (none)
People present (lines said)
- mitr (33)
- nirik (11)
- limburgher (10)
- jreznik (9)
- zodbot (6)
- pjones (6)
- t8m (5)
- notting (4)
- mmaslano (3)
- mjg59 (3)
- jwb (2)
Generated by MeetBot 0.1.4.