22:15:35 <ianweller> #startmeeting FUDCon Lawrence
22:15:35 <zodbot> Meeting started Tue Aug  7 22:15:35 2012 UTC.  The chair is ianweller. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:15:35 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
22:15:38 <ianweller> #chair suehle1
22:15:38 <zodbot> Current chairs: ianweller suehle1
22:15:38 <suehle1> (I do think it might be time to change this meeting time given our irregular attendance :))
22:15:45 <ianweller> suehle1: yeahhh
22:15:54 <ianweller> also school will conflict with me starting in two weeks so hey
22:16:00 <ianweller> i'll send out another email i guess.
22:16:14 <ianweller> #topic FUDPub possibilities
22:16:18 <suehle1> Macelli's is downtown, event rental only, bar service available.
22:16:31 <suehle1> (These are suggestions from local friends btw)
22:16:32 <suehle1> Johnny's Tavern might hold that many. It's just north of the river but within staggering distance of downtown http://www.johnnystavern.com/locations/lawrence/#
22:16:39 <suehle1> The Castle Tea Room claims they can hold 160 if nobody sits down.
22:16:47 <suehle1> Steve's Place can easily hold that many, but it's not downtown. It's also pure rental hall, so you'd have to cater. http://www.visitlawrence.com/facilities/steves-place
22:17:16 <suehle1> Rikki suggested The 23rd street brewery or Abe and Jake's Landing
22:17:25 <suehle1> OK, I'm out
22:17:52 <ianweller> ok
22:18:02 <ianweller> suehle1: as in, out of things to say, or out of IRC
22:18:24 <suehle1> Out of suggested topics
22:18:26 <suehle1> locations rather
22:18:28 <ianweller> :)
22:18:36 <ianweller> let's run down the list then
22:18:40 <suehle1> out of IRC as soon as mister suehle finishes shucking corn :)
22:19:29 <ianweller> maceli's: http://macelis.com/
22:19:43 <ianweller> more than big enough
22:19:54 <ianweller> about four blocks from the hotel i'm hoping we get
22:20:00 <ianweller> speaking of
22:20:01 <ianweller> quaid: you around?
22:20:22 <suehle1> that would be handy
22:20:32 <ianweller> would need to bring in catering
22:20:52 <ianweller> johnny's tavern: http://www.johnnystavern.com/locations/lawrence/
22:21:09 <ianweller> i'm /assuming/ you can walk across that bridge as a pedestrian
22:21:14 <ianweller> i've never actually looked
22:21:39 <ianweller> but assuming thati s the case, about the same distance from maceli's
22:22:26 <ianweller> castle tea room is 1300 block, so closer to campus
22:22:43 <ianweller> but a bit on the small side -- i think we want to comfortably fit 160
22:23:55 <ianweller> 23rd street brewery would be great if it weren't on 23rd and kasold
22:24:03 <ianweller> way out of the way from downtown, which means we have to think about transport
22:24:23 <ianweller> and i'd rather not think about transport
22:24:38 <jsmith> ianweller: How much is transport?
22:24:41 <suehle1> there appear to be pedestrian lanes on the bridge in google maps
22:24:44 <ianweller> jsmith: i don't know yet
22:24:47 <ianweller> jsmith: :)
22:24:53 <jsmith> ianweller: What if you had a benevolent sponsor pay for the transport :-p
22:25:00 <ianweller> jsmith: it's on the list. i just have to figure it out.
22:25:05 <suehle1> it may be cheaper to rent a bus to take us over to a cheaper place than rent a more expensive place
22:25:10 <ianweller> jsmith: we already have to handle transport from hotel to KU
22:25:13 <ianweller> suehle1: yeah
22:25:35 <ianweller> i need to get in touch with someone at mv transportation
22:25:55 <ianweller> maybe i'll ask kim (at KU) for a contact
22:26:08 <suehle1> we could consult the poorly spelled http://redy2party.com
22:26:41 <suehle1> OK, I'll start asking those places about prices.
22:26:47 <ianweller> okay. excellent
22:26:48 <suehle1> Anything else useful I can contribute before I go haz corn?
22:26:59 <ianweller> and then depending on that info we might need to look at catering.
22:27:03 <suehle1> right
22:27:11 <jsmith> Mmmmn... food.
22:27:16 <suehle1> you should have food
22:27:23 <ianweller> oh and also booze
22:27:33 <suehle1> of course
22:28:02 <ianweller> #action suehle1 to start contacting places for rates
22:28:29 <ianweller> #action ianweller to talk to contact at KU for a contact at KU's transit department which could lead to other contacts.
22:29:30 <ianweller> suehle1: you can stick around, i'll talk a bit out loud about the sponsor prospectus, or if you need to go you can. up to you
22:29:34 <ianweller> #topic Sponsor prospectus
22:29:43 <ianweller> #link https://fedoraproject.org/wiki/FUDCon:Lawrence_2013/Sponsor_prospectus
22:29:49 <ianweller> that's what i've got sof ar
22:30:14 <ianweller> i need to go through my email and see if i got anything from someone internally, quaid mentioned something a week or two ago.
22:30:39 <ianweller> and i can't find it :P
22:31:12 <ianweller> but iirc one piece of feedback that i got was "have some sort of sponsorship tiers" which lead to different things
22:31:24 <ianweller> such as size of logo in booklet or web, or whether you have a logo put in or not
22:32:08 <suehle1> I'll just stick food in my face by the laptop :)
22:32:18 <ianweller> oh ok :)
22:35:52 <ianweller> anyway. i need to talk with quaid about that too. maybe i'll send him an email.
22:35:56 <ianweller> #topic Open Floor
22:36:08 <ianweller> i'm gonna close this meeting in two minutes unless anybody has anything to say
22:39:22 <ianweller> thanks all
22:39:24 <ianweller> #endmeeting