#fedora-meeting: EMEA Ambassadors 2012-08-15
Meeting started by sesivany at 20:04:28 UTC
(full logs).
Meeting summary
- Roll Call (sesivany, 20:04:54)
- Announcements (sesivany, 20:06:07)
- F17 installation DVDs have turned out to be
broken. If you happened to get some, please don't distribute them to
users. (sesivany,
20:13:20)
- Ambassadors Schedule (sesivany, 20:21:42)
- http://jreznik.fedorapeople.org/schedules/f-18/f-18-ambassadors-tasks.html
(jreznik,
20:25:45)
- the current ambassadors schedule is at
http://jreznik.fedorapeople.org/schedules/f-18/f-18-ambassadors-tasks.html
(sesivany,
20:30:01)
- Events (sesivany, 20:31:53)
- ACTION: gnokii to add
FrosCon to the calendar of Fedora events. (sesivany,
20:35:48)
- if you're going to FUDCon EMEA 2012 in Paris
make sure you book your accommodation really soon. (sesivany,
20:43:14)
- LinuxCon Europe 2012 in Barcelona (held on Nov
5-7) is looking for a new event owner. (sesivany,
20:57:37)
- Fedora Packaging Workshop in Brno office of Red
Hat:
http://eischmann.wordpress.com/2012/08/15/fedora-packaging-workshop-in-brno/
(sesivany,
20:59:35)
- Action items from previous meetings (sesivany, 21:01:11)
- openfloor (sesivany, 21:07:43)
Meeting ended at 21:19:18 UTC
(full logs).
Action items
- gnokii to add FrosCon to the calendar of Fedora events.
Action items, by person
- gnokii
- gnokii to add FrosCon to the calendar of Fedora events.
People present (lines said)
- sesivany (94)
- ibancioiu (33)
- egydev (20)
- thunderbirdtr (16)
- gnokii (15)
- jreznik (13)
- zodbot_ (7)
- underscores|2 (1)
- rsc_ (1)
Generated by MeetBot 0.1.4.