18:30:38 <rbergeron> #startmeeting Fedora Board
18:30:38 <zodbot> Meeting started Wed Aug 15 18:30:38 2012 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:30:38 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:30:39 <Sparks> rbergeron: I was getting really confused.
18:30:45 <rbergeron> #meetingname Fedora Board
18:30:45 <zodbot> The meeting name has been set to 'fedora_board'
18:32:00 <rbergeron> sorry, my phone just vomited everywhere
18:32:06 <Sparks> ewwww
18:32:13 <rbergeron> #topic Roll Call
18:32:18 <rbergeron> who's around?
18:32:25 <rbergeron> #chair sparks
18:32:25 <zodbot> Current chairs: rbergeron sparks
18:32:29 <inode0> here
18:32:33 * CubedRoot is here
18:32:33 * Sparks is here
18:32:53 * jreznik_n9 is here and there...
18:32:57 <Guest19711> Hey Robyn it's Anna ....it's making me use a guest name :(
18:33:34 <rbergeron> hey anna :) welcome!
18:33:43 <rbergeron> #chair inode0 jreznik_n9
18:33:43 <zodbot> Current chairs: inode0 jreznik_n9 rbergeron sparks
18:35:03 <rbergeron> ke4qqq, abadger1999, nb, pbrobinson, cwickert1 ... beep.
18:41:34 <rbergeron> #topic Announcements
18:42:09 <rbergeron> okay, zodbot, you're being silly
18:42:21 <rbergeron> Okay, annnouncements: I only have a few.
18:42:56 <rbergeron> #info FUDCon Paris subsidies close today; see http://lists.fedoraproject.org/pipermail/announce/2012-August/003099.html for details.
18:43:45 <rbergeron> #info FUDCon Valencia is next week; please keep your eyes open for blog posts, news, and the like. :)
18:44:33 * rbergeron looks for comments or a sign that she is not lagged to the end of the universe
18:44:54 <Sparks> rbergeron: Ack
18:45:05 <abadger1999> Your mic is live ;-)
18:45:23 * jreznik is back from laptop, got disconnected on phone...
18:45:40 <rbergeron> okay then. :)
18:45:54 * rbergeron wasn't having a lot of faith from zodbot, so... :)
18:46:11 <rbergeron> okay, anyone else with announcements?
18:47:02 <rbergeron> moving on
18:47:08 <rbergeron> #topic Open Q & A
18:47:25 <rbergeron> #info This section of the meeting is dedicated to taking YOUR questions!
18:47:40 <rbergeron> Not to make it sound like a radio show, which I think is how that sounded. :/
18:48:07 <rbergeron> Nonetheless: we like to set aside time to take questions, so if you have any, feel free to speak up. :)
18:48:23 <jreznik> one from me, not sure it was already covered while I was offline... we are alpha frozen :)
18:50:51 <rbergeron> #info Additional announcement: We're at alpha freeze, as an FYI :)
18:51:12 * rbergeron looks around for any raised arms
18:52:31 <rbergeron> okay, I shall move onwards :)
18:52:48 <rbergeron> #topic Housekeeping: Trademark Guidelines Draft
18:52:57 <rbergeron> #link https://fedoraproject.org/wiki/User:Pchestek/TMGuidelinesDraft
18:53:39 <rbergeron> So, in between other on-goings, we've lost this one, so let's see if we can clarify where we were or what we were waiting on, so we can move forward or at least make progress of somesort.
18:54:04 <rbergeron> IIRC: There are two unwritten links in here, for one thing.
18:54:15 * jreznik has to re-read it after while...
18:54:28 <rbergeron> And I believe there was questioning regarding the good vendor/bad vendor list thoughts, specifically that we ddin't want to advertise people as being "bad"
18:55:02 <jreznik> yep, there was
18:55:18 * inode0 recalls that was agreed to be kept on a non-public site
18:55:30 <inode0> so FAS protected or something
18:55:46 * inode0 could be wrong
18:55:55 <rbergeron> I am not sure if the approved artwork list was done, offhand.
18:56:19 <rbergeron> inode0: yes, i think that is correct.
18:56:29 <inode0> I don't think most of the details were ever finished enough to let us start using them
18:56:57 <inode0> So we are probably waiting on the infra additions for several bits
18:57:12 <rbergeron> #info need vendor list protected by FAS; need to have a finished vendor list; need approved artwork list (unless that is done)
18:57:34 <jreznik> I think we talked about ambassadors being the owners of the list
18:57:38 * rbergeron nods
18:57:40 <rbergeron> yes.
18:58:29 * inode0 really thinks spot and/or mizmo could update us on where things stand
18:58:38 <jreznik> it definitely makes sense as ambassadors are usually dealing with swag vendors
18:59:12 <rbergeron> okay, so: I'm willing to go off and get status or work on the vendor list and get that finalized / organized, does someone want to work with mizmo or get info from her on the artwork status?
18:59:36 * jreznik can do it
18:59:37 <rbergeron> and I'll coordinate with ambassadors to make sure we have something that looks reasonable as far as at least "vendors we know of" - we have some of this on the wiki already in various places
19:00:34 <jreznik> (as ambassador)
19:01:26 <rbergeron> and I can talk w/spot re: the infra setup for having the vendor list
19:01:28 <jreznik> just what everything exactly do we need now - vendor list, approved artwork list, anything else?
19:01:47 <inode0> it was a lot more than the vendor list
19:02:28 <rbergeron> inode0: yes, I know, the whole kit and caboodle for tracking payments and etc.
19:02:31 <inode0> there was going to be some place ambassadors would need to log into to browse approved designs and download them, etc.
19:02:44 <rbergeron> oh, that piece
19:02:59 <jreznik> rbergeron: in emea we have swag tracking trac - I think making it more generic (not emea only, not tracking only...)
19:03:25 <jreznik> https://fedorahosted.org/emea-swag-tracking/
19:04:01 <inode0> I seem to recall the tracking requirements mostly being dropped at least on the ambassador side but I don't think I've looked closely at it in months
19:05:01 <inode0> but I think fedora engineering planned to provide whatever infrastructure was needed?!
19:05:21 <rbergeron> jreznik: i meant - there were proposals to track when things first got used, etc. but that stuff was mostly dropped, but i was more referring to it as possible integration with budget mgmt, but I think that's very pie in the sky right now
19:05:36 <rbergeron> okay, so we definitely need to get with spot on that end.
19:05:42 <jreznik> ok
19:05:54 <rbergeron> Anything else in the draft that was missing/needing revision, or not?
19:06:27 <inode0> it is too late to just strike one section isn't it? :)
19:06:34 <abadger1999> inode0: as in provide a new web app?  Not that I know of...
19:07:02 <inode0> abadger1999: yes, mizmo was working on it I am pretty sure
19:07:21 <inode0> at least on designing it
19:07:23 <jreznik> inode0, abadger1999: I'll ask mizmo to clarify it
19:07:25 <abadger1999> inode0: Although I think we did toss around possibilities to see if we could get an existing service to do what we needed (trac, mediawiki w/ plugins/ etc)
19:07:28 <abadger1999> k
19:08:01 <abadger1999> I'm a bit hesitant about adding more web apps... people keep asking for them but infra can't maintain everything....
19:08:19 <rbergeron> https://fedoraproject.org/wiki/User:Spot/New_Type_Or_Design_Approval_Process
19:08:25 <abadger1999> We can certainly code things... it's maintainance where we aren't counting the costs.
19:08:58 <inode0> rbergeron: I have been following that process since this was proposed
19:09:03 <jreznik> abadger1999: yep, mainainance issue...
19:09:05 <rbergeron> it could be that "new webapp" could be more like "extend trac capabilities" or something like that, also.
19:09:33 <jreznik> still someone has to take care about it (the extended caps) but sounds better
19:09:35 <rbergeron> inode0: yes, I was just linking it as a piece of reference point, not anythinhg else implied there :)
19:09:47 <inode0> well, this definitely involved browsing graphics
19:10:05 * nirik suspects it might be possible in the wiki with another namespace.
19:10:06 <inode0> at least what as described to me
19:10:43 <inode0> rbergeron: I should add that part works fine :)
19:10:53 <rbergeron> okay. so I think we know what needs clarifying, and what we need status on (or just confusion fixed on).
19:11:00 <rbergeron> inode0: thank goodness :)
19:11:54 <rbergeron> okay, so, actions:
19:13:07 <rbergeron> #action jreznik to follow up with mo re: artwork list; rbergeron to follow up with ambassadors/wiki hunting re: vendor list; robyn to also ask spot to clarify/update the "webapp situation"
19:13:30 <rbergeron> #action rbergeron to do so on list also
19:13:34 <rbergeron> :)
19:14:34 <rbergeron> am i leaving anything out there?
19:14:58 <jreznik> parse error :)
19:15:35 * rbergeron stabs at her brain
19:15:35 <inode0> When people open tickets is it generally the Board's responsibility to twist their arms to follow though? :)
19:17:25 <rbergeron> :)
19:17:47 <rbergeron> I think that about covers that.
19:18:02 * rbergeron will hold for about 20 seconds before moving on
19:18:57 <rbergeron> #topic Other business
19:19:21 * rbergeron looks at other board folks for anything else they'd specifically like to cover today?
19:19:54 * pbrobinson is fine
19:21:10 <abadger1999> secure boot followup questoin -- I can make a proposal here or onlist for voting.
19:21:34 <rbergeron> Your choice. :) I think we have a thin lineup at the moment.
19:21:44 <abadger1999> k  -- I'll do it on list then.
19:21:47 <jreznik> on list pls
19:21:50 <inode0> different from the two existing proposals?
19:22:03 <abadger1999> Shall we impose a time limit on voting like we did for the initial proposal as well?
19:22:23 <abadger1999> inode0: well no -- I'll just pick one and officially call to have it voted.
19:22:35 <abadger1999> inode0: I didn't see anyone strongly bjecting to either of them.
19:22:49 <abadger1999> so it seems like, pick one and be done with it time.
19:23:00 * inode0 could object more strongly if he wasn't clear :)
19:23:24 <abadger1999> inode0: okay -- how about you propose the one you like for official voting?
19:23:34 * abadger1999 craftily sneaks out of more work :-)
19:23:42 <inode0> just don't ask us to vote on every vote to decide what to do with the results of the previous vote :)
19:24:41 <abadger1999> Yeah -- that's where the other secure boot-related item seems to be going, doesn't it? ;-)  [vote on whether we should reveal the votes on the secure boot questions]
19:26:24 <rbergeron> okay, who is taking the ball on picking one? :)
19:26:26 <abadger1999> inode0: So -- you want to propose or want me too -- I think both options were fine.  I just want to get it done with as quick as we can?
19:26:55 <inode0> Well, I already made my suggestion - can't people just vote on it in response to it?
19:26:57 * abadger1999 feels he totally butchered the spelling and grammar of that sentence.
19:27:22 <inode0> Or we want it in a separate VOTE thread?
19:27:51 <abadger1999> inode0: Will do.  I'll cast a vote and add some text to say we agreed to vote on it in the thread.
19:28:13 <abadger1999> It's just that until someone says, pleases vote on "X" -- we're all standing around collecting proposals instead of making a decision.
19:29:13 <rbergeron> put in a time to end and ask to vote so we can move ONNNNN, please ;)
19:30:05 * rbergeron hands abadger1999 an action for himself to use
19:30:28 <inode0> I'll be more direct in a new thread so abadger1999 can have a break
19:30:35 <abadger1999> inode0: thanks!
19:30:51 <abadger1999> #action inode0 to call for a vote on a specific proposal on the mailing list.
19:31:01 <rbergeron> :)
19:31:21 * inode0 notes it is a vote about votes to decide what to do with the outcomes of other votes
19:31:50 <inode0> no wonder people develop drinking problems
19:31:57 <rbergeron> NOT HERE
19:32:00 <rbergeron> :)
19:32:08 <rbergeron> okay, so I tihnk we have direction there.
19:32:15 <rbergeron> Other loose ends for today?
19:32:17 <abadger1999> inode0: we are talking about the ""Which images are we requiring to have a non-ms-signature" thread, correct?
19:32:21 <jreznik> we already have drinking problem? :)
19:32:34 <inode0> abadger1999: haha, no
19:32:38 <abadger1999> ahhh...
19:32:41 <abadger1999> okay.
19:32:54 <inode0> let's kill that one too
19:33:25 <inode0> I'll propose one for it as well
19:33:31 <abadger1999> Cool.  Thanks :-)
19:34:25 <inode0> #action inode0 to propose something for better defining "install media"
19:35:27 <rbergeron> inode0: thank you.
19:36:05 <abadger1999> inode0: Yeah -- for the vote on deciding what to do about votes --- I agree with your proposal and I'll open the ticket to propose the thoughtful discussion of the general issue.
19:37:08 <abadger1999> Really -- I think hte only ones that need to give consent for that are the people specifically being named.
19:37:46 <inode0> jreznik: would you like your slightly delayed vote counted in the record?
19:38:57 <rbergeron> you may get a slightly delayed response there :)
19:38:58 <jreznik> inode0: I'm now completely lost in that vote of vote of vote :) but for the record, why not :)
19:39:02 <rbergeron> oh there we go.
19:39:37 * abadger1999 opened too many new topics on the mailing list at one time, it seems :-)
19:39:53 <rbergeron> Do we have actions for all of them now?
19:40:15 <inode0> jreznik: thanks - I'll send out two proposals tonight
19:41:23 <rbergeron> Any other, other business? :)
19:42:52 <rbergeron> If not, I'm going to close us out in a minute or two, ssuming i'm not stepping on anyone's toes in doing so
19:44:00 <inode0> thanks -- stepping away now
19:44:26 <rbergeron> thanks for coming, all.
19:44:39 <rbergeron> #endmeeting