04:04:07 <dramsey> #startmeeting APAC Meeting 2012-08-18
04:04:07 <zodbot> Meeting started Sat Aug 18 04:04:07 2012 UTC.  The chair is dramsey. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:04:07 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:04:12 <dramsey> #meetingname APAC Meeting 2012-08-18
04:04:12 <zodbot> The meeting name has been set to 'apac_meeting_2012-08-18'
04:04:23 <FranciscoD> go go go!
04:04:25 <dramsey> #chair bckurera FranciscoD tuanta
04:04:25 <zodbot> Current chairs: FranciscoD bckurera dramsey tuanta
04:04:33 <tuanta> .fas tuanta
04:04:33 <dramsey> #link https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-08-18#Agenda
04:04:33 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
04:04:38 <dramsey> .fas dramsey
04:04:38 <zodbot> dramsey: dramsey 'David Ramsey' <diamond_ramsey@hotmail.com>
04:04:40 <bckurera> .fas bckurera
04:04:41 <FranciscoD> .fas FranciscoD
04:04:41 <zodbot> bckurera: bckurera 'Buddhika Kurera' <bckurera@gmail.com>
04:04:44 <zodbot> FranciscoD: franciscodubo 'Francisco Javier Dubó Ortíz' <f.dubo@hotmail.cl> - ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
04:04:59 <dramsey> #topic News from FAmSCo
04:05:06 <dramsey> Welcome everyone
04:05:09 <FranciscoD> woah, I'm not exclusive any more :/
04:06:47 <FranciscoD> lets get started then dramsey ?
04:07:21 <bckurera> Yup sure
04:07:21 <dramsey> May be come back to this topic?
04:07:29 <dramsey> Please bckurera.
04:07:33 <dramsey> #chair Suresht
04:07:33 <zodbot> Current chairs: FranciscoD Suresht bckurera dramsey tuanta
04:07:57 <Suresht> .fas suresht
04:07:58 <zodbot> Suresht: suresht 'Sureshkumar Packiyarajah' <sureshp8@gmail.com>
04:10:09 <dramsey> Looks like bckurera has network problems.  If comments are made will go back to this topic.  Next topic okay?
04:10:36 <bckurera> !
04:10:42 <dramsey> Please bckurera
04:10:57 <bckurera> Nothing to share other than organizing more events and FADs
04:11:29 <bckurera> we need to utilize the budget and go spreading fedora in APAC
04:11:36 <bckurera> eof
04:11:47 <dramsey> Excellent bckurera.
04:11:59 <dramsey> +1
04:12:00 <dramsey> Other thoughts from anyone or next topic?
04:12:45 <dramsey> #idea Plan more events and FADs in APAC
04:13:07 <FranciscoD> !
04:13:27 <dramsey> Please FranciscoD
04:13:48 <FranciscoD> I feel we need to provide folks incentives to hold more events
04:14:13 <FranciscoD> Us running around saying "we need to utilize the budget, so organize events" isn't working IMO
04:14:22 <FranciscoD> how about an apac event competition?
04:14:28 <FranciscoD> winner gets a prize?
04:14:33 <FranciscoD> or something of the sort?
04:14:39 <bckurera> !
04:14:58 <dramsey> eof?  FranciscoD
04:15:04 <FranciscoD> I mean, we need to get more ideas in if we want to use our budget. Otherwise it'll get slashed for the next cycle
04:15:06 <FranciscoD> eof
04:15:14 <dramsey> Perfect. Thank you, please bckurera
04:15:15 <FranciscoD> sorry, not my system, takes time :)
04:15:24 <dramsey> :)
04:15:46 <bckurera> It is like this, i personally think competitions doesnt work here
04:15:52 <bckurera> some will win some will loose
04:16:07 <bckurera> may be that effect a lot towards their contribution
04:16:15 <FranciscoD> !
04:16:29 <bckurera> and it is hard to judge who did better
04:16:39 <bckurera> there any many factors to consider
04:16:53 <bckurera> so situation is really hard and no that effective
04:17:09 <bckurera> What I want to have it something like release party dinners
04:17:21 <bckurera> it is true that we cannot provide for all
04:17:38 <bckurera> but for F18 I m looking forward to propose something like this
04:17:57 <bckurera> and my idea is to provide FAD organizers a dinner
04:18:23 <bckurera> for other events we need to think something effective
04:18:40 <bckurera> but having a competition for fedora events, i dont like much
04:18:49 <bckurera> But this is my personal feeling about it
04:18:51 <bckurera> eof
04:19:11 <dramsey> Thank you, bckurera.  Sounds like a survey maybe.  Please FranciscoD
04:19:22 <FranciscoD> eof.. sorry XD
04:20:03 <dramsey> Good discussion.  Other thoughts?  #idea #info #action or something?  Or next topic?
04:20:21 <bckurera> !
04:20:28 <dramsey> Yes, please bckurera
04:20:35 <bckurera> Suresht are you here?
04:20:54 <bckurera> I can remember your competition for event photos
04:21:09 <bckurera> is there any update on that?
04:21:21 <bckurera> Or you need help/ support?
04:21:33 <bckurera> eof
04:23:36 <bckurera> Will go forward, I ll contact him and see
04:23:36 <dramsey> May be Suresht is having network problems.
04:23:42 <dramsey> Good idea.
04:23:45 <dramsey> Good thoughts everyone.
04:24:11 <dramsey> Other thoughts? Any #idea #info or #action?  Or next topic?
04:24:16 <bckurera> #action Bckurera to contact Suresht and check about fedora event photo competition
04:24:19 <bckurera> done :)
04:24:25 <dramsey> +1
04:24:27 <dramsey> #topic Review action items from previous meetings
04:25:15 <dramsey> Any updates?
04:25:58 * FranciscoD doesnt have any
04:26:21 <dramsey> Okay, thank you.
04:26:28 <dramsey> Other information or next topic?
04:26:58 <Suresht> +1 dramsey
04:27:05 * bckurera will move
04:27:40 <dramsey> :)
04:27:41 <dramsey> #topic APAC Events and Status of F17 Release Parties
04:27:59 <dramsey> Everyone, I think Suresht is back online.  :)
04:28:05 <Suresht> :)
04:28:09 <dramsey> Any update for bckurera.
04:28:22 <dramsey> on the event photos
04:28:50 * Suresht do not have any latest update regarding  photo competition.
04:29:23 <Suresht> so look forwarding & welcome others input
04:29:38 * bckurera Suresht, it is good if we can continue it, if you need support please ask
04:29:55 <dramsey> Okay Suresht and bckurera.
04:29:56 <dramsey> +1
04:30:00 <Suresht> sure bckurera :)
04:30:21 <Suresht> if you have time pls take a lead for that :)
04:30:28 <Suresht> i also help on that
04:31:02 <bckurera> Suresht : I m damn busy these days but I ll look into that and contact you. you lead it I ll support :)
04:32:16 <Suresht> ok then let see how we can move forward.thanks bckurera :)
04:32:20 <dramsey> +1
04:32:48 <dramsey> back to topic?
04:33:15 <Suresht> ok
04:33:19 <dramsey> #topic APAC Events: plans, status, reports
04:34:09 <dramsey> We are at end of quarter in two weeks and I suggest planning for the next quarter sort of a follow on the events and FADs mentioned earlier.
04:34:13 <dramsey> #link https://fedoraproject.org/wiki/Events#FY13_Q2_.28June_2012_-_August_2012.29_3
04:34:18 <dramsey> #link https://fedoraproject.org/wiki/Events#FY13_Q3_.28September_2012_-_November_2012.29_3
04:34:39 <dramsey> If possible please update the link
04:34:41 <dramsey> #link https://fedoraproject.org/wiki/Accounting/DraftFY13
04:34:57 <dramsey> with your update Accounting/DraftFY13 information on APAC.
04:35:28 <dramsey> Lastly by the end of this month, we need to provide Media / Swag numbers for Fedora 18 Ambassadors Team Tasks
04:35:35 <dramsey> #link http://rbergero.fedorapeople.org/schedules/f-18/f-18-ambassadors-tasks.html
04:35:37 <dramsey> eof
04:35:46 <dramsey> Other thoughts?
04:37:00 <dramsey> Next topic?
04:37:58 <Suresht> useful info dramsey :)
04:38:21 <dramsey> Suresht - Suresh, thank you.  :)
04:38:22 <Suresht> next.
04:38:27 <dramsey> #topic Trac tickets
04:38:40 <dramsey> Any data or next topic?
04:40:55 <bckurera> its empty, will move
04:40:59 <dramsey> #topic Open Floor
04:41:04 <dramsey> :D Looks to bckurera Buddhike, FranciscoD Ankur, Suresht Suresh and Tuan tuanta :) Hmmh, a Sunny Beefy Miracle to you all! :p
04:41:32 <Suresht> dramsey, :D
04:41:35 <dramsey> "...Big FYI and opportunity for APAC'ers - FYI, Harish is looking for APAC Ambassadors to assist with a Public Mirror site. APAC'ers interested please contact Harish via e-mail..."
04:41:36 * bckurera and upcoming spherical cow too :)
04:41:36 <dramsey> eof
04:41:42 <dramsey> thank you Suresht.
04:41:55 <dramsey> bckurera, true.  Sunny Beefy Miracle is awesome!   :p
04:42:31 <dramsey> Thank you all for attending.
04:42:37 <dramsey> Any comments or thoughts?
04:44:06 <dramsey> Should we close?
04:44:16 <Suresht> yes dramsey
04:44:28 <dramsey> Cool  8-)
04:44:29 <dramsey> 5
04:44:36 <dramsey> 4
04:44:37 <dramsey> 3
04:44:37 <dramsey> 2
04:44:38 <dramsey> 1
04:44:41 <dramsey> 0.5
04:44:58 <dramsey> Could someone post the meeting minutes?
04:45:07 <dramsey> #endmeeting