#fedora-meeting: Infrastructure (2012-08-23)

Meeting started by nirik at 18:00:08 UTC (full logs).

Meeting summary

  1. Greets! (nirik, 18:00:08)
  2. New folks introductions and Apprentice tasks. (nirik, 18:01:40)
  3. Applications status / discussion (nirik, 18:04:16)
    1. http://status.fedoraproject.org/changes.rss (nirik, 18:12:59)
    2. ACTION: make sure everything is set with status (ssh key sync and docs) and then announce/use. (nirik, 18:19:07)
    3. ACTION: iambryan to help update outage docs. (nirik, 18:19:16)
    4. testing python-bugzilla update on app01.stg (nirik, 18:21:47)

  4. Sysadmin status / discussion (nirik, 18:22:22)
    1. IMM password changes ongoing (nirik, 18:24:02)
    2. euca cloud has f16 images working now. (nirik, 18:24:16)

  5. F18 Alpha Release tickets/Freeze (nirik, 18:27:53)
    1. https://fedorahosted.org/fedora-infrastructure/ticket/3427 (nirik, 18:29:28)
    2. https://fedorahosted.org/fedora-infrastructure/ticket/3428 (nirik, 18:29:30)
    3. https://fedorahosted.org/fedora-infrastructure/ticket/3429 (nirik, 18:29:32)

  6. Upcoming Tasks/Items (nirik, 18:30:17)
    1. 2012-08-14 to 2012-09-04 F18 Alpha Freeze (nirik, 18:30:34)
    2. 2012-08-31 end of 2nd quarter (nirik, 18:30:34)
    3. 2012-09-04 F18 Alpha release. (nirik, 18:30:34)
    4. 2012-09-10 to 2012-09-24 Skvidal is out (nirik, 18:30:34)
    5. 2012-09-25 to 2012-10-09 F18 Beta Freeze (nirik, 18:30:34)
    6. 2012-09-26 to 2012-09-28 Puppetconf (nirik, 18:30:35)
    7. 2012-10-09 F18 Beta release (nirik, 18:30:37)
    8. 2012-10-23 to 2012-11-13 F18 Final Freeze (nirik, 18:30:39)
    9. 2012-11-13 F18 release. (nirik, 18:30:41)
    10. 2012-11-26 to 2012-11-29 Security FAD (nirik, 18:30:43)
    11. 2012-11-30 end of 3nd quarter (nirik, 18:30:45)

  7. Open Floor (nirik, 18:31:42)


Meeting ended at 18:35:34 UTC (full logs).

Action items

  1. make sure everything is set with status (ssh key sync and docs) and then announce/use.
  2. iambryan to help update outage docs.


Action items, by person

  1. iambryan
    1. iambryan to help update outage docs.


People present (lines said)

  1. nirik (88)
  2. relrod (14)
  3. WolfKit (10)
  4. abadger1999 (10)
  5. smooge (10)
  6. iambryan (7)
  7. threebean (7)
  8. pingou (5)
  9. skvidal (5)
  10. zodbot (4)
  11. ctria (3)
  12. lmacken (2)
  13. rossdylan (2)
  14. Betapanda (1)
  15. ricky (0)
  16. mdomsch (0)
  17. dgilmore (0)
  18. CodeBlock (0)


Generated by MeetBot 0.1.4.