18:32:16 <rbergeron> #startmeeting Fedora Board
18:32:16 <zodbot> Meeting started Wed Aug 29 18:32:16 2012 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:32:16 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:32:26 <rbergeron> #meetingname Fedora Board
18:32:26 <zodbot> The meeting name has been set to 'fedora_board'
18:32:32 <rbergeron> #topic Roll Call
18:32:36 <rbergeron> who's around?
18:32:41 <gholms> Hai
18:32:43 * Sparks is present and/or accounted for
18:32:49 * jreznik is here
18:33:28 <rbergeron> #chair sparks gholms jreznik
18:33:28 <zodbot> Current chairs: gholms jreznik rbergeron sparks
18:33:48 * cmpahar an observer :)
18:34:49 <rbergeron> anyone else?
18:35:06 * rbergeron got a note from pbrobinson on twitter re: if there was a meeting - did everyone get my note this morning saying there is a meeting?
18:35:26 <rbergeron> he's about 5 minutes from joining us though.
18:35:32 <gholms> I don't remember getting it, but I'm here anyway.
18:35:40 * gholms also has crappy memory
18:35:44 <rbergeron> i see it in my mail.
18:35:52 <rbergeron> gholms: nice work, then :)
18:36:51 <rbergeron> #topic Agenda for today
18:36:57 <rbergeron> Okay, so, standard stuff here:
18:37:19 <rbergeron> #info Agenda: Announcements, open Q&A, User Surveys unless someone else has a more pressing topic and we have enough people....
18:37:45 <rbergeron> #info present: gholms, sparks, jreznik, rbergeron
18:37:57 <jreznik> rbergeron: yep, I received it!
18:37:59 <rbergeron> #info ke4qqq sends regrets; pbrobinson, cwickert running late
18:39:07 * abadger1999 here too
18:39:21 <rbergeron> #info abadger1999 present as well
18:39:24 <rbergeron> #chair abadger1999
18:39:24 <zodbot> Current chairs: abadger1999 gholms jreznik rbergeron sparks
18:39:36 * rbergeron notes that a swieners truck just showed up at linuxcon .......
18:39:44 <rbergeron> #topic Announcements
18:40:15 <rbergeron> jreznik: do you have any schedule things you'd like to yelp about?
18:41:01 <jreznik> rbergeron: as probably everybody knows - there was one week slip, Alpha is scheduled on Sep 04
18:41:09 <jreznik> but expect another slip
18:41:15 * rbergeron nods
18:41:17 <jreznik> go/no-go meeting is tomorrow
18:41:26 <jreznik> 17 pm edt
18:42:01 * pbrobinson is here
18:42:04 <rbergeron> #info Alpha go/no-go meeting is tomorrow
18:42:23 <abadger1999> jreznik: Looking at fesco ticket... it seems we don't currently have a feeling for how long we're going to be slipping release?
18:42:35 <jreznik> and more fun with live installer - https://fedorahosted.org/fesco/ticket/941
18:42:51 <abadger1999> fesco is going to discuss on Monday what's best to do, correct?
18:42:59 <jreznik> abadger1999: there is still a huge list of blocker bugs :(
18:43:03 <rbergeron> abadger1999: yes. i think 3/4 of fesco is at linuxcon. but my understanding is that they'll be discussing on monday.
18:43:07 <nirik> fesco meeting is moving to wed. So, next wed.
18:43:18 <jreznik> nirik: ok, thanks for update
18:43:19 <abadger1999> k
18:43:39 <rbergeron> nirik: before or after time of go/no-go meeting? :)
18:43:45 <jreznik> I talked to Anaconda guys - the code should be ready now
18:44:12 <jreznik> rbergeron: we moved go/no-go to Thursdays (QA wanted it)
18:44:17 <jreznik> so after
18:44:18 <rbergeron> okay
18:44:20 <jreznik> before
18:44:21 <rbergeron> oh, right.
18:44:23 <rbergeron> I knew this
18:44:30 * jreznik is too tired today
18:44:37 <rbergeron> okay. So: any other excellent announcements from anyone?
18:44:48 * rbergeron was at FUDCon in Venezuela last week and it was excellent, as an FYI.
18:45:08 <pbrobinson> great!
18:45:31 <rbergeron> going once, going twice.......
18:45:34 <jreznik> so anaconda liveinst looks good, now it's blocked by livecreator - I talked to ausil, he can fix livecd-tools by the end of the week... so it looks better than that scary at least 3 weeks slip... but we will see.. eol
18:45:42 <rbergeron> ;)
18:45:51 <jreznik> rbergeron: I saw on FB... you badges!
18:45:56 <jreznik> your
18:46:13 <rbergeron> #topic Open Q&A
18:47:12 <rbergeron> Okay. So this is the fun part of the meeting where we have a lovely open floor for anyone who wants to ask questions, have discussion, give love, commentary, etc.
18:47:25 <rbergeron> So, if anyone has any, please, speak up :)
18:47:28 * mizmo has a question
18:47:48 * mizmo doesnt remember the irc protocol for these meetings; am i being a jerk right now?
18:48:03 <jreznik> mizmo: go on :)
18:48:05 * Sparks points to the young lady on the front row raising her hand
18:48:06 <abadger1999> mizmo: Go ahead -- I think we've temporarily stopped using the protocol.
18:48:13 <abadger1999> too hard to remember how to use it :-)
18:48:15 * mizmo . o ( thank goodness )
18:48:25 <mizmo> okay so my question is regarding the gender balance in our community
18:48:27 <jreznik> we celebrate every question on q/a... party begins!
18:48:46 <mizmo> do we have any kind of measurement or non-anecdotal understanding our gender balance right now?
18:49:01 * Sparks isn't aware of any
18:49:06 <rbergeron> I don't think there's any way to track it, barring asking people to volunteer their gender when they get an account.
18:49:07 <mizmo> are we doing worse, better, or about the same as other floss projects
18:49:13 <Sparks> I'm pretty sure that's not a question we track in FAS
18:49:23 <mizmo> yeh we dont track it in FAS
18:49:24 <jreznik> mizmo: simple - bad balance?
18:49:51 <mizmo> i wonder if we shouldnt try something like the gnome womens outreach for fedora
18:50:05 <Sparks> mizmo: URL?
18:50:06 <rbergeron> I don't know that any other communities specifically track gender balance either.
18:50:11 <cmpahar> mizmo, why?
18:50:13 <mizmo> since that has actually measurable results, altho if we dont know where we are its hard to know if we've improved
18:50:30 <mizmo> cmpahar, if you don't know why, im not sure i could enlighten you in a sufficient period of time
18:50:44 <cmpahar> mizmo, fair enough
18:50:45 <rbergeron> I think it would be useful to udnerstand the background of the question as well
18:50:50 <mizmo> Sparks, https://live.gnome.org/GnomeWomen/OutreachProgram2012
18:51:15 <mizmo> rbergeron, i was going to make a joke about hot dogs and buns
18:51:17 <mizmo> but im not
18:51:45 <mizmo> the background is that id like to see more female fedora contributors
18:52:03 <pbrobinson> rbergeron put on her list some form of survey so it might be a good thing to add to that
18:52:20 <mizmo> yeh having it as a survey question would be awesome to help us understand where we are
18:52:26 <rbergeron> well, that's users, not contributors, but I think that's a possibliity when we get around to doing community vs. user surveys.
18:52:56 * jreznik is not sure it makes sense to divide contributors by gender but he's not against any programm that makes sense and brings more contributors
18:52:57 <rbergeron> but yes, will take that as a possibility
18:53:17 * gholms agrees with jreznik
18:53:26 <mizmo> jreznik, it does when one is outnumbered 98 to 2 in our field
18:53:44 <mizmo> (citation / flosspols)
18:54:24 <jreznik> mizmo: I have to admit, I don't understand why is there such huge inbalance, especially when IT is very time-flexibile-friendly environment... but it's another discussion
18:54:24 <mizmo> okay thanks, if anybody cares feel free to hit me up on the topic
18:54:31 * abadger1999 thinks it makes sense to have a survey.  Doesn't know how to go about having one/current status of any of our infrastructure for that.
18:54:33 <rbergeron> mizmo: do you have a proposal in mind?
18:55:09 <nirik> limeseurvey is still blocked on some upstream issues... if they get solved we can finish packaging it and setup something.
18:55:28 <cmpahar> maybe it could be as a tag in his/her user wiki page
18:55:45 <mizmo> rbergeron, well id like to see more direct outreach to women, i know i dont have the bandwidth to administer a program as marinaz does for gnome, but ive had two female interns this year - i would love to continue to mentor women in the context of fedora
18:56:25 <Sparks> mizmo: I'd be happy to implement a plan that brings in more talent and more points of view.  I'm not sure how to do that, though, in this particular case.  I'm open to suggestions, though.
18:56:34 <mizmo> planet gnome has so many female hackergotchi on it now - i think guadec was up to it highest female ratio this past summer, something like 15-20% women
18:56:40 <mizmo> id like to see fedora see that kind of improvement
18:56:41 <jreznik> we have now another perl developer - jitka :)
18:56:58 <cmpahar> jreznik, wow, awesome :)
18:57:04 <mizmo> Sparks, the vast majority of success stories ive seen were direct / invited outreach
18:57:30 <jreznik> cmpahar: yes, perl in fedora means 66% - highest ratio :)
18:58:26 <mizmo> im sorry i dont have any more concrete answers :(
18:58:29 <rbergeron> I tihnk the vast majority of any success story in open source projects are direct/invited outreach, if someone is making them feel welcome, their ideas welcomed, etc.
18:58:57 <mizmo> not really what i meant tho
18:58:58 <mizmo> eg
18:59:03 <mizmo> gnome summer of code proposals were 100% men
18:59:08 <mizmo> and there was no gender specification on eligibility etc
18:59:26 <mizmo> they do a program specifically for women, suddenly they get hundreds of applications. making a specific call to action to women made the difference
18:59:40 <Sparks> mizmo: If you are available later today I'd like to discuss this further with you.
18:59:43 <mizmo> if you tell anybody they can show up, at least in our field, mostly men show up
18:59:46 <mizmo> Sparks, that would be sweet
19:01:02 <jreznik> mizmo: I think this is something you can bring to the ambassadors table... but we are busy with everything else, so for specific program, leader willing to invest time would be needed
19:01:07 <cmpahar> I think that it would better mizmo to join forces with Gnome and make a co-call on women presenting them a lot of ideas for GSoC in Gnome and Fedora
19:01:26 <mizmo> cmpahar, the women's outreach program is a separate program, it's not GSoC
19:01:40 <mizmo> thats where i think it gets dicey for us to emulate, unless we have someone with bandwidth to administer it
19:01:42 <rbergeron> well, i don' tthink anyone is going to object, I think it's a matter of finding people who have the time to mentor in that way.
19:01:53 <cmpahar> mizmo, of course, that is an example of cooperation with the gnome project
19:02:19 <jreznik> rbergeron: yep
19:02:25 * gholms nods
19:02:57 <jreznik> and as I said, it makes sense to talk with ambassadors, not sure it's Board business
19:03:11 <mizmo> i think it is board business because its a project-wide problem
19:04:06 <cmpahar> jreznik, agree with mizmo because is not looking only for ambassadors
19:04:22 <mizmo> i mean, how many women have won the fedora scholarship
19:04:25 <pbrobinson> mizmo: yes, it's likely board but it doesn't mean that you can't bring a concrete proposal to the board for consideration.
19:04:47 <mizmo> well i was hoping for some ideas :) if i had an idea i'd probably just go f-ing do it :)
19:05:51 <pbrobinson> maybe blog about it and ask for some suggestions? I think it's a great idea but no ideas spring to mind at the moment (but then my mind is tired at the moment so I'm not surprised there)
19:06:34 <pbrobinson> it might be interesting to look at other non tech organisations like sport/scouts etc to see how they deal with the issue
19:06:38 <jreznik> mizmo: we are bureaucrats, we don't have ideas :) probably same as pbrobinson, too tired for fresh ideas
19:06:56 <rbergeron> LOL, jreznik
19:07:25 <mizmo> maybe some kind of contest
19:07:29 <drago01> mizmo: do we have numbers on how many of the outreach program participants stay in the project afterwards?
19:07:30 <rbergeron> I think that nobody winning the fedora scholarship is ... well, that's what, 5 years? 4 years?
19:07:41 <mizmo> drago01, yeh marina does have numbers, there's pretty good
19:07:43 <lh> mizmo, i would be happy to help you with these efforts but have limited time resources to do so.
19:07:43 <rbergeron> I'm happy to be getting geographical diversity there at this point.
19:08:11 <drago01> mizmo: ok so not just a one time thing
19:08:24 <mizmo> drago01, oh absolutely not, its definitely been effective long term
19:08:38 <mizmo> previous students have come back as mentors in subsequent program years
19:08:47 <Sparks> mizmo: Isn't/wasn't there a Women's SIG?
19:09:04 <mizmo> Sparks, it never went anywhere, it was an empty irc channel and a tag you could put on your wiki profile
19:09:06 <rbergeron> sparks: i thin kthere's a mailing list.
19:09:17 <mizmo> i think whatever we do has to involving doing something, not just sitting around talking about being female
19:09:23 * jreznik thinks we have broader problem attracting new contributors, not only women...
19:09:44 <mizmo> i mean -
19:09:48 <pbrobinson> mizmo: can we use some of the ideas that the gnome program used and found successful as a starting point for Fedora?
19:09:48 * lh agrees with jreznik but if mizmo is passionate about bringing in more women contributors, that is also awesokme
19:09:57 <mizmo> i dont really feel empowered to do anything involving money since i have no money
19:10:04 <mizmo> so if money wasnt a necessary lure
19:10:20 <jreznik> lh: yep, that's what I said - any programm to attract any specific kind of contributors is nice
19:10:24 <mizmo> maybe we could have some kind of course + project, and the project is working with fedora developers on some upcoming feature for a given release
19:10:24 <rbergeron> we need money for... ?
19:10:35 <mizmo> rbergeron, if we were to emulate gnome's program, we'd need funding for the students
19:10:53 <mizmo> they get a stipend, i think $1500/month x 2 months
19:10:59 <rbergeron> mizmo: is there evidence that any of those students stick around after departing?
19:11:03 <mizmo> rbergeron, yes
19:11:05 <rbergeron> or sponsorees, etc?
19:11:07 <jreznik> mizmo: we are trying to do a lot of courses here and it really works to attract more contributors but it's really time demanding...
19:11:27 <mizmo> rbergeron, like i just said, previous year students have mentored the students of subsequent years and have stayed involved in the project at a pretty good rate
19:11:43 <mizmo> jreznik, how long are the courses? how many sessions?
19:12:05 <mizmo> jreznik, i think maybe if they are at a set time of the year (maybe coincidal with northern and southern hemisphere summers) that's two courses a year, maybe not so bad
19:12:07 <mizmo> it would be one per release
19:12:47 <jreznik> mizmo: in september we are planning packaging workshop for beginners... free slots were filled after a few hours after we started reservation...
19:12:57 <mizmo> wow
19:13:02 <mizmo> jreznik, how many hours is the workshop?
19:13:03 <jreznik> a lot of fedora guys leads courses on universities
19:13:08 <jreznik> mizmo: half day
19:13:11 <mizmo> okay
19:13:47 <mizmo> so maybe here is an idea -
19:14:03 <mizmo> we recruit fedora folks from around the world to all offer a half day workshop - on the same day
19:14:14 <mizmo> maybe we have one in the US, one in europe, one in APAC
19:14:15 * jreznik even had a talk at Faculty of Philosophy and Arts with your audience :) and I hope I make open source attractive for girls there :)
19:14:17 <mizmo> one in LATAM
19:14:49 <mizmo> and it's a course for women and girls to learn, let's say packaging to start since we have good materials for that that you guys have developed
19:15:07 <mizmo> then, the people who take the course are each assigned a package they are interested in
19:15:16 <mizmo> let's say, fonts, since they are easy to package and would be helpful for me, lol
19:15:20 <mizmo> and dont involve a lot of maintenance
19:15:25 <pbrobinson> rbergeron: does the "User Survey discussion" agenda item tie into this discussion because I'm going to need to go shortly else I won't get dinner
19:15:36 * jreznik is sorry but he needs to leave soon too
19:15:47 <mizmo> sorry i really didnt mean to monopolize the meeting :(
19:16:11 <rbergeron> pbrobinson: only vaguely. I just figured I'd ... do something that is a board ticket today :)
19:16:17 <rbergeron> mizmo: no, it's why we have the time.
19:16:32 <pbrobinson> mizmo: it's no issue, it's just I'm currently stuck in a hotel in the middle of nowhere and the kitchen closes at a particular time at which point I go hungry!
19:16:38 <mizmo> eek
19:16:52 <Sparks> pbrobinson: Order a pizza?  :)
19:16:52 <rbergeron> cmpahar: di dyou have a topic you wanted to bring in? I noticed you came in :)
19:17:01 * jreznik is still in the office, but there's non-stop bakery near
19:17:19 <rbergeron> mizmo: i tihnk lh will be happy to talk with you and/or sparks about this type of thing
19:17:27 <lh> rbergeron, +1
19:17:39 <jreznik> rbergeron: and please count with ambassadors, we can help a lot too
19:18:08 <rbergeron> jreznik: indeed. i think it's just up to people to come up with ideas/proposals to go talk to people :)
19:18:11 * Sparks will be available after 5P EDT if that works for lh and mizmo
19:18:20 <mizmo> works for me Sparks
19:18:23 * lh can make that happen too
19:18:26 <rbergeron> excellent.
19:18:34 <mizmo> thanks :)
19:18:41 * rbergeron shall move on to user surveys totally quickly unless anyone has objections or more questions :)
19:18:53 <rbergeron> #action mizmo to talk with sparks & lh re: women's outreach stuff
19:19:17 * jreznik moves his mind to his phone, will be watching survey discussion
19:19:26 <rbergeron> okay. well....
19:19:28 <rbergeron> #topic User Surveys
19:19:37 <rbergeron> so this is re: a board ticket from oh, like, 45 years ago.
19:19:48 <rbergeron> I wrote a blog post today addressing some of it, if anyone has had a moment to read it.
19:20:15 <rbergeron> But basically it's about providing measurable, consistent information about our users's needs, habits, etc. - with a similar question set year to year, that type of thing.
19:20:23 <rbergeron> I'm not diving into community happiness stuff.
19:20:52 <rbergeron> But the bar I'd like to set is basically that maybe by fudcon rolls around in january we have results form a survey that we can actually talk about as a point of reference.
19:21:10 <rbergeron> And I'll be making some further ... stuff ... blog posts / wiki stuff in the near future.
19:21:14 <rbergeron> So: qustions
19:21:17 <rbergeron> ?
19:21:28 <Sparks> rbergeron: Do we need a home for the survey?
19:22:45 <rbergeron> sparks: well, ther are, as i understand it, people working on packaging limesurvey
19:22:52 <pbrobinson> will it be a rolling survey or one that is run for a period of time each release and widely advertised sort of like voting?
19:22:54 <rbergeron> but... no idea how that's going, we know how that went last time.
19:22:57 * lh disappears in a puff of requiring food
19:23:10 <Sparks> rbergeron: Right... I was the one that started that heap.  I can probably provide a limesurvey instance for this if needed.
19:23:12 <nirik> it's stalled waiting on a fix upstream.
19:23:31 <rbergeron> pbrobinson: period of time, at a specific point every year. too often and people get survey burnout and don't answer questions.
19:23:32 <nirik> otherwise, we also have code to interface with fas, etc.
19:23:58 <rbergeron> nirik: so that's good for community stuff, i think less necessary for user surveys.
19:24:27 <nirik> sure.
19:24:31 <rbergeron> but limesurvey is a nice open source project, and they also have hosting capabilities for small small small fees, and it feels nice since it goes back directly to their development.
19:24:52 <nirik> if you wanted to do something sooner rather than later, you could have them host a survey for you. ;)
19:24:58 <rbergeron> exactly.
19:25:08 * gholms nods
19:25:25 <rbergeron> and I think if we are doing stuff involving fas, we'd have to do it on our own, probably, but I think it's ... less... important? I guess.
19:26:05 <nirik> for a user servey, yeah...
19:26:22 <rbergeron> I think that a community one is possibly harder to write / measure as well, so there's that. And probably more testing, etc.
19:26:57 <rbergeron> but limesurvey supports nice things like translation/localization stuff, so we're not just surveying one area of the world or only english speakers, so it's something to definitely coordinate at an appropriate time with that team.
19:27:02 <rbergeron> if they're willing. :)
19:27:37 * rbergeron doesn't know if it's even remotely interesting to anyone here, and probably more useful for marketing, but did want to share a bit of mustard.
19:28:52 <rbergeron> comments, questions, flames?
19:29:36 <abadger1999> Sounds good to me.
19:29:39 * gholms reads really fast
19:29:46 <rbergeron> anyone else have anything for today?
19:29:58 <gholms> I think that's a great idea.
19:30:02 <abadger1999> Do we want to talk about any of our hot topic tickets?
19:30:12 <abadger1999> or we're out of time anyhow so next week?
19:31:09 <rbergeron> abadger1999: do we have enough people here?
19:31:23 * rbergeron looks back up at the count
19:31:33 <gholms> abadger1999: Any suggestions?  We're kind of shorthanded.
19:31:52 <abadger1999> I think we're at 6 including you.
19:32:26 <rbergeron> ah, yes.
19:32:52 <rbergeron> abadger1999: pick a hot topic and we'll at least nail down where at's at and responsibilities atm :)
19:33:02 <abadger1999> the hot topics would be: publicizing board voting, CWG future, and a inter-person issue... the latter is probably better for the phone meeting.
19:33:22 <abadger1999> Let's do CWG future.
19:33:27 <abadger1999> It's what's hot right now :-)
19:33:55 <rbergeron> yes, I have hardly had a moment here to follow up on the giant thread, because it got giant in the space of 12 hours, it seems.
19:34:17 <abadger1999> nirik: proposed that we either state that the current CWG is disolved or that we create a new charter for it and see if anyone wants to join.
19:35:02 <abadger1999> there's 4 current members -- nirik, rbergeron, mjg59, and bpepple.
19:35:21 <nirik> To my knowledge we have done nothing since the code of conduct work. ;)
19:35:46 <gholms> Is there a desire to do more?
19:35:58 * Sparks would like to see the CWG revived.
19:36:39 <nirik> well, there was some talk about trying to help out more proactively... ie, jump in and help moderators in various places do better before there is a problem
19:36:51 <abadger1999> gholms: There is a desire to have a body within Fedora that works on mediation.  Help people to tlak to each other and resolve their differences before going the route of trying to get someone's actions censured.
19:37:04 <nirik> https://fedoraproject.org/wiki/Community_working_group
19:37:28 <gholms> abadger1999: I more mean within the group, what do people want to do?
19:37:51 <gholms> I think what abadger1999 said is a great goal for the group.
19:38:14 <Sparks> abadger1999: +1
19:39:17 <abadger1999> ah -- well we have two of hte 4 people here.... nirik, rbergeron: Any ideas for how best to proceed?
19:39:19 <nirik> I'll note that the Board specifically said CWG is not an enforcement body... only mediation. If mediation fails, things would go to the Board.
19:39:41 <abadger1999> Should we scrap the name and charter a new group?
19:39:41 <nirik> also, https://fedoraproject.org/wiki/Community_working_group/CoC_Enforcement doesn't metion going to CWG as part of the process currently. ;)
19:39:45 <abadger1999> recharter the existing one?
19:39:51 <abadger1999> Something else?
19:40:43 <rbergeron> sorry, I am sole person at the booth at the moment.
19:41:50 <Sparks> abadger1999: Perhaps we can recharter and redefine the group and make it more visable.
19:42:01 <gholms> I'd be inclined to say recharter.  The group's purpose is related, after all.
19:42:13 <rbergeron> I don't see the need to reinvent the wheel, just find new people, or make sure the existing people are committed/involved.
19:42:22 <gholms> ...Yeah.  What Sparks said. :)
19:42:36 <abadger1999> SOunds good.
19:42:42 <gholms> (Dang phone keyboard)
19:42:56 <abadger1999> nirik: So things that you mentioned for the new charter were:  how to choose members for the group.
19:43:02 * nirik is fine with that, but would like a written down selection policy/whatever.
19:43:06 <nirik> yeah.
19:43:17 <abadger1999> Whether there's term limits
19:43:22 <abadger1999> Anything else we need?
19:43:42 <nirik> I don't think we need too much formality...
19:43:46 <nirik> just enough to keep it running.
19:43:46 <abadger1999> <nod>
19:43:48 <nirik> and useful
19:43:58 <Sparks> abadger1999: A clear mission would be good.
19:44:13 <abadger1999> Clear mission (at least initially)
19:44:27 <abadger1999> I'll draft something up and send it to FAB.
19:44:42 <nirik> thanks. :)
19:44:59 <abadger1999> It'll probably be a strawman, but it'll give us a place to start :-)
19:45:06 * nirik nods.
19:45:11 <nirik> have to step away for a minute.
19:45:35 <gholms> #action abadger1999 to send a first draft of a CWG charter to the list
19:46:48 <gholms> Anything else today?
19:47:18 * cwickert is here
19:47:29 * cwickert is fsckin late, sorry
19:48:10 <abadger1999> Talking about publicising Board votes would be nice but we're over time and I think we're just about to the decision stage... would be nice to have more people present if we're going to make that decision.
19:48:32 <gholms> Yeah...  :(
19:48:56 * cwickert reads the backlog... I totally like public votes, but I agree we need more people to make that decision
19:50:38 <rbergeron> sorry, was ... teaching about taskjuggler
19:50:55 <rbergeron> abadger1999: agreed about having more people
19:50:58 <abadger1999> Should we invite someone to the phone meeting in regards to the MATE desktop personell issue?
19:52:31 * gholms tries to recall his sponsor's name
19:52:36 <abadger1999> rdieter perhaps?  He seemed to want to talk about such things in private rather than in public.
19:52:44 <gholms> Yeah.
19:53:25 <rbergeron> that works.
19:54:55 <rbergeron> Does someonw want to provide the info?
19:55:48 <gholms> Can we include him on the invite?
19:56:38 <rbergeron> surely.
19:56:56 <rbergeron> #action rbergeron to include rex on next week's meeting
19:58:06 * rbergeron sort of needs to eat before the food departs
19:58:19 <gholms> I can talk to him about it beforehand.
19:58:48 <abadger1999> #action gholms to talk to rex about what we're inviting him for
19:58:55 <abadger1999> Cool.  Nothing else from me.
19:58:59 <rbergeron> okee dokee. :)
19:59:33 <rbergeron> If there's nothing else, I'm going to end meeting in a momento :)
20:00:42 <rbergeron> thanks for coming, all :)
20:00:50 <rbergeron> #endmeeting