14:00:14 <bcotton> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:00:14 <zodbot> Meeting started Mon Sep  3 14:00:14 2012 UTC.  The chair is bcotton. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:14 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:22 <bcotton> #meetingname Fedora Docs
14:00:22 <zodbot> The meeting name has been set to 'fedora_docs'
14:00:27 <bcotton> #topic Roll Call
14:00:29 * Capesteve waves
14:01:52 * pkovar is here
14:02:40 * jhradilek 
14:05:12 <bcotton> well i suppose we might as well start. should be a nice, short meeting with the US holiday
14:05:15 <bcotton> #topic Follow up on last week's action items
14:05:30 <bcotton> #action Sparks to add relevant git commands to QA procedures
14:05:39 <bcotton> #topic Release Notes
14:06:04 <bcotton> #info Alpha RN (one page) due 11 September
14:06:22 <bcotton> #info wiki beats due 19 September
14:06:55 <bcotton> i know some of the beats are done, others are in various states of progress
14:07:07 <bcotton> #help There are still open beats that need to be written
14:07:23 <bcotton> #link https://fedoraproject.org/wiki/Docs/Beats
14:07:32 <bcotton> anything else on Release Notes?
14:08:44 <bcotton> #topic Fedora 18 schedule
14:08:55 <bcotton> #link http://jreznik.fedorapeople.org/schedules/f-18/f-18-docs-tasks.html
14:09:14 <bcotton> #info Alpha release date has slipped by a week again.
14:09:18 <jreznik> btw. it will be update in a few moments
14:09:33 <bcotton> jreznik: thank you!
14:09:45 <bcotton> #info Guides scheduled to be branched 25 September
14:10:16 <bcotton> so the nice thing is that this buys us some additional time to get guides going
14:10:57 <bcotton> all of the dates in today's minutes reflect the updated schedule, btw
14:11:16 <bcotton> anything on the guides or schedule?
14:11:59 <bcotton> #topic Outstanding BZ Tickets
14:12:08 <bcotton> #link http://tinyurl.com/lbrq84
14:12:13 <bcotton> yep. tickets
14:12:21 <bcotton> #topic Open floor discussion
14:12:49 <bcotton> anybody have anything not on the agenda?
14:14:02 <bcotton> okay, well thanks for coming. i could run meetings like this all the time :-)
14:14:08 * bcotton bangs gavel
14:14:11 <bcotton> #endmeeting