#fedora-meeting: kde-sig

Meeting started by rdieter at 15:02:16 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:02:25)
    1. rdieter tdfischer Kevin_Kofler rnovacek than ltinkl present (rdieter, 15:05:25)
    2. jreznik present too (rdieter, 15:05:34)

  2. agenda (rdieter, 15:05:50)
  3. kde-4.9.1 (rdieter, 15:08:17)
    1. than has 4.9.1 imported into git, will try to finish up rawhide builds today (rdieter, 15:13:12)
    2. will then work on builds for f18-kde f17-kde koji targets (rdieter, 15:13:41)

  4. f18 alpha, kde issues/blockers (rdieter, 15:15:14)
    1. http://qa.fedoraproject.org/blockerbugs/current (jreznik, 15:15:32)
    2. https://bugreports.qt-project.org/browse/QTBUG-23871 (jreznik, 15:17:17)
    3. https://admin.fedoraproject.org/updates/kde-settings-4.9-9.fc18 (rdieter, 15:19:25)
    4. ACTION: rdieter to adjust kdm dm service (jreznik, 15:28:03)
    5. http://qa.fedoraproject.org/blockerbugs/current it's on the proposed NTH list (rdieter, 15:30:04)
    6. https://bugzilla.redhat.com/show_bug.cgi?id=852403 (Kevin_Kofler, 15:32:12)

  5. ohio linux fest meet up (rdieter, 15:41:15)
    1. http://ohiolinux.org/ , Sep 28-30 (rdieter, 15:44:32)

  6. open dicussion (rdieter, 15:46:53)
    1. http://releases.qt-project.org/qt5.0/beta1/split_sources/ (rdieter, 15:48:21)
    2. https://bugs.freedesktop.org/show_bug.cgi?id=46147 (jreznik, 15:50:24)


Meeting ended at 15:57:04 UTC (full logs).

Action items

  1. rdieter to adjust kdm dm service


Action items, by person

  1. rdieter
    1. rdieter to adjust kdm dm service


People present (lines said)

  1. rdieter (69)
  2. jreznik (47)
  3. Kevin_Kofler (34)
  4. nirik (9)
  5. tdfischer (9)
  6. zodbot (9)
  7. ltinkl (6)
  8. than (6)
  9. rnovacek (3)


Generated by MeetBot 0.1.4.