#fedora-meeting: FESCO (2012-09-05)
Meeting started by notting at 17:01:35 UTC
(full logs).
Meeting summary
- init process (notting, 17:01:49)
- #932 F18 Features - progress at Feature Freeze (notting, 17:05:26)
- http://fedoraproject.org/wiki/Releases/18/FeatureList
(nirik,
17:06:11)
- inital setup moved to F-19, feature page to be
updated (notting,
17:11:58)
- AGREED: FESCo will do
final review of feature progress (including dropping of any
features) one week before the "100% Feature Complete" date. this is
currently scheduled for the 2012-09-26 meeting. (notting,
17:18:17)
- #936 Clarify non-persistent service permission grant (notting, 17:18:41)
- ACTION: notting to
update the wiki with prior-agreed clarification (notting,
17:21:58)
- #941 Support for installation from live images will not be ready on F18 Alpha schedule: what to do? (notting, 17:26:59)
- http://fedoraproject.org/wiki/Releases/18/Schedule
(jreznik,
17:36:03)
- please see meeting logs for info on new
upgrading tool (notting,
17:57:24)
- AGREED: FESCo agrees
to proceed with alpha as planned in anaconda. The new upgrade code
needs to be working at beta freeze per beta criteria. FESCo will
revisit the state of this code one week before Beta Freeze; this
review is currently scheduled for 2012-09-26. (notting,
17:58:59)
- #944 Revert to old anaconda for F18 (notting, 18:01:18)
- AGREED: noting for
reference that per decision on #941, this is rejected. (notting,
18:01:30)
- #940 The tmp-on-tmpfs feature should be disabled by default (notting, 18:02:09)
- http://lists.debian.org/debian-devel/2012/06/msg00311.html
(t8m,
18:15:58)
- AGREED: Discussion of
this deferred until some point after alpha where this has had a
chance to be more widely tested (+:7, -1:1, 0:1) (notting,
18:28:47)
- #943 Yum repository format and its effects on Fedora infrastructure (notting, 18:29:14)
- AGREED: close the
ticket - Please come up with a consensus/concrete proposal for
changes with stakeholders and re-open when necessary. (notting,
18:36:46)
- Open Floor (notting, 18:36:57)
- http://git.fedorahosted.org/cgit/git-handle-binary-blobs.git/tree/
(nirik,
18:40:49)
- AGREED: nirik will
work on hook to reject new binaries added to git (as opppoesd to the
lookaside) (notting,
18:48:25)
- Next week's chair (notting, 18:50:24)
- nirik to chair 2012-09-12 meeting (notting,
18:51:12)
- Open Floor (notting, 18:51:21)
Meeting ended at 18:54:06 UTC
(full logs).
Action items
- notting to update the wiki with prior-agreed clarification
Action items, by person
- notting
- notting to update the wiki with prior-agreed clarification
People present (lines said)
- notting (98)
- mjg59 (93)
- nirik (87)
- mitr (73)
- pjones (70)
- t8m (54)
- wwoods (45)
- drago01 (31)
- limburgher (31)
- adamw (22)
- jwb (22)
- mmaslano (15)
- zodbot (13)
- jreznik (10)
- gholms (8)
- Viking-Ice (5)
- drago01_ (4)
- tflink (3)
- misc (1)
Generated by MeetBot 0.1.4.