18:30:49 <rbergeron> #startmeeting Fedora Board
18:30:49 <zodbot> Meeting started Wed Sep 12 18:30:49 2012 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:30:49 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:30:56 <rbergeron> #meetingname Fedora Board
18:30:56 <zodbot> The meeting name has been set to 'fedora_board'
18:31:06 <rbergeron> #topic Who's here?
18:31:22 * inode0 sighs
18:31:33 <rbergeron> inode0: wlel hello there
18:31:39 * ianweller looks around
18:31:47 * rbergeron looks at ianweller
18:32:26 * biker says: what up
18:32:37 <rbergeron> abadger1999, pbrobinson, nb, cwickert, ke4qqq, gholms, jreznik, sparks
18:32:45 <Discordian> I''m here
18:33:10 * jreznik is here, busy at blocker review mtg
18:33:26 * gholms is here, using a phone keyboard
18:33:55 <rbergeron> #info present: jreznik, gholms, rbergeron, inode0
18:34:15 <gholms> I might have to drop out partway through due to family reunion activities, but at least for now...
18:34:17 * inode0 perks up at the lack of a quorum knowing it won't last
18:35:12 * abadger1999 /me here
18:35:20 <rbergeron> #info present: abadger1999
18:36:39 * cwickert is here
18:36:40 <rbergeron> anyone else?
18:36:43 <rbergeron> ooh
18:36:50 <cwickert> can you believe it?
18:36:55 <rbergeron> #info present: cwickert ;)
18:36:58 <cwickert> :)
18:37:00 <rbergeron> cwickert: just happy to see you.
18:37:21 <rbergeron> okay, so that's vaguely quorum-ish for the moment, so...
18:37:24 <rbergeron> #topic Agenda
18:37:37 <rbergeron> A few things today:
18:37:37 <cwickert> #info cwickert is sorry he has been so busy and is has been a bad bad board member
18:37:49 <biker> #info present: rugebiker
18:37:51 <rbergeron> #chair jreznik, gholms, inode0, abadger1999, cwickert
18:37:51 <zodbot> Current chairs: abadger1999 cwickert gholms inode0 jreznik rbergeron
18:38:42 <rbergeron> #info Today's agenda: Announcements, open Q&A, Ticket 141 (going by memory here) - more transparency in board vote results
18:39:02 <rbergeron> #info Open Q&A is the portion of hte meeting where we open the floor for questions from anyone who wants to ask them. ;)
18:39:12 <rbergeron> And so i'll get right to it ;)
18:39:17 <rbergeron> #topic Announcements
18:39:43 <rbergeron> I am thin on announcements at this moment. Not sure if anyone else has any offhand.
18:39:56 * inode0 applauds the new election wrangler!
18:40:03 <jreznik> inode0: +1!
18:40:10 <gholms> Ah, yes!
18:40:26 * gholms joins in the applauding
18:40:27 * jreznik hopes he would be able to announce f18 alpha on next meeting
18:40:37 <rbergeron> jreznik: you're not hte only one :)
18:41:09 <abadger1999> jreznik: hopes == thinks there's a good chance ?
18:41:26 <rbergeron> #info A hearty round of applause for our new election wrangler - http://lists.fedoraproject.org/pipermail/advisory-board/2012-September/011835.html
18:41:39 <rbergeron> #info thank you, franciscod ;)
18:41:50 <abadger1999> Just clarifying since "hopes" can include pink ponies :-)
18:41:58 <jreznik> abadger1999: after today's blocker review mtg there's a good chance, there are some rough spots but...
18:42:04 <abadger1999> Cool.
18:42:20 * rbergeron waits for spot to appear at the invocation of his name
18:42:43 * rbergeron also wants a pony, pink or otherwise
18:42:43 <gholms> Don't provoke him! :P
18:43:01 <rbergeron> okay, i think that sounds like it's it for announcements for the momento.
18:43:08 <rbergeron> #topic Open Q&A
18:43:16 <brunowolff> !
18:43:18 <rbergeron> If you've got a question, now is the time.
18:43:24 <rbergeron> and we have a winner! brunowolff: you're up
18:43:44 <rbergeron> :)
18:43:47 <brunowolff> I'd like to thank the project for getting me an XO for my birthday.
18:44:05 <brunowolff> (The scheduled arrival date is my birthday.)
18:44:17 <gholms> :)
18:44:34 <brunowolff> eof
18:44:44 <rbergeron> brunowolff: :)
18:45:03 <gholms> My birthday is not close, but I would also like to express my thanks for that... umm... program.
18:45:15 <rbergeron> brunowolff: I hope that fedex does not fail you. :)
18:45:17 <gholms> (Activity?)
18:45:44 <rbergeron> I hope that people enjoy their things, and write profusely about wha tthey are doing with them, and put them to good use. :)
18:46:24 <rbergeron> Doing awesome things.
18:46:41 <brunowolff> Mine will probably become my primary laptop and I'll probably run test versions of the OS from OLPC.
18:47:38 * rbergeron looks around for other questions, comments, praise, flames, riddles, or otherwise
18:48:59 <ianweller> !
18:49:03 * rbergeron sets the timer on it for a minute or so before she will move on to ticketsland but HEY
18:49:06 <rbergeron> there's ianweller
18:49:15 <rbergeron> ianweller: go for it
18:49:20 <ianweller> if you are planning on coming to fudcon lawrence and haven't preregistered
18:49:25 <ianweller> go do that
18:49:25 <ianweller> http://fudconlawrence-ianweller.rhcloud.com/
18:49:27 <ianweller> eof
18:50:07 <rbergeron> #info FUDCon Lawrence preregistration: http://fudconlawrence-ianweller.rhcloud.com/
18:50:30 <rbergeron> ianweller: can you elaborate on if we're supposed to do it on the wiki, the webpage, or both, or if i have carrier pigeons take care of it all for me?
18:50:41 <ianweller> just on that app
18:50:58 <rbergeron> fancy. okay
18:51:03 <ianweller> that will launch the RFC 1149-compliant pigeons
18:52:04 <rbergeron> awesome.
18:52:21 <rbergeron> okay - i shall move onwards if there are no other hands raised
18:53:56 <rbergeron> #topic Ticket 141: Keep better, open records of how Board members vote on issues
18:53:59 <sgordon> i think i would be more likely to pre-register if the wiki had any indication of what's involved in getting there
18:54:14 <rbergeron> ianweller: ^^^^^^ feedback for you ;)
18:54:15 <ianweller> sgordon: (it's being worked on)
18:54:17 <sgordon> i guess that stuff gets filled in with time and research tho
18:54:32 <rbergeron> abadger1999: would you like to head this topic up? :)
18:54:42 <abadger1999> Sure
18:54:59 <abadger1999> So we've had a ticket open for a while about making any vote we take public.
18:55:11 <abadger1999> we've been generally for it.
18:55:29 <abadger1999> Where we have had difficulty is in defining what is a "vote".
18:55:49 <rbergeron> vs. a straw poll, or obvious consensus
18:55:53 <rbergeron> i hate typing that word.
18:55:57 <rbergeron> concensus
18:56:11 <rbergeron> had it right the first time... anyway.
18:56:17 <abadger1999> For instance, the straw poll we took in the process of making the secure boot proposal could either be seen as a vote or as an incidental piece of the process in creating the proposal
18:56:28 <Discordian> consensus is right at least in the UK
18:57:26 <Discordian> surely the app could define carried by consensus as an option
18:57:38 <abadger1999> Since it seems non-controversial... I think we should say that the straw poll was incidental to the process; Vote is to mean a vote on a proposal.
18:57:50 <rbergeron> discordian: there isn't really an app in the works here.
18:57:55 * jreznik is lost now :D
18:58:14 <abadger1999> Board members are free to talk about the process of coming to that proposal/making a decision on how to vote on it if they like... just like now.
18:58:32 <rbergeron> jreznik: how so?
18:58:58 <abadger1999> But in terms of what the Board publishes, we'll be sure to publish the voting record on any proposals that are made.
18:59:13 <inode0> ?
18:59:20 <abadger1999> inode0: go ahead
18:59:45 <inode0> Is that the proposal we are voting on today or is that something you think was already agreed to?
18:59:59 <abadger1999> (putting hand up portion of meeting protocol doesn't apply to board members, btw)
19:00:13 <abadger1999> I think that's something we should vote on today.
19:00:36 <inode0> ok
19:00:43 <rbergeron> can you clarify "voting record" as "each individual's votes" or "what the +/- count was"
19:01:13 <abadger1999> How about:
19:01:16 <abadger1999> Proposal: Board will publish how each individual votes on proposals before the Board
19:01:34 <jreznik> rbergeron: hard to understand the nice abadger1999 buro language, maybe I'm too tired now...
19:02:05 * abadger1999 wonders if he could make that into a palindrome
19:02:56 <abadger1999> jreznik: Was that last Proposal more clear?
19:03:25 <inode0> not really
19:03:30 <rbergeron> abadger1999: and then each person can feel free to elaborate if they wish on why they vote that way, but it's not obligatory
19:03:35 <abadger1999> right
19:03:36 <rbergeron> ?
19:03:48 <abadger1999> inode0: What would you like to see?
19:03:48 <inode0> would that require we do something for the drm-free proposal before the board?
19:04:53 <abadger1999> inode0: Hmm.. Did we take a ote on that ?  I remember +1ing but that might have been in the chat.
19:05:12 <abadger1999> inode0: I would say yes... but we might not have been organied enough about it that we can.
19:05:31 <abadger1999> so we'd need to be more organized in the future.
19:05:34 <rbergeron> I think it was just loose consensus.
19:05:41 <abadger1999> <nod>
19:05:45 <rbergeron> "are we all kosher with this?"
19:05:55 <inode0> I'm going to say three things I don't like about this and then answer your question about what I would like to see.
19:05:55 * thunderbirdtr EMEA meeting time ?
19:06:07 <jreznik> abadger1999: about "before the Board"? how do you mean it?
19:06:12 <inode0> 1- Will encourage trying to reach a consensus to avoid voting resulting in later compromise decisions that consensus can be reached on.
19:06:27 <inode0> 2- Voting behavior will be affected by extraneous pressures from peers, friends, co-workers, etc.
19:06:40 <inode0> 3- Gives people a bad reason to vote for/against a board member by exposing a vote that is largely meaningless without context or explanation.
19:07:09 <inode0> -1 on publishing out of context votes and prefer having public meetings where the deliberation and the vote is naturally public
19:07:10 <abadger1999> rbergeron: I'd count "are we all kosher with this?" as a vote on the proposal... the problem being if the way we answered that was "silence is consent", then we're going to have a hard time recording it.
19:07:55 <rbergeron> thunderbirdtr: the emea amb. meeting is at 20:00 utc - i think you have another hour
19:08:18 <thunderbirdtr> rbergeron: thank you sorry for interrupting
19:10:04 <rbergeron> inode0: your -1 on publishing is also your 'what you would like to see'
19:10:05 <abadger1999> I'm not sure that I see 1,2, or 3 as being bad things.
19:10:08 <rbergeron> i presume?
19:11:04 <abadger1999> but I advanced this proposal since it seemed like consensus for htis was there, so I'm okay with going back to discussing this in meetings to come up with another plan.
19:11:07 <inode0> abadger1999: you don't see voting for X because the person wanting it is your best friend/boss/co-worker instead of because you think it is good as a bad thing?
19:11:50 <Discordian> ?
19:12:04 <inode0> 1 might be a good thing or a bad thing depending on the nature and delay associated with reaching a compromise
19:12:21 <rbergeron> abadger1999: i think there may be consensus on some aspects - maybe ont to the detail here, not sure.
19:12:27 <inode0> sometimes a fast slightly imperfect decision is better than a slow decision
19:12:33 <rbergeron> Discordian: related to this topic?
19:12:37 <Discordian> Yes
19:12:41 <rbergeron> go for it
19:13:01 <abadger1999> inode0: Would someone really do that?  Or would they believe that it is a good thing because their friend/boss/coworker supports it?
19:13:16 <inode0> rbergeron: I am against publishing votes for things not deliberated in public ...
19:13:29 <Discordian> There might also be issues with projects that board  members are involved themselves with
19:14:12 <inode0> abadger1999: they may just want to show their friend they are their friend and will stand with them - people do all sorts of things for different reasons when there is a bright light
19:14:35 <rbergeron> inode0: but won't that happen anyway if it is deliberated in public :)
19:14:47 * rbergeron isn't disagreeing, just devil's advocating a moment
19:15:49 <inode0> yes if that issue were dealt with in public, which perhaps it shouldn't be
19:16:40 <abadger1999> Discordian: I'd be interested in discussing recusal but I think it's a separate issue: http://en.wikipedia.org/wiki/Judicial_disqualification
19:16:59 * Discordian nods
19:17:05 <inode0> The valuable thing here for the public is not the voting record, it is the participation and quality of deliberation.
19:17:33 <rbergeron> inode0: so that touches on the whole "personnel issues" and other similar rare occasions
19:17:56 <abadger1999> inode0: I'd also think that if you saw that people were voting a particular way because of their friends rather than because they were convinced of a certain idea's rightness, it would definitely be something that a voter would want to know.
19:18:18 <inode0> I have witnessed past boards have discussions where I left with a lot more respect for people I disagreed with based on the deliberation.
19:18:35 <inode0> Without seeing that I would have just thought those people on the other side don't get it.
19:18:40 <abadger1999> <nod>
19:19:43 <inode0> abadger1999: I think it is better to vote privately in those cases where the influence of friends isn't so evident
19:20:51 <abadger1999> Since we likely have other things on the agenda -- I'll toss something into the ticket to make public discussion easier and a requirement that the Board only discuss private matters in private.
19:21:46 <abadger1999> I think that'll take a few weeks of discussion to decide if it's the way we want to go so probably shouldn't keep this waiting unless there's separate idea of how to proceed.
19:22:24 <inode0> I made an unpopular suggestion once before :)
19:23:06 * rbergeron grins
19:23:08 <inode0> To be fair even with more public meetings a lot of discussions will be outside those
19:23:26 <gholms> True.
19:23:30 <inode0> tickets, mailing lists, etc.
19:24:11 <inode0> Maybe I'd be happy if we had a policy like if we are going to eventually vote on something we do it in public and have a discussion period before it in public?
19:24:23 <gholms> Is it still impossible to have only some tickets be private?
19:24:40 <rbergeron> gholms: yes
19:24:48 <gholms> Ok
19:25:09 <rbergeron> so: are we agreeing for the moment ot go back to drawing board briefly on this one? (i have no other agenda offhand for today, but we are approaching an hour)
19:26:55 <abadger1999> +1 for drawing board. (I have at least one other thing to put on the agenda... cleaning out everything I have started before the next release-election cycle ;-)
19:28:23 <gholms> +1
19:29:14 <cwickert> +1
19:29:50 <rbergeron> ;)
19:30:01 * jreznik is sorry for missing the discussion but was busy with blockers...
19:30:03 <rbergeron> #agreed Ticket 141 goes back to the drawing board for re-review
19:30:28 * rbergeron isn't sure that everyone agreed but I think that's a good portion of those participating
19:30:39 <rbergeron> #topic Any other business for today?
19:31:12 <gholms> Sorry as well; I am at a table full of Danes who I haven't seen in forever.
19:31:47 <rbergeron> Danes?
19:31:55 <rbergeron> danish folks?
19:31:59 <gholms> People from Denmark
19:32:35 <rbergeron> I just didn't quite make the leap from "family reunion" to "danish folks" as much as I would make the leap of "dames" :)
19:32:38 <abadger1999> alright the other thing that I'm trying to finish up: CWG Recharter
19:32:38 <inode0> so not dinner at nirik's house then
19:33:02 <nirik> sure, come on by. :)
19:33:13 <gholms> Heh
19:33:16 <rbergeron> LOL
19:33:33 <BobJensen> gholms: Danes +1
19:33:34 <rbergeron> abadger1999: did you want to cover that quickly now or hold it
19:33:40 <abadger1999> Sure, let's do it.
19:33:47 <abadger1999> #topic CWG Recharter
19:33:49 <abadger1999> http://lists.fedoraproject.org/pipermail/advisory-board/2012-August/011822.html
19:33:55 <abadger1999> Sent a strawman.
19:34:07 <abadger1999> Got +1's from people on FAB list.
19:34:25 <inode0> seems universally supported
19:34:33 <gholms> Yup
19:34:43 <abadger1999> So: next steps: Board Signoff that it's a good thing.
19:34:48 <abadger1999> Select the initial members.
19:35:16 <abadger1999> Do the other Board members want to vote or just have me go edit the wiki page?
19:36:17 <rbergeron> by that you mean "the other board members not present at this moment" ?
19:36:22 * inode0 doesn't think a vote is necessary - no one has raised any objection
19:36:24 <abadger1999> heh.
19:36:38 * rbergeron is with inode0 - haven't seen any screaming to the contrary
19:36:48 * gholms agrees with inode0
19:37:00 <abadger1999> It is a wiki; if people don't like it, we can revert and have me go stand in a corner :-)
19:37:23 <gholms> :)
19:37:31 <abadger1999> Sounds good.  I'll make the changes to the wiki and start talking about selecting initial members next week.
19:37:50 * BobJensen would like to nominate Paul Blart to the initial group.
19:37:56 <inode0> I guess we could all start thinking about candidates
19:38:10 * BobJensen thinks it sounds like a perfect job for a mall cop
19:38:28 <rbergeron> BE BOLD
19:38:31 * Discordian chuckles
19:38:43 <gholms> Heh
19:38:49 <abadger1999> :-)
19:38:56 <rbergeron> #agreed CWG recharter to move in; will discuss selectoin of initial members next week
19:39:41 * rbergeron gets up to look for an inhaler before her lung capacity completely shuts off, bbias
19:39:58 <rbergeron> (but feel free to move on if that topic is wrapped)
19:40:14 <inode0> anything else?
19:40:44 * inode0 would approve of finishing closer to the 1 hour mark :)
19:40:50 * gholms has nothing else
19:41:17 * rbergeron inhales
19:41:29 * rbergeron has nothing else offhand.
19:41:51 * rbergeron will close out the meeting in a minute or so, and thanks everyone for coming today, and thanks folks who showed up with comments and questions :)
19:43:16 <gholms> Thanks, all.
19:43:21 <rbergeron> #endmeeting