#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:02:06 UTC (full logs).

Meeting summary

  1. roll call (adamw, 15:02:10)
  2. Fedora 18 Alpha wind-up / Beta preparation (adamw, 15:06:13)
    1. alpha is done, release tomorrow, we need to get common bugs page up and ready (adamw, 15:08:58)
    2. ACTION: adamw to find out who's writing the release announcement and make sure it calls out the biggest Alpha bugs (adamw, 15:12:47)
    3. Alpha is now officially unfrozen, but releng has had trouble with the signing server which is why the stable push hasn't happened yet (adamw, 15:15:07)
    4. nightly lives should help in Beta preparation, and should be available after the unfreeze is in effect (adamw, 15:23:12)
    5. official Beta TC1 release date is 2012-10-02 (adamw, 15:31:15)
    6. AGREED: doing official TCs earlier would probably be overkill, but we will aim to do frequent smoketest images (adamw, 15:33:03)
    7. tflink proposes having freeze entrance criteria - requirements that must be met before we start the freeze for a release point (adamw, 15:33:56)
    8. ACTION: tflink to draft up a freeze entrance requirements proposal for the list and we can take the idea from there (adamw, 15:39:25)

  3. release criteria revision (adamw, 15:40:41)
    1. AGREED: 'uncategorized package groups' criterion can be dropped (adamw, 15:57:59)
    2. AGREED: group is happy with the direction of kparal's proposal on the 'default package set' replacement criterion, further work to happen on-list (adamw, 15:58:20)
    3. group mostly happy with minimal criterion for partitioning at alpha stage, though a question over whether install to existing free space should be possible (adamw, 16:05:44)
    4. general agreement that beta partitioning requirements should be significantly stricter than alpha (adamw, 16:07:00)
    5. hard to decide on beta/final partitioning requirements until we see the planned changes to newUI partitioning workflow (adamw, 16:07:33)
    6. ACTION: pschindl to kill 'uncategorized package groups' criterion (adamw, 16:08:52)
    7. ACTION: kparal to refine 'release-blocking package sets' criterion (adamw, 16:09:09)
    8. ACTION: adamw to refine alpha partitioning criterion (adamw, 16:09:17)
    9. tflink reminds that we should never waive criteria in blocker review meetings, if it's going to happen, it should happen at go/no-go (adamw, 16:16:19)
    10. TC/RC naming topic tabled due to lack of time (adamw, 16:20:20)

  4. open floor (adamw, 16:20:23)


Meeting ended at 16:22:23 UTC (full logs).

Action items

  1. adamw to find out who's writing the release announcement and make sure it calls out the biggest Alpha bugs
  2. tflink to draft up a freeze entrance requirements proposal for the list and we can take the idea from there
  3. pschindl to kill 'uncategorized package groups' criterion
  4. kparal to refine 'release-blocking package sets' criterion
  5. adamw to refine alpha partitioning criterion


Action items, by person

  1. adamw
    1. adamw to find out who's writing the release announcement and make sure it calls out the biggest Alpha bugs
    2. adamw to refine alpha partitioning criterion
  2. kparal
    1. kparal to refine 'release-blocking package sets' criterion
  3. pschindl
    1. pschindl to kill 'uncategorized package groups' criterion
  4. tflink
    1. tflink to draft up a freeze entrance requirements proposal for the list and we can take the idea from there


People present (lines said)

  1. adamw (142)
  2. tflink (60)
  3. kparal (33)
  4. pschindl (14)
  5. jreznik (12)
  6. nirik (9)
  7. brunowolff (5)
  8. satellit (4)
  9. cmurf (3)
  10. zodbot (3)
  11. maxamillion (2)
  12. spoore (1)
  13. mkrizek (1)
  14. rbergeron (1)
  15. jskladan (1)
  16. jsmith (1)


Generated by MeetBot 0.1.4.