#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by bcotton at 13:59:50 UTC (full logs).

Meeting summary

  1. Roll Call (bcotton, 14:00:13)
  2. Follow up on last week's action items (bcotton, 14:05:26)
    1. ACTION: Sparks to add relevant git commands to QA procedures (bcotton, 14:05:39)

  3. Fedora 18 schedule (bcotton, 14:10:55)
    1. http://jreznik.fedorapeople.org/schedules/f-18/f-18-docs-tasks.html (bcotton, 14:11:04)
    2. Guides scheduled to be branched 2 October (bcotton, 14:11:09)
    3. POT files for guides due 2 October (bcotton, 14:11:14)
    4. ACTION: bcotton to set up strawman schedule to propose slip for guides due dates (bcotton, 14:27:01)
    5. we will decide the future of the guides schedule at the 8 October meeting (bcotton, 14:27:47)

  4. Release Notes (bcotton, 14:30:36)
    1. wiki freeze 2 October (bcotton, 14:30:43)
    2. https://fedoraproject.org/wiki/Docs/Beats (bcotton, 14:31:39)
    3. HELP: There are a lot of beats not marked as good yet. If you have time today, please write a few (bcotton, 14:32:25)
    4. randomuser pushed a draft technical notes that could help beats writers with focus (bcotton, 14:35:02)
    5. http://docs.fedoraproject.org/en-US/Fedora_Draft_Documentation/0.1/html/Technical_Notes/index.html (randomuser, 14:37:30)
    6. http://docs.fedoraproject.org/en-US/Fedora_Draft_Documentation/0.1/html/Technical_Notes/index.html (bcotton, 14:37:52)

  5. Outstanding BZ Ticket (bcotton, 14:39:44)
    1. http://tinyurl.com/lbrq84 (bcotton, 14:39:54)

  6. Open floor discussion (bcotton, 14:41:04)
    1. HELP: Volunteer needed to lead the 8 October meeting (bcotton will not be available) (bcotton, 14:41:23)


Meeting ended at 14:48:54 UTC (full logs).

Action items

  1. Sparks to add relevant git commands to QA procedures
  2. bcotton to set up strawman schedule to propose slip for guides due dates


Action items, by person

  1. bcotton
    1. bcotton to set up strawman schedule to propose slip for guides due dates


People present (lines said)

  1. bcotton (63)
  2. pkovar1 (28)
  3. randomuser (9)
  4. iambryan (5)
  5. zodbot (5)
  6. jjmcd (5)
  7. jreznik (4)
  8. LoKoMurdoK (2)
  9. Capesteve (2)
  10. jhradilek (1)


Generated by MeetBot 0.1.4.