#fedora-meeting: kde-sig

Meeting started by rdieter at 15:05:02 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:05:08)
    1. rdieter Kevin_Kofler jgrulich than ltinkl dvratil_n9 present, jreznik sends regards (rdieter, 15:06:47)

  2. agenda (rdieter, 15:07:03)
  3. kde-4.9.2 status (rdieter, 15:12:35)
    1. ACTION: rdieter to include sysctl snippet to raise inotify max_user_watches in nepomuk-core (rdieter, 15:21:57)

  4. konsole vs kdelibs ~/Document startup dir, deathmatch (rdieter, 15:25:09)
    1. ACTION: than to work on implementation of reverting ~/Documents startup behavior (and followup konsole workaround) (rdieter, 15:29:53)

  5. open discussion (rdieter, 15:30:25)


Meeting ended at 15:33:56 UTC (full logs).

Action items

  1. rdieter to include sysctl snippet to raise inotify max_user_watches in nepomuk-core
  2. than to work on implementation of reverting ~/Documents startup behavior (and followup konsole workaround)


Action items, by person

  1. rdieter
    1. rdieter to include sysctl snippet to raise inotify max_user_watches in nepomuk-core
  2. than
    1. than to work on implementation of reverting ~/Documents startup behavior (and followup konsole workaround)


People present (lines said)

  1. rdieter (59)
  2. Kevin_Kofler (28)
  3. than (10)
  4. ltinkl (5)
  5. zodbot (3)
  6. rnovacek (2)
  7. dvratil_n9 (1)
  8. jgrulich (1)
  9. G__81 (1)


Generated by MeetBot 0.1.4.